Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 21 to 40 of 41

Thread: Can't edit my post

  1. #21
    Super Moderator Joey's Avatar
    Join Date
    Oct 2010
    Location
    Toronto
    Posts
    8,621
    Post Thanks / Like

    Default

    I actually found that while it initially fixed the problem, FireFox exhibited the exact same problem.
    Just can't edit my previous post to reflect that. Haha
    "That was Nasty right? Cocked that Joint back and banged on 'em." -James Johnson

  2. #22
    Super Moderator CalgaryRapsFan's Avatar
    Join Date
    Apr 2010
    Posts
    4,610
    Post Thanks / Like

    Default

    I'm having the same issue, in that I can do any posting without going into advanced mode. I'm going to try on Google Chrome, to see if it's related to IE. As far as I know my system (IE, java, flash, etc...) is all up-to-date.

    If anybody has any solutions, aside from having to constantly use advanced mode, it would be greatly appreciated! :-)

  3. #23
    Raptors Republic All-Star Red and White's Avatar
    Join Date
    Jul 2010
    Location
    T.O.
    Posts
    1,411
    Post Thanks / Like

    Default

    I am on google chrome and I have the problem, and I tried both Firefox and Safari and no luck.

  4. #24
    Raptors Republic All-Star Red and White's Avatar
    Join Date
    Jul 2010
    Location
    T.O.
    Posts
    1,411
    Post Thanks / Like

    Default

    Yeah and sometimes "Go Advanced" gets the silver box as well.

  5. #25
    Raptors Republic All-Star
    Join Date
    Jun 2011
    Posts
    2,314
    Post Thanks / Like

    Default

    I get the dreaded GRAY BOX OF DEATH most of the time now with whatever browser I'm using.

  6. #26
    Raptors Republic Superstar TRex's Avatar
    Join Date
    Oct 2012
    Location
    Jurassic Park
    Posts
    3,468
    Post Thanks / Like

    Default

    Same here. I couldn't even post in the Raptors forum.
    Follow me on Twitter - @11_RRyan

  7. #27
    Raptors Republic Superstar planetmars's Avatar
    Join Date
    Jul 2010
    Posts
    3,681
    Post Thanks / Like

    Default

    Quote TRex wrote: View Post
    Same here. I couldn't even post in the Raptors forum.
    I've been seeing the same problem as well. The workaround I use is to switch the "Quick Style Chooser" at the bottom of the screen from "vB4 Default Style" to "Mobile Style".

    You don't get the Advanced Option when editing but you can still post this way.

  8. #28
    Administrator Arsenalist's Avatar
    Join Date
    Oct 2009
    Posts
    1,233
    Post Thanks / Like

    Default

    If you can send me a screenshot next time it happens then I can look at it.

    Thanks,