<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head><meta charset="UTF-8" >
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false">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</script>
<meta name="google-site-verification" content="riFfdJtyXF1xuzvgjmyI2_C8zhjSinEfMXq89_uHnyg" />

	<meta name="propeller" content="cf4a9ccd27a9f575cd20e7d071b313c1">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="shortcut icon" href="https://www.raptorsrepublic.com/wp-content/uploads/2016/12/raptors-republic-icon.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.raptorsrepublic.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.raptorsrepublic.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.raptorsrepublic.com/feed/atom/" />
<link rel="pingback" href="https://www.raptorsrepublic.com/xmlrpc.php" />

<meta property="og:image" content="https://www.raptorsrepublic.com/wp-content/uploads/2019/06/KawhiMVP-1000x600.jpg" />
<meta name="twitter:image" content="https://www.raptorsrepublic.com/wp-content/uploads/2019/06/KawhiMVP-1000x600.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="The end of the year is here. As the champagne is popped and New Years Resolutions are hastily made then quickly broken, 2020 marks the beginning of a new decade. An opportunity to look back on the decade that was, reflecting on what the future will behold. For the Toronto Raptors, the 2010&#8217;s decade is [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.raptorsrepublic.com/2019/12/31/top-ten-toronto-raptors-moments/">
<meta name="twitter:title" content="Top Ten Toronto Raptors Moments of the Decade">
<meta name="twitter:description" content="The end of the year is here. As the champagne is popped and New Years Resolutions are hastily made then quickly broken, 2020 marks the beginning of a new decade. An opportunity to look back on the decade that was, reflecting on what the future will behold. For the Toronto Raptors, the 2010&#8217;s decade is [&hellip;]">


<!-- JM Twitter Cards by Julien Maury 10.0.1 -->
<meta name="twitter:card" content="summary">
<!-- [(-_-)@ Missing critical option ! @(-_-)] -->
<meta name="twitter:site" content="@raptorsrepublic">
<meta name="twitter:title" content="Top Ten Toronto Raptors Moments of the Decade">
<meta name="twitter:description" content="The end of the year is here.As the champagne is popped and New Years Resolutions are hastily made then quickly broken, 2020 marks the beginning of a new decade. An opportunity to look back on the">
<meta name="twitter:image" content="https://www.raptorsrepublic.com/wp-content/uploads/2019/06/KawhiMVP.jpg">
<!-- /JM Twitter Cards by Julien Maury 10.0.1 -->
<title>Top Ten Toronto Raptors Moments of the Decade - Raptors Republic</title>

<!-- This site is optimized with the Yoast SEO plugin v11.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Toronto Raptors 2010s decade started with a 40-44 team and ended with an NBA championship. It demonstrates how far this franchise has come since 1995."/>
<link rel="canonical" href="https://www.raptorsrepublic.com/2019/12/31/top-ten-toronto-raptors-moments/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Top Ten Toronto Raptors Moments of the Decade - Raptors Republic" />
<meta property="og:description" content="The Toronto Raptors 2010s decade started with a 40-44 team and ended with an NBA championship. It demonstrates how far this franchise has come since 1995." />
<meta property="og:url" content="https://www.raptorsrepublic.com/2019/12/31/top-ten-toronto-raptors-moments/" />
<meta property="og:site_name" content="Raptors Republic" />
<meta property="article:publisher" content="http://facebook.com/raptorsrepublic" />
<meta property="article:tag" content="toronto raptors" />
<meta property="article:section" content="Columns" />
<meta property="article:published_time" content="2019-12-31T18:00:47+00:00" />
<meta property="article:modified_time" content="2019-12-31T06:21:03+00:00" />
<meta property="og:updated_time" content="2019-12-31T06:21:03+00:00" />
<meta property="fb:app_id" content="125387554216" />
<meta property="og:image" content="https://www.raptorsrepublic.com/wp-content/uploads/2019/06/KawhiMVP.jpg" />
<meta property="og:image:secure_url" content="https://www.raptorsrepublic.com/wp-content/uploads/2019/06/KawhiMVP.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.raptorsrepublic.com/#organization","name":"Raptors Republic","url":"https://www.raptorsrepublic.com/","sameAs":["http://facebook.com/raptorsrepublic","https://www.instagram.com/raptorsrepublic/","https://www.linkedin.com/company/raptors-republic","https://www.youtube.com/user/raptorsrepublic","https://twitter.com/raptorsrepublic"],"logo":{"@type":"ImageObject","@id":"https://www.raptorsrepublic.com/#logo","url":"https://www.raptorsrepublic.com/wp-content/uploads/2018/11/ZcXBN-bw_400x400.jpeg","width":400,"height":400,"caption":"Raptors Republic"},"image":{"@id":"https://www.raptorsrepublic.com/#logo"}},{"@type":"WebSite","@id":"https://www.raptorsrepublic.com/#website","url":"https://www.raptorsrepublic.com/","name":"Raptors Republic","publisher":{"@id":"https://www.raptorsrepublic.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.raptorsrepublic.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.raptorsrepublic.com/2019/12/31/top-ten-toronto-raptors-moments/#webpage","url":"https://www.raptorsrepublic.com/2019/12/31/top-ten-toronto-raptors-moments/","inLanguage":"en-US","name":"Top Ten Toronto Raptors Moments of the Decade - Raptors Republic","isPartOf":{"@id":"https://www.raptorsrepublic.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.raptorsrepublic.com/2019/12/31/top-ten-toronto-raptors-moments/#primaryimage","url":"https://www.raptorsrepublic.com/wp-content/uploads/2019/06/KawhiMVP.jpg","width":1920,"height":1080},"primaryImageOfPage":{"@id":"https://www.raptorsrepublic.com/2019/12/31/top-ten-toronto-raptors-moments/#primaryimage"},"datePublished":"2019-12-31T18:00:47+00:00","dateModified":"2019-12-31T06:21:03+00:00","description":"The Toronto Raptors 2010s decade started with a 40-44 team and ended with an NBA championship. It demonstrates how far this franchise has come since 1995."},{"@type":"Article","@id":"https://www.raptorsrepublic.com/2019/12/31/top-ten-toronto-raptors-moments/#article","isPartOf":{"@id":"https://www.raptorsrepublic.com/2019/12/31/top-ten-toronto-raptors-moments/#webpage"},"author":{"@id":"https://www.raptorsrepublic.com/author/lukas/#author","name":"Lukas Weese"},"publisher":{"@id":"https://www.raptorsrepublic.com/#organization"},"headline":"Top Ten Toronto Raptors Moments of the Decade","datePublished":"2019-12-31T18:00:47+00:00","dateModified":"2019-12-31T06:21:03+00:00","commentCount":0,"mainEntityOfPage":"https://www.raptorsrepublic.com/2019/12/31/top-ten-toronto-raptors-moments/#webpage","image":{"@id":"https://www.raptorsrepublic.com/2019/12/31/top-ten-toronto-raptors-moments/#primaryimage"},"keywords":"toronto raptors","articleSection":"Columns"},{"@type":"Person","@id":"https://www.raptorsrepublic.com/author/lukas/#author","name":"Lukas Weese","image":{"@type":"ImageObject","@id":"https://www.raptorsrepublic.com/#personlogo","url":"https://secure.gravatar.com/avatar/ed639d437b5e2d106de6fb4efeb1174e?s=96&d=mm&r=g","caption":"Lukas Weese"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.raptorsrepublic.com/2019/12/31/top-ten-toronto-raptors-moments/amp/" /><meta name="generator" content="AMP for WP 0.9.97.57"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Raptors Republic &raquo; Feed" href="https://www.raptorsrepublic.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Raptors Republic &raquo; Comments Feed" href="https://www.raptorsrepublic.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Raptors Republic &raquo; Top Ten Toronto Raptors Moments of the Decade Comments Feed" href="https://www.raptorsrepublic.com/2019/12/31/top-ten-toronto-raptors-moments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.raptorsrepublic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.raptorsrepublic.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.raptorsrepublic.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/css/reset.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/style.css?ver=5.2.5' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/css/iecss.css?ver=5.2.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-sports-css'  href='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/css/style-sports.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/css/media-queries.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.raptorsrepublic.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.raptorsrepublic.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.raptorsrepublic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/mobile-detect/1.4.3/mobile-detect.min.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://www.raptorsrepublic.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.raptorsrepublic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.raptorsrepublic.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.raptorsrepublic.com/?p=102904' />
<link rel="alternate" type="application/json+oembed" href="https://www.raptorsrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.raptorsrepublic.com%2F2019%2F12%2F31%2Ftop-ten-toronto-raptors-moments%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.raptorsrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.raptorsrepublic.com%2F2019%2F12%2F31%2Ftop-ten-toronto-raptors-moments%2F&#038;format=xml" />

<style type='text/css'>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</style>
	
<style type="text/css">


.post-cont-out,
.post-cont-in {
	margin-right: 0;
	}
.nav-links {
	display: none;
	}








.widget_rss li {padding-bottom: 10px}
.mvp-logo-title, .feat-info-views {display:none}

.thn-reaction-table {
   margin: auto;
}
.thn-reaction {
    margin:10px 0;
    padding:0;
    border:0;
    vertical-align:baseline;
    background:transparent;
    color:#333;
}
.thn-reaction a {
    color:#cc0000;
    text-decoration:none;
}
.thn-reaction a:hover {
    text-decoration:underline;
}
.thn-reaction a:visited {
    color:#cc0000;
}
.thn-reaction p {
    margin:0 0 1em 0;
}
.thn-reaction p:last-child {
    margin:0;
}
.thn-reaction &gt; div {
    margin-bottom:20px;
    border:1px #c2c2c2 solid;
    background:#fff;
}
.thn-reaction-player-line {display: block;}


.thn-reaction-header {
    background:#fff url(http://a2.espncdn.com/prod/assets/gradient_back.jpg) bottom repeat-x !important;
    padding:10px;
}
.thn-reaction-header td {
    vertical-align: middle;
    padding:0 7px;
    text-align: center;
}
.thn-reaction-header table img {
    border:none;
    background-color:transparent;
}
.thn-reaction-score {
    font-weight:bold;
}

.thn-reaction-grades {
    background:#fff;
    padding:5px;
}
.thn-reaction-grades td {
    vertical-align: top;
    border:none;
    border-bottom:1px #d6d6d6 solid;
    margin:0;
    padding:7px 7px 3px 7px;
}
.thn-reaction-grades td.last {
    border-bottom:none;
}
.thn-reaction-player {
    font-weight:bold;
    margin:0;
    padding:0;
}

.thn-reaction-grades img {
max-width: 100%;
min-width: 65px;
}

.thn-reaction-player-line {
    padding-left:10px;
    font-weight:bold;
    margin:0;
    padding:0;
}
.thn-reaction h4 {
    font-weight: bold;
    font-size: 15px;
    border-bottom:1px #d6d6d6 solid;
    padding:0 0 4px 0;
    text-transform:uppercase;
}

.thn-reaction-summary {
    padding:10px;
}
.thn-reaction ol {
    counter-reset:li; /* Initiate a counter */
    margin-left:0; /* Remove the default left margin */
    padding-left:0; /* Remove the default left padding */
}
.thn-reaction ol &gt; li {
    margin:0 0 15px 2em; /* Give each list item a left margin to make room for the numbers */
    padding:0px 8px; /* Add some spacing around the content */
    list-style:none; /* Disable the normal item numbering */
}
.thn-reaction ol &gt; li:before {
    content:counter(li); /* Use the counter as content */
    counter-increment:li; /* Increment the counter by 1 */
    top:2px;
    left:-2em;
    -moz-box-sizing:border-box;
    -webkit-box-sizing:border-box;
    box-sizing:border-box;
    width:2em;
    margin-right:8px;
    padding:4px;
    border-top:1px solid #d6d6d6;
    color:#fff;
    background:#666;
    font-weight:bold;
    text-align:center;
}
.thn-reaction li ol, .thn-reaction li ul {
    margin-top:6px;
}
.thn-reaction ol ol li:last-child {
    margin-bottom:0;
}
#content-main blockquote p {
font-size: 1.0rem;
font-weight: 500;
}


#content-main li, td {
    color: #222;
    font-size: 1rem;
    font-weight: 400;
    line-height: 155%;
}

#comments-button a, #comments-button span.comment-but-text {
color: #fff !important;
}
#comments-button span.comment-but-text {
background: #eb0254 !important;
}

#comments-button a:hover, #comments-button span.comment-but-text:hover {
color: #eb0254 !important;
}
#comments-button span.comment-but-text:hover {
background: #fff !important;
}
.grade {
font-size: 1.6em; 
font-weight: bold;
margin-bottom: 10px; 
}

    .rr-sidebar {
        padding: 10px; 
        border: 2px solid #8A8D8F;
        margin: 0 0 5px 5px;
    }
    .rr-sidebar-title {
        color: #8A8D8F;
        text-transform: uppercase;
        font-weight: bold;
        padding: 0 0 5px 0;
    }
@media (min-width: 768px) {
     .rr-sidebar {
        float: right;
        width: 33%;
     }
}

</style>

	
	
	
	


<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-134912794-19";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-134912794-19']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'raptorsrepublic.com']);
_gaq.push(['f._setDomainName', 'raptorsrepublic.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['e._setCustomVar',2,'t','120',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod8-c',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['f._setCustomVar',2,'domain','raptorsrepublic.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.raptorsrepublic.com/2019/12/31/top-ten-toronto-raptors-moments/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 106914;
var ezdomain = 'raptorsrepublic.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":106914,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"6b8171e1-fcef-4113-4300-b7c3b7c0a38b","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":132,"serverid":"54.145.197.180:6851","state":"VA","t_epoch":1577834941,"template_id":120,"time_on_site_visit":0,"url":"https://www.raptorsrepublic.com/2019/12/31/top-ten-toronto-raptors-moments/","user_id":0,"word_count":3060,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-5&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_106914=" + new Date().getTime() + "|6b8171e1-fcef-4113-4300-b7c3b7c0a38b; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head><body class="post-template-default single single-post postid-102904 single-format-standard">
<script>
	function isRRPatron() {
		var theCookies = document.cookie.split(';');
		for (var i = 0 ; i < theCookies.length; i++) {
			if (theCookies[i].includes('rr_patron')) {
				return true;
			}
		}
		return false;
	}
</script>

	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://facebook.com/raptorsrepublic" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/raptorsrepublic" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="https://www.instagram.com/raptorsrepublic" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																	<li class="yt-soc">
						<a href="https://www.youtube.com/raptorsrepublic" target="_blank">
						<i class="fa fa-youtube-play fa-2"></i>
						</a>
					</li>
													<li class="link-soc">
						<a href="https://www.linkedin.com/company/raptors-republic" target="_blank">
						<i class="fa fa-linkedin fa-2"></i>
						</a>
					</li>
													<li class="tum-soc">
						<a href="https://soundcloud.com/raptorsrepublic" target="_blank">
						<i class="fa fa-tumblr fa-2"></i>
						</a>
					</li>
													<li class="rss-soc">
						<a href="https://feeds.feedburner.com/raptorsrepublic" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-32877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32877"><a href="http://raptorsrepublic.com/forums/forumdisplay.php?2-Everything-Raptors">Forums</a></li>
<li id="menu-item-32868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32868"><a href="https://www.raptorsrepublic.com/category/podcast/">Podcasts</a></li>
<li id="menu-item-61116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61116"><a href="https://www.raptorsrepublic.com/category/g-league/raptors905/">Raptors 905</a></li>
<li id="menu-item-90508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90508"><a href="https://www.raptorsrepublic.com/category/canada-basketball/">Canada Basketball</a></li>
<li id="menu-item-32876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32876"><a href="https://www.raptorsrepublic.com/front-office/">Front Office</a></li>
<li id="menu-item-97886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97886"><a href="https://www.raptorsrepublic.com/raptors-republic-partners/">RR Partners</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo left">
																									<a itemprop="url" href="https://www.raptorsrepublic.com/"><img itemprop="logo" src="https://www.raptorsrepublic.com/wp-content/uploads/2016/10/raptorsrepublictextwhite-1.png" alt="Raptors Republic" data-rjs="2" /></a>
																																					<h2 class="mvp-logo-title">Raptors Republic</h2>
																							</div><!--nav-logo-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32877"><a href="http://raptorsrepublic.com/forums/forumdisplay.php?2-Everything-Raptors">Forums</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32868"><a href="https://www.raptorsrepublic.com/category/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61116"><a href="https://www.raptorsrepublic.com/category/g-league/raptors905/">Raptors 905</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90508"><a href="https://www.raptorsrepublic.com/category/canada-basketball/">Canada Basketball</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32876"><a href="https://www.raptorsrepublic.com/front-office/">Front Office</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97886"><a href="https://www.raptorsrepublic.com/raptors-republic-partners/">RR Partners</a></li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="https://www.raptorsrepublic.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://www.instagram.com/raptorsrepublic" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-instagram fa-2"></i></span>
													</a>
																																					<a href="https://facebook.com/raptorsrepublic" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/raptorsrepublic" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->


										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.raptorsrepublic.com/2019/12/31/top-ten-toronto-raptors-moments/"/>
			
																																<div class="body-main-out relative">
					<div class="body-main-in">
						<!--
					<div style="text-align: center; padding: 5px; background: #eee">
						3on3 SOLD OUT! - <a href="https://www.raptorsrepublic.com/2019/11/08/rrs-3on3-basketball-tournament-jan-19-sign-up-now/">Join Waitlist</a>
					</div>
-->

						
						<div id="body-main-cont" class="left relative">
																			<div id="leader-wrap" class="left relative">
								<!-- 
<div style="text-align: center;"><a href="https://shareasale.com/r.cfm?b=1373920&u=2096384&m=89505&urllink=&afftrack="><img src="https://www.raptorsrepublic.com/wp-content/uploads/2019/06/head.jpg" /></a></div>
-->							</div><!--leader-wrap-->
												<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
									<article id="post-area" class="post-102904 post type-post status-publish format-standard has-post-thumbnail hentry category-columns tag-toronto-raptors">
													<header id="post-header">
																	<a class="post-cat-link" href="https://www.raptorsrepublic.com/category/columns/"><span class="post-head-cat">Columns</span></a>
																<h1 class="post-title entry-title left" itemprop="headline">Top Ten Toronto Raptors Moments of the Decade</h1>
																	<div id="post-info-wrap" class="left relative">
										<div class="post-info-out">
											<div class="post-info-img left relative">
												<img alt='' src='https://secure.gravatar.com/avatar/ed639d437b5e2d106de6fb4efeb1174e?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ed639d437b5e2d106de6fb4efeb1174e?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />											</div><!--post-info-img-->
											<div class="post-info-in">
												<div class="post-info-right left relative">
													<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.raptorsrepublic.com/author/lukas/" title="Posts by Lukas Weese" rel="author">Lukas Weese</a></span>  <span class="author-email"><a href="/cdn-cgi/l/email-protection#2255474751474e5749435162454f434b4e0c414d4f"><i class="fa fa-envelope fa-2"></i></a></span>													</div><!--post-info-name-->
													<div class="post-info-date left relative">
														<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-12-31">December 31, 2019</time></span>
														<meta itemprop="dateModified" content="2019-12-31"/>
													</div><!--post-info-date-->
												</div><!--post-info-right-->
											</div><!--post-info-in-->
										</div><!--post-info-out-->
									</div><!--post-info-wrap-->
															</header><!--post-header-->
																																	
																	<div id="video-embed" class="left relative sec-feat video-post-102904">
                                        </div><!--video-embed-->
										<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
											var md = new MobileDetect(window.navigator.userAgent);
											var isRRPatron = isRRPatron();
											var video_selector = '.video-post-102904';
											var content = "";
											if ((true || md.mobile() != null || isRRPatron)) {
												content = "<div class='s2nPlayer-rWD7vDFs' data-type='full'></div><" + "script type='text/javascript' src='//embed.sendtonews.com/player2/embedcode.php?fk=rWD7vDFs&cid=8839' data-type='s2nScript'><" + "/script>";
											} else {
												content = "<div class='s2nPlayer-a47KzNlm' data-type='full'></div><" + "script type='text/javascript' src='//embed.sendtonews.com/player2/embedcode.php?fk=a47KzNlm&cid=8839&autoplay=on&sound=click' data-type='s2nScript'><" + "/script>";
											}
											jQuery(video_selector).html(content);
										</script>
																																				<div id="content-area" itemprop="articleBody" class="post-102904 post type-post status-publish format-standard has-post-thumbnail hentry category-columns tag-toronto-raptors">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

																															
																											<section class="social-sharing-top">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.raptorsrepublic.com/2019/12/31/top-ten-toronto-raptors-moments/&amp;t=Top Ten Toronto Raptors Moments of the Decade', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Top Ten Toronto Raptors Moments of the Decade -&amp;url=https://www.raptorsrepublic.com/2019/12/31/top-ten-toronto-raptors-moments/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=Top Ten Toronto Raptors Moments of the Decade https://www.raptorsrepublic.com/2019/12/31/top-ten-toronto-raptors-moments/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.raptorsrepublic.com/2019/12/31/top-ten-toronto-raptors-moments/&amp;media=https://www.raptorsrepublic.com/wp-content/uploads/2019/06/KawhiMVP-1000x600.jpg&amp;description=Top Ten Toronto Raptors Moments of the Decade', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="/cdn-cgi/l/email-protection#88b7fbfdeae2edebfcb5dce7f8a8dcede6a8dce7fae7e6fce7a8dae9f8fce7fafba8c5e7e5ede6fcfba8e7eea8fce0eda8ccedebe9ecedaee9e5f8b3cac7ccd1b5c1a8eee7fde6eca8fce0e1fba8e9fafce1ebe4eda8e1e6fcedfaedfbfce1e6efa8e9e6eca8fce0e7fdefe0fca8e7eea8fbe0e9fae1e6efa8e1fca8ffe1fce0a8f1e7fda6a8cbe0edebe3a8e1fca8e7fdfcb2a8e0fcfcf8fbb2a7a7ffffffa6fae9f8fce7fafbfaedf8fdeae4e1eba6ebe7e5a7bab8b9b1a7b9baa7bbb9a7fce7f8a5fcede6a5fce7fae7e6fce7a5fae9f8fce7fafba5e5e7e5ede6fcfba7"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
																																																					<a href="#disqus_thread"><div class="social-comments comment-click-102904"><i class="fa fa-commenting fa-2"></i></div></a>
																																				</section><!--social-sharing-top-->
																														<p>The end of the year is here.</p>
<p>As the champagne is popped and New Years Resolutions are hastily made then quickly broken, 2020 marks the beginning of a new decade. An opportunity to look back on the decade that was, reflecting on what the future will behold.</p>
<p>For the Toronto Raptors, the 2010&#8217;s decade is one gradual crescendo. It started with a disappointing 40-44 season, with Jay Triano as the head coach. It ended with the franchise&#8217;s first NBA Championship in its sixth consecutive playoff appearance. The championship is one of the decade&#8217;s defining Canadian sports moments, capping off a ten year stretch of basketball&#8217;s meteoric growth in popularity across this country.</p>
<p>When creating my top ten moments for the Toronto Raptors this decade, it will certainly feel more recent. That is because the last five years of the decade saw the team transform into becoming a perennial playoff participant. Moments don&#8217;t have to just be highlight-reel shots or stellar performances. They could also be trends in the franchise or trades that were made to change the team&#8217;s fortunes.</p>
<p>I am sure that many reading these moments can relate to them in a variety of ways. It demonstrates the connection we have with this team, that we can still revel in the greatness of these memories well past the years of this decade.</p>
<p>Here are my top ten moments of the Raptors franchise in the 2010s:</p>
<h2>#10. Kawhi Leonard Drains Clutch Three in Game 4 Against Philadelphia 76ers (2019)</h2>
<p>You could easily do a Top Ten list of Kawhi Leonard moments with the Toronto Raptors. Even staying for just one season, his impact on this franchise is profound and will last well beyond 2019.</p>
<p>One of Kawhi&#8217;s defining moments came against the Philadelphia 76ers in the Eastern Conference Semifinals. The Raptors were down 2-1 on the road heading into Game 4, having just suffered a 116-95 loss and Joel Embiid doing the airplane.</p>
<p>When the Raptors needed Leonard to come through with a big performance, he delivered. His double-double 39 points, 14 rebounds and five assists propelled the Raptors to a 101-96 Game 4 victory.</p>
<div class="video-container">
<blockquote class="twitter-tweet tw-align-center" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">KAWHI SO CLUTCH 🔥 <a href="https://t.co/89YjFWzoUl">pic.twitter.com/89YjFWzoUl</a></p>
<p>&mdash; ESPN (@espn) <a href="https://twitter.com/espn/status/1125159755893198848?ref_src=twsrc%5Etfw">May 5, 2019</a></p></blockquote>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p></p>
<p>But with the Raptors up 91-90 late in the fourth quarter, Leonard shot a dagger three-pointer over Embiid to seal the victory. It would be the type of clutch shot that Raptors fans became accustomed to seeing from their star player throughout their championship run.</p>
<h2>#9. Kyle Lowry Traded to Toronto (2012)</h2>
<p>It may have been hard to predict at the time, but the Toronto Raptors landed on a gold mine when they acquired Kyle Lowry from the Houston Rockets. In return, the Rockets received Gary Forbes, who would simply become a piece in the eventual deal that would land Houston James Harden from the Oklahoma City Thunder.</p>
<p>Lowry was on his third team with the Toronto Raptors since being drafted in 2006. His reputation of clashing with coaches and not giving full effort was well-known, but it did not deter the Raptors for taking a chance. When Masai Ujiri became the Raptors President of Basketball Operations, he had full belief that Lowry could become a perennial star in the NBA.</p>
<p>Now, in his eighth season with the Raptors, it has become clear that Lowry is arguably the franchise&#8217;s most integral player. He is a five-time all-star and the chief facilitator at the point guard position, who can drive the hoop or shoot the three.</p>
<div class="video-container">
<blockquote class="twitter-tweet tw-align-center" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Kyle. Lowry. 😤</p>
<p>His 20 points in the 4th QTR sparked the Raptors 30-point comeback, largest in franchise history. <a href="https://t.co/w5pDzbgfYR">pic.twitter.com/w5pDzbgfYR</a></p>
<p>&mdash; NBA on TNT (@NBAonTNT) <a href="https://twitter.com/NBAonTNT/status/1208890823191908352?ref_src=twsrc%5Etfw">December 22, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p></p>
<p>In eight seasons with the Raptors, Lowry averages 17.5 PPG, 4.9 RPG, 7.1 APG on a 57.4 true shooting percentage. He has possessed double-digit win shares in four of the seasons with Toronto and leads the franchise in three-point shots made with 1291 (and counting).</p>
<p>In addition to his on-court performance, it is Lowry&#8217;s intangibles that have transformed his identity as a player. His vocal leadership has ignited his teammates around him, inspiring the team to show mental fortitude in the critical moments.</p>
<p>Despite Bryan Colangelo&#8217;s tenure ending soon after Lowry arrived, his move to bring the point guard to the Raptors has paid huge dividends for the franchise.</p>
<h2>#8. Demar DeRozan Puts Up Career and Franchise High 52 Points Against Milwaukee Bucks (2018)</h2>
<p>The 2010s Toronto Raptors decade could not be complete without talking about Demar DeRozan. Along with Kyle Lowry, DeRozan&#8217;s playmaking and improved three-point shooting were central to the Raptors consistently making the playoffs this decade.</p>
<p>DeRozan&#8217;s most impressive game as a Raptor came on New Years Day 2018 against the Milwaukee Bucks. The game started with DeRozan recording 21 points in the first quarter, one short of a franchise record. His five three-pointers for the game were one shy of a career-high.</p>
<div class="video-container">
<blockquote class="twitter-tweet tw-align-center" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">DeMar DeRozan erupts for a <a href="https://twitter.com/Raptors?ref_src=twsrc%5Etfw">@Raptors</a> franchise-high 52 points to kick off 2018! <a href="https://t.co/1dDnYugcIJ">pic.twitter.com/1dDnYugcIJ</a></p>
<p>&mdash; NBA (@NBA) <a href="https://twitter.com/NBA/status/948039471215403008?ref_src=twsrc%5Etfw">January 2, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p></p>
<p>In a thrilling 131-127 overtime victory, DeRozan would etch himself into the Raptors history books, with a career and franchise-high 52 points. This franchise mark in single-game points would surpass previous records set by Vince Carter (2000) and Terrence Ross (2014).</p>
<p>Moreover, it demonstrated that when DeRozan was playing at a high level, he was a dominant shooter. Performances like this against the Bucks proves the impact that DeRozan had on the Raptors franchise in the 2010s.</p>
<h2>#7. Toronto Raptors beat Milwaukee Bucks in Game 6 to advance to franchise&#8217;s first NBA Finals (2019)</h2>
<p>Up 3-2 in the Eastern Conference Finals, the Raptors were looking to close out the series on home court against the Milwaukee Bucks. But getting to the NBA Finals is never an easy task.</p>
<p>The Bucks came out firing, playing desperate basketball to take an early 31-18 lead. At one point, the Raptors were down by 15 and it was looking like a Game 7 on the road was becoming an inevitable reality.</p>
<p>Similar to Game 5, the Raptors started to find their way. Led by Kawhi Leonard and Kyle Lowry, the Raptors stormed back to dethrone the Bucks 100-94, securing the series win. Leonard would record a double-double 27 points, 17 rebounds in a masterful performance. The Raptors leading scorer would also provide stingy defense on Giannis Antetokounmpo, holding him to 38.9 percent shooting.</p>
<div class="video-container">
<blockquote class="twitter-tweet tw-align-center" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">KAWHI OVER GIANNIS, MY GOODNESS <a href="https://twitter.com/hashtag/WeTheNorth?src=hash&amp;ref_src=twsrc%5Etfw">#WeTheNorth</a> | <a href="https://twitter.com/hashtag/NBAPlayoffs?src=hash&amp;ref_src=twsrc%5Etfw">#NBAPlayoffs</a> <a href="https://t.co/pUOxTnwsG7">pic.twitter.com/pUOxTnwsG7</a></p>
<p>&mdash; NBA on TNT (@NBAonTNT) <a href="https://twitter.com/NBAonTNT/status/1132476525415002113?ref_src=twsrc%5Etfw">May 26, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p></p>
<p>No greater moment in this game than when Kawhi went airborne in transition, completing the slam dunk on Giannis en route to the Raptors advancing to their first NBA Championship.</p>
<h2>#6. Toronto Raptors Fire Dwane Casey, Trade DeRozan for Kawhi Leonard (2018)</h2>
<p>After failing to make the Eastern Conference Finals for the second season in a row, Masai Ujiri was ready to gamble. At the time a surprising move, the Raptors would trade franchise player Demar DeRozan and Jakob Poeltl to the San Antonio Spurs for Kawhi Leonard and Danny Green. Additionally, Ujiri would also fire his head coach Dwane Casey, who was awarded the NBA Coach of the Year.</p>
<p>These moves came with criticism and doubt. Leonard had only played nine games in the 2017-18 season due to injuries, causing a precarious rift with the Spurs. When it was announced that Leonard was coming to Toronto, it was reported that he was <a href="https://www.espn.com/nba/story/_/id/24126943/san-antonio-spurs-toronto-raptors-finalizing-deal-involving-kawhi-leonard-demar-derozan">not thrilled to come north of the border. </a>Ujiri was taking a gamble on promoting Nick Nurse from assistant to head coach, despite his lack of NBA experience.</p>
<p>Throughout the entire season, there were questions about Kawhi Leonard&#8217;s &#8220;load management&#8221; strategy and whether the Raptors could get over their playoff demons to win a championship. Ujiri preached patience and Leonard described the regular season as &#8220;82 practices,&#8221; signaling to fans to wait for the playoffs.</p>
<div class="video-container">
<blockquote class="twitter-tweet tw-align-center" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">🏀 GAME 4 FINAL SCORE 🏀</p>
<p>The <a href="https://twitter.com/Raptors?ref_src=twsrc%5Etfw">@Raptors</a> take a 3-1 <a href="https://twitter.com/hashtag/NBAFinals?src=hash&amp;ref_src=twsrc%5Etfw">#NBAFinals</a> lead behind Kawhi Leonard&#39;s 36 PTS, 5 3PM in the Game 4 road W!<a href="https://twitter.com/hashtag/WeTheNorth?src=hash&amp;ref_src=twsrc%5Etfw">#WeTheNorth</a> 105<a href="https://twitter.com/hashtag/StrengthInNumbers?src=hash&amp;ref_src=twsrc%5Etfw">#StrengthInNumbers</a> 92</p>
<p>Serge Ibaka: 20 PTS, 9-12 FGM<br />Pascal Siakam: 19 PTS<br />Kyle Lowry: 10 PTS, 7 AST<br />Fred VanVleet: 8 PTS, 6 AST <a href="https://t.co/bHvqJz5suh">pic.twitter.com/bHvqJz5suh</a></p>
<p>&mdash; NBA (@NBA) <a href="https://twitter.com/NBA/status/1137202144862515201?ref_src=twsrc%5Etfw">June 8, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p></p>
<p>With the Raptors winning their inaugural NBA Championship and Leonard averaging 30.5 PPG, 9.1 RPG and 3.9 APG in the playoffs, it cemented Ujiri&#8217;s status as one of the League&#8217;s top executives. He made the necessary moves to win a championship, regardless of public perception.</p>
<p>And he has a ring to validate the trade to bring in one of the NBA&#8217;s top superstars.</p>
<h2>#5. Toronto Raptors Developing Young Talent</h2>
<p>In addition to Masai Ujiri making trades, he has also played a significant role in developing future young talent. Known to go off the board when drafting players, Ujiri, Raptors GM Bobby Webster and the Raptors personnel have been savvy in their scouting of future players.</p>
<p>The creation of the Raptors G League affiliate &#8220;Raptors 905&#8221; has enabled the breeding ground for developing players. In three of their four seasons of existence, the 905 have made the playoffs, including a G League Championship in 2017. Several current Raptor players have developed their skills with the 905, most notably Pascal Siakam, Fred VanVleet,  and Chris Boucher.</p>
<p>There is no question that the Raptors have gained an advantage over other teams because of their savvy drafting and transactions. Pascal Siakam, who was drafted 27th overall, has now become a rising star in the NBA, currently leading the Raptors in scoring with 25.1 PPG. The Raptors were able to bring in Norman Powell at the 46th pick, who has provided depth to the guard position. Fred VanVleet and Terence Davis, both undrafted, have both shined with the Raptors, showing the ability to move the ball and shoot from distance. Oshae Brissett, who has seen time with the 905 this season, is getting meaningful minutes with the Raptors, showcasing his hustle and rebounding abilities.</p>
<p>Compared to the decade before, the 2010s have not been just defined by on-court success but the player development process to foster young talent into future stars.</p>
<h2>#4. Toronto Raptors Beat Miami Heat in 7 Games, Advance to Conference Finals (2016)</h2>
<p>Game 7 versus the Miami Heat in the 2016 Eastern Conference Semifinals is one of Kyle Lowry&#8217;s stand-out games as a Raptor.</p>
<p>The Raptors finally got the monkey off their back in a Game 7 beating the Indiana Pacers in the previous round. Now, another Game 7 was in their way against a pesky Heat team, with a spot in the Eastern Conference Finals on the line.</p>
<div class="video-container">
<blockquote class="twitter-tweet tw-align-center" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Kyle Lowry (35 points) &amp; DeMar DeRozan (28 points) lead the <a href="https://twitter.com/Raptors?ref_src=twsrc%5Etfw">@Raptors</a> past the <a href="https://twitter.com/MiamiHEAT?ref_src=twsrc%5Etfw">@MiamiHEAT</a> 116-89 in Game 7! <a href="https://t.co/BfYZcytFlu">https://t.co/BfYZcytFlu</a></p>
<p>&mdash; NBA (@NBA) <a href="https://twitter.com/NBA/status/732186528919789570?ref_src=twsrc%5Etfw">May 16, 2016</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p></p>
<p>The Raptors were leading by eight points heading into the fourth quarter. The Heat had stormed back in the third, putting up 31 points to tighten the gap. While they weren&#8217;t going away, the Raptors backcourt was ready to put the foot on the gas.</p>
<p>Lowry would put up 35 points, nine assists, and seven rebounds as the Raptors dominated the Heat 116-89, winning the fourth quarter by 19. Despite early series struggles, Lowry found his shooting rhythm in Game 7, willing his team to victory. Along with DeRozan&#8217;s 28 points, Lowry&#8217;s performance highlighted the tough competitor he is, serving as the catalyst to the Raptors&#8217; first Eastern Conference Finals berth.</p>
<h2>#3. Toronto Raptors Survive Game 3 in Double-OT Against Milwaukee Bucks (2019)</h2>
<p>Along the Raptors championship run, there were a few marquee games that the team needed to win. Game 3 in the Eastern Conference Finals against the Milwaukee Bucks was one of them.</p>
<p>The Raptors were down 2-0 to the Bucks, after losing a heartbreaking Game 1 and getting dominated in Game 2. Game 3 at home felt like a &#8220;must-win&#8221; in order to inject some belief and hope that the Raptors could still win the series.</p>
<div class="video-container">
<blockquote class="twitter-tweet tw-align-center" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">The <a href="https://twitter.com/Raptors?ref_src=twsrc%5Etfw">@Raptors</a> win Game 3 of the Eastern Conference Finals in a thrilling double OT finish! <a href="https://twitter.com/hashtag/WeTheNorth?src=hash&amp;ref_src=twsrc%5Etfw">#WeTheNorth</a> <a href="https://twitter.com/hashtag/NBAPlayoffs?src=hash&amp;ref_src=twsrc%5Etfw">#NBAPlayoffs</a> </p>
<p>Game 4: Tuesday (5/21), 8:30pm/et, TNT <a href="https://t.co/4ryk6DNm3O">pic.twitter.com/4ryk6DNm3O</a></p>
<p>&mdash; NBA (@NBA) <a href="https://twitter.com/NBA/status/1130307155297484805?ref_src=twsrc%5Etfw">May 20, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p></p>
<p>The game resembled a war of attrition. The Raptors got out to an early lead before the Bucks stormed back in the second half. Giannis Antetokounmpo and Kyle Lowry both fouled out down the stretch, as the game was headed into overtime.</p>
<p>It was Kawhi Leonard, in the tight moments of the game, who put the team on his back. Despite hobbling towards the end of the game, Leonard recorded 36 points, including eight in the second overtime. He set a playoff career-high 52 minutes, propelling the Raptors to a 118-112 win.</p>
<p>Sure, it was only Game 3. But it showed the Raptors&#8217; championship fortitude, giving the team belief they could win it all.</p>
<h2>#2. Kawhi Leonard&#8217;s &#8220;The Shot&#8221; (2019)</h2>
<p>You&#8217;ve seen it countless times. In slow motion and set to different soundtracks. Even the Lego version is entertaining.</p>
<p>Kawhi Leonard&#8217;s buzzer-beater shot in Game 7 of the Eastern Conference Semifinals will live on in Toronto sports lore forever. The four bounces on the rim before the swoosh only add to the drama of this unforgettable moment. It was the first Game 7 buzzer-beater in NBA Playoffs history, immortalizing Leonard&#8217;s legacy with the Raptors franchise.</p>
<div class="video-container">
<blockquote class="twitter-tweet tw-align-center" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">🚨 THE SHOT. THE BOUNCE. THE WIN. 🚨</p>
<p>Kawhi Leonard drops in the <a href="https://twitter.com/hashtag/TissotBuzzerBeater?src=hash&amp;ref_src=twsrc%5Etfw">#TissotBuzzerBeater</a> to lift the <a href="https://twitter.com/Raptors?ref_src=twsrc%5Etfw">@Raptors</a> to the Game 7 win! <a href="https://twitter.com/hashtag/ThisIsYourTime?src=hash&amp;ref_src=twsrc%5Etfw">#ThisIsYourTime</a> <a href="https://twitter.com/hashtag/WeTheNorth?src=hash&amp;ref_src=twsrc%5Etfw">#WeTheNorth</a> <a href="https://t.co/bpRx7GXiKu">pic.twitter.com/bpRx7GXiKu</a></p>
<p>&mdash; NBA (@NBA) <a href="https://twitter.com/NBA/status/1127750951731855363?ref_src=twsrc%5Etfw">May 13, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<h2></h2>
<h2>#1. Toronto Raptors Win NBA Championship (2019)</h2>
<p>When the Toronto Raptors franchise was founded in 1995, it was a vital moment for Canadian sports. But years of heartbreak, disappointment and losing seasons had cast doubt on whether a Canadian franchise could hoist an NBA championship.</p>
<p>That changed in 2019. No challenge seemed too big to overcome for the Raptors. Taking on the Golden State Warriors in the NBA Finals, a team that had won three of the last four championships, the Raptors weren&#8217;t satisfied with just being Eastern Conference champions. They were ready to capture the ultimate prize.</p>
<p>The 2019 NBA Playoffs were all about Kawhi Leonard. The Finals, however, showed that the Raptors were more than just Kawhi. They could win with a deep roster of tough, talented players.</p>
<p>Look no further than Game 1 when Pascal Siakam scored a career-high 32 points. Or Game 6 when Kyle Lowry scored his first six baskets, en route to a 26 point performance. And Fred VanVleet, who executed the &#8220;Box and One&#8221; defense on Steph Curry, scored 22 points in the Finals clinching game, including 12 in the fourth quarter.</p>
<div class="video-container">
<blockquote class="twitter-tweet tw-align-center" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">CANADA, THE <a href="https://twitter.com/NBA?ref_src=twsrc%5Etfw">@NBA</a> TITLE IS YOURS! <a href="https://twitter.com/hashtag/WeTheNorth?src=hash&amp;ref_src=twsrc%5Etfw">#WeTheNorth</a> <a href="https://t.co/QaCvuX5bsK">pic.twitter.com/QaCvuX5bsK</a></p>
<p>&mdash; Toronto Raptors (@Raptors) <a href="https://twitter.com/Raptors/status/1139379691163230211?ref_src=twsrc%5Etfw">June 14, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p></p>
<p>The championship was a culmination of years of hard work and determination. It marked an explosion in popularity and passion for basketball across Canada. Evidenced by the two million people at the Raptors championship parade and the Jurassic Park viewing parties spread across the country, Canadians were brought together as one to support this team. Despite Kawhi Leonard leaving to the Los Angeles Clippers, Raptors fans will not lose faith. They know by the way this team plays every night that they epitomize the &#8220;heart of a champion.&#8221;</p>
<p>The Toronto Raptors are NBA Champions. No one can take that away from us.</p>
</p>																														<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
											<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																									<img src="https://www.raptorsrepublic.com/wp-content/uploads/2016/10/raptorsrepublictextwhite-1.png"/>
													<meta itemprop="url" content="https://www.raptorsrepublic.com/wp-content/uploads/2016/10/raptorsrepublictextwhite-1.png">
																							</div><!--mvp-org-logo-->
											<meta itemprop="name" content="Raptors Republic">
										</div><!--mvp-org-wrap-->
										<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																					<div class="post-tags">
												<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="https://www.raptorsrepublic.com/tag/toronto-raptors/" rel="tag">toronto raptors</a></span>
											</div><!--post-tags-->
																															<div class="social-sharing-bot">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.raptorsrepublic.com/2019/12/31/top-ten-toronto-raptors-moments/&amp;t=Top Ten Toronto Raptors Moments of the Decade', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Top Ten Toronto Raptors Moments of the Decade -&amp;url=https://www.raptorsrepublic.com/2019/12/31/top-ten-toronto-raptors-moments/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=Top Ten Toronto Raptors Moments of the Decade https://www.raptorsrepublic.com/2019/12/31/top-ten-toronto-raptors-moments/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.raptorsrepublic.com/2019/12/31/top-ten-toronto-raptors-moments/&amp;media=https://www.raptorsrepublic.com/wp-content/uploads/2019/06/KawhiMVP-1000x600.jpg&amp;description=Top Ten Toronto Raptors Moments of the Decade', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="/cdn-cgi/l/email-protection#102f6365727a7573642d447f603044757e30447f627f7e647f30427160647f6263305d7f7d757e6463307f76306478753054757371747536717d602b525f54492d5930767f657e7430647879633071626479737c7530797e647562756364797e7730717e743064787f65777864307f763063787162797e77307964306779647830697f653e30537875737b307964307f65642a3078646460632a3f3f6767673e627160647f626362756065727c79733e737f7d3f222021293f21223f23213f647f603d64757e3d647f627f7e647f3d627160647f62633d7d7f7d757e64633f"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
											</div><!--social-sharing-bot-->
																															            <div class="mvp-related-posts left relative">
		<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
			<ul>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://www.raptorsrepublic.com/2019/12/31/gameday-raptors-cavs-dec-31/" rel="bookmark" title="Gameday: Cavs @ Raptors, Dec. 31">
						<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/Raptors-Cavs-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/Raptors-Cavs-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/Raptors-Cavs-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/Raptors-Cavs-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/Raptors-Cavs-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/Raptors-Cavs-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/Raptors-Cavs-550x550.jpg 550w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/Raptors-Cavs-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://www.raptorsrepublic.com/2019/12/31/gameday-raptors-cavs-dec-31/">Gameday: Cavs @ Raptors, Dec. 31</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://www.raptorsrepublic.com/2019/12/31/morning-coffee-tue-dec-31/" rel="bookmark" title="Morning Coffee &#8211; Tue, Dec 31">
						<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/vanvleet-fred-1040x572-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/vanvleet-fred-1040x572-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/vanvleet-fred-1040x572-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/vanvleet-fred-1040x572-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/vanvleet-fred-1040x572-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/vanvleet-fred-1040x572-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/vanvleet-fred-1040x572-550x550.jpg 550w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/vanvleet-fred-1040x572-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://www.raptorsrepublic.com/2019/12/31/morning-coffee-tue-dec-31/">Morning Coffee &#8211; Tue, Dec 31</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://www.raptorsrepublic.com/2019/12/30/five-storylines-for-the-week-of-december-30th/" rel="bookmark" title="Five Storylines for the Week of December 30th">
						<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/10/FVV--300x180.png" class="reg-img wp-post-image" alt="Fred VanVleet" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/10/FVV--300x180.png 300w, https://www.raptorsrepublic.com/wp-content/uploads/2019/10/FVV--450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/10/FVV--80x80.png" class="mob-img wp-post-image" alt="Fred VanVleet" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/10/FVV--80x80.png 80w, https://www.raptorsrepublic.com/wp-content/uploads/2019/10/FVV--240x240.png 240w, https://www.raptorsrepublic.com/wp-content/uploads/2019/10/FVV--550x550.png 550w, https://www.raptorsrepublic.com/wp-content/uploads/2019/10/FVV--470x470.png 470w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://www.raptorsrepublic.com/2019/12/30/five-storylines-for-the-week-of-december-30th/">Five Storylines for the Week of December 30th</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>																																																																	<div id="comments-button" class="left relative comment-click-102904 com-but-102904">
													<span class="comment-but-text">Comments</span>
												</div><!--comments-button-->
												<div id="disqus_thread" class="disqus-thread-102904"></div>
    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        var disqus_shortname = "raptorsrepublic";
        var disqus_title = "Top Ten Toronto Raptors Moments of the Decade";
        var disqus_url = "https://www.raptorsrepublic.com/2019/12/31/top-ten-toronto-raptors-moments/";
        var disqus_identifier = "raptorsrepublic-102904";
    </script>																														</div><!--content-main-->
								</div><!--post-cont-in-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>
																			</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div id="sidebar-wrap" class="left relative">
						<div id="megaphone_widget-3" class="side-widget widget_megaphone_widget"><h4 class="post-header"><span class="post-header"><span class="glyphicon glyphicon-headphones" aria-hidden="true"></span> <a href="/category/podcast">Latest Rapcasts</a></span></h4>
<style>.widget_megaphone_widget .side-list-img img {opacity: 1}</style>
<ul class="side-list">
        <li>
    <a href="#" onclick="var e = jQuery(this).find('.sc-container'); e.html(e.attr('data-embed')); return false;">
        <div class="side-list-out sc-container" data-embed='<iframe src="https://widget.spreaker.com/player?episode_id=21153642&theme=light&playlist=false&playlist-continuous=false&autoplay=false&live-autoplay=false&chapters-image=true&episode_image_position=right&hide-logo=false&hide-likes=false&hide-comments=false&hide-sharing=false&hide-download=true" width="100%" height="200px" frameborder="0"></iframe>'>
            <div class="side-list-img left relative">
                <img src="https://www.raptorsrepublic.com/wp-content/uploads/2017/11/rapcast.jpg"/>
            </div>
            <div class="side-list-in">
                <div class="side-list-text left relative">
                    <p>#1110 - Revenge on the 28th - Raptors Reaction Podcast</p>
                </div>
            </div>
        </div>
    </a>
    </li>
       <li>
    <a href="#" onclick="var e = jQuery(this).find('.sc-container'); e.html(e.attr('data-embed')); return false;">
        <div class="side-list-out sc-container" data-embed='<iframe src="https://widget.spreaker.com/player?episode_id=21065506&theme=light&playlist=false&playlist-continuous=false&autoplay=false&live-autoplay=false&chapters-image=true&episode_image_position=right&hide-logo=false&hide-likes=false&hide-comments=false&hide-sharing=false&hide-download=true" width="100%" height="200px" frameborder="0"></iframe>'>
            <div class="side-list-img left relative">
                <img src="https://www.raptorsrepublic.com/wp-content/uploads/2017/11/rapcast.jpg"/>
            </div>
            <div class="side-list-in">
                <div class="side-list-text left relative">
                    <p>#1109 - Celtics Spoil Christmas - Raptors Reaction Podcast</p>
                </div>
            </div>
        </div>
    </a>
    </li>
       <li>
    <a href="#" onclick="var e = jQuery(this).find('.sc-container'); e.html(e.attr('data-embed')); return false;">
        <div class="side-list-out sc-container" data-embed='<iframe src="https://widget.spreaker.com/player?episode_id=21037991&theme=light&playlist=false&playlist-continuous=false&autoplay=false&live-autoplay=false&chapters-image=true&episode_image_position=right&hide-logo=false&hide-likes=false&hide-comments=false&hide-sharing=false&hide-download=true" width="100%" height="200px" frameborder="0"></iframe>'>
            <div class="side-list-img left relative">
                <img src="https://www.raptorsrepublic.com/wp-content/uploads/2017/11/rapcast.jpg"/>
            </div>
            <div class="side-list-in">
                <div class="side-list-text left relative">
                    <p>#1108 - War, What is it good for? W/ Katie Heindl - Raptors Weekly Podcast</p>
                </div>
            </div>
        </div>
    </a>
    </li>
   </ul>
</div><div id="text-2" class="side-widget widget_text">			<div class="textwidget"><p><a class="patreon-cta-sidebar" style="display:none" href="https://www.raptorsrepublic.com/2018/10/13/raptors-republic-an-ad-free-experience/"><img src="https://www.raptorsrepublic.com/wp-content/uploads/2018/10/raptors-republic-ad-free.jpg" /></a><br />
<script>if (!isRRPatron()) { jQuery('.patreon-cta-sidebar').show(); }</script></p>
</div>
		</div><div id="mvp_taglist_widget-2" class="side-widget mvp_taglist_widget"><h4 class="post-header"><span class="post-header">Latest</span></h4>			<div class="blog-widget-wrap left relative">
				<ul class="blog-widget-list left relative">
											<li>
							<a href="https://www.raptorsrepublic.com/2019/12/31/top-ten-toronto-raptors-moments/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/06/KawhiMVP-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/06/KawhiMVP-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2019/06/KawhiMVP-1000x600.jpg 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2019/06/KawhiMVP-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/06/KawhiMVP-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/06/KawhiMVP-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2019/06/KawhiMVP-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2019/06/KawhiMVP-912x912.jpg 912w, https://www.raptorsrepublic.com/wp-content/uploads/2019/06/KawhiMVP-550x550.jpg 550w, https://www.raptorsrepublic.com/wp-content/uploads/2019/06/KawhiMVP-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">63</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Columns</span>
								<h2>Top Ten Toronto Raptors Moments of the Decade</h2>
								<p>The end of the year is here. As the champagne is popped and New...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2019/12/31/gameday-raptors-cavs-dec-31/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/Raptors-Cavs-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/Raptors-Cavs-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/Raptors-Cavs-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/Raptors-Cavs-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/Raptors-Cavs-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/Raptors-Cavs-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/Raptors-Cavs-550x550.jpg 550w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/Raptors-Cavs-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">153</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Pre-Game</span>
								<h2>Gameday: Cavs @ Raptors, Dec. 31</h2>
								<p>The Raptors look to get back in the win column against the lowly Cavs</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2019/12/31/morning-coffee-tue-dec-31/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/vanvleet-fred-1040x572-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/vanvleet-fred-1040x572-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/vanvleet-fred-1040x572-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/vanvleet-fred-1040x572-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/vanvleet-fred-1040x572-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/vanvleet-fred-1040x572-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/vanvleet-fred-1040x572-550x550.jpg 550w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/vanvleet-fred-1040x572-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">147</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Morning Coffee</span>
								<h2>Morning Coffee &#8211; Tue, Dec 31</h2>
								<p>Team of the decade is a tough call, eh?</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2019/12/30/five-storylines-for-the-week-of-december-30th/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/10/FVV--300x180.png" class="widget-img-main wp-post-image" alt="Fred VanVleet" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/10/FVV--300x180.png 300w, https://www.raptorsrepublic.com/wp-content/uploads/2019/10/FVV--450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/10/FVV--80x80.png" class="widget-img-side wp-post-image" alt="Fred VanVleet" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/10/FVV--80x80.png 80w, https://www.raptorsrepublic.com/wp-content/uploads/2019/10/FVV--240x240.png 240w, https://www.raptorsrepublic.com/wp-content/uploads/2019/10/FVV--550x550.png 550w, https://www.raptorsrepublic.com/wp-content/uploads/2019/10/FVV--470x470.png 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">316</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Weekly Storylines</span>
								<h2>Five Storylines for the Week of December 30th</h2>
								<p>It’s turning out to be a really fun year to be a Raptors fan....</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2019/12/30/oshae-brissett-shining-in-first-nba-opportunity/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/Oshae-Brissett-dunk-300x180.jpeg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/Oshae-Brissett-dunk-300x180.jpeg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/Oshae-Brissett-dunk-1000x600.jpeg 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/Oshae-Brissett-dunk-450x270.jpeg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/Oshae-Brissett-dunk-80x80.jpeg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/Oshae-Brissett-dunk-80x80.jpeg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/Oshae-Brissett-dunk-240x240.jpeg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/Oshae-Brissett-dunk-1472x1472.jpeg 1472w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/Oshae-Brissett-dunk-1104x1104.jpeg 1104w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/Oshae-Brissett-dunk-912x912.jpeg 912w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/Oshae-Brissett-dunk-550x550.jpeg 550w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/Oshae-Brissett-dunk-470x470.jpeg 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">376</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Columns</span>
								<h2>Oshae Brissett shining in first NBA opportunity</h2>
								<p>Next. Man. Up.</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2019/12/30/raptors-lack-execution-down-the-stretch-as-they-lose-to-thunder/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/USATSI_13851343-e1577681928449-1024x681-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/USATSI_13851343-e1577681928449-1024x681-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/USATSI_13851343-e1577681928449-1024x681-1000x600.jpg 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/USATSI_13851343-e1577681928449-1024x681-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/USATSI_13851343-e1577681928449-1024x681-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/USATSI_13851343-e1577681928449-1024x681-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/USATSI_13851343-e1577681928449-1024x681-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/USATSI_13851343-e1577681928449-1024x681-687x681.jpg 687w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/USATSI_13851343-e1577681928449-1024x681-550x550.jpg 550w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/USATSI_13851343-e1577681928449-1024x681-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">336</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Post-Game</span>
								<h2>Raptors lack execution down the stretch as they lose to Thunder</h2>
								<p>For a team that has lost 113 man-games due to injury already this season...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2019/12/30/morning-coffee-mon-dec-30/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/USATSI_13851343-e1577681928449-1024x681-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/USATSI_13851343-e1577681928449-1024x681-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/USATSI_13851343-e1577681928449-1024x681-1000x600.jpg 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/USATSI_13851343-e1577681928449-1024x681-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/USATSI_13851343-e1577681928449-1024x681-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/USATSI_13851343-e1577681928449-1024x681-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/USATSI_13851343-e1577681928449-1024x681-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/USATSI_13851343-e1577681928449-1024x681-687x681.jpg 687w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/USATSI_13851343-e1577681928449-1024x681-550x550.jpg 550w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/USATSI_13851343-e1577681928449-1024x681-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">342</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Morning Coffee</span>
								<h2>Morning Coffee &#8211; Mon, Dec 30</h2>
								<p>Their Canadian is better than our Canadian.</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2019/12/29/quick-reaction-thunder-98-raptors-97/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/22527711-3CEF-4BEE-9D38-23AB9AFCC9C6-300x180.jpeg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/22527711-3CEF-4BEE-9D38-23AB9AFCC9C6-300x180.jpeg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/22527711-3CEF-4BEE-9D38-23AB9AFCC9C6-1000x600.jpeg 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/22527711-3CEF-4BEE-9D38-23AB9AFCC9C6-450x270.jpeg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/22527711-3CEF-4BEE-9D38-23AB9AFCC9C6-80x80.jpeg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/22527711-3CEF-4BEE-9D38-23AB9AFCC9C6-80x80.jpeg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/22527711-3CEF-4BEE-9D38-23AB9AFCC9C6-240x240.jpeg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/22527711-3CEF-4BEE-9D38-23AB9AFCC9C6-1472x1472.jpeg 1472w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/22527711-3CEF-4BEE-9D38-23AB9AFCC9C6-1104x1104.jpeg 1104w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/22527711-3CEF-4BEE-9D38-23AB9AFCC9C6-912x912.jpeg 912w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/22527711-3CEF-4BEE-9D38-23AB9AFCC9C6-550x550.jpeg 550w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/22527711-3CEF-4BEE-9D38-23AB9AFCC9C6-470x470.jpeg 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">548</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Post-Game</span>
								<h2>Quick Reaction: Thunder 98, Raptors 97</h2>
								<p>A gritty performance on the second half of a back-to-back as the Raptors fall...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2019/12/29/gameday-thunder-raptors-dec-29/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2018/03/2018-03-18T182547Z_1760012578_NOCID_RTRMADP_3_NBA-OKLAHOMA-CITY-THUNDER-AT-TORONTO-RAPTORS-e1521812483221-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2018/03/2018-03-18T182547Z_1760012578_NOCID_RTRMADP_3_NBA-OKLAHOMA-CITY-THUNDER-AT-TORONTO-RAPTORS-e1521812483221-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2018/03/2018-03-18T182547Z_1760012578_NOCID_RTRMADP_3_NBA-OKLAHOMA-CITY-THUNDER-AT-TORONTO-RAPTORS-e1521812483221-1000x600.jpg 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2018/03/2018-03-18T182547Z_1760012578_NOCID_RTRMADP_3_NBA-OKLAHOMA-CITY-THUNDER-AT-TORONTO-RAPTORS-e1521812483221-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2018/03/2018-03-18T182547Z_1760012578_NOCID_RTRMADP_3_NBA-OKLAHOMA-CITY-THUNDER-AT-TORONTO-RAPTORS-e1521812483221-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2018/03/2018-03-18T182547Z_1760012578_NOCID_RTRMADP_3_NBA-OKLAHOMA-CITY-THUNDER-AT-TORONTO-RAPTORS-e1521812483221-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2018/03/2018-03-18T182547Z_1760012578_NOCID_RTRMADP_3_NBA-OKLAHOMA-CITY-THUNDER-AT-TORONTO-RAPTORS-e1521812483221-240x240.jpg 240w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">388</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Pre-Game</span>
								<h2>Gameday: Thunder @ Raptors, Dec. 29</h2>
								<p>The Ibaka bowl</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2019/12/29/raptors-905-end-decade-with-a-win-over-greensboro-swarm/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/9D80F5B9-BAA6-4BBC-9FCC-4C29253FF2BE-300x180.jpg" class="widget-img-main wp-post-image" alt="Raptors 905" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/9D80F5B9-BAA6-4BBC-9FCC-4C29253FF2BE-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/9D80F5B9-BAA6-4BBC-9FCC-4C29253FF2BE-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/9D80F5B9-BAA6-4BBC-9FCC-4C29253FF2BE-80x80.jpg" class="widget-img-side wp-post-image" alt="Raptors 905" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/9D80F5B9-BAA6-4BBC-9FCC-4C29253FF2BE-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/9D80F5B9-BAA6-4BBC-9FCC-4C29253FF2BE-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/9D80F5B9-BAA6-4BBC-9FCC-4C29253FF2BE-550x550.jpg 550w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/9D80F5B9-BAA6-4BBC-9FCC-4C29253FF2BE-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">298</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">G-League</span>
								<h2>Raptors 905 End Decade With a Win Over Greensboro Swarm</h2>
								<p>  Final Score | Raptors 905 120, Greensboro Swarm 106 | Box Score Two Ways: Shamorie...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2019/12/29/raptors-embrace-season-of-giving-by-returning-l-to-celtics/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/raptorsibakaceltics-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/raptorsibakaceltics-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/raptorsibakaceltics-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/raptorsibakaceltics-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/raptorsibakaceltics-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/raptorsibakaceltics-240x240.jpg 240w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">398</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Post-Game</span>
								<h2>Raptors embrace season of giving by returning L to Celtics</h2>
								<p>Serge Ibaka bounced back in a big way.</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2019/12/29/morning-coffee-sun-dec-29/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/chris-boucher-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/chris-boucher-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/chris-boucher-1000x600.jpg 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/chris-boucher-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/chris-boucher-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/chris-boucher-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/chris-boucher-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/chris-boucher-1104x1104.jpg 1104w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/chris-boucher-912x912.jpg 912w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/chris-boucher-550x550.jpg 550w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/chris-boucher-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">408</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Morning Coffee</span>
								<h2>Morning Coffee &#8211; Sun, Dec 29</h2>
								<p>Boston who?</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2019/12/28/raptors-905-winter-showcase/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/9D80F5B9-BAA6-4BBC-9FCC-4C29253FF2BE-300x180.jpg" class="widget-img-main wp-post-image" alt="Raptors 905" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/9D80F5B9-BAA6-4BBC-9FCC-4C29253FF2BE-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/9D80F5B9-BAA6-4BBC-9FCC-4C29253FF2BE-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/9D80F5B9-BAA6-4BBC-9FCC-4C29253FF2BE-80x80.jpg" class="widget-img-side wp-post-image" alt="Raptors 905" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/9D80F5B9-BAA6-4BBC-9FCC-4C29253FF2BE-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/9D80F5B9-BAA6-4BBC-9FCC-4C29253FF2BE-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/9D80F5B9-BAA6-4BBC-9FCC-4C29253FF2BE-550x550.jpg 550w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/9D80F5B9-BAA6-4BBC-9FCC-4C29253FF2BE-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">396</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">G-League</span>
								<h2>Raptors 905 Relying on Post-Showcase Resiliency</h2>
								<p>MISSISSAUGA, Ont.&#8211; It was looking like a holiday hangover for the Raptors 905. Taking...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2019/12/28/revenge-on-the-28th-raptors-reaction-podcast/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/IMG_4746-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/IMG_4746-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/IMG_4746-1000x600.jpg 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/IMG_4746-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/IMG_4746-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/IMG_4746-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/IMG_4746-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/IMG_4746-1104x1104.jpg 1104w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/IMG_4746-912x912.jpg 912w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/IMG_4746-550x550.jpg 550w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/IMG_4746-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">332</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Podcast</span>
								<h2>Revenge on the 28th &#8211; Raptors Reaction Podcast</h2>
								<p>Host Samson Folk details the Raptors win over the Celtics. Reggie Evans Award: Patrick...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2019/12/28/quick-reaction-raptors-113-celtics-97/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/IMG_4747-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/IMG_4747-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/IMG_4747-1000x600.jpg 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/IMG_4747-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/IMG_4747-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/IMG_4747-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/IMG_4747-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/IMG_4747-1104x1104.jpg 1104w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/IMG_4747-912x912.jpg 912w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/IMG_4747-550x550.jpg 550w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/IMG_4747-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">659</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Quick Reaction</span>
								<h2>Quick Reaction: Raptors 113, Celtics 97</h2>
								<p>Blow the man down! The grades will be coming soon, so make haste! TOR...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
									</ul>
			</div><!--blog-widget-wrap-->
		</div><div id="upcominggames_widget-3" class="side-widget widget_upcominggames_widget"><h4 class="post-header"><span class="post-header"><span class="glyphicon glyphicon-calendar"></span> Schedule</span></h4>        <h4>Up Next</h4>
        <ul class="side-list">
                    <li><div class="side-list-out"><div class="left relative">
                                       <img style="width: 40px"  src="https://d1si3tbndbzwz9.cloudfront.net/basketball/team/7/small_logo.png"/></div>
                                                                  <div class="side-list-in"><div class="side-list-text left relative">
                    <span class="side-list-cat">Dec 31, 7:00 TSN4, FSOh</span>
                    <p>vs CLE Cavaliers</p>
                            </div></div></div>
            </li>
                   <li><div class="side-list-out"><div class="left relative">
                                       <img style="width: 40px"  src="https://d1si3tbndbzwz9.cloudfront.net/basketball/team/13/small_logo.png"/></div>
                                                                  <div class="side-list-in"><div class="side-list-text left relative">
                    <span class="side-list-cat">Jan 2, 7:30 SN1, SUN, NBAt</span>
                    <p>@ MIA Heat</p>
                            </div></div></div>
            </li>
                   <li><div class="side-list-out"><div class="left relative">
                                       <img style="width: 40px"  src="https://d1si3tbndbzwz9.cloudfront.net/basketball/team/2/small_logo.png"/></div>
                                                                  <div class="side-list-in"><div class="side-list-text left relative">
                    <span class="side-list-cat">Jan 4, 6:00 TSN, YES</span>
                    <p>@ BKN Nets</p>
                            </div></div></div>
            </li>
              </ul>
       <h4>Previous</h4>
        <ul class="side-list">
            
                    <li><div class="side-list-out"><div class="left relative">
                           <img style="width: 40px"  src="https://d1si3tbndbzwz9.cloudfront.net/basketball/team/28/small_logo.png"/></div>
                           <div class="side-list-in"><div class="side-list-text left relative">
                            <span class="side-list-cat"><a target="_blank" href="https://www.thescore.com/nba/events/148596/box_score">L 98-97</a></span>
                            <p>vs OKC Thunder</p>
                            </div></div></div>
                    </li>
            
                    <li><div class="side-list-out"><div class="left relative">
                           <img style="width: 40px"  src="https://d1si3tbndbzwz9.cloudfront.net/basketball/team/1/small_logo.png"/></div>
                           <div class="side-list-in"><div class="side-list-text left relative">
                            <span class="side-list-cat"><a target="_blank" href="https://www.thescore.com/nba/events/148583/box_score">W 113-97</a></span>
                            <p>@ BOS Celtics</p>
                            </div></div></div>
                    </li>
            
                    <li><div class="side-list-out"><div class="left relative">
                           <img style="width: 40px"  src="https://d1si3tbndbzwz9.cloudfront.net/basketball/team/1/small_logo.png"/></div>
                           <div class="side-list-in"><div class="side-list-text left relative">
                            <span class="side-list-cat"><a target="_blank" href="https://www.thescore.com/nba/events/148565/box_score">L 118-102</a></span>
                            <p>vs BOS Celtics</p>
                            </div></div></div>
                    </li>
                   </div>			</div><!--sidebar-wrap-->															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
			<div id="prev-next-wrap">
							<div id="prev-post-wrap">
					<div id="prev-post-arrow" class="relative">
						<i class="fa fa-angle-left fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="https://www.raptorsrepublic.com/2019/12/25/quick-reaction-raptors-102-celtics-118/" rel="prev">Quick Reaction: Celtics 118, Raptors 102</a>					</div><!--prev-post-text-->
				</div><!--prev-post-wrap-->
								</div><!--prev-next-wrap-->
												</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																	<div class="foot-widget left relative">
																					<div class="foot-logo left realtive">
												<img src="https://www.raptorsrepublic.com/wp-content/uploads/2016/10/raptorsrepublictextwhite-1.png" alt="Raptors Republic" />
											</div><!--foot-logo-->
																				<div class="foot-info-text left relative">
											Get in touch at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="097b68797d667b7a7b6c797c6b65606a496e64686065276a666427">[email&#160;protected]</a> 										</div><!--footer-info-text-->
										<div class="foot-soc left relative">
											<ul class="foot-soc-list relative">
																									<li class="foot-soc-fb">
														<a href="https://facebook.com/raptorsrepublic" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-twit">
														<a href="https://twitter.com/raptorsrepublic" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
													</li>
																																																	<li class="foot-soc-inst">
														<a href="https://www.instagram.com/raptorsrepublic" target="_blank"><i class="fa fa-instagram fa-2"></i></a>
													</li>
																																																	<li class="foot-soc-yt">
														<a href="https://www.youtube.com/raptorsrepublic" target="_blank"><i class="fa fa-youtube-play fa-2"></i></a>
													</li>
																																					<li class="foot-soc-link">
														<a href="https://www.linkedin.com/company/raptors-republic" target="_blank"><i class="fa fa-linkedin-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-tumb">
														<a href="https://soundcloud.com/raptorsrepublic" target="_blank"><i class="fa fa-tumblr-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-rss">
														<a href="https://feeds.feedburner.com/raptorsrepublic" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
													</li>
																							</ul>
										</div><!--foot-soc-->
									</div><!--foot-widget-->
																							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-71752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71752"><a href="https://www.raptorsrepublic.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-97156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97156"><a href="https://www.instagram.com/raptorsrepublic/">Instagram</a></li>
<li id="menu-item-71753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71753"><a href="https://feeds.feedburner.com/raptorsrepublic">RSS</a></li>
<li id="menu-item-71754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71754"><a href="https://twitter.com/raptorsrepublic">Twitter</a></li>
<li id="menu-item-71755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71755"><a href="https://facebook.com/raptorsrepublic">Facebook</a></li>
<li id="menu-item-71756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71756"><a href="https://youtube.com/raptorsrepublic">YouTube</a></li>
<li id="menu-item-71757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71757"><a href="http://raptorsrepublic.tumblr.com">Tumblr</a></li>
<li id="menu-item-71758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71758"><a href="https://plus.google.com/102248038781825428822">Google+</a></li>
<li id="menu-item-71759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71759"><a href="https://itunes.apple.com/ca/podcast/raptors-republic-rapcast/id581008111">iTunes</a></li>
<li id="menu-item-71760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71760"><a href="https://soundcloud.com/raptorsrepublic">Soundcloud</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>Copyright © 2018 Raptors Republic Inc. </p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-102904").on("click", function(){
  	  $(".com-click-id-102904").show();
	  $(".disqus-thread-102904").show();
  	  $(".com-but-102904").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>

<script type='text/javascript' src='https://www.raptorsrepublic.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/js/scripts.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/js/retina.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.raptorsrepublic.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='//raptorsrepublic.disqus.com/embed.js?ver=5.2.5'></script>
<script id="dsq-count-scr" src="//raptorsrepublic.disqus.com/count.js" async></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-45725836-1', 'auto');
  ga('send', 'pageview');


(function() {
   var frame = document.getElementById('widgets-cdn');
   // allows the client and the frame to communicate together by creating trust
   if (frame) {
	   frame.addEventListener('load', function () {
		   frame.contentWindow.postMessage('ping', '*');
	   });
   }

   isInteger = function(value) {
       return  typeof value !== 'undefined' &&
           typeof value === 'number' &&
           isFinite(value) &&
           Math.floor(value) === value;
   };

   // interprets messages coming from the frame
   onmessage = function (e) {
       if (typeof (e.data) === 'string' && e.data === 'pong'){
           console.log('frame trusted');
           return true;
       }

       var command = e.data.command;
       console.info('Command received from frame: ' + command);
       switch (command) {
           case 'resizeFrameHeight':
               if (isInteger(e.data.height)){
                   frame.height = e.data.height;
                   console.info('resizing iframe height to: '+e.data.height);
               } else {
                   console.error('no height defined or not numeric');
               }
               break;
           case 'resizeFrameWidth':
               if (isInteger(e.data.width)){
                   frame.width = e.data.width;
                   console.info('resizing iframe width to: '+e.data.width);
               } else {
                   console.error('no width defined or not numeric');
               }
               break;
           case 'logMessage':
               console.info('Message received from the frame');
               console.info(e);
               break;
       }
   };
})();

function isRRPatron() {
    var theCookies = document.cookie.split(';');
    for (var i = 0 ; i < theCookies.length; i++) {
        if (theCookies[i].includes('patreon_nonce'))
        	return true;
    }
    return false;
}


</script>
<script async src="https://widget.spreaker.com/widgets.js"></script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=5&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=5&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="raptorsrepublic_com",_audins_did=106914;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-5");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.raptorsrepublic_com,DomainId.106914" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript'>(function(){function b(e,c){for(var d=0;d<c.length;d++){var f=c[d];if(0==f.complete||"undefined"!=typeof f.readyState&&4>f.readyState){var g=f.getAttribute("src")||f.currentSrc;"undefined"!=typeof f.readyState&&0==f.readyState?f.addEventListener("loadstart",function(h){var k=h.getAttribute("src")||h.currentSrc;window.ezorqs(h,k)}):(g=f.getAttribute("src")||f.currentSrc,window.ezorqs(f,g));f.addEventListener("load",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,
		k)});f.addEventListener("loadeddata",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)});f.addEventListener("error",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)})}}}function a(e){for(var c=0;c<document.styleSheets.length;c++)if(document.styleSheets[c].href==e)return!0;return!1}b("img",document.querySelectorAll("img"));b("video",document.querySelectorAll("video"));b("audio",document.querySelectorAll("audio"));
		(function(e){for(var c=0;c<e.length;c++){var d=e[c];if(("preload"==d.getAttribute("rel")||"stylesheet"==d.getAttribute("rel"))&&null!=d.getAttribute("href")&&a(d.getAttribute("href"))){window.ezorqs(d,d.getAttribute("href"));var f=document.createElement("img");f.onerror=function(g){"undefined"!=typeof g.path&&"undefined"!=typeof g.path[0].currentSrc?window.ezorqe(d,g.path[0].currentSrc):"undefined"!=typeof g.srcElement&&"undefined"!=typeof g.srcElement.href&&window.ezorqe(d,g.srcElement.href)};f.src=
		d.getAttribute("href")}}})(document.querySelectorAll("link"));Element.prototype.addEventListener&&("function"==typeof window.onload&&(window.addEventListener("load",window.onload),window.onload=null),"function"==typeof document.onload&&(document.addEventListener.addEventListener("load",document.onload),document.onload=null))})();</script></body>
</html>
