<!DOCTYPE html><html dir="ltr" lang="en-US"
 prefix="og: https://ogp.me/ns# fb: http://ogp.me/ns/fb#" ><head><meta charset="UTF-8"><link rel="stylesheet" type="text/css" href="https://cdn.jsdelivr.net/npm/bulma@0.9.4/css/bulma.min.css">  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5KVCL7B');</script> <title>Gary Trent Jr. is mastering his gravity - Raptors Republic</title><meta name="description" content="Gary Trent Jr. is taking the most important steps of his career." /><meta name="robots" content="max-image-preview:large" /><link rel="canonical" href="https://www.raptorsrepublic.com/2022/12/08/gary-trent-jr-is-mastering-his-gravity/" /><meta name="generator" content="All in One SEO (AIOSEO) 4.2.4 " /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Raptors Republic - Toronto Raptors news, analysis, highlights, podcasts and video." /><meta property="og:type" content="article" /><meta property="og:title" content="Gary Trent Jr. is mastering his gravity - Raptors Republic" /><meta property="og:description" content="Gary Trent Jr. is taking the most important steps of his career." /><meta property="og:url" content="https://www.raptorsrepublic.com/2022/12/08/gary-trent-jr-is-mastering-his-gravity/" /><meta property="fb:admins" content="28121195" /><meta property="og:image" content="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/20221208_004522_0000.png" /><meta property="og:image:secure_url" content="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/20221208_004522_0000.png" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta property="article:tag" content="columns" /><meta property="article:tag" content="gary trent jr." /><meta property="article:tag" content="premium" /><meta property="article:published_time" content="2022-12-08T18:00:00+00:00" /><meta property="article:modified_time" content="2022-12-08T06:47:15+00:00" /><meta property="article:publisher" content="https://www.facebook.com/RaptorsRepublic/" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@raptorsrepublic" /><meta name="twitter:title" content="Gary Trent Jr. is mastering his gravity - Raptors Republic" /><meta name="twitter:description" content="Gary Trent Jr. is taking the most important steps of his career." /><meta name="twitter:creator" content="@raptorsrepublic" /><meta name="twitter:image" content="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/20221208_004522_0000.png" /> <script type="application/ld+json" class="aioseo-schema">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</script> <meta name="viewport" content="width=device-width, initial-scale=1"><link rel="alternate" type="application/rss+xml" title="Raptors Republic &raquo; Feed" href="https://www.raptorsrepublic.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Raptors Republic &raquo; Comments Feed" href="https://www.raptorsrepublic.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Raptors Republic &raquo; Gary Trent Jr. is mastering his gravity Comments Feed" href="https://www.raptorsrepublic.com/2022/12/08/gary-trent-jr-is-mastering-his-gravity/feed/" /><link rel='stylesheet' id='mp-theme-css' href='https://www.raptorsrepublic.com/wp-content/cache/autoptimize/css/autoptimize_single_3203e1b4dd4385856b44c7fae6c8f034.css?ver=1.9.31' media='all' /><link rel='stylesheet' id='dashicons-css' href='https://www.raptorsrepublic.com/wp-includes/css/dashicons.min.css?ver=6.1.1' media='all' /><link rel='stylesheet' id='mp-login-css-css' href='https://www.raptorsrepublic.com/wp-content/cache/autoptimize/css/autoptimize_single_b0725b6958824a0a31d68488e25503b8.css?ver=1.9.31' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://www.raptorsrepublic.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' media='all' /><link rel='stylesheet' id='classic-theme-styles-css' href='https://www.raptorsrepublic.com/wp-includes/css/classic-themes.min.css?ver=1' media='all' /><style id='global-styles-inline-css'>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</style><link rel='stylesheet' id='wpt-twitter-feed-css' href='https://www.raptorsrepublic.com/wp-content/cache/autoptimize/css/autoptimize_single_6d7eb7baaa2b2aa4f55470fbae16b2d9.css?ver=6.1.1' media='all' /><link rel='stylesheet' id='if-menu-site-css-css' href='https://www.raptorsrepublic.com/wp-content/cache/autoptimize/css/autoptimize_single_91530e726988630cf084d74cb6f366d5.css?ver=6.1.1' media='all' /><link rel='stylesheet' id='generate-comments-css' href='https://www.raptorsrepublic.com/wp-content/themes/generatepress/assets/css/components/comments.min.css?ver=3.2.3' media='all' /><link rel='stylesheet' id='generate-widget-areas-css' href='https://www.raptorsrepublic.com/wp-content/themes/generatepress/assets/css/components/widget-areas.min.css?ver=3.2.3' media='all' /><link rel='stylesheet' id='generate-style-css' href='https://www.raptorsrepublic.com/wp-content/themes/generatepress/assets/css/main.min.css?ver=3.2.3' media='all' /><style id='generate-style-inline-css'>.no-featured-image-padding .featured-image{margin-left:-20px;margin-right:-20px}.post-image-above-header .no-featured-image-padding .inside-article .featured-image{margin-top:-20px}@media (max-width:768px){.no-featured-image-padding .featured-image{margin-left:-30px;margin-right:-30px}.post-image-above-header .no-featured-image-padding .inside-article .featured-image{margin-top:-30px}}.is-right-sidebar{width:30%}.is-left-sidebar{width:30%}.site-content .content-area{width:70%}@media (max-width:768px){.main-navigation .menu-toggle,.sidebar-nav-mobile:not(#sticky-placeholder){display:block}.main-navigation ul,.gen-sidebar-nav,.main-navigation:not(.slideout-navigation):not(.toggled) .main-nav>ul,.has-inline-mobile-toggle #site-navigation .inside-navigation>*:not(.navigation-search):not(.main-nav){display:none}.nav-align-right .inside-navigation,.nav-align-center .inside-navigation{justify-content:space-between}.has-inline-mobile-toggle .mobile-menu-control-wrapper{display:flex;flex-wrap:wrap}.has-inline-mobile-toggle .inside-header{flex-direction:row;text-align:left;flex-wrap:wrap}.has-inline-mobile-toggle .header-widget,.has-inline-mobile-toggle #site-navigation{flex-basis:100%}.nav-float-left .has-inline-mobile-toggle #site-navigation{order:10}}.dynamic-author-image-rounded{border-radius:100%}.dynamic-featured-image,.dynamic-author-image{vertical-align:middle}.one-container.blog .dynamic-content-template:not(:last-child),.one-container.archive .dynamic-content-template:not(:last-child){padding-bottom:0}.dynamic-entry-excerpt>p:last-child{margin-bottom:0}</style><link rel='stylesheet' id='tablepress-default-css' href='https://www.raptorsrepublic.com/wp-content/tablepress-combined.min.css?ver=13' media='all' /><link rel='stylesheet' id='generatepress-dynamic-css' href='https://www.raptorsrepublic.com/wp-content/uploads/generatepress/style.min.css?ver=1669141226' media='all' /><link rel='stylesheet' id='generate-child-css' href='https://www.raptorsrepublic.com/wp-content/cache/autoptimize/css/autoptimize_single_4a8caec7aa915fad58f607b0e9018e0c.css?ver=1665514087' media='all' /><link rel='stylesheet' id='generate-blog-images-css' href='https://www.raptorsrepublic.com/wp-content/plugins/gp-premium/blog/functions/css/featured-images.min.css?ver=2.2.1' media='all' /><link rel='stylesheet' id='generate-navigation-branding-css' href='https://www.raptorsrepublic.com/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding-flex.min.css?ver=2.2.1' media='all' /><style id='generate-navigation-branding-inline-css'>@media (max-width:768px){.site-header,#site-navigation,#sticky-navigation{display:none !important;opacity:.0}#mobile-header{display:block !important;width:100% !important}#mobile-header .main-nav>ul{display:none}#mobile-header.toggled .main-nav>ul,#mobile-header .menu-toggle,#mobile-header .mobile-bar-items{display:block}#mobile-header .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}}.main-navigation.has-branding .inside-navigation.grid-container,.main-navigation.has-branding.grid-container .inside-navigation:not(.grid-container){padding:0 20px}.main-navigation.has-branding:not(.grid-container) .inside-navigation:not(.grid-container) .navigation-branding{margin-left:10px}.navigation-branding img,.site-logo.mobile-header-logo img{height:60px;width:auto}.navigation-branding .main-title{line-height:60px}@media (max-width:768px){.main-navigation.has-branding.nav-align-center .menu-bar-items,.main-navigation.has-sticky-branding.navigation-stick.nav-align-center .menu-bar-items{margin-left:auto}.navigation-branding{margin-right:auto;margin-left:10px}.navigation-branding .main-title,.mobile-header-navigation .site-logo{margin-left:10px}.main-navigation.has-branding .inside-navigation.grid-container{padding:0}}</style> <script src='https://www.raptorsrepublic.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script> <script src='https://www.raptorsrepublic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script src='https://www.raptorsrepublic.com/wp-includes/js/underscore.min.js?ver=1.13.4' id='underscore-js'></script> <script src='https://www.raptorsrepublic.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script> <script src='https://www.raptorsrepublic.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script> <script src='https://www.raptorsrepublic.com/wp-includes/js/dist/hooks.min.js?ver=4169d3cf8e8d95a3d6d5' id='wp-hooks-js'></script> <script src='https://www.raptorsrepublic.com/wp-includes/js/dist/i18n.min.js?ver=9e794f35a71bb98672ae' id='wp-i18n-js'></script> <script id='wp-i18n-js-after'>wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );</script> <script src='https://www.raptorsrepublic.com/wp-content/plugins/memberpress/js/login.js?ver=1.9.31' id='mepr-login-js-js'></script> <link rel="https://api.w.org/" href="https://www.raptorsrepublic.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.raptorsrepublic.com/wp-json/wp/v2/posts/125608" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.raptorsrepublic.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.raptorsrepublic.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.raptorsrepublic.com/?p=125608' /><link rel="alternate" type="application/json+oembed" href="https://www.raptorsrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.raptorsrepublic.com%2F2022%2F12%2F08%2Fgary-trent-jr-is-mastering-his-gravity%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.raptorsrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.raptorsrepublic.com%2F2022%2F12%2F08%2Fgary-trent-jr-is-mastering-his-gravity%2F&#038;format=xml" /><style type="text/css">.pp-podcast{opacity:0}</style><link rel="pingback" href="https://www.raptorsrepublic.com/xmlrpc.php"><style id="generateblocks-css">.gb-container .wp-block-image img{vertical-align:middle}.gb-container .gb-shape{position:absolute;overflow:hidden;pointer-events:none;line-height:0}.gb-container .gb-shape svg{fill:currentColor}.gb-container-9b4b5042>.gb-inside-container{max-width:1200px;margin-left:auto;margin-right:auto}.gb-grid-wrapper>.gb-grid-column-4849e9cf{width:100%}.gb-grid-wrapper>.gb-grid-column-d89ca8c7{width:50%}.gb-container-f65f7b2e>.gb-inside-container{padding-left:10px}.gb-grid-wrapper>.gb-grid-column-f65f7b2e{width:50%}.gb-container-0399f7a2{margin-right:20px;margin-left:20px}.gb-grid-wrapper>.gb-grid-column-0399f7a2{width:100%}.gb-container-eb1a80bb>.gb-inside-container{max-width:1200px;margin-left:auto;margin-right:auto}.gb-grid-wrapper>.gb-grid-column-e021223a{width:15%}.gb-grid-wrapper>.gb-grid-column-9b905bc0{width:70%}.gb-grid-wrapper>.gb-grid-column-716ecdb2{width:15%}.gb-grid-wrapper{display:flex;flex-wrap:wrap}.gb-grid-wrapper>.gb-grid-column>.gb-container{display:flex;flex-direction:column;height:100%}.gb-grid-column{box-sizing:border-box}.gb-grid-wrapper .wp-block-image{margin-bottom:0}.gb-grid-wrapper-86c00ee6>.gb-grid-column{padding-bottom:20px}.gb-block-image img{vertical-align:middle}.gb-block-image-58487707{margin-bottom:30px}.gb-icon{display:inline-flex;line-height:0}.gb-icon svg{height:1em;width:1em;fill:currentColor}.gb-highlight{background:0 0;color:unset}h3.gb-headline-a01f78ee{font-size:16px;margin-bottom:5px}@media (max-width:767px){.gb-grid-wrapper>.gb-grid-column-4849e9cf{width:100%}.gb-grid-wrapper>.gb-grid-column-d89ca8c7{width:50%}.gb-grid-wrapper>.gb-grid-column-f65f7b2e{width:50%}.gb-grid-wrapper>.gb-grid-column-0399f7a2{width:100%}.gb-container-e021223a,.gb-grid-column-e021223a{display:none !important}.gb-grid-wrapper>.gb-grid-column-9b905bc0{width:100%}.gb-container-716ecdb2,.gb-grid-column-716ecdb2{display:none !important}}.gb-container-link{position:absolute;top:0;right:0;bottom:0;left:0;z-index:999}a.gb-container{display:block}</style><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/6.2.0/css/all.min.css" integrity="sha512-xh6O/CkQoPOWDdYTDqeRdPCVd1SpvCA9XXcUnZS2FmJNp1coAFzvtCN9BmamE+4aHK8yyUHUSCcJHgXloTyT2A==" crossorigin="anonymous" referrerpolicy="no-referrer" /><link rel="amphtml" href="https://www.raptorsrepublic.com/2022/12/08/gary-trent-jr-is-mastering-his-gravity/amp/"><link rel="icon" href="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/raptors-republic-favicon-logo-240x240.png" sizes="32x32" /><link rel="icon" href="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/raptors-republic-favicon-logo-240x240.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/raptors-republic-favicon-logo-240x240.png" /><meta name="msapplication-TileImage" content="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/raptors-republic-favicon-logo.png" /><style id="wp-custom-css">body.home .post-122184{border:5px solid #c41141}body.single .entry-content img{margin-bottom:15px}.single-post-excerpt{color:#6e6e6e}body.single header .wp-block-post-excerpt p{margin-bottom:0}body.single header .entry-date:after{content:' | '}.next-and-previous .wp-caption{display:none}#comments{display:none}.pp-multiple-authors-layout-inline{font-size:15px}.betting .column{padding:5px}.betting{border-radius:7px;font-size:.8em;margin:10px 10px 0;background:#121212;color:#fff;padding:20px;text-align:center}.odds-points{background:#25262a;margin:2px;border-radius:5px}.bet-type{text-transform:capitalize;color:#888}.odds{font-weight:700;color:#3279f7}.betting .game-info{font-size:.8em;color:#888}.disclaimer{margin-top:10px}.disclaimer p{margin:0;font-size:.7em}.scorebet-cta{padding:0 10px}.igaming-logo{height:40px}.disclaimer-container{padding-top:5px}.betting-markets-wrapper{margin-bottom:0}</style><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Raptors Republic"/><meta property="og:title" content="Gary Trent Jr. is mastering his gravity"/><meta property="og:url" content="https://www.raptorsrepublic.com/2022/12/08/gary-trent-jr-is-mastering-his-gravity/"/><meta property="og:type" content="article"/><meta property="og:description" content="Gary Trent Jr. is taking the most important steps of his career."/><meta property="og:image" content="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/20221208_004522_0000.png"/><meta property="og:image:url" content="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/20221208_004522_0000.png"/><meta property="og:image:secure_url" content="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/20221208_004522_0000.png"/><meta property="article:published_time" content="2022-12-08T13:00:00-05:00"/><meta property="article:modified_time" content="2022-12-08T01:47:15-05:00" /><meta property="og:updated_time" content="2022-12-08T01:47:15-05:00" /><meta property="article:section" content="Columns"/><meta property="article:publisher" content="https://facebook.com/RaptorsRepublic"/><meta name="twitter:title" content="Gary Trent Jr. is mastering his gravity"/><meta name="twitter:url" content="https://www.raptorsrepublic.com/2022/12/08/gary-trent-jr-is-mastering-his-gravity/"/><meta name="twitter:description" content="Gary Trent Jr. is taking the most important steps of his career."/><meta name="twitter:image" content="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/20221208_004522_0000.png"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@raptorsrepublic"/><link rel="canonical" href="https://www.raptorsrepublic.com/2022/12/08/gary-trent-jr-is-mastering-his-gravity/"/><meta name="description" content="Gary Trent Jr. is taking the most important steps of his career."/><meta name="author" content="Samson Folk"/><meta name="publisher" content="Raptors Republic"/></head><body class="post-template-default single single-post postid-125608 single-format-standard wp-custom-logo wp-embed-responsive post-image-below-header post-image-aligned-center sticky-menu-fade mobile-header mobile-header-logo right-sidebar nav-float-right separate-containers header-aligned-left dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5KVCL7B"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a><header class="site-header has-inline-mobile-toggle" id="masthead" aria-label="Site"  itemtype="https://schema.org/WPHeader" itemscope><div class="inside-header grid-container"><div class="site-logo"> <a href="https://www.raptorsrepublic.com/" rel="home"> <img  class="header-image is-logo-image" alt="Raptors Republic" src="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/cropped-cropped-cropped-rr-logo-workmark-white-transparent.png" width="350" height="70" /> </a></div><nav class="main-navigation mobile-menu-control-wrapper" id="mobile-menu-control-wrapper" aria-label="Mobile Toggle"> <button data-nav="site-navigation" class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"> <span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" /></svg><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span><span class="screen-reader-text">Menu</span> </button></nav><nav class="main-navigation sub-menu-right" id="site-navigation" aria-label="Primary"  itemtype="https://schema.org/SiteNavigationElement" itemscope><div class="inside-navigation grid-container"> <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"> <span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" /></svg><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span><span class="screen-reader-text">Menu</span> </button><div id="primary-menu" class="main-nav"><ul id="menu-main-menu" class=" menu sf-menu"><li id="menu-item-32877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32877"><a href="http://raptorsrepublic.com/forums/forumdisplay.php?2-Everything-Raptors">Forums</a></li><li id="menu-item-32868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32868"><a href="https://www.raptorsrepublic.com/category/podcast/">Podcasts</a></li><li id="menu-item-61116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61116"><a href="https://www.raptorsrepublic.com/category/raptors905/">Raptors 905</a></li><li id="menu-item-90508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90508"><a href="https://www.raptorsrepublic.com/category/canada-basketball/">Can Ball</a></li><li id="menu-item-120209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120209"><a title="YouTube" href="https://www.youtube.com/raptorsrepublic"><i class="fa-brands fa-youtube"></i> YouTube</a></li><li id="menu-item-123245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123245"><a href="https://www.raptorsrepublic.com/subscribe/">Subscribe</a></li><li id="menu-item-122340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122340"><a href="https://www.raptorsrepublic.com/login/">Log In</a></li></ul></div></div></nav></div></header><nav id="mobile-header" itemtype="https://schema.org/SiteNavigationElement" itemscope class="main-navigation mobile-header-navigation has-branding"><div class="inside-navigation grid-container grid-parent"><div class="site-logo mobile-header-logo"> <a href="https://www.raptorsrepublic.com/" title="Raptors Republic" rel="home"> <noscript><img src="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/cropped-cropped-rr-logo-workmark-white-transparent.png" alt="Raptors Republic" class="is-logo-image" width="350" height="70" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20350%2070%22%3E%3C/svg%3E' data-src="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/cropped-cropped-rr-logo-workmark-white-transparent.png" alt="Raptors Republic" class="lazyload is-logo-image" width="350" height="70" /> </a></div> <button class="menu-toggle" aria-controls="mobile-menu" aria-expanded="false"> <span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" /></svg><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span><span class="screen-reader-text">Menu</span> </button><div id="mobile-menu" class="main-nav"><ul id="menu-main-menu-1" class=" menu sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32877"><a href="http://raptorsrepublic.com/forums/forumdisplay.php?2-Everything-Raptors">Forums</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32868"><a href="https://www.raptorsrepublic.com/category/podcast/">Podcasts</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61116"><a href="https://www.raptorsrepublic.com/category/raptors905/">Raptors 905</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90508"><a href="https://www.raptorsrepublic.com/category/canada-basketball/">Can Ball</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120209"><a title="YouTube" href="https://www.youtube.com/raptorsrepublic"><i class="fa-brands fa-youtube"></i> YouTube</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123245"><a href="https://www.raptorsrepublic.com/subscribe/">Subscribe</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122340"><a href="https://www.raptorsrepublic.com/login/">Log In</a></li></ul></div></div></nav><div class="site grid-container container hfeed" id="page"><div class="site-content" id="content"><div class="content-area" id="primary"><main class="site-main" id="main"><div class="gb-grid-wrapper gb-grid-wrapper-10eab210 betting-markets-wrapper"><div class="gb-grid-column gb-grid-column-e021223a"><div class="gb-container gb-container-e021223a"><div class="gb-inside-container"></div></div></div><div class="gb-grid-column gb-grid-column-9b905bc0"><div class="gb-container gb-container-9b905bc0"><div class="gb-inside-container"><div class="betting"><div class="columns is-vcentered is-mobile"><div class="column is-three-quarters"> <a href="https://thescorebet.app.link/wroO8UFx7tb" class="thescore-widget" style="color: white !important" target="_blank">Toronto Raptors vs Orlando Magic</a> <br/> <a href="https://thescorebet.app.link/wroO8UFx7tb" class="thescore-widget" style="color: white !important" target="_blank">Fri Dec 9, 7:00 PM EST</a> <a href="#" id="tv-toggle" style="color: white !important;">| Show TV Info</a><span style="display:none" id="tvinfo"> | TSN1, TSN4, TSN5, BSFL, TSN </span></div><div class="column is-flex is-vcentered scorebet-cta"> <a href="https://thescorebet.app.link/wroO8UFx7tb" class="thescore-widget" style="color: white !important" target="_blank"><noscript><img decoding="async" src="https://i.imgur.com/Xivld71.png"/></noscript><img class="lazyload" decoding="async" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://i.imgur.com/Xivld71.png"/></a></div></div></div> <script>document.getElementById("tv-toggle").addEventListener("click", function(e){
	e.preventDefault();
	document.getElementById('tvinfo').style.display=''; 
	e.target.style.display='none';
	return false;
  
});</script> </div></div></div><div class="gb-grid-column gb-grid-column-716ecdb2"><div class="gb-container gb-container-716ecdb2"><div class="gb-inside-container"></div></div></div></div><article id="post-125608" class="post-125608 post type-post status-publish format-standard has-post-thumbnail hentry category-columns tag-gary-trent-jr tag-premium no-featured-image-padding" itemtype="https://schema.org/CreativeWork" itemscope><div class="inside-article"><header class="entry-header" aria-label="Content"><div style="font-size:15px" class="taxonomy-category has-text-color has-contrast-2-color wp-block-post-terms"><a href="https://www.raptorsrepublic.com/category/columns/" rel="tag">Columns</a></div><h1 class="entry-title" itemprop="headline">Gary Trent Jr. is mastering his gravity</h1><div class="gb-container gb-container-eb1a80bb single-post-excerpt"><div class="gb-inside-container"><div class="wp-block-post-excerpt"><p class="wp-block-post-excerpt__excerpt">Gary Trent Jr. is taking the most important steps of his career.</p></div></div></div><div class="entry-meta"> <span class="posted-on"><time class="entry-date published" datetime="2022-12-08T13:00:00-05:00" itemprop="datePublished">December 8, 2022</time></span> <span class="pp-multiple-authors-layout-inline author_index_1 author_sam"> <a href="https://www.raptorsrepublic.com/author/sam/" class="author url fn"
 rel="author">Samson Folk</a> </span></div></header><div class="featured-image  page-header-image-single "> <noscript><img width="1280" height="720" src="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/20221208_004522_0000.png" class="attachment-full size-full" alt="" decoding="async" itemprop="image" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/20221208_004522_0000.png 1280w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/20221208_004522_0000-400x225.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/20221208_004522_0000-1024x576.png 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/20221208_004522_0000-768x432.png 768w" sizes="(max-width: 1280px) 100vw, 1280px" /></noscript><img width="1280" height="720" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201280%20720%22%3E%3C/svg%3E' data-src="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/20221208_004522_0000.png" class="lazyload attachment-full size-full" alt="" decoding="async" itemprop="image" data-srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/20221208_004522_0000.png 1280w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/20221208_004522_0000-400x225.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/20221208_004522_0000-1024x576.png 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/20221208_004522_0000-768x432.png 768w" data-sizes="(max-width: 1280px) 100vw, 1280px" /></div><div class="entry-content" itemprop="text"><div class="mp_wrapper"><div class="mepr-unauthorized-excerpt"><p></p><p></p><p></p><p>The first step of having an elite skill is always figuring out how to implement it. Then it becomes about responding to the response. A <em>counter</em>, if you will. <a href="https://www.youtube.com/watch?v=-biplLuJUTc&amp;t=111s">When the Raptors run Spain Leak with Gary Trent Jr. as the leaker</a>, they might not expect that he comes wide open from the action, but that his shooting will move the defense in a way that the Raptors can take advantage of. Yes Samson well done, you've described gravity in basketball, something everyone knows.</p><p></p><p></p><p>When it comes to gravity serving Trent Jr. himself we're talking about harder closeouts, more aggressive lines taken, and the seas parting to allow him a path to the interior of the defense. For a long time, Trent Jr. has been hesitant to extend his drives past 16-feet. He was a <em>very good </em>pull-up shooter from the deep mid-range and from the 3-point line last year, and this year he hasn't been at all. He's been streaky in the past, so it'll likely sort itself out. Prior to this season he shot 39-percent from 16-feet to the 3-point line over hundreds of shots and this year he's sitting at 27-percent. He's taken hundreds of pull-up threes in his career and hit around 35-percent in that time. This year? 22-percent. This slump should crater his effectiveness, but it hasn't because he's started to introduce better decision making into his game.</p><p></p><p></p><p>This season, he's seen marginal gains in his frequency below the free throw line, taking more shots at the rim and from the short mid-range, respectively. <a href="https://cleaningtheglass.com/stats/player/4511#tab-shooting_accuracy">He's above average within 4-feet (63-percent) for the first time since his low-volume rookie season, and he's been absolutely elite from the short mid-range (56-percent !!)</a>. We've also seen a massive jump in his free throw rate - and as we all know, the free throw line is the last bastion of consistency. This is how you survive a slump with your pull-up jumper, and it's something that he wasn't capable of in his career until this point.</p><p></p><p></p><blockquote class="wp-block-quote"><p></p><p>"I'm just out here to play my role to the best of my ability, and do whatever I can to help this team win."</p><p><cite>Gary Trent Jr.</cite></p></blockquote><p></p><p></p></div><div class="mepr-unauthorized-message"><p><a href="https://www.raptorsrepublic.com/register/reader-annual/"><br /> <noscript><img class="alignnone size-large wp-image-124275" src="https://www.raptorsrepublic.com/wp-content/uploads/2022/11/new_Pay_Wall_Raptors_Republic_White_16x9_copy_2-1024x485.png" alt="" width="1024" height="485" /></noscript><img class="lazyload alignnone size-large wp-image-124275" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201024%20485%22%3E%3C/svg%3E' data-src="https://www.raptorsrepublic.com/wp-content/uploads/2022/11/new_Pay_Wall_Raptors_Republic_White_16x9_copy_2-1024x485.png" alt="" width="1024" height="485" /><br /> </a></p></div><div class="mepr-login-form-wrap"><div class="mp_wrapper mp_login_form"><form name="mepr_loginform" id="mepr_loginform" class="mepr-form" action="https://www.raptorsrepublic.com/login/" method="post"><div class="mp-form-row mepr_username"><div class="mp-form-label"> <label for="user_login">Username or E-mail</label></div> <input type="text" name="log" id="user_login" value="" /></div><div class="mp-form-row mepr_password"><div class="mp-form-label"> <label for="user_pass">Password</label><div class="mp-hide-pw"> <input type="password" name="pwd" id="user_pass" value="" /> <button type="button" class="button mp-hide-pw hide-if-no-js" data-toggle="0" aria-label="Show password"> <span class="dashicons dashicons-visibility" aria-hidden="true"></span> </button></div></div></div><div> <label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></div><div class="mp-spacer">&nbsp;</div><div class="submit"> <input type="submit" name="wp-submit" id="wp-submit" class="button-primary mepr-share-button " value="Log In" /> <input type="hidden" name="redirect_to" value="/2022/12/08/gary-trent-jr-is-mastering-his-gravity/" /> <input type="hidden" name="mepr_process_login_form" value="true" /> <input type="hidden" name="mepr_is_login_page" value="false" /></div></form><div class="mp-spacer">&nbsp;</div><div class="mepr-login-actions"> <a href="https://www.raptorsrepublic.com/login/?action=forgot_password">Forgot Password</a></div></div></div></div></div></div></article><div class="gb-grid-wrapper gb-grid-wrapper-c05ee655"><div class="gb-grid-column gb-grid-column-0399f7a2"><div class="gb-container gb-container-0399f7a2"><div class="gb-inside-container"><div class="columns next-and-previous"><div class="column"> <a class="rr-analytics-previous-article" href="https://www.raptorsrepublic.com/2022/12/08/for-better-or-for-worse-chris-boucher-defines-the-raptors/"><div><div> <noscript><img width="1280" height="720" src="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/Boucher.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/Boucher.png 1280w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/Boucher-400x225.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/Boucher-1024x576.png 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/Boucher-768x432.png 768w" sizes="(max-width: 1280px) 100vw, 1280px" /></noscript><img width="1280" height="720" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201280%20720%22%3E%3C/svg%3E' data-src="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/Boucher.png" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" data-srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/Boucher.png 1280w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/Boucher-400x225.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/Boucher-1024x576.png 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/Boucher-768x432.png 768w" data-sizes="(max-width: 1280px) 100vw, 1280px" /></div></div><div> <strong>Previous: For better or for worse, Chris Boucher defines the Raptors</strong></div> </a></div><div class="column"></div></div></div></div></div></div><div class="comments-area"><div id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/12/08/gary-trent-jr-is-mastering-his-gravity/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.raptorsrepublic.com/wp-comments-post.php?wpe-comment-post=raptorsrepubli" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment" class="screen-reader-text">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" required></textarea></p><label for="author" class="screen-reader-text">Name</label><input placeholder="Name *" id="author" name="author" type="text" value="" size="30" required /> <label for="email" class="screen-reader-text">Email</label><input placeholder="Email *" id="email" name="email" type="email" value="" size="30" required /> <label for="url" class="screen-reader-text">Website</label><input placeholder="Website" id="url" name="url" type="url" value="" size="30" /><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='125608' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></main></div><div class="widget-area sidebar is-right-sidebar" id="right-sidebar"><div class="inside-right-sidebar"><aside id="block-9" class="widget inner-padding widget_block"><p><a class="rra-sidebar-score" href="https://thescorebet.app.link/wroO8UFx7tb"><noscript><img decoding="async" src="https://www.raptorsrepublic.com/wp-content/uploads/2022/11/GenericRapsRepublic_BigBox.jpg"/></noscript><img class="lazyload" decoding="async" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.raptorsrepublic.com/wp-content/uploads/2022/11/GenericRapsRepublic_BigBox.jpg"/></a></p><p><a class="nick-nurse-calendar-sidebar" href="https://shop.raptorsrepublic.com/products/nick-nurse-happy-and-angry-at-referees-2023-calendar-free-shipping"><noscript><img decoding="async" src="https://www.raptorsrepublic.com/wp-content/uploads/2022/11/nick-nurse-calendar-happy-and-agree-at-referees.png"></noscript><img class="lazyload" decoding="async" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.raptorsrepublic.com/wp-content/uploads/2022/11/nick-nurse-calendar-happy-and-agree-at-referees.png"></a></p><p><a href="https://www.raptorsrepublic.com/register/reader-annual/"><noscript><img decoding="async" src="https://www.raptorsrepublic.com/wp-content/uploads/2022/10/subscribe-raptors-republic.jpg.png"></noscript><img class="lazyload" decoding="async" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.raptorsrepublic.com/wp-content/uploads/2022/10/subscribe-raptors-republic.jpg.png"></a></p><p><a href="http://eepurl.com/hzuZ91" target="_blank" rel="noopener"><img decoding="async" src="https://www.raptorsrepublic.com/wp-content/uploads/2021/08/RR-newsletter-3-1024x1024.jpg" data-src="https://www.raptorsrepublic.com/wp-content/uploads/2021/08/RR-newsletter-3-1024x1024.jpg"></a></p></aside><aside id="custom_html-4" class="widget_text widget inner-padding widget_custom_html"><h2 class="widget-title">The Rapcast</h2><div class="textwidget custom-html-widget"><div class="rra-podcast-playlist-embed"> <iframe frameborder="0" src="https://playlist.megaphone.fm?p=BLU4206318594&light=true" width="100%" height="482"></iframe></div></div></aside><aside id="block-7" class="widget inner-padding widget_block"><div class="gb-container gb-container-9b4b5042 rra-latest-posts-sidebar rr-cache-latest-posts-sidebar"><div class="gb-inside-container"><h3 class="has-medium-font-size">Latest Posts</h3><div class="gb-grid-wrapper gb-grid-wrapper-86c00ee6 gb-query-loop-wrapper"><div class="gb-grid-column gb-grid-column-4849e9cf gb-query-loop-item post-125608 post type-post status-publish format-standard has-post-thumbnail hentry category-columns tag-gary-trent-jr tag-premium no-featured-image-padding"><div class="gb-container gb-container-4849e9cf"><div class="gb-inside-container"><div class="gb-grid-wrapper gb-grid-wrapper-2588dc3a"><div class="gb-grid-column gb-grid-column-d89ca8c7"><div class="gb-container gb-container-d89ca8c7"><div class="gb-inside-container"><figure class="gb-block-image gb-block-image-58487707"><a href="https://www.raptorsrepublic.com/2022/12/08/gary-trent-jr-is-mastering-his-gravity/" rel="" target=""><noscript><img width="1280" height="720" src="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/20221208_004522_0000.png" class="gb-image-58487707" alt="" decoding="async" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/20221208_004522_0000.png 1280w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/20221208_004522_0000-400x225.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/20221208_004522_0000-1024x576.png 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/20221208_004522_0000-768x432.png 768w" sizes="(max-width: 1280px) 100vw, 1280px" /></noscript><img width="1280" height="720" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201280%20720%22%3E%3C/svg%3E' data-src="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/20221208_004522_0000.png" class="lazyload gb-image-58487707" alt="" decoding="async" data-srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/20221208_004522_0000.png 1280w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/20221208_004522_0000-400x225.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/20221208_004522_0000-1024x576.png 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/20221208_004522_0000-768x432.png 768w" data-sizes="(max-width: 1280px) 100vw, 1280px" /></a></figure></div></div></div><div class="gb-grid-column gb-grid-column-f65f7b2e"><div class="gb-container gb-container-f65f7b2e"><div class="gb-inside-container"><h3 class="gb-headline gb-headline-a01f78ee gb-headline-text"><a href="https://www.raptorsrepublic.com/2022/12/08/gary-trent-jr-is-mastering-his-gravity/">Gary Trent Jr. is mastering his gravity</a></h3></div></div></div></div></div></div></div><div class="gb-grid-column gb-grid-column-4849e9cf gb-query-loop-item post-125590 post type-post status-publish format-standard has-post-thumbnail hentry category-columns tag-chris-boucher tag-pascal-siakam tag-premium tag-toronto-raptors no-featured-image-padding"><div class="gb-container gb-container-4849e9cf"><div class="gb-inside-container"><div class="gb-grid-wrapper gb-grid-wrapper-2588dc3a"><div class="gb-grid-column gb-grid-column-d89ca8c7"><div class="gb-container gb-container-d89ca8c7"><div class="gb-inside-container"><figure class="gb-block-image gb-block-image-58487707"><a href="https://www.raptorsrepublic.com/2022/12/08/for-better-or-for-worse-chris-boucher-defines-the-raptors/" rel="" target=""><noscript><img width="1280" height="720" src="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/Boucher.png" class="gb-image-58487707" alt="" decoding="async" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/Boucher.png 1280w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/Boucher-400x225.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/Boucher-1024x576.png 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/Boucher-768x432.png 768w" sizes="(max-width: 1280px) 100vw, 1280px" /></noscript><img width="1280" height="720" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201280%20720%22%3E%3C/svg%3E' data-src="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/Boucher.png" class="lazyload gb-image-58487707" alt="" decoding="async" data-srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/Boucher.png 1280w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/Boucher-400x225.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/Boucher-1024x576.png 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/Boucher-768x432.png 768w" data-sizes="(max-width: 1280px) 100vw, 1280px" /></a></figure></div></div></div><div class="gb-grid-column gb-grid-column-f65f7b2e"><div class="gb-container gb-container-f65f7b2e"><div class="gb-inside-container"><h3 class="gb-headline gb-headline-a01f78ee gb-headline-text"><a href="https://www.raptorsrepublic.com/2022/12/08/for-better-or-for-worse-chris-boucher-defines-the-raptors/">For better or for worse, Chris Boucher defines the Raptors</a></h3></div></div></div></div></div></div></div><div class="gb-grid-column gb-grid-column-4849e9cf gb-query-loop-item post-125569 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-post-game tag-los-angeles-lakers tag-pascal-siakam tag-russell-westbrook tag-toronto-raptors no-featured-image-padding"><div class="gb-container gb-container-4849e9cf"><div class="gb-inside-container"><div class="gb-grid-wrapper gb-grid-wrapper-2588dc3a"><div class="gb-grid-column gb-grid-column-d89ca8c7"><div class="gb-container gb-container-d89ca8c7"><div class="gb-inside-container"><figure class="gb-block-image gb-block-image-58487707"><a href="https://www.raptorsrepublic.com/2022/12/08/raptors-make-short-work-of-the-los-angeles-lakers/" rel="" target=""><noscript><img width="2000" height="1125" src="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/RECAP-8.png" class="gb-image-58487707" alt="" decoding="async" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/RECAP-8.png 2000w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/RECAP-8-400x225.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/RECAP-8-1024x576.png 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/RECAP-8-768x432.png 768w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/RECAP-8-1536x864.png 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></noscript><img width="2000" height="1125" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%202000%201125%22%3E%3C/svg%3E' data-src="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/RECAP-8.png" class="lazyload gb-image-58487707" alt="" decoding="async" data-srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/RECAP-8.png 2000w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/RECAP-8-400x225.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/RECAP-8-1024x576.png 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/RECAP-8-768x432.png 768w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/RECAP-8-1536x864.png 1536w" data-sizes="(max-width: 2000px) 100vw, 2000px" /></a></figure></div></div></div><div class="gb-grid-column gb-grid-column-f65f7b2e"><div class="gb-container gb-container-f65f7b2e"><div class="gb-inside-container"><h3 class="gb-headline gb-headline-a01f78ee gb-headline-text"><a href="https://www.raptorsrepublic.com/2022/12/08/raptors-make-short-work-of-the-los-angeles-lakers/">Raptors make short work of the Los Angeles Lakers</a></h3></div></div></div></div></div></div></div><div class="gb-grid-column gb-grid-column-4849e9cf gb-query-loop-item post-125622 post type-post status-publish format-standard has-post-thumbnail hentry category-morning-coffee no-featured-image-padding"><div class="gb-container gb-container-4849e9cf"><div class="gb-inside-container"><div class="gb-grid-wrapper gb-grid-wrapper-2588dc3a"><div class="gb-grid-column gb-grid-column-d89ca8c7"><div class="gb-container gb-container-d89ca8c7"><div class="gb-inside-container"><figure class="gb-block-image gb-block-image-58487707"><a href="https://www.raptorsrepublic.com/2022/12/08/morning-coffee-thu-dec-8-2/" rel="" target=""><noscript><img width="750" height="422" src="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/mc20221208.png" class="gb-image-58487707" alt="" decoding="async" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/mc20221208.png 750w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/mc20221208-400x225.png 400w" sizes="(max-width: 750px) 100vw, 750px" /></noscript><img width="750" height="422" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20750%20422%22%3E%3C/svg%3E' data-src="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/mc20221208.png" class="lazyload gb-image-58487707" alt="" decoding="async" data-srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/mc20221208.png 750w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/mc20221208-400x225.png 400w" data-sizes="(max-width: 750px) 100vw, 750px" /></a></figure></div></div></div><div class="gb-grid-column gb-grid-column-f65f7b2e"><div class="gb-container gb-container-f65f7b2e"><div class="gb-inside-container"><h3 class="gb-headline gb-headline-a01f78ee gb-headline-text"><a href="https://www.raptorsrepublic.com/2022/12/08/morning-coffee-thu-dec-8-2/">Morning Coffee &#8211; Thu, Dec 8</a></h3></div></div></div></div></div></div></div><div class="gb-grid-column gb-grid-column-4849e9cf gb-query-loop-item post-125601 post type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-raptors-reaction-podcast tag-raptors-reaction-podcast no-featured-image-padding"><div class="gb-container gb-container-4849e9cf"><div class="gb-inside-container"><div class="gb-grid-wrapper gb-grid-wrapper-2588dc3a"><div class="gb-grid-column gb-grid-column-d89ca8c7"><div class="gb-container gb-container-d89ca8c7"><div class="gb-inside-container"><figure class="gb-block-image gb-block-image-58487707"><a href="https://www.raptorsrepublic.com/2022/12/07/blowing-out-the-lakers-raptors-reaction-podcast/" rel="" target=""><noscript><img width="2000" height="1125" src="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/20221207_224459_0000.png" class="gb-image-58487707" alt="" decoding="async" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/20221207_224459_0000.png 2000w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/20221207_224459_0000-400x225.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/20221207_224459_0000-1024x576.png 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/20221207_224459_0000-768x432.png 768w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/20221207_224459_0000-1536x864.png 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></noscript><img width="2000" height="1125" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%202000%201125%22%3E%3C/svg%3E' data-src="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/20221207_224459_0000.png" class="lazyload gb-image-58487707" alt="" decoding="async" data-srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/20221207_224459_0000.png 2000w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/20221207_224459_0000-400x225.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/20221207_224459_0000-1024x576.png 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/20221207_224459_0000-768x432.png 768w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/20221207_224459_0000-1536x864.png 1536w" data-sizes="(max-width: 2000px) 100vw, 2000px" /></a></figure></div></div></div><div class="gb-grid-column gb-grid-column-f65f7b2e"><div class="gb-container gb-container-f65f7b2e"><div class="gb-inside-container"><h3 class="gb-headline gb-headline-a01f78ee gb-headline-text"><a href="https://www.raptorsrepublic.com/2022/12/07/blowing-out-the-lakers-raptors-reaction-podcast/">Blowing out the Lakers &#8211; Raptors Reaction Podcast</a></h3></div></div></div></div></div></div></div><div class="gb-grid-column gb-grid-column-4849e9cf gb-query-loop-item post-125588 post type-post status-publish format-standard has-post-thumbnail hentry category-game-analysis category-quick-reaction tag-chris-boucher tag-christian-koloko tag-fred-vanvleet tag-gary-trent-jr tag-o-g-anunoby tag-pascal-siakam tag-raptors-lakers tag-scottie-barnes tag-thaddeus-young no-featured-image-padding"><div class="gb-container gb-container-4849e9cf"><div class="gb-inside-container"><div class="gb-grid-wrapper gb-grid-wrapper-2588dc3a"><div class="gb-grid-column gb-grid-column-d89ca8c7"><div class="gb-container gb-container-d89ca8c7"><div class="gb-inside-container"><figure class="gb-block-image gb-block-image-58487707"><a href="https://www.raptorsrepublic.com/2022/12/07/quick-reaction-lakers-113-raptors-126/" rel="" target=""><noscript><img width="2000" height="1125" src="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/Quick-Reaction-5.png" class="gb-image-58487707" alt="" decoding="async" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/Quick-Reaction-5.png 2000w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/Quick-Reaction-5-400x225.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/Quick-Reaction-5-1024x576.png 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/Quick-Reaction-5-768x432.png 768w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/Quick-Reaction-5-1536x864.png 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></noscript><img width="2000" height="1125" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%202000%201125%22%3E%3C/svg%3E' data-src="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/Quick-Reaction-5.png" class="lazyload gb-image-58487707" alt="" decoding="async" data-srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/Quick-Reaction-5.png 2000w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/Quick-Reaction-5-400x225.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/Quick-Reaction-5-1024x576.png 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/Quick-Reaction-5-768x432.png 768w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/Quick-Reaction-5-1536x864.png 1536w" data-sizes="(max-width: 2000px) 100vw, 2000px" /></a></figure></div></div></div><div class="gb-grid-column gb-grid-column-f65f7b2e"><div class="gb-container gb-container-f65f7b2e"><div class="gb-inside-container"><h3 class="gb-headline gb-headline-a01f78ee gb-headline-text"><a href="https://www.raptorsrepublic.com/2022/12/07/quick-reaction-lakers-113-raptors-126/">Quick Reaction: Lakers 113, Raptors 126</a></h3></div></div></div></div></div></div></div><div class="gb-grid-column gb-grid-column-4849e9cf gb-query-loop-item post-125577 post type-post status-publish format-standard has-post-thumbnail hentry category-raptors905-post-game tag-dalano-banton tag-greensboro-swarm tag-jeff-dowtin-jr tag-justin-champagnie tag-raptors-905 tag-reggie-perry no-featured-image-padding"><div class="gb-container gb-container-4849e9cf"><div class="gb-inside-container"><div class="gb-grid-wrapper gb-grid-wrapper-2588dc3a"><div class="gb-grid-column gb-grid-column-d89ca8c7"><div class="gb-container gb-container-d89ca8c7"><div class="gb-inside-container"><figure class="gb-block-image gb-block-image-58487707"><a href="https://www.raptorsrepublic.com/2022/12/07/raptors-905-snap-six-game-losing-streak-defeat-greensboro-swarm/" rel="" target=""><noscript><img width="1280" height="720" src="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/Dalano-Banton.png" class="gb-image-58487707" alt="" decoding="async" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/Dalano-Banton.png 1280w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/Dalano-Banton-400x225.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/Dalano-Banton-1024x576.png 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/Dalano-Banton-768x432.png 768w" sizes="(max-width: 1280px) 100vw, 1280px" /></noscript><img width="1280" height="720" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201280%20720%22%3E%3C/svg%3E' data-src="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/Dalano-Banton.png" class="lazyload gb-image-58487707" alt="" decoding="async" data-srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/Dalano-Banton.png 1280w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/Dalano-Banton-400x225.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/Dalano-Banton-1024x576.png 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/Dalano-Banton-768x432.png 768w" data-sizes="(max-width: 1280px) 100vw, 1280px" /></a></figure></div></div></div><div class="gb-grid-column gb-grid-column-f65f7b2e"><div class="gb-container gb-container-f65f7b2e"><div class="gb-inside-container"><h3 class="gb-headline gb-headline-a01f78ee gb-headline-text"><a href="https://www.raptorsrepublic.com/2022/12/07/raptors-905-snap-six-game-losing-streak-defeat-greensboro-swarm/">Raptors 905 win in Dalano Banton&#8217;s season debut</a></h3></div></div></div></div></div></div></div><div class="gb-grid-column gb-grid-column-4849e9cf gb-query-loop-item post-125477 post type-post status-publish format-standard has-post-thumbnail hentry category-pre-game tag-lebron-james tag-los-angeles-lakers tag-pascal-siakam tag-toronto-raptors no-featured-image-padding"><div class="gb-container gb-container-4849e9cf"><div class="gb-inside-container"><div class="gb-grid-wrapper gb-grid-wrapper-2588dc3a"><div class="gb-grid-column gb-grid-column-d89ca8c7"><div class="gb-container gb-container-d89ca8c7"><div class="gb-inside-container"><figure class="gb-block-image gb-block-image-58487707"><a href="https://www.raptorsrepublic.com/2022/12/07/gameday-lakers-raptors/" rel="" target=""><noscript><img width="2000" height="1125" src="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/GAMEDAY-5.png" class="gb-image-58487707" alt="" decoding="async" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/GAMEDAY-5.png 2000w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/GAMEDAY-5-400x225.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/GAMEDAY-5-1024x576.png 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/GAMEDAY-5-768x432.png 768w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/GAMEDAY-5-1536x864.png 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></noscript><img width="2000" height="1125" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%202000%201125%22%3E%3C/svg%3E' data-src="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/GAMEDAY-5.png" class="lazyload gb-image-58487707" alt="" decoding="async" data-srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/GAMEDAY-5.png 2000w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/GAMEDAY-5-400x225.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/GAMEDAY-5-1024x576.png 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/GAMEDAY-5-768x432.png 768w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/GAMEDAY-5-1536x864.png 1536w" data-sizes="(max-width: 2000px) 100vw, 2000px" /></a></figure></div></div></div><div class="gb-grid-column gb-grid-column-f65f7b2e"><div class="gb-container gb-container-f65f7b2e"><div class="gb-inside-container"><h3 class="gb-headline gb-headline-a01f78ee gb-headline-text"><a href="https://www.raptorsrepublic.com/2022/12/07/gameday-lakers-raptors/">Gameday: Lakers @ Raptors</a></h3></div></div></div></div></div></div></div><div class="gb-grid-column gb-grid-column-4849e9cf gb-query-loop-item post-125505 post type-post status-publish format-standard has-post-thumbnail hentry category-columns tag-fred-vanvleet tag-nick-nurse tag-premium tag-toronto-raptors no-featured-image-padding"><div class="gb-container gb-container-4849e9cf"><div class="gb-inside-container"><div class="gb-grid-wrapper gb-grid-wrapper-2588dc3a"><div class="gb-grid-column gb-grid-column-d89ca8c7"><div class="gb-container gb-container-d89ca8c7"><div class="gb-inside-container"><figure class="gb-block-image gb-block-image-58487707"><a href="https://www.raptorsrepublic.com/2022/12/07/fred-vanvleet-is-good-despite-his-slump-the-raptors-need-him-to-be-great/" rel="" target=""><noscript><img width="2000" height="1125" src="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/Fred-VanVleet.png" class="gb-image-58487707" alt="" decoding="async" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/Fred-VanVleet.png 2000w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/Fred-VanVleet-400x225.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/Fred-VanVleet-1024x576.png 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/Fred-VanVleet-768x432.png 768w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/Fred-VanVleet-1536x864.png 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></noscript><img width="2000" height="1125" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%202000%201125%22%3E%3C/svg%3E' data-src="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/Fred-VanVleet.png" class="lazyload gb-image-58487707" alt="" decoding="async" data-srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/Fred-VanVleet.png 2000w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/Fred-VanVleet-400x225.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/Fred-VanVleet-1024x576.png 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/Fred-VanVleet-768x432.png 768w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/Fred-VanVleet-1536x864.png 1536w" data-sizes="(max-width: 2000px) 100vw, 2000px" /></a></figure></div></div></div><div class="gb-grid-column gb-grid-column-f65f7b2e"><div class="gb-container gb-container-f65f7b2e"><div class="gb-inside-container"><h3 class="gb-headline gb-headline-a01f78ee gb-headline-text"><a href="https://www.raptorsrepublic.com/2022/12/07/fred-vanvleet-is-good-despite-his-slump-the-raptors-need-him-to-be-great/">Fred VanVleet is good despite his slump. The Raptors need him to be great.</a></h3></div></div></div></div></div></div></div><div class="gb-grid-column gb-grid-column-4849e9cf gb-query-loop-item post-125572 post type-post status-publish format-standard has-post-thumbnail hentry category-morning-coffee no-featured-image-padding"><div class="gb-container gb-container-4849e9cf"><div class="gb-inside-container"><div class="gb-grid-wrapper gb-grid-wrapper-2588dc3a"><div class="gb-grid-column gb-grid-column-d89ca8c7"><div class="gb-container gb-container-d89ca8c7"><div class="gb-inside-container"><figure class="gb-block-image gb-block-image-58487707"><a href="https://www.raptorsrepublic.com/2022/12/07/5morning-coffee-wed-dec-7/" rel="" target=""><noscript><img width="750" height="422" src="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/mc20221207.png" class="gb-image-58487707" alt="" decoding="async" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/mc20221207.png 750w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/mc20221207-400x225.png 400w" sizes="(max-width: 750px) 100vw, 750px" /></noscript><img width="750" height="422" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20750%20422%22%3E%3C/svg%3E' data-src="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/mc20221207.png" class="lazyload gb-image-58487707" alt="" decoding="async" data-srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/12/mc20221207.png 750w, https://www.raptorsrepublic.com/wp-content/uploads/2022/12/mc20221207-400x225.png 400w" data-sizes="(max-width: 750px) 100vw, 750px" /></a></figure></div></div></div><div class="gb-grid-column gb-grid-column-f65f7b2e"><div class="gb-container gb-container-f65f7b2e"><div class="gb-inside-container"><h3 class="gb-headline gb-headline-a01f78ee gb-headline-text"><a href="https://www.raptorsrepublic.com/2022/12/07/5morning-coffee-wed-dec-7/">Morning Coffee &#8211; Wed, Dec 7</a></h3></div></div></div></div></div></div></div></div></div></div></aside></div></div></div></div><div class="site-footer"><div id="footer-widgets" class="site footer-widgets"><div class="footer-widgets-container grid-container"><div class="inside-footer-widgets"><div class="footer-widget-1"><aside id="nav_menu-7" class="widget inner-padding widget_nav_menu"><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-122552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122552"><a href="https://www.notion.so/Raptors-Republic-Help-Center-94f235b520204c57a3a2a8591011d45a">FAQs</a></li><li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="https://www.youtube.com/t/terms">YouTube ToS</a></li><li id="menu-item-105353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105353"><a href="https://www.raptorsrepublic.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-121373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121373"><a href="https://www.raptorsrepublic.com/front-office/">RR Front Office</a></li><li id="menu-item-121374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121374"><a href="https://www.raptorsrepublic.com/coin/">$RAPS Coin</a></li><li id="menu-item-121375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121375"><a href="https://www.raptorsrepublic.com/raptors-republic-partners/">Raptors Republic Partners</a></li><li id="menu-item-121376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121376"><a href="https://www.raptorsrepublic.com/work-at-raptors-republic/">Work at Raptors Republic</a></li></ul></div></aside></div><div class="footer-widget-2"><aside id="nav_menu-6" class="widget inner-padding widget_nav_menu"><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180"><a title="YouTube" href="https://www.youtube.com/raptorsrepublic"><i class="fa-brands fa-youtube"></i> YouTube</a></li><li id="menu-item-181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181"><a title="Twitter" href="https://twitter.com/raptorsrepublic"><i class="fa-brands fa-twitter"></i> Twitter</a></li><li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182"><a title="TikTok" href="https://tiktok.com/@raptorsrepublic"><i class="fa-brands fa-tiktok"></i> TikTok</a></li><li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a title="Instagram" href="https://instagram.com/raptorsrepublic"><i class="fa-brands fa-instagram"></i> Instagram</a></li><li id="menu-item-121377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121377"><a title="Email Newsletter" href="https://raptorsrepublic.us6.list-manage.com/subscribe?u=cd99c83583825263b3f22ef85&#038;id=2828931557"><i class="fa-sharp fa-solid fa-envelope"></i> Newsletter</a></li><li id="menu-item-121378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121378"><a title="RSS Feed" href="https://raptorsrepublic.com/feed"><i class="fa-sharp fa-solid fa-rss"></i> RSS</a></li><li id="menu-item-121379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121379"><a title="Discord" href="https://discord.gg/QvqPA2xjm6"><i class="fa-brands fa-discord"></i> Discord</a></li></ul></div></aside></div><div class="footer-widget-3"><aside id="text-3" class="widget inner-padding widget_text"><div class="textwidget"><p>Raptors Republic is in no way affiliated with the Toronto Raptors except for the fact that we love them. Get in touch at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="93e1f2e3e7fce1e0e1f6e3e6f1fffaf0d3f4fef2faffbdf0fcfebd">[email&#160;protected]</a> God bless.</p></div></aside></div></div></div></div><footer class="site-info" aria-label="Site"  itemtype="https://schema.org/WPFooter" itemscope><div class="inside-site-info grid-container"><div class="copyright-bar"> &copy; 2022</div></div></footer></div><style type="text/css"></style> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id="generate-a11y">!function(){"use strict";if("querySelector"in document&&"addEventListener"in window){var e=document.body;e.addEventListener("mousedown",function(){e.classList.add("using-mouse")}),e.addEventListener("keydown",function(){e.classList.remove("using-mouse")})}}();</script><noscript><style>.lazyload{display:none}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.raptorsrepublic.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=3.1.2'></script><link rel='stylesheet' id='multiple-authors-widget-css-css' href='https://www.raptorsrepublic.com/wp-content/cache/autoptimize/css/autoptimize_single_a8cb76ec00da55fde68ba9c74227cdc6.css?ver=3.23.0' media='all' /><style id='multiple-authors-widget-css-inline-css'>:root{--ppa-color-scheme:#655997;--ppa-color-scheme-active:#504778}</style> <script id='disqus_embed-js-extra'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"125608 https:\/\/www.raptorsrepublic.com\/?p=125608","disqusShortname":"raptorsrepublic","disqusTitle":"Gary Trent Jr. is mastering his gravity","disqusUrl":"https:\/\/www.raptorsrepublic.com\/2022\/12\/08\/gary-trent-jr-is-mastering-his-gravity\/","postId":"125608"};</script> <script src='https://www.raptorsrepublic.com/wp-content/plugins/disqus-conditional-load/vendor/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16' id='disqus_embed-js'></script>  <script id='generate-menu-js-extra'>var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};</script> <script src='https://www.raptorsrepublic.com/wp-content/themes/generatepress/assets/js/menu.min.js?ver=3.2.3' id='generate-menu-js'></script> <script src='https://www.raptorsrepublic.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script> <script>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</script> </body></html>