<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8" >
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>
<meta name="google-site-verification" content="riFfdJtyXF1xuzvgjmyI2_C8zhjSinEfMXq89_uHnyg" />

	<meta name="propeller" content="cf4a9ccd27a9f575cd20e7d071b313c1">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="shortcut icon" href="https://www.raptorsrepublic.com/wp-content/uploads/2016/12/raptors-republic-icon.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.raptorsrepublic.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.raptorsrepublic.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.raptorsrepublic.com/feed/atom/" />
<link rel="pingback" href="https://www.raptorsrepublic.com/xmlrpc.php" />

<meta property="og:image" content="https://www.raptorsrepublic.com/wp-content/uploads/2018/03/demar-derozan-kyle-lowry-1000x600.jpg" />
<meta name="twitter:image" content="https://www.raptorsrepublic.com/wp-content/uploads/2018/03/demar-derozan-kyle-lowry-1000x600.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="New plan: Trade Lowry for DeRozan. DeRozan RT's "I got us". Spurs win title." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.raptorsrepublic.com/2020/05/06/morning-coffee-wed-may-6-2/">
<meta name="twitter:title" content="Morning Coffee &#8211; Wed, May 6">
<meta name="twitter:description" content="New plan: Trade Lowry for DeRozan. DeRozan RT's "I got us". Spurs win title.">


<!-- JM Twitter Cards by Julien Maury 10.0.1 -->
<meta name="twitter:card" content="summary">
<!-- [(-_-)@ Missing critical option ! @(-_-)] -->
<meta name="twitter:site" content="@raptorsrepublic">
<meta name="twitter:title" content="Morning Coffee &#8211; Wed, May 6">
<meta name="twitter:description" content="New plan: Trade Lowry for DeRozan. DeRozan RT&#039;s &quot;I got us&quot;. Spurs win title.Raptors: One trade the Toronto Raptors need to make in the offseasonWith that being said, the Raptors">
<meta name="twitter:image" content="https://www.raptorsrepublic.com/wp-content/uploads/2018/03/demar-derozan-kyle-lowry.jpg">
<!-- /JM Twitter Cards by Julien Maury 10.0.1 -->
<title>Morning Coffee - Wed, May 6 - Raptors Republic</title>

<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="New plan: Trade Lowry for DeRozan. DeRozan RT&#039;s &quot;I got us&quot;. Spurs win title."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.raptorsrepublic.com/2020/05/06/morning-coffee-wed-may-6-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Morning Coffee - Wed, May 6 - Raptors Republic" />
<meta property="og:description" content="New plan: Trade Lowry for DeRozan. DeRozan RT&#039;s &quot;I got us&quot;. Spurs win title." />
<meta property="og:url" content="https://www.raptorsrepublic.com/2020/05/06/morning-coffee-wed-may-6-2/" />
<meta property="og:site_name" content="Raptors Republic" />
<meta property="article:publisher" content="http://facebook.com/raptorsrepublic" />
<meta property="article:tag" content="Coronavirus" />
<meta property="article:tag" content="Covid-19" />
<meta property="article:section" content="Morning Coffee" />
<meta property="article:published_time" content="2020-05-06T10:00:09+00:00" />
<meta property="article:modified_time" content="2020-05-06T05:02:46+00:00" />
<meta property="og:updated_time" content="2020-05-06T05:02:46+00:00" />
<meta property="fb:app_id" content="125387554216" />
<meta property="og:image" content="https://www.raptorsrepublic.com/wp-content/uploads/2018/03/demar-derozan-kyle-lowry.jpg" />
<meta property="og:image:secure_url" content="https://www.raptorsrepublic.com/wp-content/uploads/2018/03/demar-derozan-kyle-lowry.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="776" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.raptorsrepublic.com/#organization","name":"Raptors Republic","url":"https://www.raptorsrepublic.com/","sameAs":["http://facebook.com/raptorsrepublic","https://www.instagram.com/raptorsrepublic/","https://www.linkedin.com/company/raptors-republic","https://www.youtube.com/user/raptorsrepublic","https://twitter.com/raptorsrepublic"],"logo":{"@type":"ImageObject","@id":"https://www.raptorsrepublic.com/#logo","url":"https://www.raptorsrepublic.com/wp-content/uploads/2018/11/ZcXBN-bw_400x400.jpeg","width":400,"height":400,"caption":"Raptors Republic"},"image":{"@id":"https://www.raptorsrepublic.com/#logo"}},{"@type":"WebSite","@id":"https://www.raptorsrepublic.com/#website","url":"https://www.raptorsrepublic.com/","name":"Raptors Republic","description":"Toronto Raptors news, statistics, analysis, podcasts, post-game reports, highlights, and GIFs.","publisher":{"@id":"https://www.raptorsrepublic.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.raptorsrepublic.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.raptorsrepublic.com/2020/05/06/morning-coffee-wed-may-6-2/#primaryimage","url":"https://www.raptorsrepublic.com/wp-content/uploads/2018/03/demar-derozan-kyle-lowry.jpg","width":1200,"height":776},{"@type":"WebPage","@id":"https://www.raptorsrepublic.com/2020/05/06/morning-coffee-wed-may-6-2/#webpage","url":"https://www.raptorsrepublic.com/2020/05/06/morning-coffee-wed-may-6-2/","inLanguage":"en-US","name":"Morning Coffee - Wed, May 6 - Raptors Republic","isPartOf":{"@id":"https://www.raptorsrepublic.com/#website"},"primaryImageOfPage":{"@id":"https://www.raptorsrepublic.com/2020/05/06/morning-coffee-wed-may-6-2/#primaryimage"},"datePublished":"2020-05-06T10:00:09+00:00","dateModified":"2020-05-06T05:02:46+00:00","description":"New plan: Trade Lowry for DeRozan. DeRozan RT's \"I got us\". Spurs win title."},{"@type":"Article","@id":"https://www.raptorsrepublic.com/2020/05/06/morning-coffee-wed-may-6-2/#article","isPartOf":{"@id":"https://www.raptorsrepublic.com/2020/05/06/morning-coffee-wed-may-6-2/#webpage"},"author":{"@id":"https://www.raptorsrepublic.com/#/schema/person/1c128f6148a3d4674165a05af2cb9e70"},"headline":"Morning Coffee &#8211; Wed, May 6","datePublished":"2020-05-06T10:00:09+00:00","dateModified":"2020-05-06T05:02:46+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.raptorsrepublic.com/2020/05/06/morning-coffee-wed-may-6-2/#webpage"},"publisher":{"@id":"https://www.raptorsrepublic.com/#organization"},"image":{"@id":"https://www.raptorsrepublic.com/2020/05/06/morning-coffee-wed-may-6-2/#primaryimage"},"keywords":"Coronavirus,Covid-19","articleSection":"Morning Coffee"},{"@type":["Person"],"@id":"https://www.raptorsrepublic.com/#/schema/person/1c128f6148a3d4674165a05af2cb9e70","name":"Arsenalist","image":{"@type":"ImageObject","@id":"https://www.raptorsrepublic.com/#authorlogo","url":"https://secure.gravatar.com/avatar/e984466bc905c9e853fe3f9f8f913958?s=96&d=mm&r=g","caption":"Arsenalist"},"description":"Long-time Raptors blogger and Arsenal supporter. <em>Arse</em> also happens to know a lot about how to make things work on the web which worked out well for the site. He likes loves hates despises follows the Raptors closer than he does his mutual funds. He's a lethal 3-point shooter when he's wide open and knows nothing about cars, Canadian politics, hockey, interest rates or how money works. He's from Kashmir and he happens to be terrified of fish. His favorite show is The Wire and his favorite movie is Fargo. He also happens to rock the mic like <em>El Presidente...</em> <em>Email: arsenalist at raptorsrepublic.com</em>","sameAs":["https://twitter.com/https://twitter.com/CornerSniper"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.raptorsrepublic.com/2020/05/06/morning-coffee-wed-may-6-2/amp/" /><meta name="generator" content="AMP for WP 0.9.97.57"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Raptors Republic &raquo; Feed" href="https://www.raptorsrepublic.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Raptors Republic &raquo; Comments Feed" href="https://www.raptorsrepublic.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Raptors Republic &raquo; Morning Coffee &#8211; Wed, May 6 Comments Feed" href="https://www.raptorsrepublic.com/2020/05/06/morning-coffee-wed-may-6-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.raptorsrepublic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.raptorsrepublic.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.raptorsrepublic.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/css/reset.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/style.css?ver=5.3.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/css/iecss.css?ver=5.3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-sports-css'  href='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/css/style-sports.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/css/media-queries.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.raptorsrepublic.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.10' type='text/css' media='all' />
<script type='text/javascript' src='https://www.raptorsrepublic.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.raptorsrepublic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/mobile-detect/1.4.3/mobile-detect.min.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://www.raptorsrepublic.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.raptorsrepublic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.raptorsrepublic.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.raptorsrepublic.com/?p=104578' />
<link rel="alternate" type="application/json+oembed" href="https://www.raptorsrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.raptorsrepublic.com%2F2020%2F05%2F06%2Fmorning-coffee-wed-may-6-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.raptorsrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.raptorsrepublic.com%2F2020%2F05%2F06%2Fmorning-coffee-wed-may-6-2%2F&#038;format=xml" />

<style type='text/css'>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</style>
	
<style type="text/css">


.post-cont-out,
.post-cont-in {
	margin-right: 0;
	}
.nav-links {
	display: none;
	}








.widget_rss li {padding-bottom: 10px}
.mvp-logo-title, .feat-info-views {display:none}

.thn-reaction-table {
   margin: auto;
}
.thn-reaction {
    margin:10px 0;
    padding:0;
    border:0;
    vertical-align:baseline;
    background:transparent;
    color:#333;
}
.thn-reaction a {
    color:#cc0000;
    text-decoration:none;
}
.thn-reaction a:hover {
    text-decoration:underline;
}
.thn-reaction a:visited {
    color:#cc0000;
}
.thn-reaction p {
    margin:0 0 1em 0;
}
.thn-reaction p:last-child {
    margin:0;
}
.thn-reaction &gt; div {
    margin-bottom:20px;
    border:1px #c2c2c2 solid;
    background:#fff;
}
.thn-reaction-player-line {display: block;}


.thn-reaction-header {
    background:#fff url(http://a2.espncdn.com/prod/assets/gradient_back.jpg) bottom repeat-x !important;
    padding:10px;
}
.thn-reaction-header td {
    vertical-align: middle;
    padding:0 7px;
    text-align: center;
}
.thn-reaction-header table img {
    border:none;
    background-color:transparent;
}
.thn-reaction-score {
    font-weight:bold;
}

.thn-reaction-grades {
    background:#fff;
    padding:5px;
}
.thn-reaction-grades td {
    vertical-align: top;
    border:none;
    border-bottom:1px #d6d6d6 solid;
    margin:0;
    padding:7px 7px 3px 7px;
}
.thn-reaction-grades td.last {
    border-bottom:none;
}
.thn-reaction-player {
    font-weight:bold;
    margin:0;
    padding:0;
}

.thn-reaction-grades img {
max-width: 100%;
min-width: 65px;
}

.thn-reaction-player-line {
    padding-left:10px;
    font-weight:bold;
    margin:0;
    padding:0;
}
.thn-reaction h4 {
    font-weight: bold;
    font-size: 15px;
    border-bottom:1px #d6d6d6 solid;
    padding:0 0 4px 0;
    text-transform:uppercase;
}

.thn-reaction-summary {
    padding:10px;
}
.thn-reaction ol {
    counter-reset:li; /* Initiate a counter */
    margin-left:0; /* Remove the default left margin */
    padding-left:0; /* Remove the default left padding */
}
.thn-reaction ol &gt; li {
    margin:0 0 15px 2em; /* Give each list item a left margin to make room for the numbers */
    padding:0px 8px; /* Add some spacing around the content */
    list-style:none; /* Disable the normal item numbering */
}
.thn-reaction ol &gt; li:before {
    content:counter(li); /* Use the counter as content */
    counter-increment:li; /* Increment the counter by 1 */
    top:2px;
    left:-2em;
    -moz-box-sizing:border-box;
    -webkit-box-sizing:border-box;
    box-sizing:border-box;
    width:2em;
    margin-right:8px;
    padding:4px;
    border-top:1px solid #d6d6d6;
    color:#fff;
    background:#666;
    font-weight:bold;
    text-align:center;
}
.thn-reaction li ol, .thn-reaction li ul {
    margin-top:6px;
}
.thn-reaction ol ol li:last-child {
    margin-bottom:0;
}
#content-main blockquote p {
font-size: 1.0rem;
font-weight: 500;
}


#content-main li, td {
    color: #222;
    font-size: 1rem;
    font-weight: 400;
    line-height: 155%;
}

#comments-button a, #comments-button span.comment-but-text {
color: #fff !important;
}
#comments-button span.comment-but-text {
background: #eb0254 !important;
}

#comments-button a:hover, #comments-button span.comment-but-text:hover {
color: #eb0254 !important;
}
#comments-button span.comment-but-text:hover {
background: #fff !important;
}
.grade {
font-size: 1.6em; 
font-weight: bold;
margin-bottom: 10px; 
}

    .rr-sidebar {
        padding: 10px; 
        border: 2px solid #8A8D8F;
        margin: 0 0 5px 5px;
    }
    .rr-sidebar-title {
        color: #8A8D8F;
        text-transform: uppercase;
        font-weight: bold;
        padding: 0 0 5px 0;
    }
@media (min-width: 768px) {
     .rr-sidebar {
        float: right;
        width: 33%;
     }
}

</style>

	
	
	
	


<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-134912794-19";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-134912794-19']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'raptorsrepublic.com']);
_gaq.push(['f._setDomainName', 'raptorsrepublic.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['e._setCustomVar',2,'t','120',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod7',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['f._setCustomVar',2,'domain','raptorsrepublic.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.raptorsrepublic.com/2020/05/06/morning-coffee-wed-may-6-2/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 106914;
var ezdomain = 'raptorsrepublic.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":106914,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"489ea129-3513-42cc-4be4-818975416f40","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":104,"serverid":"34.235.135.139:32245","state":"VA","t_epoch":1588820489,"template_id":120,"time_on_site_visit":0,"url":"https://www.raptorsrepublic.com/2020/05/06/morning-coffee-wed-may-6-2/","user_id":0,"word_count":2355,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-5&v=8" async></script>
<script src="//www.ezojs.com/ezoic/ezd.js" defer async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_106914=" + new Date().getTime() + "|489ea129-3513-42cc-4be4-818975416f40|false; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head><body class="post-template-default single single-post postid-104578 single-format-standard">
<script>
	function isRRPatron() {
		var theCookies = document.cookie.split(';');
		for (var i = 0 ; i < theCookies.length; i++) {
			if (theCookies[i].includes('rr_patron')) {
				return true;
			}
		}
		return false;
	}
</script>

	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://facebook.com/raptorsrepublic" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/raptorsrepublic" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="https://www.instagram.com/raptorsrepublic" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																	<li class="yt-soc">
						<a href="https://www.youtube.com/raptorsrepublic" target="_blank">
						<i class="fa fa-youtube-play fa-2"></i>
						</a>
					</li>
													<li class="link-soc">
						<a href="https://www.linkedin.com/company/raptors-republic" target="_blank">
						<i class="fa fa-linkedin fa-2"></i>
						</a>
					</li>
													<li class="tum-soc">
						<a href="https://soundcloud.com/raptorsrepublic" target="_blank">
						<i class="fa fa-tumblr fa-2"></i>
						</a>
					</li>
													<li class="rss-soc">
						<a href="https://feeds.feedburner.com/raptorsrepublic" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-32877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32877"><a href="http://raptorsrepublic.com/forums/forumdisplay.php?2-Everything-Raptors">Forums</a></li>
<li id="menu-item-32868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32868"><a href="https://www.raptorsrepublic.com/category/podcast/">Podcasts</a></li>
<li id="menu-item-61116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61116"><a href="https://www.raptorsrepublic.com/category/g-league/raptors905/">Raptors 905</a></li>
<li id="menu-item-90508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90508"><a href="https://www.raptorsrepublic.com/category/canada-basketball/">Canada Basketball</a></li>
<li id="menu-item-32876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32876"><a href="https://www.raptorsrepublic.com/front-office/">Front Office</a></li>
<li id="menu-item-97886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97886"><a href="https://www.raptorsrepublic.com/raptors-republic-partners/">RR Partners</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo left">
																									<a itemprop="url" href="https://www.raptorsrepublic.com/"><img itemprop="logo" src="https://www.raptorsrepublic.com/wp-content/uploads/2016/10/raptorsrepublictextwhite-1.png" alt="Raptors Republic" data-rjs="2" /></a>
																																					<h2 class="mvp-logo-title">Raptors Republic</h2>
																							</div><!--nav-logo-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32877"><a href="http://raptorsrepublic.com/forums/forumdisplay.php?2-Everything-Raptors">Forums</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32868"><a href="https://www.raptorsrepublic.com/category/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61116"><a href="https://www.raptorsrepublic.com/category/g-league/raptors905/">Raptors 905</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90508"><a href="https://www.raptorsrepublic.com/category/canada-basketball/">Canada Basketball</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32876"><a href="https://www.raptorsrepublic.com/front-office/">Front Office</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97886"><a href="https://www.raptorsrepublic.com/raptors-republic-partners/">RR Partners</a></li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="https://www.raptorsrepublic.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://www.instagram.com/raptorsrepublic" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-instagram fa-2"></i></span>
													</a>
																																					<a href="https://facebook.com/raptorsrepublic" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/raptorsrepublic" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->


										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.raptorsrepublic.com/2020/05/06/morning-coffee-wed-may-6-2/"/>
			
																																<div class="body-main-out relative">
					<div class="body-main-in">
						<!--
					<div style="text-align: center; padding: 5px; background: #eee">
						3on3 SOLD OUT! - <a href="https://www.raptorsrepublic.com/2019/11/08/rrs-3on3-basketball-tournament-jan-19-sign-up-now/">Join Waitlist</a>
					</div>
-->

						
						<div id="body-main-cont" class="left relative">
																			<div id="leader-wrap" class="left relative">
								<!-- 
<div style="text-align: center;"><a href="https://shareasale.com/r.cfm?b=1373920&u=2096384&m=89505&urllink=&afftrack="><img src="https://www.raptorsrepublic.com/wp-content/uploads/2019/06/head.jpg" /></a></div>
-->							</div><!--leader-wrap-->
												<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
									<article id="post-area" class="post-104578 post type-post status-publish format-standard has-post-thumbnail hentry category-morning-coffee tag-coronavirus tag-covid-19">
													<header id="post-header">
																	<a class="post-cat-link" href="https://www.raptorsrepublic.com/category/morning-coffee/"><span class="post-head-cat">Morning Coffee</span></a>
																<h1 class="post-title entry-title left" itemprop="headline">Morning Coffee &#8211; Wed, May 6</h1>
																	<div id="post-info-wrap" class="left relative">
										<div class="post-info-out">
											<div class="post-info-img left relative">
												<img alt='' src='https://secure.gravatar.com/avatar/e984466bc905c9e853fe3f9f8f913958?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e984466bc905c9e853fe3f9f8f913958?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />											</div><!--post-info-img-->
											<div class="post-info-in">
												<div class="post-info-right left relative">
													<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.raptorsrepublic.com/author/arsenalist/" title="Posts by Arsenalist" rel="author">Arsenalist</a></span> <span class="author-twitter"><a href="https://twitter.com/CornerSniper" class="twitter-but" target="_blank"><i class="fa fa-twitter fa-2"></i></a></span> <span class="author-email"><a href="/cdn-cgi/l/email-protection#86fce7f4e7f4f5c6e1ebe7efeaa8e5e9eb"><i class="fa fa-envelope fa-2"></i></a></span>													</div><!--post-info-name-->
													<div class="post-info-date left relative">
														<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-05-06">May 6, 2020</time></span>
														<meta itemprop="dateModified" content="2020-05-06"/>
													</div><!--post-info-date-->
												</div><!--post-info-right-->
											</div><!--post-info-in-->
										</div><!--post-info-out-->
									</div><!--post-info-wrap-->
															</header><!--post-header-->
																																	
																	<div id="video-embed" class="left relative sec-feat video-post-104578">
                                        </div><!--video-embed-->
										<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
											var md = new MobileDetect(window.navigator.userAgent);
											var isRRPatron = isRRPatron();
											var video_selector = '.video-post-104578';
											var content = "";
											if ((true || md.mobile() != null || isRRPatron)) {
												content = "<div class='s2nPlayer-rWD7vDFs' data-type='full'></div><" + "script type='text/javascript' src='//embed.sendtonews.com/player2/embedcode.php?fk=rWD7vDFs&cid=8839' data-type='s2nScript'><" + "/script>";
											} else {
												content = "<div class='s2nPlayer-a47KzNlm' data-type='full'></div><" + "script type='text/javascript' src='//embed.sendtonews.com/player2/embedcode.php?fk=a47KzNlm&cid=8839&autoplay=on&sound=click' data-type='s2nScript'><" + "/script>";
											}
											jQuery(video_selector).html(content);
										</script>
																																				<div id="content-area" itemprop="articleBody" class="post-104578 post type-post status-publish format-standard has-post-thumbnail hentry category-morning-coffee tag-coronavirus tag-covid-19">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

																															
																											<section class="social-sharing-top">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.raptorsrepublic.com/2020/05/06/morning-coffee-wed-may-6-2/&amp;t=Morning Coffee &#8211; Wed, May 6', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Morning Coffee &#8211; Wed, May 6 -&amp;url=https://www.raptorsrepublic.com/2020/05/06/morning-coffee-wed-may-6-2/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=Morning Coffee &#8211; Wed, May 6 https://www.raptorsrepublic.com/2020/05/06/morning-coffee-wed-may-6-2/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.raptorsrepublic.com/2020/05/06/morning-coffee-wed-may-6-2/&amp;media=https://www.raptorsrepublic.com/wp-content/uploads/2018/03/demar-derozan-kyle-lowry-1000x600.jpg&amp;description=Morning Coffee &#8211; Wed, May 6', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="/cdn-cgi/l/email-protection#e7d89492858d828493daaa8895898e8980c7a48881818282c7c1c4dfd5d6d6dcc7b08283cbc7aa869ec7d1c1868a97dca5a8a3bedaaec78188928983c7938f8e94c78695938e848b82c78e899382958294938e8980c7868983c7938f8892808f93c78881c7948f86958e8980c78e93c7908e938fc79e8892c9c7a48f82848cc78e93c7889293ddc78f93939794ddc8c8909090c99586979388959495829792858b8e84c984888ac8d5d7d5d7c8d7d2c8d7d1c88a8895898e8980ca848881818282ca908283ca8a869ecad1cad5c8"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
																																																					<a href="#disqus_thread"><div class="social-comments comment-click-104578"><i class="fa fa-commenting fa-2"></i></div></a>
																																				</section><!--social-sharing-top-->
																														<p>New plan: Trade Lowry for DeRozan. DeRozan RT&#8217;s &#8220;I got us&#8221;. Spurs win title.</p>
<p><span id="more-104578"></span></p>
<p><a onclick="ga('send', 'event', 'Morning Coffee Click', this.innerHTML, this.getAttribute('href')); return true;" rel="nofollow noopener noreferrer" href="https://clutchpoints.com/one-trade-the-toronto-raptors-need-to-make-in-the-offseason/" target="_blank">Raptors: One trade the Toronto Raptors need to make in the offseason</a></p>
<blockquote><p>With that being said, the Raptors should trade franchise icon Kyle Lowry this offseason, give the keys to Fred VanVleet, and get younger. Lowry is 34 and will make $30 million in 2020-21, after which he becomes an unrestricted free agent. The Raptors would be wise to trade the All-Star so they can get something in return instead of risking losing him for nothing in free agency.</p>
<p>VanVleet was averaging 17.6 points, 3.8 rebounds and 6.6 assists for the Raptors before play was suspended. Toronto has to re-sign the guard no matter what it costs since they were the ones who discovered FVV and developed him into the player he has become.</p>
<p>It would hurt the Raptors faithful to watch VanVleet thrive somewhere else after he made his niche on the NBA in Toronto.</p>
<p>VanVleet was making $9 million this season. As an unrestricted free agent, he is expected to get a huge payday. The Raptors, after getting off Lowry’s contract, will have more money to offer VanVleet.</p>
<p>Lowry is arguably the best player in Raptors franchise history. He has career averages of 17.6 points and 7.1 assists with Toronto. It would be sad and shocking for the Toronto faithful to see Lowry get traded, but it makes sense given the timeline the team is on right now, with Siakam, Norman Powell, OG Anunoby, Chris Boucher and VanVleet serving as the team’s core moving forward.</p></blockquote>
<p><a onclick="ga('send', 'event', 'Morning Coffee Click', this.innerHTML, this.getAttribute('href')); return true;" rel="nofollow noopener noreferrer" href="https://www.bignewsnetwork.com/news/264965327/raptors-throttle-76ers-to-open-nba-2k-league-season" target="_blank">Raptors throttle 76ers to open NBA 2K League season</a></p>
<blockquote><p>After a six-week delay, the 2020 NBA 2K League season tipped off Tuesday night, and it didn&#8217;t take 2019 runner-up 76ers GC to learn it is a different season, indeed.</p>
<p>A season after going 11-5 and earning the No. 3 seed in the playoffs, 76ers GC were throttled twice by Raptors Uprising GC, getting swept 79-56 and 103-67. What&#8217;s more, some players on Raptors Uprising used the 76ers to post some eye-popping numbers.</p>
<p>Kenneth &#8220;KennyGotWork&#8221; Hailey followed-up his 26-point performance in the opener with 61 points in the second game. And while KennyGotWork handled much of the scoring for the Raptors, Gerald &#8220;Sick One&#8221; Knapp handled the rest with a pair of triple-doubles (18 points, 15 rebounds and 14 assists in Game 1, 12-14-13 in Game 2).</p>
<p>76ers GC lost to T-Wolves Gaming in a thrilling finals last season, taking the champs to the full five games in a series that included a technical delay of more than three hours.</p></blockquote>
<p><a onclick="ga('send', 'event', 'Morning Coffee Click', this.innerHTML, this.getAttribute('href')); return true;" rel="nofollow noopener noreferrer" href="https://www.tellerreport.com/news/2020-05-04-the-gasol-foundation-warns-of-the-%22negative-consequences%22-of-the-telepizza-and-rodilla-menus-in-the-community-of-madrid.SygeuyFTtL.html" target="_blank">The Gasol Foundation warns of the &#34;negative consequences&#34; of the Telepizza and Rodilla menus in the Community of Madrid &#8211; Teller Report</a></p>
<blockquote><p>The foundation of the brothers Pau and Marc Gasol has charged against the Community of Madrid for the children&#8217;s menus of Telepizza and Rodilla that the regional government has enabled before the closure of the children&#8217;s dining rooms for &#8220;the negative consequences&#8221; that can lead to the health of the children of the region. &#8220;The promotion of healthy lifestyle habits should be an essential element in reducing social inequalities, &#8221; the foundation details in a public statement.</p>
<p>In this situation, the Gasol Foundation has shown &#8220;enormous concern&#8221; for these menus and for the declarations of the Madrid president, Isabel Díaz Ayuso, who defended last Thursday that it is &#8220;not a problem for a child to be given pizza.&#8221;</p>
<p>In response to this, the Catalan brothers&#8217; foundation points out that &#8220;prolonged exposure&#8221; to this type of &#8220;unhealthy&#8221; diet will contribute &#8220;to the deterioration of health among the most vulnerable families , whose subsequent recovery will become increasingly complicated &#8221;</p>
<p>To support these claims, the Gasol Foundation uses the Community of Madrid study of prevalence of child malnutrition, which places obesity or overweight among children between 2 and 14 years old at 29.7%, and the PASOS 2019 study, which states that 34.9% of children between the ages of 8 and 16 are overweight or obese , and they put themselves &#8220;at the disposal&#8221; of the autonomous government to provide &#8220;healthy eating&#8221; to these minors because, they point out, obesity is &#8220;a pandemic silent &#8220;that affects the most vulnerable population</p></blockquote>
<p><a onclick="ga('send', 'event', 'Morning Coffee Click', this.innerHTML, this.getAttribute('href')); return true;" rel="nofollow noopener noreferrer" href="https://www.cbssports.com/nba/news/coronavirus-multiple-members-of-tony-parkers-family-had-covid-19-but-have-since-tested-negative/" target="_blank">Coronavirus: Multiple members of Tony Parker&#39;s family had COVID-19, but have since tested negative &#8211; CBSSports.com</a></p>
<blockquote><p>The coronavirus has swept the entire globe over the past several months, and sadly, the NBA has not been immune. A number of prominent figures around the league have caught the virus, including Kevin Durant, Rudy Gobert and James Dolan. While they all made full recoveries, family members of other players have not been as lucky. Jacqueline Cruz, the mother of Karl-Anthony Towns, died after a battle with COVID-19, as did the mother and brother of former NBA player Sebastian Telfair. </p>
<p>Tony Parker had to face that fear head-on. As he revealed in an interview with Marc Spears of The Undefeated Monday, multiple members of his family caught the disease in France. Fortunately, they have all recovered. </p>
<p>&#8220;I&#8217;ve been in San Antonio this whole time,&#8221; Parker said. &#8220;I got really close to my family, really close, because my father-in-law caught it in Paris. My sister-in-law caught it, too. We were worried the first two or three weeks to make sure they would be OK. Now, they are OK. They did some testing and now they&#8217;re negative. It puts a lot of stress on my family. You never know with a new virus like this. Everybody reacts differently. That is why I am very thankful that nothing happened to my sister-in-law and father-in-law.&#8221;</p></blockquote>
<p><a onclick="ga('send', 'event', 'Morning Coffee Click', this.innerHTML, this.getAttribute('href')); return true;" rel="nofollow noopener noreferrer" href="https://www.sportingnews.com/us/nba/news/nba-nhl-current-season-options/1nr5rmlnkaomy1iqjge8ztd554" target="_blank">Memo to the NBA, NHL: Quitting the current season is not an option | Sporting News</a></p>
<blockquote><p>Whenever that is, however, there is no excuse for contesting any season but the one already underway. Even in the unlikely event teams did not again take the court until 2021, they should do so in order to complete the 2019-20 season.</p>
<p>Some league executives and agents, according to CNBC, are pushing for the league to cancel what remains of the suspended season and instead focus on a successful launch to the 2020-21 season. This is the worst possible approach, and the reasoning being posited for cancellation is proof.</p>
<p>Why call off this season?</p>
<p>Money, of course.</p>
<p>CNBC reports some teams believe the revenue available if games were contested and some media rights recovered isn&#8217;t sufficient to justify resumption of the season. One surmises not everyone in the league would agree with this. CNBC also cited one player agent who said he is surprised NBA commissioner Adam Sliver hasn’t canceled “because he always errs on the side of caution and doing what&#8217;s right.&#8221;</p>
</blockquote>
<p><a onclick="ga('send', 'event', 'Morning Coffee Click', this.innerHTML, this.getAttribute('href')); return true;" rel="nofollow noopener noreferrer" href="https://www.espn.com/nba/story/_/id/29118960/ranking-top-74-jerseys-nba-history" target="_blank">Ranking the top 74 jerseys in NBA history</a></p>
<blockquote><p>40. Toronto Raptors (Black and purple)<br />
Seasons worn: 1999-2003</p>
<p>Notable players in this look: Vince Carter, Antonio Davis, Alvin Williams, Morris Peterson</p>
<p>To distance themselves from the cartoonish yet classic &#8220;Barney&#8221; dinosaur jerseys, the Raptors went with a more conservative look. But it still had its flair from the two-toned purple front and black back, to the tall and skinny font to the neat silver notches on</p>
<p>14. Toronto Raptors (Original Dino)<br />
Seasons worn: 1995-99</p>
<p>Notable players in this look: Vince Carter, Tracy McGrady, Damon Stoudamire, Marcus Camby</p>
<p>Widely mocked at the time of their initial release, the Raptors&#8217; Dino sets slowly became one of the more beloved jerseys in the NBA. The large dinosaur logo on the chest with the pinstripes was a bit too much at first, but it&#8217;s all love now. &#8212; Lopez</p></blockquote>
<p><a onclick="ga('send', 'event', 'Morning Coffee Click', this.innerHTML, this.getAttribute('href')); return true;" rel="nofollow noopener noreferrer" href="https://www.sportsnet.ca/basketball/nba/3-storylines-follow-raptors-uprising-gc-embark-third-season/" target="_blank">3 storylines to follow as Raptors Uprising GC embark on third season &#8211; Sportsnet.ca</a></p>
<blockquote><p>Raptors Uprising GC, Toronto’s NBA 2K League team, will begin their third season Tuesday at 7:00 p.m. ET with a matchup against 76ers GC on Sportsnet ONE and Sportsnet NOW.<br />
 <br />
While the Uprising were one of the original 17 teams when the league launched in 2018, the 2K League has since expanded to 23 squads, comprised of 22 teams affiliated to real-life NBA clubs and one team from Shanghai, China called the Gen.G Tigers.<br />
 <br />
In their first two seasons, the Uprising have been an OK squad, making the playoffs in the inaugural season after a furious 7-1 end to the season, but then getting bounced in the first round of the playoffs and missing the post-season entirely last season with an 8-8 record and a 12th-place finish.</p></blockquote>
<p><a onclick="ga('send', 'event', 'Morning Coffee Click', this.innerHTML, this.getAttribute('href')); return true;" rel="nofollow noopener noreferrer" href="https://www.cbc.ca/sports/toronto-john-tory-blue-jays-raptors-1.5556857" target="_blank">Toronto mayor says talks underway with Blue Jays, Raptors on return to play | CBC Sports</a></p>
<blockquote><p>Toronto Mayor John Tory said Tuesday that there have been preliminary talks with Major League Baseball&#8217;s Blue Jays and the NBA&#8217;s Raptors about a return to action as restrictions from the COVID-19 pandemic begin to ease.</p>
<p>Tory said the city is working with the Ontario provincial government on decision-making regarding the Raptors, and that &#8220;things are moving forward quite nicely.&#8221; Tory did not provide details on the discussions, but the NBA is currently planning to allow teams to open practice facilities starting Friday, though government clearance would be required.</p>
<p>&#8220;I expect there will be some news to report on that in a way again that is going to be consistent in making sure our team and our players [will not] be put at a competitive disadvantage,&#8221; Tory said. &#8220;But at the same time respecting completely the imperatives we have with regard to public health and stopping the spread of COVID-19.&#8221;</p>
<p>Tory said he has discussed the possibility of the Blue Jays eventually being able to play games &#8220;here or elsewhere&#8221; at some point, but added the talks were at a preliminary level.</p>
<p>The majority of players on the Blue Jays and Raptors are currently outside Canada and Prime Minister Justin Trudeau has said non-residents entering the country would &#8220;at a strict minimum&#8221; need to follow quarantine protocols.</p>
<p>A representative from the federal government could not immediately be reached for comment Tuesday. Representatives from the Blue Jays and Maple Leaf Sports &#038; Entertainment — owner of the Raptors — also did not immediately respond to emails from The Canadian Press.</p></blockquote>
<p><a onclick="ga('send', 'event', 'Morning Coffee Click', this.innerHTML, this.getAttribute('href')); return true;" rel="nofollow noopener noreferrer" href="https://heavy.com/sports/2020/05/kyle-lowry-vince-carter-toronto-raptors/" target="_blank">Vince Carter Best Ever Toronto Raptor Over Kyle Lowry? Legend Reveals Why | Heavy.com</a></p>
<blockquote><p>Is Kyle Lowry the best Toronto Raptors player to ever live?</p>
<p>Some would say Kawhi Leonard is. He was the star of the Raptors’ NBA Finals Championship run last season.</p>
<p>Some might say Chris Bosh or DeMar DeRozan.</p>
<p>Others may say Vince Carter. A winner of the NBA’s Slam Dunk Contest in 2000, VC put the Raptors on the map.</p>
<p>Many might even say Kyle Lowry. Lowry was traded to the Raptors from the Houston Rockets on July 11, 2012, in a deal for Gary Forbes and a future first round pick.</p>
<p>Vince Carter seems to think Lowry is the best Raptor ever. “For sure,” he told the Toronto Sun’s Ryan Wolstat.</p>
<p>“He’s done a lot, he’s accomplished a lot. He’s been through the ups and downs and he’s been to the mountaintop, so that propels him right there.</p>
<p>“Obviously the longer he plays here the more he’s going to accomplish wonderful feats like this. It’s well deserved. He loves to play, he’s a competitor, obviously. I’m just glad I was able to see it. I’ll talk junk to him later.”</p>
<p>Appearing on the Scoop B Radio Podcast, former Villanova University standout, John Celestand weighed in on Lowry’s place as a Raptor great. “I think Kyle Lowry would have to win another ring in Toronto for him to eclipse Vince Carter,” he said.</p></blockquote>
</p>																														<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
											<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																									<img src="https://www.raptorsrepublic.com/wp-content/uploads/2016/10/raptorsrepublictextwhite-1.png"/>
													<meta itemprop="url" content="https://www.raptorsrepublic.com/wp-content/uploads/2016/10/raptorsrepublictextwhite-1.png">
																							</div><!--mvp-org-logo-->
											<meta itemprop="name" content="Raptors Republic">
										</div><!--mvp-org-wrap-->
										<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																					<div class="post-tags">
												<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="https://www.raptorsrepublic.com/tag/coronavirus/" rel="tag">Coronavirus</a>, <a href="https://www.raptorsrepublic.com/tag/covid-19/" rel="tag">Covid-19</a></span>
											</div><!--post-tags-->
																															<div class="social-sharing-bot">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.raptorsrepublic.com/2020/05/06/morning-coffee-wed-may-6-2/&amp;t=Morning Coffee &#8211; Wed, May 6', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Morning Coffee &#8211; Wed, May 6 -&amp;url=https://www.raptorsrepublic.com/2020/05/06/morning-coffee-wed-may-6-2/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=Morning Coffee &#8211; Wed, May 6 https://www.raptorsrepublic.com/2020/05/06/morning-coffee-wed-may-6-2/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.raptorsrepublic.com/2020/05/06/morning-coffee-wed-may-6-2/&amp;media=https://www.raptorsrepublic.com/wp-content/uploads/2018/03/demar-derozan-kyle-lowry-1000x600.jpg&amp;description=Morning Coffee &#8211; Wed, May 6', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="/cdn-cgi/l/email-protection#fbc4888e99919e988fc6b694899592959cdbb8949d9d9e9edbddd8c3c9cacac0dbac9e9fd7dbb69a82dbcddd9a968bc0b9b4bfa2c6b2db9d948e959fdb8f939288db9a898f9298979edb92958f9e899e888f92959cdb9a959fdb8f93948e9c938fdb949ddb88939a8992959cdb928fdb8c928f93db82948ed5dbb8939e9890db928fdb948e8fc1db938f8f8b88c1d4d48c8c8cd5899a8b8f948988899e8b8e99979298d5989496d4c9cbc9cbd4cbced4cbcdd49694899592959cd698949d9d9e9ed68c9e9fd6969a82d6cdd6c9d4"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
											</div><!--social-sharing-bot-->
																															            <div class="mvp-related-posts left relative">
		<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
			<ul>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://www.raptorsrepublic.com/2020/05/05/morning-coffee-tue-may-5/" rel="bookmark" title="Morning Coffee &#8211; Tue, May 5">
						<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2015/09/shaq.jpg" class="reg-img wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2015/09/shaq.jpg 600w, https://www.raptorsrepublic.com/wp-content/uploads/2015/09/shaq-400x240.jpg 400w, https://www.raptorsrepublic.com/wp-content/uploads/2015/09/shaq-80x48.jpg 80w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="48" src="https://www.raptorsrepublic.com/wp-content/uploads/2015/09/shaq.jpg" class="mob-img wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2015/09/shaq.jpg 600w, https://www.raptorsrepublic.com/wp-content/uploads/2015/09/shaq-400x240.jpg 400w, https://www.raptorsrepublic.com/wp-content/uploads/2015/09/shaq-80x48.jpg 80w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://www.raptorsrepublic.com/2020/05/05/morning-coffee-tue-may-5/">Morning Coffee &#8211; Tue, May 5</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://www.raptorsrepublic.com/2020/05/04/morning-coffee-mon-may-4/" rel="bookmark" title="Morning Coffee &#8211; Mon, May 4">
						<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/05/bobby-webster-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/05/bobby-webster-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/05/bobby-webster-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/05/bobby-webster-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/05/bobby-webster-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/05/bobby-webster-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2020/05/bobby-webster-414x417.jpg 414w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://www.raptorsrepublic.com/2020/05/04/morning-coffee-mon-may-4/">Morning Coffee &#8211; Mon, May 4</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://www.raptorsrepublic.com/2020/05/03/morning-coffee-sun-may-3/" rel="bookmark" title="Morning Coffee &#8211; Sun, May 3">
						<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/05/Butler-1070984-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/05/Butler-1070984-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2019/05/Butler-1070984-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/05/Butler-1070984-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/05/Butler-1070984-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2019/05/Butler-1070984-240x240.jpg 240w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://www.raptorsrepublic.com/2020/05/03/morning-coffee-sun-may-3/">Morning Coffee &#8211; Sun, May 3</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>																																																																	<div id="comments-button" class="left relative comment-click-104578 com-but-104578">
													<span class="comment-but-text">Comments</span>
												</div><!--comments-button-->
												<div id="disqus_thread" class="disqus-thread-104578"></div>
    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        var disqus_shortname = "raptorsrepublic";
        var disqus_title = "Morning Coffee - Wed, May 6";
        var disqus_url = "https://www.raptorsrepublic.com/2020/05/06/morning-coffee-wed-may-6-2/";
        var disqus_identifier = "raptorsrepublic-104578";
    </script>																														</div><!--content-main-->
								</div><!--post-cont-in-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>
																			</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div id="sidebar-wrap" class="left relative">
						<div id="megaphone_widget-3" class="side-widget widget_megaphone_widget"><h4 class="post-header"><span class="post-header"><span class="glyphicon glyphicon-headphones" aria-hidden="true"></span> <a href="/category/podcast">Latest Rapcasts</a></span></h4>
<style>.widget_megaphone_widget .side-list-img img {opacity: 1}</style>
<ul class="side-list">
        <li>
    <a href="#" onclick="var e = jQuery(this).find('.sc-container'); e.html(e.attr('data-embed')); return false;">
        <div class="side-list-out sc-container" data-embed='<iframe src="https://widget.spreaker.com/player?episode_id=24085016&theme=light&playlist=false&playlist-continuous=false&autoplay=false&live-autoplay=false&chapters-image=true&episode_image_position=right&hide-logo=false&hide-likes=false&hide-comments=false&hide-sharing=false&hide-download=true" width="100%" height="200px" frameborder="0"></iframe>'>
            <div class="side-list-img left relative">
                <img src="https://www.raptorsrepublic.com/wp-content/uploads/2017/11/rapcast.jpg"/>
            </div>
            <div class="side-list-in">
                <div class="side-list-text left relative">
                    <p>#1157 - COVID-19 & The Chris Bosh Era w/ Lukas Weese - Raptors Weekly Podcast</p>
                </div>
            </div>
        </div>
    </a>
    </li>
       <li>
    <a href="#" onclick="var e = jQuery(this).find('.sc-container'); e.html(e.attr('data-embed')); return false;">
        <div class="side-list-out sc-container" data-embed='<iframe src="https://widget.spreaker.com/player?episode_id=23737405&theme=light&playlist=false&playlist-continuous=false&autoplay=false&live-autoplay=false&chapters-image=true&episode_image_position=right&hide-logo=false&hide-likes=false&hide-comments=false&hide-sharing=false&hide-download=true" width="100%" height="200px" frameborder="0"></iframe>'>
            <div class="side-list-img left relative">
                <img src="https://www.raptorsrepublic.com/wp-content/uploads/2017/11/rapcast.jpg"/>
            </div>
            <div class="side-list-in">
                <div class="side-list-text left relative">
                    <p>#1156 - The Exponential Raptors w/ Katie Heindl - Raptors Weekly Podcast</p>
                </div>
            </div>
        </div>
    </a>
    </li>
       <li>
    <a href="#" onclick="var e = jQuery(this).find('.sc-container'); e.html(e.attr('data-embed')); return false;">
        <div class="side-list-out sc-container" data-embed='<iframe src="https://widget.spreaker.com/player?episode_id=23699540&theme=light&playlist=false&playlist-continuous=false&autoplay=false&live-autoplay=false&chapters-image=true&episode_image_position=right&hide-logo=false&hide-likes=false&hide-comments=false&hide-sharing=false&hide-download=true" width="100%" height="200px" frameborder="0"></iframe>'>
            <div class="side-list-img left relative">
                <img src="https://www.raptorsrepublic.com/wp-content/uploads/2017/11/rapcast.jpg"/>
            </div>
            <div class="side-list-in">
                <div class="side-list-text left relative">
                    <p>#1155 - All that Jazz - Raptors Reaction Podcast</p>
                </div>
            </div>
        </div>
    </a>
    </li>
   </ul>
</div><div id="text-2" class="side-widget widget_text">			<div class="textwidget"><p><a class="patreon-cta-sidebar" style="display:none" href="https://www.raptorsrepublic.com/2018/10/13/raptors-republic-an-ad-free-experience/"><img src="https://www.raptorsrepublic.com/wp-content/uploads/2018/10/raptors-republic-ad-free.jpg" /></a><br />
<script>if (!isRRPatron()) { jQuery('.patreon-cta-sidebar').show(); }</script></p>
</div>
		</div><div id="mvp_taglist_widget-2" class="side-widget mvp_taglist_widget"><h4 class="post-header"><span class="post-header">Latest</span></h4>			<div class="blog-widget-wrap left relative">
				<ul class="blog-widget-list left relative">
											<li>
							<a href="https://www.raptorsrepublic.com/2020/05/06/morning-coffee-wed-may-6-2/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2018/03/demar-derozan-kyle-lowry-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2018/03/demar-derozan-kyle-lowry-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2018/03/demar-derozan-kyle-lowry-1000x600.jpg 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2018/03/demar-derozan-kyle-lowry-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2018/03/demar-derozan-kyle-lowry-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2018/03/demar-derozan-kyle-lowry-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2018/03/demar-derozan-kyle-lowry-240x240.jpg 240w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">214</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Morning Coffee</span>
								<h2>Morning Coffee &#8211; Wed, May 6</h2>
								<p>New plan: Trade Lowry for DeRozan. DeRozan RT's "I got us". Spurs win title.</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/05/05/morning-coffee-tue-may-5/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2015/09/shaq.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2015/09/shaq.jpg 600w, https://www.raptorsrepublic.com/wp-content/uploads/2015/09/shaq-400x240.jpg 400w, https://www.raptorsrepublic.com/wp-content/uploads/2015/09/shaq-80x48.jpg 80w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="48" src="https://www.raptorsrepublic.com/wp-content/uploads/2015/09/shaq.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2015/09/shaq.jpg 600w, https://www.raptorsrepublic.com/wp-content/uploads/2015/09/shaq-400x240.jpg 400w, https://www.raptorsrepublic.com/wp-content/uploads/2015/09/shaq-80x48.jpg 80w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">445</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Morning Coffee</span>
								<h2>Morning Coffee &#8211; Tue, May 5</h2>
								<p>New plan: play the games in China.</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/05/04/morning-coffee-mon-may-4/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/05/bobby-webster-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/05/bobby-webster-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/05/bobby-webster-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/05/bobby-webster-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/05/bobby-webster-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/05/bobby-webster-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2020/05/bobby-webster-414x417.jpg 414w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">485</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Morning Coffee</span>
								<h2>Morning Coffee &#8211; Mon, May 4</h2>
								<p>Sourced from the depths of the internet, served hot and fresh.</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/05/03/toronto-raptors-mount-rushmore/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-02-at-9.38.19-PM-300x180.png" class="widget-img-main wp-post-image" alt="Toronto Raptors" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-02-at-9.38.19-PM-300x180.png 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-02-at-9.38.19-PM-1000x600.png 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-02-at-9.38.19-PM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-02-at-9.38.19-PM-80x80.png" class="widget-img-side wp-post-image" alt="Toronto Raptors" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-02-at-9.38.19-PM-80x80.png 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-02-at-9.38.19-PM-240x240.png 240w, https://www.raptorsrepublic.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-02-at-9.38.19-PM-687x684.png 687w, https://www.raptorsrepublic.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-02-at-9.38.19-PM-550x550.png 550w, https://www.raptorsrepublic.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-02-at-9.38.19-PM-470x470.png 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">690</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Columns</span>
								<h2>Analyzing the Toronto Raptors Mount Rushmore</h2>
								<p>On Wednesday, April 29th, SLAM Magazine published a Tweet, asking followers to choose who belongs...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/05/03/morning-coffee-sun-may-3/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/05/Butler-1070984-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/05/Butler-1070984-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2019/05/Butler-1070984-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/05/Butler-1070984-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/05/Butler-1070984-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2019/05/Butler-1070984-240x240.jpg 240w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">474</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Morning Coffee</span>
								<h2>Morning Coffee &#8211; Sun, May 3</h2>
								<p>What isn't a preexisting, underlying condition?</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/05/02/morning-coffee-sat-may-2/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="245" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2016/04/jackarmstrong_lkp_009.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2016/04/jackarmstrong_lkp_009.jpg 620w, https://www.raptorsrepublic.com/wp-content/uploads/2016/04/jackarmstrong_lkp_009-400x294.jpg 400w, https://www.raptorsrepublic.com/wp-content/uploads/2016/04/jackarmstrong_lkp_009-80x59.jpg 80w" sizes="(max-width: 245px) 100vw, 245px" />									<img width="80" height="59" src="https://www.raptorsrepublic.com/wp-content/uploads/2016/04/jackarmstrong_lkp_009.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2016/04/jackarmstrong_lkp_009.jpg 620w, https://www.raptorsrepublic.com/wp-content/uploads/2016/04/jackarmstrong_lkp_009-400x294.jpg 400w, https://www.raptorsrepublic.com/wp-content/uploads/2016/04/jackarmstrong_lkp_009-80x59.jpg 80w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">590</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Morning Coffee</span>
								<h2>Morning Coffee &#8211; Sat, May 2</h2>
								<p>Yearly reminder that Leo Rautins is three years older than Jack Armstrong.</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/05/01/a-dell-curry-classic-sets-up-another-classic/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/05/dell-curry-raptors-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/05/dell-curry-raptors-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/05/dell-curry-raptors-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/05/dell-curry-raptors-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/05/dell-curry-raptors-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/05/dell-curry-raptors-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2020/05/dell-curry-raptors-550x550.jpg 550w, https://www.raptorsrepublic.com/wp-content/uploads/2020/05/dell-curry-raptors-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">469</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Columns</span>
								<h2>A Dell Curry classic sets up a classic</h2>
								<p>Dell Curry's final shot was a moment.</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/05/01/morning-coffee-fri-may-1-2/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/09/ibaka-gasol-ftrjpg_1kgsmcbwym3op13ukfax9uid8m-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/09/ibaka-gasol-ftrjpg_1kgsmcbwym3op13ukfax9uid8m-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2019/09/ibaka-gasol-ftrjpg_1kgsmcbwym3op13ukfax9uid8m-1000x600.jpg 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2019/09/ibaka-gasol-ftrjpg_1kgsmcbwym3op13ukfax9uid8m-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/09/ibaka-gasol-ftrjpg_1kgsmcbwym3op13ukfax9uid8m-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/09/ibaka-gasol-ftrjpg_1kgsmcbwym3op13ukfax9uid8m-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2019/09/ibaka-gasol-ftrjpg_1kgsmcbwym3op13ukfax9uid8m-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2019/09/ibaka-gasol-ftrjpg_1kgsmcbwym3op13ukfax9uid8m-912x912.jpg 912w, https://www.raptorsrepublic.com/wp-content/uploads/2019/09/ibaka-gasol-ftrjpg_1kgsmcbwym3op13ukfax9uid8m-550x550.jpg 550w, https://www.raptorsrepublic.com/wp-content/uploads/2019/09/ibaka-gasol-ftrjpg_1kgsmcbwym3op13ukfax9uid8m-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">741</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Morning Coffee</span>
								<h2>Morning Coffee &#8211; Fri, May 1</h2>
								<p>Ibaka or Gasol.</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/04/30/morning-coffee-thu-apr-30/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/105955914-1559945419733gettyimages-53105796-300x180.jpeg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/105955914-1559945419733gettyimages-53105796-300x180.jpeg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/105955914-1559945419733gettyimages-53105796-450x270.jpeg 450w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/105955914-1559945419733gettyimages-53105796-632x381.jpeg 632w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/105955914-1559945419733gettyimages-53105796-80x80.jpeg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/105955914-1559945419733gettyimages-53105796-80x80.jpeg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/105955914-1559945419733gettyimages-53105796-240x240.jpeg 240w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">579</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Morning Coffee</span>
								<h2>Morning Coffee &#8211; Thu, Apr 30</h2>
								<p>"Now this is not the end. It is not even the beginning of the...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/04/29/morning-coffee-wed-apr-29-2/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/jordan-damon-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/jordan-damon-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/jordan-damon-1000x600.jpg 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/jordan-damon-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/jordan-damon-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/jordan-damon-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/jordan-damon-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/jordan-damon-1472x1472.jpg 1472w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/jordan-damon-1104x1104.jpg 1104w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/jordan-damon-912x912.jpg 912w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/jordan-damon-550x550.jpg 550w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/jordan-damon-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">606</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Morning Coffee</span>
								<h2>Morning Coffee &#8211; Wed, Apr 29</h2>
								<p>Vince Carter's retirement tour just doesn't end.</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/04/28/morning-coffee-tue-apr-28/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/GodShammgod-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/GodShammgod-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/GodShammgod-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/GodShammgod-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/GodShammgod-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/GodShammgod-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/GodShammgod-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">616</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Morning Coffee</span>
								<h2>Morning Coffee &#8211; Tue, Apr 28</h2>
								<p>An act of God, eh? </p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/04/27/charles-oakleys-high-dribble/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/oakley_charles-1040x572-1-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/oakley_charles-1040x572-1-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/oakley_charles-1040x572-1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/oakley_charles-1040x572-1-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/oakley_charles-1040x572-1-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/oakley_charles-1040x572-1-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/oakley_charles-1040x572-1-550x550.jpg 550w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/oakley_charles-1040x572-1-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">786</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Columns</span>
								<h2>Charles Oakley&#8217;s High Dribble</h2>
								<p>Some of you know exactly what I'm talking about.</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/04/27/morning-coffee-mon-apr-27-2/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="213" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2011/07/phil-jackson-shirt-open.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2011/07/phil-jackson-shirt-open.jpg 666w, https://www.raptorsrepublic.com/wp-content/uploads/2011/07/phil-jackson-shirt-open-300x253.jpg 300w" sizes="(max-width: 213px) 100vw, 213px" />									<img width="80" height="68" src="https://www.raptorsrepublic.com/wp-content/uploads/2011/07/phil-jackson-shirt-open.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2011/07/phil-jackson-shirt-open.jpg 666w, https://www.raptorsrepublic.com/wp-content/uploads/2011/07/phil-jackson-shirt-open-300x253.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">675</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Morning Coffee</span>
								<h2>Morning Coffee &#8211; Mon, Apr 27</h2>
								<p>That time Nick Nurse reached out to Phil Jackson.</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/04/26/morning-coffee-sun-apr-26-2/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="247" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2016/04/USPW_716462.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2016/04/USPW_716462.jpg 3554w, https://www.raptorsrepublic.com/wp-content/uploads/2016/04/USPW_716462-400x291.jpg 400w, https://www.raptorsrepublic.com/wp-content/uploads/2016/04/USPW_716462-768x559.jpg 768w, https://www.raptorsrepublic.com/wp-content/uploads/2016/04/USPW_716462-1024x745.jpg 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2016/04/USPW_716462-80x58.jpg 80w" sizes="(max-width: 247px) 100vw, 247px" />									<img width="80" height="58" src="https://www.raptorsrepublic.com/wp-content/uploads/2016/04/USPW_716462.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2016/04/USPW_716462.jpg 3554w, https://www.raptorsrepublic.com/wp-content/uploads/2016/04/USPW_716462-400x291.jpg 400w, https://www.raptorsrepublic.com/wp-content/uploads/2016/04/USPW_716462-768x559.jpg 768w, https://www.raptorsrepublic.com/wp-content/uploads/2016/04/USPW_716462-1024x745.jpg 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2016/04/USPW_716462-80x58.jpg 80w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.0K</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Morning Coffee</span>
								<h2>Morning Coffee &#8211; Sun, Apr 26</h2>
								<p>New footage has emerged which changes everything.</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/04/25/morning-coffee-sat-apr-25-2/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/raw-300x180.png" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/raw-300x180.png 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/raw-450x270.png 450w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/raw-470x282.png 470w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/raw-80x80.png" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/raw-80x80.png 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/raw-240x240.png 240w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">707</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Morning Coffee</span>
								<h2>Morning Coffee &#8211; Sat, Apr 25</h2>
								<p>Don't drink Lysol. Or do it, I don't know. But seriously don't. Or do...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
									</ul>
			</div><!--blog-widget-wrap-->
		</div><div id="upcominggames_widget-3" class="side-widget widget_upcominggames_widget"><h4 class="post-header"><span class="post-header"><span class="glyphicon glyphicon-calendar"></span> Schedule</span></h4>        <h4>Up Next</h4>
        <ul class="side-list">
               </ul>
       <h4>Previous</h4>
        <ul class="side-list">
            
                    <li><div class="side-list-out"><div class="left relative">
                           <img style="width: 40px"  src="https://d1si3tbndbzwz9.cloudfront.net/basketball/team/14/small_logo.png"/></div>
                           <div class="side-list-in"><div class="side-list-text left relative">
                            <span class="side-list-cat"><a target="_blank" href="https://www.thescore.com/nba/events/149334/box_score">W 0-0</a></span>
                            <p>@ ORL Magic</p>
                            </div></div></div>
                    </li>
            
                    <li><div class="side-list-out"><div class="left relative">
                           <img style="width: 40px"  src="https://d1si3tbndbzwz9.cloudfront.net/basketball/team/13/small_logo.png"/></div>
                           <div class="side-list-in"><div class="side-list-text left relative">
                            <span class="side-list-cat"><a target="_blank" href="https://www.thescore.com/nba/events/149324/box_score">W 0-0</a></span>
                            <p>@ MIA Heat</p>
                            </div></div></div>
                    </li>
            
                    <li><div class="side-list-out"><div class="left relative">
                           <img style="width: 40px"  src="https://d1si3tbndbzwz9.cloudfront.net/basketball/team/3/small_logo.png"/></div>
                           <div class="side-list-in"><div class="side-list-text left relative">
                            <span class="side-list-cat"><a target="_blank" href="https://www.thescore.com/nba/events/149309/box_score">L 0-0</a></span>
                            <p>vs NY Knicks</p>
                            </div></div></div>
                    </li>
                   </div>			</div><!--sidebar-wrap-->															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
			<div id="prev-next-wrap">
							<div id="prev-post-wrap">
					<div id="prev-post-arrow" class="relative">
						<i class="fa fa-angle-left fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="https://www.raptorsrepublic.com/2020/04/24/morning-coffee-fri-apr-24-2/" rel="prev">Morning Coffee &#8211; Fri, Apr 24</a>					</div><!--prev-post-text-->
				</div><!--prev-post-wrap-->
										<div id="next-post-wrap">
					<div id="next-post-arrow" class="relative">
						<i class="fa fa-angle-right fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="https://www.raptorsrepublic.com/2020/04/26/morning-coffee-sun-apr-26-2/" rel="next">Morning Coffee &#8211; Sun, Apr 26</a>					</div><!--prev-next-text-->
				</div><!--next-post-wrap-->
					</div><!--prev-next-wrap-->
												</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																	<div class="foot-widget left relative">
																					<div class="foot-logo left realtive">
												<img src="https://www.raptorsrepublic.com/wp-content/uploads/2016/10/raptorsrepublictextwhite-1.png" alt="Raptors Republic" />
											</div><!--foot-logo-->
																				<div class="foot-info-text left relative">
											Get in touch at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="f0829180849f828382958085929c9993b0979d91999cde939f9dde">[email&#160;protected]</a> 										</div><!--footer-info-text-->
										<div class="foot-soc left relative">
											<ul class="foot-soc-list relative">
																									<li class="foot-soc-fb">
														<a href="https://facebook.com/raptorsrepublic" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-twit">
														<a href="https://twitter.com/raptorsrepublic" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
													</li>
																																																	<li class="foot-soc-inst">
														<a href="https://www.instagram.com/raptorsrepublic" target="_blank"><i class="fa fa-instagram fa-2"></i></a>
													</li>
																																																	<li class="foot-soc-yt">
														<a href="https://www.youtube.com/raptorsrepublic" target="_blank"><i class="fa fa-youtube-play fa-2"></i></a>
													</li>
																																					<li class="foot-soc-link">
														<a href="https://www.linkedin.com/company/raptors-republic" target="_blank"><i class="fa fa-linkedin-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-tumb">
														<a href="https://soundcloud.com/raptorsrepublic" target="_blank"><i class="fa fa-tumblr-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-rss">
														<a href="https://feeds.feedburner.com/raptorsrepublic" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
													</li>
																							</ul>
										</div><!--foot-soc-->
									</div><!--foot-widget-->
																							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-71752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71752"><a href="https://www.raptorsrepublic.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-97156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97156"><a href="https://www.instagram.com/raptorsrepublic/">Instagram</a></li>
<li id="menu-item-71753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71753"><a href="https://feeds.feedburner.com/raptorsrepublic">RSS</a></li>
<li id="menu-item-71754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71754"><a href="https://twitter.com/raptorsrepublic">Twitter</a></li>
<li id="menu-item-71755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71755"><a href="https://facebook.com/raptorsrepublic">Facebook</a></li>
<li id="menu-item-71756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71756"><a href="https://youtube.com/raptorsrepublic">YouTube</a></li>
<li id="menu-item-71757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71757"><a href="http://raptorsrepublic.tumblr.com">Tumblr</a></li>
<li id="menu-item-71758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71758"><a href="https://plus.google.com/102248038781825428822">Google+</a></li>
<li id="menu-item-71759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71759"><a href="https://itunes.apple.com/ca/podcast/raptors-republic-rapcast/id581008111">iTunes</a></li>
<li id="menu-item-71760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71760"><a href="https://soundcloud.com/raptorsrepublic">Soundcloud</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>Copyright © 2018 Raptors Republic Inc. </p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-104578").on("click", function(){
  	  $(".com-click-id-104578").show();
	  $(".disqus-thread-104578").show();
  	  $(".com-but-104578").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>

<script type='text/javascript' src='https://www.raptorsrepublic.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/js/retina.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.raptorsrepublic.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//raptorsrepublic.disqus.com/embed.js?ver=5.3.2'></script>
<script id="dsq-count-scr" src="//raptorsrepublic.disqus.com/count.js" async></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-45725836-1', 'auto');
  ga('send', 'pageview');


(function() {
   var frame = document.getElementById('widgets-cdn');
   // allows the client and the frame to communicate together by creating trust
   if (frame) {
	   frame.addEventListener('load', function () {
		   frame.contentWindow.postMessage('ping', '*');
	   });
   }

   isInteger = function(value) {
       return  typeof value !== 'undefined' &&
           typeof value === 'number' &&
           isFinite(value) &&
           Math.floor(value) === value;
   };

   // interprets messages coming from the frame
   onmessage = function (e) {
       if (typeof (e.data) === 'string' && e.data === 'pong'){
           console.log('frame trusted');
           return true;
       }

       var command = e.data.command;
       console.info('Command received from frame: ' + command);
       switch (command) {
           case 'resizeFrameHeight':
               if (isInteger(e.data.height)){
                   frame.height = e.data.height;
                   console.info('resizing iframe height to: '+e.data.height);
               } else {
                   console.error('no height defined or not numeric');
               }
               break;
           case 'resizeFrameWidth':
               if (isInteger(e.data.width)){
                   frame.width = e.data.width;
                   console.info('resizing iframe width to: '+e.data.width);
               } else {
                   console.error('no width defined or not numeric');
               }
               break;
           case 'logMessage':
               console.info('Message received from the frame');
               console.info(e);
               break;
       }
   };
})();

function isRRPatron() {
    var theCookies = document.cookie.split(';');
    for (var i = 0 ; i < theCookies.length; i++) {
        if (theCookies[i].includes('patreon_nonce'))
        	return true;
    }
    return false;
}


</script>
<script async src="https://widget.spreaker.com/widgets.js"></script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=5&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=5&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="raptorsrepublic_com",_audins_did=106914;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-5");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.raptorsrepublic_com,DomainId.106914" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'>(function(){function b(a){for(var b=0;b<document.styleSheets.length;b++)if(document.styleSheets[b].href==a)return!0;return!1}var a=function(a,b){for(var d=0;d<b.length;d++){var c=b[d];if(0==c.complete||"undefined"!=typeof c.readyState&&4>c.readyState){var g=c.getAttribute("src")||c.currentSrc;"undefined"!=typeof c.readyState&&0==c.readyState?c.addEventListener("loadstart",function(a){var b=a.getAttribute("src")||a.currentSrc;window.ezorqs(a,b)}):(g=c.getAttribute("src")||c.currentSrc,window.ezorqs(c,
	g));c.addEventListener("load",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;window.ezorqe(a,b)});c.addEventListener("loadeddata",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;window.ezorqe(a,b)});c.addEventListener("error",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;window.ezorqe(a,b)})}}};a("img",document.querySelectorAll("img"));a("video",document.querySelectorAll("video"));a("audio",document.querySelectorAll("audio"));
	(function(a){for(var c=0;c<a.length;c++){var d=a[c];if(("preload"==d.getAttribute("rel")||"stylesheet"==d.getAttribute("rel"))&&null!=d.getAttribute("href")&&b(d.getAttribute("href"))){window.ezorqs(d,d.getAttribute("href"));var e=document.createElement("img");e.onerror=function(a){"undefined"!=typeof a.path&&"undefined"!=typeof a.path[0].currentSrc?window.ezorqe(d,a.path[0].currentSrc):"undefined"!=typeof a.srcElement&&"undefined"!=typeof a.srcElement.href&&window.ezorqe(d,a.srcElement.href)};e.src=
	d.getAttribute("href")}}})(document.querySelectorAll("link"));"undefined"!=typeof window.__ez.ssaf&&-1<window.__ez.ssaf.indexOf(16)&&"undefined"!==typeof window.__ez.sshsdef&&!1===window.__ez.sshsdef&&Element.prototype.addEventListener&&("function"==typeof window.onload&&(window.addEventListener("load",window.onload),window.onload=null),"function"==typeof document.onload&&(document.addEventListener.addEventListener("load",document.onload),document.onload=null))})();</script></body>
</html>
