<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8" >
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData)});}}
function AddPixelById(impFullId,pixelData){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData)});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(__ez.template.isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '//ezodn.com/detroitchicago/raleigh.js?gcb=188-5&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>
<meta name="google-site-verification" content="riFfdJtyXF1xuzvgjmyI2_C8zhjSinEfMXq89_uHnyg" />

	<meta name="propeller" content="cf4a9ccd27a9f575cd20e7d071b313c1">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="shortcut icon" href="https://www.raptorsrepublic.com/wp-content/uploads/2016/12/raptors-republic-icon.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.raptorsrepublic.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.raptorsrepublic.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.raptorsrepublic.com/feed/atom/" />
<link rel="pingback" href="https://www.raptorsrepublic.com/xmlrpc.php" />

<meta property="og:image" content="https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc07162020.jpg" />
<meta name="twitter:image" content="https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc07162020.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="Cover Photo by Jim Poorten/NBAE via Getty Images View this post on Instagram Not gonna lie I almost cried today because I’m so happy for my Kam turning the big 5. Even though I’m not there I’m still there and I love you!!! You’re amazing,funny,and the smile you have will light up ANY room. Always [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.raptorsrepublic.com/2020/07/16/morning-coffee-thu-jul-16/">
<meta name="twitter:title" content="Morning Coffee &#8211; Thu, Jul 16">
<meta name="twitter:description" content="Cover Photo by Jim Poorten/NBAE via Getty Images View this post on Instagram Not gonna lie I almost cried today because I’m so happy for my Kam turning the big 5. Even though I’m not there I’m still there and I love you!!! You’re amazing,funny,and the smile you have will light up ANY room. Always [&hellip;]">


<!-- JM Twitter Cards by Julien Maury 10.0.1 -->
<meta name="twitter:card" content="summary">
<!-- [(-_-)@ Missing critical option ! @(-_-)] -->
<meta name="twitter:site" content="@raptorsrepublic">
<meta name="twitter:title" content="Morning Coffee &#8211; Thu, Jul 16">
<meta name="twitter:description" content="Cover Photo by Jim Poorten/NBAE via Getty Imageshttps://www.youtube.com/watch?v=PrEwPIr9oUchttps://www.youtube.com/watch?v=315lvpGJka8https://www.youtube.com/watch?v=xOvN9ur9T0A&amp;t=7sht">
<meta name="twitter:image" content="https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc07162020.jpg">
<!-- /JM Twitter Cards by Julien Maury 10.0.1 -->
<title>Morning Coffee - Thu, Jul 16 - Raptors Republic</title>

<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Cover Photo by Jim Poorten/NBAE via Getty Images https://www.youtube.com/watch?v=PrEwPIr9oUc https://www.youtube.com/watch?v=315lvpGJka8"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.raptorsrepublic.com/2020/07/16/morning-coffee-thu-jul-16/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Morning Coffee - Thu, Jul 16 - Raptors Republic" />
<meta property="og:description" content="Cover Photo by Jim Poorten/NBAE via Getty Images https://www.youtube.com/watch?v=PrEwPIr9oUc https://www.youtube.com/watch?v=315lvpGJka8" />
<meta property="og:url" content="https://www.raptorsrepublic.com/2020/07/16/morning-coffee-thu-jul-16/" />
<meta property="og:site_name" content="Raptors Republic" />
<meta property="article:publisher" content="http://facebook.com/raptorsrepublic" />
<meta property="article:section" content="Morning Coffee" />
<meta property="article:published_time" content="2020-07-16T12:23:14+00:00" />
<meta property="article:modified_time" content="2020-07-16T15:23:49+00:00" />
<meta property="og:updated_time" content="2020-07-16T15:23:49+00:00" />
<meta property="fb:app_id" content="125387554216" />
<meta property="og:image" content="https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc07162020.jpg" />
<meta property="og:image:secure_url" content="https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc07162020.jpg" />
<meta property="og:image:width" content="612" />
<meta property="og:image:height" content="408" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.raptorsrepublic.com/#organization","name":"Raptors Republic","url":"https://www.raptorsrepublic.com/","sameAs":["http://facebook.com/raptorsrepublic","https://www.instagram.com/raptorsrepublic/","https://www.linkedin.com/company/raptors-republic","https://www.youtube.com/user/raptorsrepublic","https://twitter.com/raptorsrepublic"],"logo":{"@type":"ImageObject","@id":"https://www.raptorsrepublic.com/#logo","url":"https://www.raptorsrepublic.com/wp-content/uploads/2018/11/ZcXBN-bw_400x400.jpeg","width":400,"height":400,"caption":"Raptors Republic"},"image":{"@id":"https://www.raptorsrepublic.com/#logo"}},{"@type":"WebSite","@id":"https://www.raptorsrepublic.com/#website","url":"https://www.raptorsrepublic.com/","name":"Raptors Republic","description":"Toronto Raptors news, statistics, analysis, podcasts, post-game reports, highlights, and GIFs.","publisher":{"@id":"https://www.raptorsrepublic.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.raptorsrepublic.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.raptorsrepublic.com/2020/07/16/morning-coffee-thu-jul-16/#primaryimage","url":"https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc07162020.jpg","width":612,"height":408,"caption":"Photo by Jim Poorten/NBAE via Getty Images"},{"@type":"WebPage","@id":"https://www.raptorsrepublic.com/2020/07/16/morning-coffee-thu-jul-16/#webpage","url":"https://www.raptorsrepublic.com/2020/07/16/morning-coffee-thu-jul-16/","inLanguage":"en-US","name":"Morning Coffee - Thu, Jul 16 - Raptors Republic","isPartOf":{"@id":"https://www.raptorsrepublic.com/#website"},"primaryImageOfPage":{"@id":"https://www.raptorsrepublic.com/2020/07/16/morning-coffee-thu-jul-16/#primaryimage"},"datePublished":"2020-07-16T12:23:14+00:00","dateModified":"2020-07-16T15:23:49+00:00","description":"Cover Photo by Jim Poorten/NBAE via Getty Images https://www.youtube.com/watch?v=PrEwPIr9oUc https://www.youtube.com/watch?v=315lvpGJka8"},{"@type":"Article","@id":"https://www.raptorsrepublic.com/2020/07/16/morning-coffee-thu-jul-16/#article","isPartOf":{"@id":"https://www.raptorsrepublic.com/2020/07/16/morning-coffee-thu-jul-16/#webpage"},"author":{"@id":"https://www.raptorsrepublic.com/#/schema/person/54ff5ad45663e0ec19bf7a935b4975d0"},"headline":"Morning Coffee &#8211; Thu, Jul 16","datePublished":"2020-07-16T12:23:14+00:00","dateModified":"2020-07-16T15:23:49+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.raptorsrepublic.com/2020/07/16/morning-coffee-thu-jul-16/#webpage"},"publisher":{"@id":"https://www.raptorsrepublic.com/#organization"},"image":{"@id":"https://www.raptorsrepublic.com/2020/07/16/morning-coffee-thu-jul-16/#primaryimage"},"articleSection":"Morning Coffee"},{"@type":["Person"],"@id":"https://www.raptorsrepublic.com/#/schema/person/54ff5ad45663e0ec19bf7a935b4975d0","name":"Sam Holako","image":{"@type":"ImageObject","@id":"https://www.raptorsrepublic.com/#authorlogo","url":"https://secure.gravatar.com/avatar/3924729238b58ba0f146a7a7e6f0a8f2?s=96&d=mm&r=g","caption":"Sam Holako"},"description":"Day 1 Raptor fan. Day 1 RR OG. Sam still sports his battle scars from the dark ages of Rob Babcock and Kevin O'Neil. It was their short comings that chased Vince Carter out of Toronto...but he still can't talk about that time without getting overly emotional... rapsfan@raptorsrepublic.com","sameAs":["https://twitter.com/https://twitter.com/rapsfan"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.raptorsrepublic.com/2020/07/16/morning-coffee-thu-jul-16/amp/" /><meta name="generator" content="AMP for WP 0.9.97.57"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Raptors Republic &raquo; Feed" href="https://www.raptorsrepublic.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Raptors Republic &raquo; Comments Feed" href="https://www.raptorsrepublic.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Raptors Republic &raquo; Morning Coffee &#8211; Thu, Jul 16 Comments Feed" href="https://www.raptorsrepublic.com/2020/07/16/morning-coffee-thu-jul-16/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.raptorsrepublic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.raptorsrepublic.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.raptorsrepublic.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/css/reset.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/style.css?ver=5.4.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/css/iecss.css?ver=5.4.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-sports-css'  href='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/css/style-sports.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/css/media-queries.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.raptorsrepublic.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.10' type='text/css' media='all' />
<script type='text/javascript' src='https://www.raptorsrepublic.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.raptorsrepublic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/mobile-detect/1.4.3/mobile-detect.min.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://www.raptorsrepublic.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.raptorsrepublic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.raptorsrepublic.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.raptorsrepublic.com/?p=105209' />
<link rel="alternate" type="application/json+oembed" href="https://www.raptorsrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.raptorsrepublic.com%2F2020%2F07%2F16%2Fmorning-coffee-thu-jul-16%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.raptorsrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.raptorsrepublic.com%2F2020%2F07%2F16%2Fmorning-coffee-thu-jul-16%2F&#038;format=xml" />

<style type='text/css'>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</style>
	
<style type="text/css">


.post-cont-out,
.post-cont-in {
	margin-right: 0;
	}
.nav-links {
	display: none;
	}








.widget_rss li {padding-bottom: 10px}
.mvp-logo-title, .feat-info-views {display:none}

.thn-reaction-table {
   margin: auto;
}
.thn-reaction {
    margin:10px 0;
    padding:0;
    border:0;
    vertical-align:baseline;
    background:transparent;
    color:#333;
}
.thn-reaction a {
    color:#cc0000;
    text-decoration:none;
}
.thn-reaction a:hover {
    text-decoration:underline;
}
.thn-reaction a:visited {
    color:#cc0000;
}
.thn-reaction p {
    margin:0 0 1em 0;
}
.thn-reaction p:last-child {
    margin:0;
}
.thn-reaction &gt; div {
    margin-bottom:20px;
    border:1px #c2c2c2 solid;
    background:#fff;
}
.thn-reaction-player-line {display: block;}


.thn-reaction-header {
    background:#fff url(http://a2.espncdn.com/prod/assets/gradient_back.jpg) bottom repeat-x !important;
    padding:10px;
}
.thn-reaction-header td {
    vertical-align: middle;
    padding:0 7px;
    text-align: center;
}
.thn-reaction-header table img {
    border:none;
    background-color:transparent;
}
.thn-reaction-score {
    font-weight:bold;
}

.thn-reaction-grades {
    background:#fff;
    padding:5px;
}
.thn-reaction-grades td {
    vertical-align: top;
    border:none;
    border-bottom:1px #d6d6d6 solid;
    margin:0;
    padding:7px 7px 3px 7px;
}
.thn-reaction-grades td.last {
    border-bottom:none;
}
.thn-reaction-player {
    font-weight:bold;
    margin:0;
    padding:0;
}

.thn-reaction-grades img {
max-width: 100%;
min-width: 65px;
}

.thn-reaction-player-line {
    padding-left:10px;
    font-weight:bold;
    margin:0;
    padding:0;
}
.thn-reaction h4 {
    font-weight: bold;
    font-size: 15px;
    border-bottom:1px #d6d6d6 solid;
    padding:0 0 4px 0;
    text-transform:uppercase;
}

.thn-reaction-summary {
    padding:10px;
}
.thn-reaction ol {
    counter-reset:li; /* Initiate a counter */
    margin-left:0; /* Remove the default left margin */
    padding-left:0; /* Remove the default left padding */
}
.thn-reaction ol &gt; li {
    margin:0 0 15px 2em; /* Give each list item a left margin to make room for the numbers */
    padding:0px 8px; /* Add some spacing around the content */
    list-style:none; /* Disable the normal item numbering */
}
.thn-reaction ol &gt; li:before {
    content:counter(li); /* Use the counter as content */
    counter-increment:li; /* Increment the counter by 1 */
    top:2px;
    left:-2em;
    -moz-box-sizing:border-box;
    -webkit-box-sizing:border-box;
    box-sizing:border-box;
    width:2em;
    margin-right:8px;
    padding:4px;
    border-top:1px solid #d6d6d6;
    color:#fff;
    background:#666;
    font-weight:bold;
    text-align:center;
}
.thn-reaction li ol, .thn-reaction li ul {
    margin-top:6px;
}
.thn-reaction ol ol li:last-child {
    margin-bottom:0;
}
#content-main blockquote p {
font-size: 1.0rem;
font-weight: 500;
}


#content-main li, td {
    color: #222;
    font-size: 1rem;
    font-weight: 400;
    line-height: 155%;
}

#comments-button a, #comments-button span.comment-but-text {
color: #fff !important;
}
#comments-button span.comment-but-text {
background: #eb0254 !important;
}

#comments-button a:hover, #comments-button span.comment-but-text:hover {
color: #eb0254 !important;
}
#comments-button span.comment-but-text:hover {
background: #fff !important;
}
.grade {
font-size: 1.6em; 
font-weight: bold;
margin-bottom: 10px; 
}

    .rr-sidebar {
        padding: 10px; 
        border: 2px solid #8A8D8F;
        margin: 0 0 5px 5px;
    }
    .rr-sidebar-title {
        color: #8A8D8F;
        text-transform: uppercase;
        font-weight: bold;
        padding: 0 0 5px 0;
    }
@media (min-width: 768px) {
     .rr-sidebar {
        float: right;
        width: 33%;
     }
}

</style>

	
	
	
	


<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-134912794-19";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-134912794-19']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'raptorsrepublic.com']);
_gaq.push(['f._setDomainName', 'raptorsrepublic.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['e._setCustomVar',2,'t','120',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod1',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['f._setCustomVar',2,'domain','raptorsrepublic.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.raptorsrepublic.com/2020/07/16/morning-coffee-thu-jul-16/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 106914;
var ezdomain = 'raptorsrepublic.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":106914,"domain_test_group":20200401,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"a125547c-6b04-40ed-6a77-96ae1ff6259d","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":102,"serverid":"54.90.223.85:29357","state":"VA","t_epoch":1594920184,"template_id":120,"time_on_site_visit":0,"url":"https://www.raptorsrepublic.com/2020/07/16/morning-coffee-thu-jul-16/","user_id":0,"word_count":3523,"worst_bad_word_level":3};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-5&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_106914=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["a125547c-6b04-40ed-6a77-96ae1ff6259d", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head><body class="post-template-default single single-post postid-105209 single-format-standard">
<script>
	function isRRPatron() {
		var theCookies = document.cookie.split(';');
		for (var i = 0 ; i < theCookies.length; i++) {
			if (theCookies[i].includes('rr_patron')) {
				return true;
			}
		}
		return false;
	}
</script>

	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://facebook.com/raptorsrepublic" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/raptorsrepublic" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="https://www.instagram.com/raptorsrepublic" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																	<li class="yt-soc">
						<a href="https://www.youtube.com/raptorsrepublic" target="_blank">
						<i class="fa fa-youtube-play fa-2"></i>
						</a>
					</li>
													<li class="link-soc">
						<a href="https://www.linkedin.com/company/raptors-republic" target="_blank">
						<i class="fa fa-linkedin fa-2"></i>
						</a>
					</li>
													<li class="tum-soc">
						<a href="https://soundcloud.com/raptorsrepublic" target="_blank">
						<i class="fa fa-tumblr fa-2"></i>
						</a>
					</li>
													<li class="rss-soc">
						<a href="https://feeds.feedburner.com/raptorsrepublic" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-32877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32877"><a href="http://raptorsrepublic.com/forums/forumdisplay.php?2-Everything-Raptors">Forums</a></li>
<li id="menu-item-32868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32868"><a href="https://www.raptorsrepublic.com/category/podcast/">Podcasts</a></li>
<li id="menu-item-61116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61116"><a href="https://www.raptorsrepublic.com/category/g-league/raptors905/">Raptors 905</a></li>
<li id="menu-item-90508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90508"><a href="https://www.raptorsrepublic.com/category/canada-basketball/">Canada Basketball</a></li>
<li id="menu-item-32876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32876"><a href="https://www.raptorsrepublic.com/front-office/">Front Office</a></li>
<li id="menu-item-97886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97886"><a href="https://www.raptorsrepublic.com/raptors-republic-partners/">RR Partners</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo left">
																									<a itemprop="url" href="https://www.raptorsrepublic.com/"><img itemprop="logo" src="https://www.raptorsrepublic.com/wp-content/uploads/2016/10/raptorsrepublictextwhite-1.png" alt="Raptors Republic" data-rjs="2" /></a>
																																					<h2 class="mvp-logo-title">Raptors Republic</h2>
																							</div><!--nav-logo-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32877"><a href="http://raptorsrepublic.com/forums/forumdisplay.php?2-Everything-Raptors">Forums</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32868"><a href="https://www.raptorsrepublic.com/category/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61116"><a href="https://www.raptorsrepublic.com/category/g-league/raptors905/">Raptors 905</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90508"><a href="https://www.raptorsrepublic.com/category/canada-basketball/">Canada Basketball</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32876"><a href="https://www.raptorsrepublic.com/front-office/">Front Office</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97886"><a href="https://www.raptorsrepublic.com/raptors-republic-partners/">RR Partners</a></li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="https://www.raptorsrepublic.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://www.instagram.com/raptorsrepublic" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-instagram fa-2"></i></span>
													</a>
																																					<a href="https://facebook.com/raptorsrepublic" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/raptorsrepublic" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->


										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.raptorsrepublic.com/2020/07/16/morning-coffee-thu-jul-16/"/>
			
																																<div class="body-main-out relative">
					<div class="body-main-in">
						<!--
					<div style="text-align: center; padding: 5px; background: #eee">
						3on3 SOLD OUT! - <a href="https://www.raptorsrepublic.com/2019/11/08/rrs-3on3-basketball-tournament-jan-19-sign-up-now/">Join Waitlist</a>
					</div>
-->

						
						<div id="body-main-cont" class="left relative">
																			<div id="leader-wrap" class="left relative">
								<!-- 
<div style="text-align: center;"><a href="https://shareasale.com/r.cfm?b=1373920&u=2096384&m=89505&urllink=&afftrack="><img src="https://www.raptorsrepublic.com/wp-content/uploads/2019/06/head.jpg" /></a></div>
-->							</div><!--leader-wrap-->
												<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
									<article id="post-area" class="post-105209 post type-post status-publish format-standard has-post-thumbnail hentry category-morning-coffee">
													<header id="post-header">
																	<a class="post-cat-link" href="https://www.raptorsrepublic.com/category/morning-coffee/"><span class="post-head-cat">Morning Coffee</span></a>
																<h1 class="post-title entry-title left" itemprop="headline">Morning Coffee &#8211; Thu, Jul 16</h1>
																	<div id="post-info-wrap" class="left relative">
										<div class="post-info-out">
											<div class="post-info-img left relative">
												<img alt='' src='https://secure.gravatar.com/avatar/3924729238b58ba0f146a7a7e6f0a8f2?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3924729238b58ba0f146a7a7e6f0a8f2?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />											</div><!--post-info-img-->
											<div class="post-info-in">
												<div class="post-info-right left relative">
													<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.raptorsrepublic.com/author/rapsfan/" title="Posts by Sam Holako" rel="author">Sam Holako</a></span> <span class="author-twitter"><a href="https://twitter.com/rapsfan" class="twitter-but" target="_blank"><i class="fa fa-twitter fa-2"></i></a></span> <span class="author-email"><a href="/cdn-cgi/l/email-protection#047665747762656a44766574706b76777661747166686d672a676b69"><i class="fa fa-envelope fa-2"></i></a></span>													</div><!--post-info-name-->
													<div class="post-info-date left relative">
														<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-07-16">July 16, 2020</time></span>
														<meta itemprop="dateModified" content="2020-07-16"/>
													</div><!--post-info-date-->
												</div><!--post-info-right-->
											</div><!--post-info-in-->
										</div><!--post-info-out-->
									</div><!--post-info-wrap-->
															</header><!--post-header-->
																																	
																	<div id="video-embed" class="left relative sec-feat video-post-105209">
                                        </div><!--video-embed-->
										<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
											var md = new MobileDetect(window.navigator.userAgent);
											var isRRPatron = isRRPatron();
											var video_selector = '.video-post-105209';
											var content = "";
											if ((true || md.mobile() != null || isRRPatron)) {
												content = "<div class='s2nPlayer-rWD7vDFs' data-type='full'></div><" + "script type='text/javascript' src='//embed.sendtonews.com/player2/embedcode.php?fk=rWD7vDFs&cid=8839' data-type='s2nScript'><" + "/script>";
											} else {
												content = "<div class='s2nPlayer-a47KzNlm' data-type='full'></div><" + "script type='text/javascript' src='//embed.sendtonews.com/player2/embedcode.php?fk=a47KzNlm&cid=8839&autoplay=on&sound=click' data-type='s2nScript'><" + "/script>";
											}
											jQuery(video_selector).html(content);
										</script>
																																				<div id="content-area" itemprop="articleBody" class="post-105209 post type-post status-publish format-standard has-post-thumbnail hentry category-morning-coffee">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

																															
																											<section class="social-sharing-top">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.raptorsrepublic.com/2020/07/16/morning-coffee-thu-jul-16/&amp;t=Morning Coffee &#8211; Thu, Jul 16', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Morning Coffee &#8211; Thu, Jul 16 -&amp;url=https://www.raptorsrepublic.com/2020/07/16/morning-coffee-thu-jul-16/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=Morning Coffee &#8211; Thu, Jul 16 https://www.raptorsrepublic.com/2020/07/16/morning-coffee-thu-jul-16/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.raptorsrepublic.com/2020/07/16/morning-coffee-thu-jul-16/&amp;media=https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc07162020.jpg&amp;description=Morning Coffee &#8211; Thu, Jul 16', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="/cdn-cgi/l/email-protection#29165a5c4b434c4a5d1464465b4740474e096a464f4f4c4c090f0a111b181812097d415c0509635c4509181f0f484459126b666d701460094f465c474d095d41405a09485b5d404a454c0940475d4c5b4c5a5d40474e0948474d095d41465c4e415d09464f095a41485b40474e09405d095e405d410950465c07096a414c4a4209405d09465c5d1309415d5d595a1306065e5e5e075b48595d465b5a5b4c595c4b45404a074a4644061b191b1906191e06181f0644465b4740474e044a464f4f4c4c045d415c04435c4504181f06"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
																																																					<a href="#disqus_thread"><div class="social-comments comment-click-105209"><i class="fa fa-commenting fa-2"></i></div></a>
																																				</section><!--social-sharing-top-->
																														<p>Cover Photo by Jim Poorten/NBAE via Getty Images</p>
<div class="video-container"><iframe title="Marc Gasol Practice Interview (Video Conference) | Raptors Update | 07-15-20" width="1000" height="563" src="https://www.youtube.com/embed/PrEwPIr9oUc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="video-container"><iframe title="Patrick McCaw Practice Interview (Video Conference) | Raptors Update | 07-15-20" width="1000" height="563" src="https://www.youtube.com/embed/315lvpGJka8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="video-container"><iframe title="This Makes The Raptors Special In 2020" width="1000" height="563" src="https://www.youtube.com/embed/xOvN9ur9T0A?start=7&#038;feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="video-container"><iframe title="Raptors keeping things light in the NBA bubble" width="1000" height="563" src="https://www.youtube.com/embed/8DVX9afvtXM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="video-container"><iframe title="Top Toronto Raptors Dunk Contest Moments | NBA Countdown" width="1000" height="563" src="https://www.youtube.com/embed/LIU69snM-h8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="video-container">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CCq8AJAFeS9/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/CCq8AJAFeS9/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/CCq8AJAFeS9/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Not gonna lie I almost cried today because I’m so happy for my Kam turning the big 5. Even though I’m not there I’m still there and I love you!!! You’re amazing,funny,and the smile you have will light up ANY room. Always be you my son I love you!!  Happy 5th Birthday  #KAMKINGLOWRY #yeshegotmorehopsthanme</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/kyle_lowry7/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Kyle Lowry</a> (@kyle_lowry7) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-07-15T17:20:40+00:00">Jul 15, 2020 at 10:20am PDT</time></p>
</div>
</blockquote>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//www.instagram.com/embed.js"></script></div>
<p><a href="https://sports.yahoo.com/marc-gasol-says-his-frustrating-season-fuelled-his-weight-loss-194515804.html" target="_blank" rel="nofollow noopener noreferrer">NBA Restart: Raptors&#8217; Marc Gasol says &#8216;frustrating&#8217; season fuelled his weight loss &#8211; Yahoo!</a></p>
<blockquote><p>For Gasol, the COVID-19 shutdown gave him a chance to catch his breath following a massively successful, yet incredibly taxing year. Gasol won two championships — the Larry O’Brien trophy for the Raptors, and the FIBA World Cup for his native Spain — and it noticeably affected his conditioning. The 35-year-old had been going non-stop since being traded from Memphis to Toronto last winter and it caught up to him.</p>
<p>“You go from a late run in June, a great run in June, and putting everything on the line for the team. In July we started with the national team and try to accomplish something very special with them too, which we obviously did, so those are two very taxing efforts,” Gasol explained.</p>
<p>“At the end of the day, you have to put in the time, you have to put in the work if you’re going to use that much energy. If you only take money in the bank and never put money in the bank, you’ll go broke.“</p>
<p>Run It Back: How the Raptors stack up in the East<br />
The past four months have given Gasol a chance to recover, and his teammates can’t stop raving about his transformation. Gasol wouldn’t put a number on his weight loss, but it’s clear that his fitness is miles ahead of where it was in October. As soon as he completed his quarantine in Toronto, Gasol organized a meeting with his trainers and got to work on a regiment in Spain.</p>
<p>“I just thought about maximizing the situation. Not only for professional reasons, but also for personal reasons too. Spending time with the family, understanding what’s important and what’s not, and kinda reflected a little bit on everything,“ Gasol said.</p>
<p>The Raptors will need the absolute best from Gasol as they look to defend their title in Orlando. Toronto has the defensive personnel to match up with anybody in the East, but where it’s lacking is offence. Gasol’s scoring has never been consistent since coming to Toronto, as he mostly looks to create chances for others. But when defensive schemes tighten in the playoffs, when opponents key in on clogging the paint for Pascal Siakam while running Fred VanVleet, Norman Powell, and Kyle Lowry off the 3-point line, it will come down to Gasol to provide balance in their attack.</p></blockquote>
<p><a href="https://theathletic.com/1930754/2020/07/15/marc-gasols-transformation-is-stunning-and-yes-relevant-to-the-raptors-hopes/" target="_blank" rel="nofollow noopener noreferrer">Marc Gasol’s transformation is stunning and, yes, relevant to the Raptors’ hopes – The Athletic</a></p>
<blockquote><p>It is uncertain what this means for any potential change to Gasol’s role. Nick Nurse has repeatedly spoken about getting the centre more involved in the offence, and did so again this past weekend, but it’s unclear if that will ever actually materialize. The Raptors’ halfcourt offence has been a problem, at least as far as the Raptors’ first-world problems (can we call these Gran Destino problems?) go, and injecting some more of Gasol’s intelligence into their attack could yield some benefits.</p>
<p>You would expect Gasol’s body transformation to help in the area where he already contributes the most. That is, on defence. At the time of the league stoppage, Gasol ranked eighth in the league in defensive-player impact plus-minus, and third among centres. ESPN’s defensive-real plus-minus metric rankled him ninth among centres. Gasol is a genius on that end of the floor, maybe the most impactful Raptor per minute, which is saying quite a lot.</p>
<p>If he has a weakness from that perspective, it is his footspeed. Gasol doesn’t lumber around like Jonas Valanciunas, and his PhD in defensive positioning has always allowed him to minimize any liabilities. However, if he got stuck on an island against a quicker player, it was problematic. He is not going to be OG Anunoby all of a sudden, but any personal improvement amounts to team improvement. As you would guess, for Gasol, that’s the whole point.</p>
<p>“Frustrating season. It was a frustrating season for me personally because I could never get a rhythm and help the team the way that I should be helping the team,” Gasol said when asked about the motivation for the changes to his body. “As soon as … we got informed the facility was closing down, I got together with my team on a phone call and got going on a plan to resolve these ongoing issues.</p>
<p>“You go from a late run in June, a great late run in June, and putting everything on the line for the (Raptors). In mid-July, we started with the national team and tried to complete something special with them, too, which we obviously did. Those are two very taxing efforts, right? At the end of the day, you have to put in the time, you have to put in the work if you’re going to use that much energy. If you only take money out of the bank and never put money in the bank, you’re gonna go broke.”</p>
<p>The Raptors bear some responsibility for Gasol’s physical breakdown. Nurse spoke during training camp about using “load management,” before the term was unofficially banned by the league, on Gasol given his busy year. Gasol sat out some of the training camp and played in just two of the Raptors’ four preseason games, but he was back at his regular load from last year following the trade once the regular season started. He averaged more than 30 minutes per game in the 10 early-season games Serge Ibaka missed with a sprained ankle, compared to the nearly 25 he averaged last season after he arrived from Memphis.</p></blockquote>
<p><a href="https://www.sportsnet.ca/basketball/nba/raptors-marc-gasol-revitalized-ready-chase-back-back-titles/" target="_blank" rel="nofollow noopener noreferrer">Raptors&#8217; Marc Gasol revitalized and ready to chase back-to-back titles &#8211; Sportsnet.ca</a></p>
<blockquote><p>To extend the analogy, Gasol was determined to use the nearly four-month break from competition – almost unprecedented for him given he’s been in the playoffs seven times in the past nine NBA seasons and has played internationally in the summers 11 of his 14 years as a professional – to pay off his credit cards and build up his savings again.</p>
<p>Based on the head-turning physical transformation he was able to accomplish while in Spain and largely under lockdown, Gasol could be ready to splash some money around when competition heats up — beginning with the Raptors’ first of eight seeding games, on Aug. 1 against the Los Angeles Lakers.</p>
<p>‘Skinny Marc Gasol’ became a social media talking point the minute photographs of a leaner, more muscular version of the 35-year-old seven footer began circulating online in late May and early June.</p>
<p>Once he joined his teammates in Florida and they could see the transformation was not due to some clever filter usage, the reactions were even more evocative.</p>
<p>“I was shocked seeing him,” Raptors wing Patrick McCaw said Wednesday. “It was like, ‘Sheesh,’ …I think he thinks he’s my age again now but he looks great, moving well, moving fast, handling the ball, just the change that he made is super … it’s good and I’m excited to see him play”</p>
<p>Gasol’s no stranger to physical transformations. The most significant he ever made came when he shed, by his estimate, 100 pounds from the end of his days as a Big Mac-bingeing high school star in 2002 and 2003 in Memphis — where lived while his older brother, Pau, starred for the Grizzlies — to when he earned Spanish League MVP honours in 2008 prior to coming to the NBA for the 2008-09 season.</p>
<p>In the NBA, he’s generally been listed at 255 pounds and his commitment to managing his weight and fitness was described as “fanatical” by Spanish national team head coach and Raptors assistant Sergio Scariolo when Toronto acquired Gasol at the trade deadline in 2019.</p>
<p>But what’s often missing in a busy NBA life that other elite athletes point to as essential in making the small gains and adjustments that matter at the highest levels is time, routine and consistency.</p>
<p>With a schedule suddenly devoid of flights, late nights and intense competition almost every other day, Gasol went to work.</p></blockquote>
<p><a href="https://www.tsn.ca/talent/slimmed-down-marc-gasol-should-be-a-difference-maker-for-toronto-raptors-1.1495979" target="_blank" rel="nofollow noopener noreferrer">Slimmed-down Marc Gasol should be a difference-maker for Toronto Raptors &#8211; TSN.ca</a></p>
<blockquote><p>The one topic that Gasol isn’t especially interested in talking about is: Gasol. Don’t expect the veteran centre to pat himself on the back. After 12 seasons in the NBA, the former Defensive Player of the Year has become quite good at politely swatting away questions that are designed to elicit self-praise.</p>
<p>Ask him about his historic dominance over Philadelphia’s Joel Embiid or Orlando’s Nikola Vucevic and he’ll credit his team’s collective defensive effort. Ask him if he’s thought about his chances of making the Hall of Fame when his illustrious NBA and international careers come to an end and he’ll tell you it hasn’t crossed his mind.</p>
<p>So, when he finally spoke to the media for the first time since before the COVID-19 pandemic hit in March, it shouldn’t have come as a surprise to see him quickly shift the conversation away from his recent physical transformation. But, hey, we had to give it a shot.</p>
<p>The legend of ‘Skinny Marc’ started to grow when a photo of the slimmed-down Gasol began to circulate online in June. How did he use the time off to get himself in such great shape?</p>
<p>“It goes with training regimen, goals, sleeping habits, everything,” Gasol told reporters on a Zoom call from the Disney bubble, following the Toronto Raptors’ Wednesday morning practice session. “Obviously, when you’re at home, everything is a lot easier than when you’re on the road and travelling and trying to make everything work and [to] win games.”</p>
<p>Did he lose weight?</p>
<p>“Sure.”</p>
<p>How much?</p>
<p>“Not really sure. I don’t think that’s really relevant. What’s important. like I said, what we’ll all be measured by is winning games and getting another ring. That’s what we’re all here for. We’re all trying to be in the best situation [individually] to do that.”</p></blockquote>
<p><a href="https://torontosun.com/sports/basketball/nba/toronto-raptors/gasol-the-talk-of-the-raptors-return-and-for-good-reason" target="_blank" rel="nofollow noopener noreferrer">Gasol the talk of the Raptors’ return and for good reason | Toronto Sun</a></p>
<blockquote><p>Gasol, always a team player, is reluctant to talk about himself, preferring to discuss the group as a whole, so it wasn’t that surprising when he played down his own changes.<br />
He admits he has lost weight, but stops short of saying exactly how much. He smiles awkwardly when the muscle he has added is mentioned.</p>
<p>“I don’t think that’s really relevant,” he said. “What’s important, like I said, what we’ll all be measured by, is winning games and getting another ring.”</p>
<p>Gasol, who headed back to Spain when the COVID-19 pandemic shut down the NBA in March, had played just one game of the previous 16 for the Raptors because of a hamstring issue and had missed another dozen earlier with the same problem.</p>
<p>That, more than anything, pushed him to make the best use of his pandemic time and, for Gasol, that meant transforming his body.</p>
<p>“It was a frustrating season for me personally because I could never get a rhythm and help the team the way that I should be helping the team,” he said. “As soon as we got informed the facility was closing down, I got together with my team on a phone call and got going on a plan to resolve these ongoing issues.”</p>
<p>The reasons for those issues are apparent to everyone with an even remote interest in the game. Immediately following the Raptors’ championship run, Gasol was back in Spain getting ready for his home country’s run at a world title, which basically meant he had almost zero down time this past off-season.</p>
<p>“You go from a late run in June and putting everything on the line for the team,” he said. “In mid-July, we started with the national team and tried to complete something special with them, too, which we obviously did. Those are two very taxing efforts, right? At the end of the day, you have to put in the time, you have to put in the work, if you’re going to use that much energy. If you only take money out of the bank and never put money in the bank, you’re gonna go broke.”</p></blockquote>
<p><a href="https://www.thestar.com/sports/raptors/2020/07/15/marc-gasols-new-look-is-money-in-the-bank-for-the-raptors.html" target="_blank" rel="nofollow noopener noreferrer">Marc Gasol’s new look is ‘money in the bank’ for the Raptors | The Star</a></p>
<blockquote><p>Noticeably thinner — he won’t say how many kilograms he might have shed — and more muscular (and with a different hairdo, to boot), Gasol arrived at the NBA’s Orlando restart campus ready to play at his usual high level again. The hamstring issues that hobbled him all season are gone, his head is clearer, his body better.</p>
<p>You could say he’s the young Gasol except that the young Gasol was always a bit puffy. He’s the new Gasol.</p>
<p>“I was shocked seeing him,” Toronto teammate Patrick McCaw said. “It was like, ‘sheesh,’ I couldn’t really recognize him because he had a new haircut.</p>
<p>“I think he thinks he’s my age again now but he looks great, moving well, moving fast, handling the ball, just the change that he made is super … it’s good and I’m excited to see him play, it’s gonna be fun.”</p>
<p>Gasol’s professionalism has never been questioned and his commitment to team goals is unwavering. But this change is so stark it has elevated his dedication in teammates’ eyes.</p>
<p>“Not saying that he’s old but the age that he is (35) and how he still wants to continue to get better and make improvements is huge,” McCaw said. “It’s going to be huge for us, he’s healthy, he’s in great shape, he looks amazing. It just adds another dynamic to our team and I’m excited to get out there and play with him.”</p>
<p>It’s not hard to figure out why the season went a bit awry for the Spaniard. Gasol had played a heavy role in Toronto’s NBA championship run that ended last June, and he only had a couple of weeks off before joining his national team for an extended run to the World Cup gold medal in September. It’s some heavy lifting.</p></blockquote>
<p><a href="https://ca.sports.yahoo.com/news/podcast-10-burning-raptors-questions-ahead-of-the-nba-restart-225445187.html" target="_blank" rel="nofollow noopener noreferrer">Podcast: 10 burning Raptors questions ahead of the NBA restart &#8211; Yahoo!</a></p>
<blockquote><p>Host William Lou is joined by Alex Wong to break down the Raptors&#8217; chances in defending their title.</p>
<ul>
<li>What do the Raptors need from Marc Gasol?</li>
<li>How much of an issue is the offense, if at all?</li>
<li>What are the expectations for OG Anunoby and Terence Davis?</li>
<li>Which opponent presents the toughest matchup</li>
<li>Breakout candidates</li>
</ul>
</blockquote>
<p><a href="https://bleacherreport.com/articles/2900163-1-reason-not-to-trust-every-nba-title-contender" target="_blank" rel="nofollow noopener noreferrer">1 Reason Not to Trust Every NBA Title Contender | Bleacher Report</a></p>
<blockquote><p><strong>Toronto Raptors: Lack of Superstar Power</strong></p>
<p>Despite the loss of Kawhi Leonard in the offseason and a seemingly season-long wave of injuries, the defending champion Raptors have the same record (46-18) through 64 games as they did last season.</p>
<p>Still, under the bright lights and heightened intensity of the playoffs, having the best player in a series can go a long way toward winning it. And with Kawhi, Toronto always had an argument on that front.</p>
<p>This is still one of the deepest and best-coached teams in the NBA, but one-on-one battles against Giannis Antetokounmpo, Joel Embiid, Jimmy Butler or other Eastern Conference stars could prove difficult.</p></blockquote>
<p><a href="https://ca.nba.com/news/three-raptors-stats-to-know-pascal-siakams-midrange-game-marc-gasols-3-point-shooting-fred-vanvleets-active-hands/1hpsjovqo98js1ovsagauntzv3" target="_blank" rel="nofollow noopener noreferrer">Three Raptors Stats To Know: Pascal Siakam&#8217;s midrange game, Marc Gasol&#8217;s 3-point shooting, Fred VanVleet&#8217;s active hands | NBA.com Canada</a></p>
<blockquote><p><strong>.538: Marc Gasol&#8217;s 3-point attempt rate</strong></p>
<p>Meaning, 53.8 percent of Gasol&#8217;s field goal attempts this season have come from the 3-point line.</p>
<p>That&#8217;s the highest mark of his career &#8230; by a mile.</p>
<p>According to Basketball Reference, Gasol&#8217;s previous career high was 31.4 percent, which he set last season. So he&#8217;s gone from almost a third of his field goal attempts being 3-pointers to over half since last season.</p>
<p>It&#8217;s quite the turnaround considering Gasol is only four seasons removed from not shooting 3s. Like, at all. (In 2015-16, he took a grand total of three 3-pointers, two of which were at the end of a shot clock). He&#8217;s been incredibly effective as well, knocking down 40.2 percent of his 3-point attempts this season. Of all centres who have attempted at least 10 3-pointers &#8211; a low bar that spits out 53 names &#8211; only five have made them at a higher rate than Gasol.</p>
<p>Marc Gasol&#8217;s 3-point shooting<br />
Season 3P-3PA 3PT%<br />
2015-16 0.0-0.1 .667<br />
2016-17 1.4-3.6 .338<br />
2017-18 1.5-4.4 .341<br />
2018-19 1.3-3.5 .363<br />
2019-20 1.4-3.5 .402</p>
<p>Of course, Gasol taking the amount of 3s that he does comes at a cost. He&#8217;s never been a big-time scorer, but he used to create a decent amount of his own offence, mostly in the post. Now, he spends most of his time on offence either camping out on the 3-point line or rolling to the basket for floaters and ground-bound layups.</p>
<p>Unless &#8220;Prime Marc&#8221; actually becomes a thing, the days of being able to dump the ball down to him as a reliable source of offence are long gone.</p>
<p>On the flip side, having a centre capable of making 40.2 percent of his 3-point attempts provides valuable spacing for the four players sharing the court with him. It&#8217;s probably prolonged Gasol&#8217;s career, as he&#8217;s still a positive presence on offence. As I recently wrote, he might not be in line for a big payday as an unrestricted free agent this offseason, but there are several teams that would benefit greatly from having him on their team because of the spacing he provides on offence, not to mention his passing and defence.</p></blockquote>
</p>																														<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
											<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																									<img src="https://www.raptorsrepublic.com/wp-content/uploads/2016/10/raptorsrepublictextwhite-1.png"/>
													<meta itemprop="url" content="https://www.raptorsrepublic.com/wp-content/uploads/2016/10/raptorsrepublictextwhite-1.png">
																							</div><!--mvp-org-logo-->
											<meta itemprop="name" content="Raptors Republic">
										</div><!--mvp-org-wrap-->
										<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																					<div class="post-tags">
												<span class="post-tags-header">Related Items:</span><span itemprop="keywords"></span>
											</div><!--post-tags-->
																															<div class="social-sharing-bot">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.raptorsrepublic.com/2020/07/16/morning-coffee-thu-jul-16/&amp;t=Morning Coffee &#8211; Thu, Jul 16', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Morning Coffee &#8211; Thu, Jul 16 -&amp;url=https://www.raptorsrepublic.com/2020/07/16/morning-coffee-thu-jul-16/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=Morning Coffee &#8211; Thu, Jul 16 https://www.raptorsrepublic.com/2020/07/16/morning-coffee-thu-jul-16/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.raptorsrepublic.com/2020/07/16/morning-coffee-thu-jul-16/&amp;media=https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc07162020.jpg&amp;description=Morning Coffee &#8211; Thu, Jul 16', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="/cdn-cgi/l/email-protection#7e410d0b1c141b1d0a4333110c101710195e3d1118181b1b5e585d464c4f4f455e2a160b525e340b125e4f48581f130e453c313a2743375e18110b101a5e0a16170d5e1f0c0a171d121b5e17100a1b0c1b0d0a1710195e1f101a5e0a16110b19160a5e11185e0d161f0c1710195e170a5e09170a165e07110b505e3d161b1d155e170a5e110b0a445e160a0a0e0d445151090909500c1f0e0a110c0d0c1b0e0b1c12171d501d1113514c4e4c4e514e49514f485113110c10171019531d1118181b1b530a160b53140b12534f4851"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
											</div><!--social-sharing-bot-->
																																																																																																<div id="comments-button" class="left relative comment-click-105209 com-but-105209">
													<span class="comment-but-text">Comments</span>
												</div><!--comments-button-->
												<div id="disqus_thread" class="disqus-thread-105209"></div>
    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        var disqus_shortname = "raptorsrepublic";
        var disqus_title = "Morning Coffee - Thu, Jul 16";
        var disqus_url = "https://www.raptorsrepublic.com/2020/07/16/morning-coffee-thu-jul-16/";
        var disqus_identifier = "raptorsrepublic-105209";
    </script>																														</div><!--content-main-->
								</div><!--post-cont-in-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>
																			</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div id="sidebar-wrap" class="left relative">
						<div id="megaphone_widget-3" class="side-widget widget_megaphone_widget"><h4 class="post-header"><span class="post-header"><span class="glyphicon glyphicon-headphones" aria-hidden="true"></span> <a href="/category/podcast">Latest Rapcasts</a></span></h4>
<style>.widget_megaphone_widget .side-list-img img {opacity: 1}</style>
<ul class="side-list">
        <li>
    <a href="#" onclick="var e = jQuery(this).find('.sc-container'); e.html(e.attr('data-embed')); return false;">
        <div class="side-list-out sc-container" data-embed='<iframe src="https://widget.spreaker.com/player?episode_id=38459206&theme=light&playlist=false&playlist-continuous=false&autoplay=false&live-autoplay=false&chapters-image=true&episode_image_position=right&hide-logo=false&hide-likes=false&hide-comments=false&hide-sharing=false&hide-download=true" width="100%" height="200px" frameborder="0"></iframe>'>
            <div class="side-list-img left relative">
                <img src="https://www.raptorsrepublic.com/wp-content/uploads/2017/11/rapcast.jpg"/>
            </div>
            <div class="side-list-in">
                <div class="side-list-text left relative">
                    <p>#1160 - Clutch Time and the Top 15 PG's w/ Louis Zatzman - Raptors Weekly Podcast</p>
                </div>
            </div>
        </div>
    </a>
    </li>
       <li>
    <a href="#" onclick="var e = jQuery(this).find('.sc-container'); e.html(e.attr('data-embed')); return false;">
        <div class="side-list-out sc-container" data-embed='<iframe src="https://widget.spreaker.com/player?episode_id=37845597&theme=light&playlist=false&playlist-continuous=false&autoplay=false&live-autoplay=false&chapters-image=true&episode_image_position=right&hide-logo=false&hide-likes=false&hide-comments=false&hide-sharing=false&hide-download=true" width="100%" height="200px" frameborder="0"></iframe>'>
            <div class="side-list-img left relative">
                <img src="https://www.raptorsrepublic.com/wp-content/uploads/2017/11/rapcast.jpg"/>
            </div>
            <div class="side-list-in">
                <div class="side-list-text left relative">
                    <p>#1159 - Always Buy, Never Sell - Raptors Weekly Extra Podcast</p>
                </div>
            </div>
        </div>
    </a>
    </li>
       <li>
    <a href="#" onclick="var e = jQuery(this).find('.sc-container'); e.html(e.attr('data-embed')); return false;">
        <div class="side-list-out sc-container" data-embed='<iframe src="https://widget.spreaker.com/player?episode_id=37455589&theme=light&playlist=false&playlist-continuous=false&autoplay=false&live-autoplay=false&chapters-image=true&episode_image_position=right&hide-logo=false&hide-likes=false&hide-comments=false&hide-sharing=false&hide-download=true" width="100%" height="200px" frameborder="0"></iframe>'>
            <div class="side-list-img left relative">
                <img src="https://www.raptorsrepublic.com/wp-content/uploads/2017/11/rapcast.jpg"/>
            </div>
            <div class="side-list-in">
                <div class="side-list-text left relative">
                    <p>#1158 - Not Quite a Sleeping Giant w/ Blake Murphy - Raptors Weekly Podcast</p>
                </div>
            </div>
        </div>
    </a>
    </li>
   </ul>
</div><div id="text-2" class="side-widget widget_text">			<div class="textwidget"><p><a class="patreon-cta-sidebar" style="display:none" href="https://www.raptorsrepublic.com/2018/10/13/raptors-republic-an-ad-free-experience/"><img src="https://www.raptorsrepublic.com/wp-content/uploads/2018/10/raptors-republic-ad-free.jpg" /></a><br />
<script>if (!isRRPatron()) { jQuery('.patreon-cta-sidebar').show(); }</script></p>
</div>
		</div><div id="mvp_taglist_widget-2" class="side-widget mvp_taglist_widget"><h4 class="post-header"><span class="post-header">Latest</span></h4>			<div class="blog-widget-wrap left relative">
				<ul class="blog-widget-list left relative">
											<li>
							<a href="https://www.raptorsrepublic.com/2020/07/16/kyle-lowry-toronto-raptors-3/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-15-at-11.27.46-PM-300x180.png" class="widget-img-main wp-post-image" alt="Kyle Lowry" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-15-at-11.27.46-PM-300x180.png 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-15-at-11.27.46-PM-1000x600.png 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-15-at-11.27.46-PM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-15-at-11.27.46-PM-80x80.png" class="widget-img-side wp-post-image" alt="Kyle Lowry" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-15-at-11.27.46-PM-80x80.png 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-15-at-11.27.46-PM-240x240.png 240w, https://www.raptorsrepublic.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-15-at-11.27.46-PM-550x550.png 550w, https://www.raptorsrepublic.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-15-at-11.27.46-PM-470x470.png 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">39</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Columns</span>
								<h2>Amidst Differences, Kyle Lowry Remains Leader of Toronto Raptors</h2>
								<p> As the NBA prepares to restart the remainder of the 2019-20 season, there are...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/07/16/morning-coffee-thu-jul-16/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc07162020-300x180.jpg" class="widget-img-main wp-post-image" alt="Photo by Jim Poorten/NBAE via Getty Images" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc07162020-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc07162020-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc07162020-80x80.jpg" class="widget-img-side wp-post-image" alt="Photo by Jim Poorten/NBAE via Getty Images" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc07162020-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc07162020-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc07162020-414x408.jpg 414w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">39</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Morning Coffee</span>
								<h2>Morning Coffee &#8211; Thu, Jul 16</h2>
								<p>Cover Photo by Jim Poorten/NBAE via Getty Images View this post on Instagram Not...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/07/15/how-will-marc-gasols-game-translate-to-the-playoffs/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/11/0BBC8D15-014D-4C12-B2D9-17F3491A13AF-300x180.jpeg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/11/0BBC8D15-014D-4C12-B2D9-17F3491A13AF-300x180.jpeg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2019/11/0BBC8D15-014D-4C12-B2D9-17F3491A13AF-450x270.jpeg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/11/0BBC8D15-014D-4C12-B2D9-17F3491A13AF-80x80.jpeg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/11/0BBC8D15-014D-4C12-B2D9-17F3491A13AF-80x80.jpeg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2019/11/0BBC8D15-014D-4C12-B2D9-17F3491A13AF-240x240.jpeg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2019/11/0BBC8D15-014D-4C12-B2D9-17F3491A13AF-550x550.jpeg 550w, https://www.raptorsrepublic.com/wp-content/uploads/2019/11/0BBC8D15-014D-4C12-B2D9-17F3491A13AF-470x470.jpeg 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">318</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Columns</span>
								<h2>How will Marc Gasol&#8217;s game translate to the playoffs</h2>
								<p>This is the fourth entry in an ongoing series looking to predict how players...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/07/15/morning-coffee-wed-jul-15/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc07152020-300x180.jpg" class="widget-img-main wp-post-image" alt="Photo by Joe Murphy/NBAE via Getty Images" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc07152020-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc07152020-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc07152020-80x80.jpg" class="widget-img-side wp-post-image" alt="Photo by Joe Murphy/NBAE via Getty Images" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc07152020-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc07152020-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc07152020-414x408.jpg 414w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">301</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Morning Coffee</span>
								<h2>Morning Coffee &#8211; Wed, Jul 15</h2>
								<p>Cover Photo by Joe Murphy/NBAE via Getty Images Nick Nurse: Kyle Lowry levelled up...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/07/14/morning-coffee-tue-jul-14/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc07142020-300x180.jpg" class="widget-img-main wp-post-image" alt="Photo by Jim Poorten/NBAE via Getty Images" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc07142020-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc07142020-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc07142020-80x80.jpg" class="widget-img-side wp-post-image" alt="Photo by Jim Poorten/NBAE via Getty Images" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc07142020-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc07142020-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc07142020-550x550.jpg 550w, https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc07142020-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">508</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Morning Coffee</span>
								<h2>Morning Coffee &#8211; Tue, Jul 14</h2>
								<p>Cover Photo by Jim Poorten/NBAE via Getty Images @sergeibakaNobody want it more. Defending champs....</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/07/13/in-lowry-and-siakam-do-the-raptors-have-a-secret-weapon-saved-for-the-playoffs/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/Lowry-and-Siakam-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/Lowry-and-Siakam-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/Lowry-and-Siakam-1000x600.jpg 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/Lowry-and-Siakam-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/Lowry-and-Siakam-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/Lowry-and-Siakam-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/Lowry-and-Siakam-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/Lowry-and-Siakam-400x400.jpg 400w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/Lowry-and-Siakam-768x768.jpg 768w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/Lowry-and-Siakam-1024x1024.jpg 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/Lowry-and-Siakam-1472x1472.jpg 1472w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/Lowry-and-Siakam-1104x1104.jpg 1104w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/Lowry-and-Siakam-912x912.jpg 912w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/Lowry-and-Siakam-550x550.jpg 550w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/Lowry-and-Siakam-470x470.jpg 470w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/Lowry-and-Siakam.jpg 2048w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">798</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Columns</span>
								<h2>In Lowry and Siakam, do the Raptors have a secret weapon saved for the playoffs?</h2>
								<p>Have the Raptors saved a secret play involving Kyle Lowry and Pascal Siakam?</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/07/13/morning-coffee-mon-jul-13/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc07132020-300x180.jpg" class="widget-img-main wp-post-image" alt="Photo by Bill Baptist/NBAE via Getty Images" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc07132020-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc07132020-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc07132020-80x80.jpg" class="widget-img-side wp-post-image" alt="Photo by Bill Baptist/NBAE via Getty Images" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc07132020-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc07132020-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc07132020-414x407.jpg 414w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">504</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Morning Coffee</span>
								<h2>Morning Coffee &#8211; Mon, Jul 13</h2>
								<p>Cover Photo by Bill Baptist/NBAE via Getty Images Raptors notebook: Marc Gasol’s offensive role...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/07/12/top-3-raptors-2015-16-season/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2016/12/2016-12-24T044130Z_992240675_NOCID_RTRMADP_3_NBA-TORONTO-RAPTORS-AT-UTAH-JAZZ-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2016/12/2016-12-24T044130Z_992240675_NOCID_RTRMADP_3_NBA-TORONTO-RAPTORS-AT-UTAH-JAZZ-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2016/12/2016-12-24T044130Z_992240675_NOCID_RTRMADP_3_NBA-TORONTO-RAPTORS-AT-UTAH-JAZZ-1000x600.jpg 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2016/12/2016-12-24T044130Z_992240675_NOCID_RTRMADP_3_NBA-TORONTO-RAPTORS-AT-UTAH-JAZZ-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2016/12/2016-12-24T044130Z_992240675_NOCID_RTRMADP_3_NBA-TORONTO-RAPTORS-AT-UTAH-JAZZ-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2016/12/2016-12-24T044130Z_992240675_NOCID_RTRMADP_3_NBA-TORONTO-RAPTORS-AT-UTAH-JAZZ-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2016/12/2016-12-24T044130Z_992240675_NOCID_RTRMADP_3_NBA-TORONTO-RAPTORS-AT-UTAH-JAZZ-240x240.jpg 240w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">418</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Columns</span>
								<h2>Top 3 Raptors &#8211; 2015-16 Season</h2>
								<p>PTS/G: 102.7 (14th of 30) Opp PTS/G: 98.2 (3rd of 30)</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/07/11/top-3-raptors-2014-15-season/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="251" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2015/06/bkn_timberwolves_raptors_20140117_29834481-1.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2015/06/bkn_timberwolves_raptors_20140117_29834481-1.jpg 620w, https://www.raptorsrepublic.com/wp-content/uploads/2015/06/bkn_timberwolves_raptors_20140117_29834481-1-400x286.jpg 400w, https://www.raptorsrepublic.com/wp-content/uploads/2015/06/bkn_timberwolves_raptors_20140117_29834481-1-80x57.jpg 80w" sizes="(max-width: 251px) 100vw, 251px" />									<img width="80" height="57" src="https://www.raptorsrepublic.com/wp-content/uploads/2015/06/bkn_timberwolves_raptors_20140117_29834481-1.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2015/06/bkn_timberwolves_raptors_20140117_29834481-1.jpg 620w, https://www.raptorsrepublic.com/wp-content/uploads/2015/06/bkn_timberwolves_raptors_20140117_29834481-1-400x286.jpg 400w, https://www.raptorsrepublic.com/wp-content/uploads/2015/06/bkn_timberwolves_raptors_20140117_29834481-1-80x57.jpg 80w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">467</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Columns</span>
								<h2>Top 3 Raptors &#8211; 2014-15 Season</h2>
								<p>Off Rtg: 111.0 (4th of 30) Def Rtg: 107.7 (25th of 30)</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/07/10/clutch-time-and-the-top-15-pgs-w-louis-zatzman-raptors-weekly-podcast/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/10/Fred-VanVleet-Finals-1040x572-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/10/Fred-VanVleet-Finals-1040x572-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2019/10/Fred-VanVleet-Finals-1040x572-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/10/Fred-VanVleet-Finals-1040x572-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/10/Fred-VanVleet-Finals-1040x572-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2019/10/Fred-VanVleet-Finals-1040x572-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2019/10/Fred-VanVleet-Finals-1040x572-550x550.jpg 550w, https://www.raptorsrepublic.com/wp-content/uploads/2019/10/Fred-VanVleet-Finals-1040x572-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">459</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Podcast</span>
								<h2>Clutch Time and the Top 15 PG&#8217;s w/ Louis Zatzman &#8211; Raptors Weekly Podcast</h2>
								<p>Host Samson Folk brings on his buddy, his pal, Louis Zatzman to talk basketball....</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/07/10/morning-coffee-fri-jul-10-2/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc0710202-300x180.jpg" class="widget-img-main wp-post-image" alt="Photo by Joe Murphy/NBAE via Getty Images" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc0710202-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc0710202-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc0710202-80x80.jpg" class="widget-img-side wp-post-image" alt="Photo by Joe Murphy/NBAE via Getty Images" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc0710202-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc0710202-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc0710202-414x408.jpg 414w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">816</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Morning Coffee</span>
								<h2>Morning Coffee &#8211; Fri, Jul 10</h2>
								<p>Silence is not an option. pic.twitter.com/qpn8sMo2nu &mdash; Toronto Raptors (@Raptors) July 9, 2020 Raptors...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/07/09/always-buy-never-sell-raptors-weekly-extra-podcast/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/07/gianis-raptors-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/07/gianis-raptors-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/07/gianis-raptors-1000x600.jpg 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2020/07/gianis-raptors-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/07/gianis-raptors-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/07/gianis-raptors-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/07/gianis-raptors-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2020/07/gianis-raptors-550x550.jpg 550w, https://www.raptorsrepublic.com/wp-content/uploads/2020/07/gianis-raptors-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">533</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Podcast</span>
								<h2>#1159 &#8211; Always Buy, Never Sell &#8211; Raptors Weekly Extra Podcast</h2>
								<p>Zarar is joined by Sam Holako to discuss shit.</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/07/09/morning-coffee-thu-jul-9/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc07092020-300x180.png" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc07092020-300x180.png 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc07092020-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc07092020-80x80.png" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc07092020-80x80.png 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc07092020-240x240.png 240w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">756</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Morning Coffee</span>
								<h2>Morning Coffee &#8211; Thu, Jul 9</h2>
								<p>You&#39;ve got to harness in the good energy, block out the bad. Harness. Energy....</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/07/08/top-3-raptors-2013-14-season/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="169" src="https://www.raptorsrepublic.com/wp-content/uploads/2016/01/derozan-lowry-20141020_9C90B814F10D48AA86F01F556015D6F5.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2016/01/derozan-lowry-20141020_9C90B814F10D48AA86F01F556015D6F5.jpg 740w, https://www.raptorsrepublic.com/wp-content/uploads/2016/01/derozan-lowry-20141020_9C90B814F10D48AA86F01F556015D6F5-400x225.jpg 400w, https://www.raptorsrepublic.com/wp-content/uploads/2016/01/derozan-lowry-20141020_9C90B814F10D48AA86F01F556015D6F5-80x45.jpg 80w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="45" src="https://www.raptorsrepublic.com/wp-content/uploads/2016/01/derozan-lowry-20141020_9C90B814F10D48AA86F01F556015D6F5.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2016/01/derozan-lowry-20141020_9C90B814F10D48AA86F01F556015D6F5.jpg 740w, https://www.raptorsrepublic.com/wp-content/uploads/2016/01/derozan-lowry-20141020_9C90B814F10D48AA86F01F556015D6F5-400x225.jpg 400w, https://www.raptorsrepublic.com/wp-content/uploads/2016/01/derozan-lowry-20141020_9C90B814F10D48AA86F01F556015D6F5-80x45.jpg 80w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">588</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Columns</span>
								<h2>Top 3 Raptors &#8211; 2013-14 Season</h2>
								<p>Off Rtg: 108.8 (10th of 30) Def Rtg: 105.3 (10th of 30)</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/07/08/morning-coffee-july-8th-2020/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc07072020-300x180.jpg" class="widget-img-main wp-post-image" alt="Photo by Melissa Majchrzak/NBAE via Getty Images" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc07072020-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc07072020-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc07072020-80x80.jpg" class="widget-img-side wp-post-image" alt="Photo by Melissa Majchrzak/NBAE via Getty Images" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc07072020-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc07072020-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2020/07/mc07072020-414x408.jpg 414w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">673</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Columns</span>
								<h2>Morning Coffee &#8211; July 8th, 2020</h2>
								<p>Photo by Melissa Majchrzak/NBAE via Getty Images Kyle Lowry is a better Point Guard...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
									</ul>
			</div><!--blog-widget-wrap-->
		</div><div id="upcominggames_widget-3" class="side-widget widget_upcominggames_widget"><h4 class="post-header"><span class="post-header"><span class="glyphicon glyphicon-calendar"></span> Schedule</span></h4>        <h4>Up Next</h4>
        <ul class="side-list">
                    <li><div class="side-list-out"><div class="left relative">
                                       <img style="width: 40px"  src="https://d1si3tbndbzwz9.cloudfront.net/basketball/team/18/small_logo.png"/></div>
                                                                  <div class="side-list-in"><div class="side-list-text left relative">
                    <span class="side-list-cat">Aug 1, 8:30 ESPN, SPEC</span>
                    <p>vs LA Lakers</p>
                            </div></div></div>
            </li>
                   <li><div class="side-list-out"><div class="left relative">
                                       <img style="width: 40px"  src="https://d1si3tbndbzwz9.cloudfront.net/basketball/team/13/small_logo.png"/></div>
                                                                  <div class="side-list-in"><div class="side-list-text left relative">
                    <span class="side-list-cat">Aug 3, 1:30 NBAt, SUN</span>
                    <p>@ MIA Heat</p>
                            </div></div></div>
            </li>
                   <li><div class="side-list-out"><div class="left relative">
                                       <img style="width: 40px"  src="https://d1si3tbndbzwz9.cloudfront.net/basketball/team/14/small_logo.png"/></div>
                                                                  <div class="side-list-in"><div class="side-list-text left relative">
                    <span class="side-list-cat">Aug 5, 8:00 FSFL</span>
                    <p>@ ORL Magic</p>
                            </div></div></div>
            </li>
              </ul>
       <h4>Previous</h4>
        <ul class="side-list">
            
                    <li><div class="side-list-out"><div class="left relative">
                           <img style="width: 40px"  src="https://d1si3tbndbzwz9.cloudfront.net/basketball/team/14/small_logo.png"/></div>
                           <div class="side-list-in"><div class="side-list-text left relative">
                            <span class="side-list-cat"><a target="_blank" href="https://www.thescore.com/nba/events/149334/box_score">W 0-0</a></span>
                            <p>@ ORL Magic</p>
                            </div></div></div>
                    </li>
            
                    <li><div class="side-list-out"><div class="left relative">
                           <img style="width: 40px"  src="https://d1si3tbndbzwz9.cloudfront.net/basketball/team/13/small_logo.png"/></div>
                           <div class="side-list-in"><div class="side-list-text left relative">
                            <span class="side-list-cat"><a target="_blank" href="https://www.thescore.com/nba/events/149324/box_score">W 0-0</a></span>
                            <p>@ MIA Heat</p>
                            </div></div></div>
                    </li>
            
                    <li><div class="side-list-out"><div class="left relative">
                           <img style="width: 40px"  src="https://d1si3tbndbzwz9.cloudfront.net/basketball/team/3/small_logo.png"/></div>
                           <div class="side-list-in"><div class="side-list-text left relative">
                            <span class="side-list-cat"><a target="_blank" href="https://www.thescore.com/nba/events/149309/box_score">L 0-0</a></span>
                            <p>vs NY Knicks</p>
                            </div></div></div>
                    </li>
                   </div>			</div><!--sidebar-wrap-->															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
			<div id="prev-next-wrap">
							<div id="prev-post-wrap">
					<div id="prev-post-arrow" class="relative">
						<i class="fa fa-angle-left fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="https://www.raptorsrepublic.com/2020/07/07/behind-the-scenes-of-raptors-culture-foco/" rel="prev">Behind the Scenes of Raptors Culture: FOCO</a>					</div><!--prev-post-text-->
				</div><!--prev-post-wrap-->
										<div id="next-post-wrap">
					<div id="next-post-arrow" class="relative">
						<i class="fa fa-angle-right fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="https://www.raptorsrepublic.com/2020/07/08/top-3-raptors-2013-14-season/" rel="next">Top 3 Raptors &#8211; 2013-14 Season</a>					</div><!--prev-next-text-->
				</div><!--next-post-wrap-->
					</div><!--prev-next-wrap-->
												</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																	<div class="foot-widget left relative">
																					<div class="foot-logo left realtive">
												<img src="https://www.raptorsrepublic.com/wp-content/uploads/2016/10/raptorsrepublictextwhite-1.png" alt="Raptors Republic" />
											</div><!--foot-logo-->
																				<div class="foot-info-text left relative">
											Get in touch at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0d7f6c7d79627f7e7f687d786f61646e4d6a606c6461236e626023">[email&#160;protected]</a> 										</div><!--footer-info-text-->
										<div class="foot-soc left relative">
											<ul class="foot-soc-list relative">
																									<li class="foot-soc-fb">
														<a href="https://facebook.com/raptorsrepublic" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-twit">
														<a href="https://twitter.com/raptorsrepublic" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
													</li>
																																																	<li class="foot-soc-inst">
														<a href="https://www.instagram.com/raptorsrepublic" target="_blank"><i class="fa fa-instagram fa-2"></i></a>
													</li>
																																																	<li class="foot-soc-yt">
														<a href="https://www.youtube.com/raptorsrepublic" target="_blank"><i class="fa fa-youtube-play fa-2"></i></a>
													</li>
																																					<li class="foot-soc-link">
														<a href="https://www.linkedin.com/company/raptors-republic" target="_blank"><i class="fa fa-linkedin-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-tumb">
														<a href="https://soundcloud.com/raptorsrepublic" target="_blank"><i class="fa fa-tumblr-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-rss">
														<a href="https://feeds.feedburner.com/raptorsrepublic" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
													</li>
																							</ul>
										</div><!--foot-soc-->
									</div><!--foot-widget-->
																							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-71752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71752"><a href="https://www.raptorsrepublic.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-97156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97156"><a href="https://www.instagram.com/raptorsrepublic/">Instagram</a></li>
<li id="menu-item-71753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71753"><a href="https://feeds.feedburner.com/raptorsrepublic">RSS</a></li>
<li id="menu-item-71754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71754"><a href="https://twitter.com/raptorsrepublic">Twitter</a></li>
<li id="menu-item-71755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71755"><a href="https://facebook.com/raptorsrepublic">Facebook</a></li>
<li id="menu-item-71756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71756"><a href="https://youtube.com/raptorsrepublic">YouTube</a></li>
<li id="menu-item-71757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71757"><a href="http://raptorsrepublic.tumblr.com">Tumblr</a></li>
<li id="menu-item-71758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71758"><a href="https://plus.google.com/102248038781825428822">Google+</a></li>
<li id="menu-item-71759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71759"><a href="https://itunes.apple.com/ca/podcast/raptors-republic-rapcast/id581008111">iTunes</a></li>
<li id="menu-item-71760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71760"><a href="https://soundcloud.com/raptorsrepublic">Soundcloud</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>Copyright © 2018 Raptors Republic Inc.   <a href="https://www.youtube.com/t/terms">YouTube Terms of Service</a></p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-105209").on("click", function(){
  	  $(".com-click-id-105209").show();
	  $(".disqus-thread-105209").show();
  	  $(".com-but-105209").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>

<script type='text/javascript' src='https://www.raptorsrepublic.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/js/scripts.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/js/retina.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.raptorsrepublic.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='//raptorsrepublic.disqus.com/embed.js?ver=5.4.2'></script>
<script id="dsq-count-scr" src="//raptorsrepublic.disqus.com/count.js" async></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-45725836-1', 'auto');
  ga('send', 'pageview');


(function() {
   var frame = document.getElementById('widgets-cdn');
   // allows the client and the frame to communicate together by creating trust
   if (frame) {
	   frame.addEventListener('load', function () {
		   frame.contentWindow.postMessage('ping', '*');
	   });
   }

   isInteger = function(value) {
       return  typeof value !== 'undefined' &&
           typeof value === 'number' &&
           isFinite(value) &&
           Math.floor(value) === value;
   };

   // interprets messages coming from the frame
   onmessage = function (e) {
       if (typeof (e.data) === 'string' && e.data === 'pong'){
           console.log('frame trusted');
           return true;
       }

       var command = e.data.command;
       console.info('Command received from frame: ' + command);
       switch (command) {
           case 'resizeFrameHeight':
               if (isInteger(e.data.height)){
                   frame.height = e.data.height;
                   console.info('resizing iframe height to: '+e.data.height);
               } else {
                   console.error('no height defined or not numeric');
               }
               break;
           case 'resizeFrameWidth':
               if (isInteger(e.data.width)){
                   frame.width = e.data.width;
                   console.info('resizing iframe width to: '+e.data.width);
               } else {
                   console.error('no width defined or not numeric');
               }
               break;
           case 'logMessage':
               console.info('Message received from the frame');
               console.info(e);
               break;
       }
   };
})();

function isRRPatron() {
    var theCookies = document.cookie.split(';');
    for (var i = 0 ; i < theCookies.length; i++) {
        if (theCookies[i].includes('patreon_nonce'))
        	return true;
    }
    return false;
}


</script>
<script async src="https://widget.spreaker.com/widgets.js"></script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=5&shcb=33', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=5&shcb=33', false, [], true, false, false, false);
</script>

<script>var _audins_dom="raptorsrepublic_com",_audins_did=106914;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-5");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.raptorsrepublic_com,DomainId.106914" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body>
</html>
