<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8" >
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>
<meta name="google-site-verification" content="riFfdJtyXF1xuzvgjmyI2_C8zhjSinEfMXq89_uHnyg" />

	<meta name="propeller" content="cf4a9ccd27a9f575cd20e7d071b313c1">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="shortcut icon" href="https://www.raptorsrepublic.com/wp-content/uploads/2016/12/raptors-republic-icon.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.raptorsrepublic.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.raptorsrepublic.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.raptorsrepublic.com/feed/atom/" />
<link rel="pingback" href="https://www.raptorsrepublic.com/xmlrpc.php" />

<meta property="og:image" content="https://www.raptorsrepublic.com/wp-content/uploads/2019/01/20325410-1000x600.jpg" />
<meta name="twitter:image" content="https://www.raptorsrepublic.com/wp-content/uploads/2019/01/20325410-1000x600.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="Kawhi Leonard was not going to be his usual dominant self.  He had played 52 minutes in a double-overtime win for the Toronto Raptors in Game 3. Given that the Eastern Conference Finals was played every other night, the Raptors superstar needed time to recover.  Down 2-1 in the series, the Raptors needed to win [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.raptorsrepublic.com/2020/04/05/toronto-raptors-milwaukee-bucks-2/">
<meta name="twitter:title" content="A Look Back: Complete Team Domination in Raptors Game 4 Win">
<meta name="twitter:description" content="Kawhi Leonard was not going to be his usual dominant self.  He had played 52 minutes in a double-overtime win for the Toronto Raptors in Game 3. Given that the Eastern Conference Finals was played every other night, the Raptors superstar needed time to recover.  Down 2-1 in the series, the Raptors needed to win [&hellip;]">


<!-- JM Twitter Cards by Julien Maury 10.0.1 -->
<meta name="twitter:card" content="summary">
<!-- [(-_-)@ Missing critical option ! @(-_-)] -->
<meta name="twitter:site" content="@raptorsrepublic">
<meta name="twitter:title" content="A Look Back: Complete Team Domination in Raptors Game 4 Win">
<meta name="twitter:description" content="Kawhi Leonard was not going to be his usual dominant self. He had played 52 minutes in a double-overtime win for the Toronto Raptors in Game 3. Given that the Eastern Conference Finals was played">
<meta name="twitter:image" content="https://www.raptorsrepublic.com/wp-content/uploads/2019/01/20325410.jpg">
<!-- /JM Twitter Cards by Julien Maury 10.0.1 -->
<title>A Look Back: Complete Team Domination in Raptors Game 4 Win</title>

<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="With Kawhi Leonard limited, the Toronto Raptors showcased their balanced attack in a dominant 120-102 Game 4 victory over the Milwaukee Bucks."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.raptorsrepublic.com/2020/04/05/toronto-raptors-milwaukee-bucks-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A Look Back: Complete Team Domination in Raptors Game 4 Win" />
<meta property="og:description" content="With Kawhi Leonard limited, the Toronto Raptors showcased their balanced attack in a dominant 120-102 Game 4 victory over the Milwaukee Bucks." />
<meta property="og:url" content="https://www.raptorsrepublic.com/2020/04/05/toronto-raptors-milwaukee-bucks-2/" />
<meta property="og:site_name" content="Raptors Republic" />
<meta property="article:publisher" content="http://facebook.com/raptorsrepublic" />
<meta property="article:tag" content="2019 nba playoffs" />
<meta property="article:tag" content="toronto raptors" />
<meta property="article:section" content="Columns" />
<meta property="article:published_time" content="2020-04-05T13:00:21+00:00" />
<meta property="article:modified_time" content="2020-04-05T12:37:46+00:00" />
<meta property="og:updated_time" content="2020-04-05T12:37:46+00:00" />
<meta property="fb:app_id" content="125387554216" />
<meta property="og:image" content="https://www.raptorsrepublic.com/wp-content/uploads/2019/01/20325410.jpg" />
<meta property="og:image:secure_url" content="https://www.raptorsrepublic.com/wp-content/uploads/2019/01/20325410.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1280" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.raptorsrepublic.com/#organization","name":"Raptors Republic","url":"https://www.raptorsrepublic.com/","sameAs":["http://facebook.com/raptorsrepublic","https://www.instagram.com/raptorsrepublic/","https://www.linkedin.com/company/raptors-republic","https://www.youtube.com/user/raptorsrepublic","https://twitter.com/raptorsrepublic"],"logo":{"@type":"ImageObject","@id":"https://www.raptorsrepublic.com/#logo","url":"https://www.raptorsrepublic.com/wp-content/uploads/2018/11/ZcXBN-bw_400x400.jpeg","width":400,"height":400,"caption":"Raptors Republic"},"image":{"@id":"https://www.raptorsrepublic.com/#logo"}},{"@type":"WebSite","@id":"https://www.raptorsrepublic.com/#website","url":"https://www.raptorsrepublic.com/","name":"Raptors Republic","description":"Toronto Raptors news, statistics, analysis, podcasts, post-game reports, highlights, and GIFs.","publisher":{"@id":"https://www.raptorsrepublic.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.raptorsrepublic.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.raptorsrepublic.com/2020/04/05/toronto-raptors-milwaukee-bucks-2/#primaryimage","url":"https://www.raptorsrepublic.com/wp-content/uploads/2019/01/20325410.jpg","width":1920,"height":1280},{"@type":"WebPage","@id":"https://www.raptorsrepublic.com/2020/04/05/toronto-raptors-milwaukee-bucks-2/#webpage","url":"https://www.raptorsrepublic.com/2020/04/05/toronto-raptors-milwaukee-bucks-2/","inLanguage":"en-US","name":"A Look Back: Complete Team Domination in Raptors Game 4 Win","isPartOf":{"@id":"https://www.raptorsrepublic.com/#website"},"primaryImageOfPage":{"@id":"https://www.raptorsrepublic.com/2020/04/05/toronto-raptors-milwaukee-bucks-2/#primaryimage"},"datePublished":"2020-04-05T13:00:21+00:00","dateModified":"2020-04-05T12:37:46+00:00","description":"With Kawhi Leonard limited, the Toronto Raptors showcased their balanced attack in a dominant 120-102 Game 4 victory over the Milwaukee Bucks."},{"@type":"Article","@id":"https://www.raptorsrepublic.com/2020/04/05/toronto-raptors-milwaukee-bucks-2/#article","isPartOf":{"@id":"https://www.raptorsrepublic.com/2020/04/05/toronto-raptors-milwaukee-bucks-2/#webpage"},"author":{"@id":"https://www.raptorsrepublic.com/#/schema/person/b0eeff10c286cd51e000730098502724"},"headline":"A Look Back: Complete Team Domination in Raptors Game 4 Win","datePublished":"2020-04-05T13:00:21+00:00","dateModified":"2020-04-05T12:37:46+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.raptorsrepublic.com/2020/04/05/toronto-raptors-milwaukee-bucks-2/#webpage"},"publisher":{"@id":"https://www.raptorsrepublic.com/#organization"},"image":{"@id":"https://www.raptorsrepublic.com/2020/04/05/toronto-raptors-milwaukee-bucks-2/#primaryimage"},"keywords":"2019 nba playoffs,toronto raptors","articleSection":"Columns"},{"@type":["Person"],"@id":"https://www.raptorsrepublic.com/#/schema/person/b0eeff10c286cd51e000730098502724","name":"Lukas Weese","image":{"@type":"ImageObject","@id":"https://www.raptorsrepublic.com/#authorlogo","url":"https://secure.gravatar.com/avatar/ed639d437b5e2d106de6fb4efeb1174e?s=96&d=mm&r=g","caption":"Lukas Weese"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.raptorsrepublic.com/2020/04/05/toronto-raptors-milwaukee-bucks-2/amp/" /><meta name="generator" content="AMP for WP 0.9.97.57"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Raptors Republic &raquo; Feed" href="https://www.raptorsrepublic.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Raptors Republic &raquo; Comments Feed" href="https://www.raptorsrepublic.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Raptors Republic &raquo; A Look Back: Complete Team Domination in Raptors Game 4 Win Comments Feed" href="https://www.raptorsrepublic.com/2020/04/05/toronto-raptors-milwaukee-bucks-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.raptorsrepublic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.raptorsrepublic.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.raptorsrepublic.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/css/reset.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/style.css?ver=5.3.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/css/iecss.css?ver=5.3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-sports-css'  href='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/css/style-sports.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/css/media-queries.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.raptorsrepublic.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.10' type='text/css' media='all' />
<script type='text/javascript' src='https://www.raptorsrepublic.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.raptorsrepublic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/mobile-detect/1.4.3/mobile-detect.min.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://www.raptorsrepublic.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.raptorsrepublic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.raptorsrepublic.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.raptorsrepublic.com/?p=104399' />
<link rel="alternate" type="application/json+oembed" href="https://www.raptorsrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.raptorsrepublic.com%2F2020%2F04%2F05%2Ftoronto-raptors-milwaukee-bucks-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.raptorsrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.raptorsrepublic.com%2F2020%2F04%2F05%2Ftoronto-raptors-milwaukee-bucks-2%2F&#038;format=xml" />

<style type='text/css'>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</style>
	
<style type="text/css">


.post-cont-out,
.post-cont-in {
	margin-right: 0;
	}
.nav-links {
	display: none;
	}








.widget_rss li {padding-bottom: 10px}
.mvp-logo-title, .feat-info-views {display:none}

.thn-reaction-table {
   margin: auto;
}
.thn-reaction {
    margin:10px 0;
    padding:0;
    border:0;
    vertical-align:baseline;
    background:transparent;
    color:#333;
}
.thn-reaction a {
    color:#cc0000;
    text-decoration:none;
}
.thn-reaction a:hover {
    text-decoration:underline;
}
.thn-reaction a:visited {
    color:#cc0000;
}
.thn-reaction p {
    margin:0 0 1em 0;
}
.thn-reaction p:last-child {
    margin:0;
}
.thn-reaction &gt; div {
    margin-bottom:20px;
    border:1px #c2c2c2 solid;
    background:#fff;
}
.thn-reaction-player-line {display: block;}


.thn-reaction-header {
    background:#fff url(http://a2.espncdn.com/prod/assets/gradient_back.jpg) bottom repeat-x !important;
    padding:10px;
}
.thn-reaction-header td {
    vertical-align: middle;
    padding:0 7px;
    text-align: center;
}
.thn-reaction-header table img {
    border:none;
    background-color:transparent;
}
.thn-reaction-score {
    font-weight:bold;
}

.thn-reaction-grades {
    background:#fff;
    padding:5px;
}
.thn-reaction-grades td {
    vertical-align: top;
    border:none;
    border-bottom:1px #d6d6d6 solid;
    margin:0;
    padding:7px 7px 3px 7px;
}
.thn-reaction-grades td.last {
    border-bottom:none;
}
.thn-reaction-player {
    font-weight:bold;
    margin:0;
    padding:0;
}

.thn-reaction-grades img {
max-width: 100%;
min-width: 65px;
}

.thn-reaction-player-line {
    padding-left:10px;
    font-weight:bold;
    margin:0;
    padding:0;
}
.thn-reaction h4 {
    font-weight: bold;
    font-size: 15px;
    border-bottom:1px #d6d6d6 solid;
    padding:0 0 4px 0;
    text-transform:uppercase;
}

.thn-reaction-summary {
    padding:10px;
}
.thn-reaction ol {
    counter-reset:li; /* Initiate a counter */
    margin-left:0; /* Remove the default left margin */
    padding-left:0; /* Remove the default left padding */
}
.thn-reaction ol &gt; li {
    margin:0 0 15px 2em; /* Give each list item a left margin to make room for the numbers */
    padding:0px 8px; /* Add some spacing around the content */
    list-style:none; /* Disable the normal item numbering */
}
.thn-reaction ol &gt; li:before {
    content:counter(li); /* Use the counter as content */
    counter-increment:li; /* Increment the counter by 1 */
    top:2px;
    left:-2em;
    -moz-box-sizing:border-box;
    -webkit-box-sizing:border-box;
    box-sizing:border-box;
    width:2em;
    margin-right:8px;
    padding:4px;
    border-top:1px solid #d6d6d6;
    color:#fff;
    background:#666;
    font-weight:bold;
    text-align:center;
}
.thn-reaction li ol, .thn-reaction li ul {
    margin-top:6px;
}
.thn-reaction ol ol li:last-child {
    margin-bottom:0;
}
#content-main blockquote p {
font-size: 1.0rem;
font-weight: 500;
}


#content-main li, td {
    color: #222;
    font-size: 1rem;
    font-weight: 400;
    line-height: 155%;
}

#comments-button a, #comments-button span.comment-but-text {
color: #fff !important;
}
#comments-button span.comment-but-text {
background: #eb0254 !important;
}

#comments-button a:hover, #comments-button span.comment-but-text:hover {
color: #eb0254 !important;
}
#comments-button span.comment-but-text:hover {
background: #fff !important;
}
.grade {
font-size: 1.6em; 
font-weight: bold;
margin-bottom: 10px; 
}

    .rr-sidebar {
        padding: 10px; 
        border: 2px solid #8A8D8F;
        margin: 0 0 5px 5px;
    }
    .rr-sidebar-title {
        color: #8A8D8F;
        text-transform: uppercase;
        font-weight: bold;
        padding: 0 0 5px 0;
    }
@media (min-width: 768px) {
     .rr-sidebar {
        float: right;
        width: 33%;
     }
}

</style>

	
	
	
	


<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-134912794-19";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-134912794-19']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'raptorsrepublic.com']);
_gaq.push(['f._setDomainName', 'raptorsrepublic.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['e._setCustomVar',2,'t','120',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod24',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['f._setCustomVar',2,'domain','raptorsrepublic.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.raptorsrepublic.com/2020/04/05/toronto-raptors-milwaukee-bucks-2/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 106914;
var ezdomain = 'raptorsrepublic.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":106914,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"1be02ebc-bc4e-48a2-792e-0cedcc03abf2","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":104,"serverid":"3.88.58.198:8235","state":"VA","t_epoch":1586121927,"template_id":120,"time_on_site_visit":0,"url":"https://www.raptorsrepublic.com/2020/04/05/toronto-raptors-milwaukee-bucks-2/","user_id":0,"word_count":1147,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-5&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_106914=" + new Date().getTime() + "|1be02ebc-bc4e-48a2-792e-0cedcc03abf2|false; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head><body class="post-template-default single single-post postid-104399 single-format-standard">
<script>
	function isRRPatron() {
		var theCookies = document.cookie.split(';');
		for (var i = 0 ; i < theCookies.length; i++) {
			if (theCookies[i].includes('rr_patron')) {
				return true;
			}
		}
		return false;
	}
</script>

	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://facebook.com/raptorsrepublic" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/raptorsrepublic" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="https://www.instagram.com/raptorsrepublic" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																	<li class="yt-soc">
						<a href="https://www.youtube.com/raptorsrepublic" target="_blank">
						<i class="fa fa-youtube-play fa-2"></i>
						</a>
					</li>
													<li class="link-soc">
						<a href="https://www.linkedin.com/company/raptors-republic" target="_blank">
						<i class="fa fa-linkedin fa-2"></i>
						</a>
					</li>
													<li class="tum-soc">
						<a href="https://soundcloud.com/raptorsrepublic" target="_blank">
						<i class="fa fa-tumblr fa-2"></i>
						</a>
					</li>
													<li class="rss-soc">
						<a href="https://feeds.feedburner.com/raptorsrepublic" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-32877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32877"><a href="http://raptorsrepublic.com/forums/forumdisplay.php?2-Everything-Raptors">Forums</a></li>
<li id="menu-item-32868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32868"><a href="https://www.raptorsrepublic.com/category/podcast/">Podcasts</a></li>
<li id="menu-item-61116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61116"><a href="https://www.raptorsrepublic.com/category/g-league/raptors905/">Raptors 905</a></li>
<li id="menu-item-90508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90508"><a href="https://www.raptorsrepublic.com/category/canada-basketball/">Canada Basketball</a></li>
<li id="menu-item-32876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32876"><a href="https://www.raptorsrepublic.com/front-office/">Front Office</a></li>
<li id="menu-item-97886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97886"><a href="https://www.raptorsrepublic.com/raptors-republic-partners/">RR Partners</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo left">
																									<a itemprop="url" href="https://www.raptorsrepublic.com/"><img itemprop="logo" src="https://www.raptorsrepublic.com/wp-content/uploads/2016/10/raptorsrepublictextwhite-1.png" alt="Raptors Republic" data-rjs="2" /></a>
																																					<h2 class="mvp-logo-title">Raptors Republic</h2>
																							</div><!--nav-logo-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32877"><a href="http://raptorsrepublic.com/forums/forumdisplay.php?2-Everything-Raptors">Forums</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32868"><a href="https://www.raptorsrepublic.com/category/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61116"><a href="https://www.raptorsrepublic.com/category/g-league/raptors905/">Raptors 905</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90508"><a href="https://www.raptorsrepublic.com/category/canada-basketball/">Canada Basketball</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32876"><a href="https://www.raptorsrepublic.com/front-office/">Front Office</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97886"><a href="https://www.raptorsrepublic.com/raptors-republic-partners/">RR Partners</a></li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="https://www.raptorsrepublic.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://www.instagram.com/raptorsrepublic" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-instagram fa-2"></i></span>
													</a>
																																					<a href="https://facebook.com/raptorsrepublic" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/raptorsrepublic" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->


										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.raptorsrepublic.com/2020/04/05/toronto-raptors-milwaukee-bucks-2/"/>
			
																																<div class="body-main-out relative">
					<div class="body-main-in">
						<!--
					<div style="text-align: center; padding: 5px; background: #eee">
						3on3 SOLD OUT! - <a href="https://www.raptorsrepublic.com/2019/11/08/rrs-3on3-basketball-tournament-jan-19-sign-up-now/">Join Waitlist</a>
					</div>
-->

						
						<div id="body-main-cont" class="left relative">
																			<div id="leader-wrap" class="left relative">
								<!-- 
<div style="text-align: center;"><a href="https://shareasale.com/r.cfm?b=1373920&u=2096384&m=89505&urllink=&afftrack="><img src="https://www.raptorsrepublic.com/wp-content/uploads/2019/06/head.jpg" /></a></div>
-->							</div><!--leader-wrap-->
												<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
									<article id="post-area" class="post-104399 post type-post status-publish format-standard has-post-thumbnail hentry category-columns tag-2019-nba-playoffs tag-toronto-raptors">
													<header id="post-header">
																	<a class="post-cat-link" href="https://www.raptorsrepublic.com/category/columns/"><span class="post-head-cat">Columns</span></a>
																<h1 class="post-title entry-title left" itemprop="headline">A Look Back: Complete Team Domination in Raptors Game 4 Win</h1>
																	<div id="post-info-wrap" class="left relative">
										<div class="post-info-out">
											<div class="post-info-img left relative">
												<img alt='' src='https://secure.gravatar.com/avatar/ed639d437b5e2d106de6fb4efeb1174e?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ed639d437b5e2d106de6fb4efeb1174e?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />											</div><!--post-info-img-->
											<div class="post-info-in">
												<div class="post-info-right left relative">
													<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.raptorsrepublic.com/author/lukas/" title="Posts by Lukas Weese" rel="author">Lukas Weese</a></span>  <span class="author-email"><a href="/cdn-cgi/l/email-protection#4a3d2f2f392f263f212b390a2d272b232664292527"><i class="fa fa-envelope fa-2"></i></a></span>													</div><!--post-info-name-->
													<div class="post-info-date left relative">
														<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-04-05">April 5, 2020</time></span>
														<meta itemprop="dateModified" content="2020-04-05"/>
													</div><!--post-info-date-->
												</div><!--post-info-right-->
											</div><!--post-info-in-->
										</div><!--post-info-out-->
									</div><!--post-info-wrap-->
															</header><!--post-header-->
																																	
																	<div id="video-embed" class="left relative sec-feat video-post-104399">
                                        </div><!--video-embed-->
										<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
											var md = new MobileDetect(window.navigator.userAgent);
											var isRRPatron = isRRPatron();
											var video_selector = '.video-post-104399';
											var content = "";
											if ((true || md.mobile() != null || isRRPatron)) {
												content = "<div class='s2nPlayer-rWD7vDFs' data-type='full'></div><" + "script type='text/javascript' src='//embed.sendtonews.com/player2/embedcode.php?fk=rWD7vDFs&cid=8839' data-type='s2nScript'><" + "/script>";
											} else {
												content = "<div class='s2nPlayer-a47KzNlm' data-type='full'></div><" + "script type='text/javascript' src='//embed.sendtonews.com/player2/embedcode.php?fk=a47KzNlm&cid=8839&autoplay=on&sound=click' data-type='s2nScript'><" + "/script>";
											}
											jQuery(video_selector).html(content);
										</script>
																																				<div id="content-area" itemprop="articleBody" class="post-104399 post type-post status-publish format-standard has-post-thumbnail hentry category-columns tag-2019-nba-playoffs tag-toronto-raptors">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

																															
																											<section class="social-sharing-top">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.raptorsrepublic.com/2020/04/05/toronto-raptors-milwaukee-bucks-2/&amp;t=A Look Back: Complete Team Domination in Raptors Game 4 Win', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=A Look Back: Complete Team Domination in Raptors Game 4 Win -&amp;url=https://www.raptorsrepublic.com/2020/04/05/toronto-raptors-milwaukee-bucks-2/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=A Look Back: Complete Team Domination in Raptors Game 4 Win https://www.raptorsrepublic.com/2020/04/05/toronto-raptors-milwaukee-bucks-2/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.raptorsrepublic.com/2020/04/05/toronto-raptors-milwaukee-bucks-2/&amp;media=https://www.raptorsrepublic.com/wp-content/uploads/2019/01/20325410-1000x600.jpg&amp;description=A Look Back: Complete Team Domination in Raptors Game 4 Win', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="/cdn-cgi/l/email-protection#9ea1edebfcf4fbfdeaa3dfbed2f1f1f5bedcfffdf5a4beddf1f3eef2fbeafbbecafbfff3bedaf1f3f7f0ffeaf7f1f0bef7f0beccffeeeaf1ecedbed9fff3fbbeaabec9f7f0b8fff3eea5dcd1dac7a3d7bef8f1ebf0fabeeaf6f7edbeffeceaf7fdf2fbbef7f0eafbecfbedeaf7f0f9befff0fabeeaf6f1ebf9f6eabef1f8beedf6ffecf7f0f9bef7eabee9f7eaf6bee7f1ebb0beddf6fbfdf5bef7eabef1ebeaa4bef6eaeaeeeda4b1b1e9e9e9b0ecffeeeaf1ecedecfbeeebfcf2f7fdb0fdf1f3b1acaeacaeb1aeaab1aeabb1eaf1ecf1f0eaf1b3ecffeeeaf1ecedb3f3f7f2e9ffebf5fbfbb3fcebfdf5edb3acb1"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
																																																					<a href="#disqus_thread"><div class="social-comments comment-click-104399"><i class="fa fa-commenting fa-2"></i></div></a>
																																				</section><!--social-sharing-top-->
																														<p><span data-preserver-spaces="true">Kawhi Leonard was not going to be his usual dominant self. </span></p>
<p><span data-preserver-spaces="true">He had played 52 minutes in a double-overtime win for the Toronto Raptors in Game 3. Given that the Eastern Conference Finals was played every other night, the Raptors superstar needed time to recover. </span></p>
<p><span data-preserver-spaces="true">Down 2-1 in the series, the Raptors needed to win Game 4. Going down 3-1 to the Eastern Conference-leading Milwaukee Bucks, with Game 5 on the road, created an insurmountable deficit. </span></p>
<p><span data-preserver-spaces="true">In front of a raucous Scotiabank Arena crowd, the Raptors supporting cast carried the team to victory, defeating the Bucks 120-102. </span></p>
<p><span data-preserver-spaces="true">&#8220;We stepped up for him,&#8221; </span><a class="_e75a791d-denali-editor-page-rtfLink" href="https://www.cbc.ca/sports/basketball/nba/raptors-bucks-eastern-conference-final-recap-game-4-1.5144233" target="_blank" rel="noopener noreferrer"><span data-preserver-spaces="true">Lowry said after the game</span></a><span data-preserver-spaces="true">. &#8220;He&#8217;s given us a lot through these playoffs. A couple of games where we can give him a chance to not have to do as much and carry the load as much — he got down to 34 minutes tonight. I wish he would have played less than 30.&#8221;</span></p>
<h2>***</h2>
<p><span data-preserver-spaces="true">Leonard finished the game with 19 points on 6-of-13 shooting. The Bucks were focused on limiting Leonard’s impact, often double and triple-teaming him whenever he touched the ball.</span></p>
<p><span data-preserver-spaces="true">With the Raptors down 12-5 early in the first quarter, head coach Nick Nurse called a time out. After that, the Raptors changed their overall level of play. Their intensity ramped up, thanks to Kyle Lowry sinking a three and drawing a foul. But on the defensive side, the Raptors started clogging the shooting lanes in the paint, limiting Giannis Antetokounmpo’s ability to blow by the defenders in transition. </span></p>
<p><span data-preserver-spaces="true">The Raptors bench supplied the team with the offensive production throughout the entire game. Norman Powell, Serge Ibaka, and Fred VanVleet combined for 48 points compared to the Bucks bench scoring just 23. Unlike in the previous series against the Philadelphia 76ers, Ibaka had not found his place in the series against the Bucks. In the previous Game 3, he only played 14 minutes, scoring five points. </span></p>
<p><span data-preserver-spaces="true">In Game 4, however, Ibaka showcased his physicality and aggressiveness on both ends of the floor. Whether it was hustling inside the post for offensive rebounds to emphatic slam dunks or converting mid-range jumpers, the Raptors big man shined against the length and size of the Bucks. </span></p>
<p><span data-preserver-spaces="true">“He was amazing,” </span><a class="_e75a791d-denali-editor-page-rtfLink" href="https://www.thestar.com/sports/raptors/2019/05/21/raptors-overwhelm-bucks-with-substantial-boost-from-bench-in-game-4.html" target="_blank" rel="noopener noreferrer"><span data-preserver-spaces="true">centre Marc Gasol said of Ibaka.</span></a><span data-preserver-spaces="true"> “He grabbed the ones he had to grab. It’s like a calculated risk. You have to be smart with it I think he’s really smart with it. He has great instinct.”</span></p>
<h2>***</h2>
<p><span data-preserver-spaces="true">With Lowry leading the Raptors in scoring with 25 points, the execution from the guard play continued from the bench players. While Lowry was sitting, Powell and VanVleet were effective running the transition Raptors offense and defending the guards of Milwaukee. VanVleet, who had struggled all playoffs long to score, found his game with 13 points on 5-of-6 shooting from the field and a perfect 3-of-3 from beyond the arc. Powell was continuing an excellent series of his own, using his speed and athleticism to drive to the basket in transition. </span></p>
<div class="video-container">
<blockquote class="twitter-tweet tw-align-center" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Kyle Lowry (25 PTS, 3 3PT, 6 AST, 5 REB) propelled the <a href="https://twitter.com/Raptors?ref_src=twsrc%5Etfw">@Raptors</a> to a 120-102 Game 4 victory over the <a href="https://twitter.com/Bucks?ref_src=twsrc%5Etfw">@Bucks</a>!<br />⠀⠀⠀⠀⠀⠀⠀⠀<a href="https://twitter.com/hashtag/RapsRewind?src=hash&amp;ref_src=twsrc%5Etfw">#RapsRewind</a> <a href="https://t.co/fLZuwiPDgY">pic.twitter.com/fLZuwiPDgY</a></p>
<p>&mdash; NBA Canada (@NBACanada) <a href="https://twitter.com/NBACanada/status/1246625744542932997?ref_src=twsrc%5Etfw">April 5, 2020</a></p></blockquote>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p><span data-preserver-spaces="true">&#8220;We wanted to change the narrative coming home,&#8221; </span><a class="_e75a791d-denali-editor-page-rtfLink" href="https://www.cbc.ca/sports/basketball/nba/raptors-bucks-eastern-conference-final-recap-game-4-1.5144233" target="_blank" rel="noopener noreferrer"><span data-preserver-spaces="true">Powell said.</span></a><span data-preserver-spaces="true"> &#8220;We wanted to come out with a lot of juice, be the aggressors, be more physical and take the game to them.&#8221;</span></p>
<p><span data-preserver-spaces="true">Six Raptor players had double-digit points in their Game 4 win. It laid the groundwork for the rest of the playoffs, where the depth of the Raptors proved to be the blueprint that allowed the franchise to achieve championship aspirations. </span></p>
</p>																														<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
											<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																									<img src="https://www.raptorsrepublic.com/wp-content/uploads/2016/10/raptorsrepublictextwhite-1.png"/>
													<meta itemprop="url" content="https://www.raptorsrepublic.com/wp-content/uploads/2016/10/raptorsrepublictextwhite-1.png">
																							</div><!--mvp-org-logo-->
											<meta itemprop="name" content="Raptors Republic">
										</div><!--mvp-org-wrap-->
										<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																					<div class="post-tags">
												<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="https://www.raptorsrepublic.com/tag/2019-nba-playoffs/" rel="tag">2019 nba playoffs</a>, <a href="https://www.raptorsrepublic.com/tag/toronto-raptors/" rel="tag">toronto raptors</a></span>
											</div><!--post-tags-->
																															<div class="social-sharing-bot">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.raptorsrepublic.com/2020/04/05/toronto-raptors-milwaukee-bucks-2/&amp;t=A Look Back: Complete Team Domination in Raptors Game 4 Win', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=A Look Back: Complete Team Domination in Raptors Game 4 Win -&amp;url=https://www.raptorsrepublic.com/2020/04/05/toronto-raptors-milwaukee-bucks-2/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=A Look Back: Complete Team Domination in Raptors Game 4 Win https://www.raptorsrepublic.com/2020/04/05/toronto-raptors-milwaukee-bucks-2/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.raptorsrepublic.com/2020/04/05/toronto-raptors-milwaukee-bucks-2/&amp;media=https://www.raptorsrepublic.com/wp-content/uploads/2019/01/20325410-1000x600.jpg&amp;description=A Look Back: Complete Team Domination in Raptors Game 4 Win', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="/cdn-cgi/l/email-protection#e2dd91978088878196dfa3c2ae8d8d89c2a0838189d8c2a18d8f928e879687c2b687838fc2a68d8f8b8c83968b8d8cc28b8cc2b08392968d9091c2a5838f87c2d6c2b58b8cc4838f92d9a0ada6bbdfabc2848d978c86c2968a8b91c28390968b818e87c28b8c9687908791968b8c85c2838c86c2968a8d97858a96c28d84c2918a83908b8c85c28b96c2958b968ac29b8d97ccc2a18a878189c28b96c28d9796d8c28a96969291d8cdcd959595cc908392968d909190879297808e8b81cc818d8fcdd0d2d0d2cdd2d6cdd2d7cd968d908d8c968dcf908392968d9091cf8f8b8e958397898787cf8097818991cfd0cd"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
											</div><!--social-sharing-bot-->
																															            <div class="mvp-related-posts left relative">
		<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
			<ul>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://www.raptorsrepublic.com/2020/04/04/toronto-raptors-milwaukee-bucks/" rel="bookmark" title="A Look Back: Game 3 Marks Turning Point in Raptors Championship Quest">
						<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/02/kawhi-leonard-300x180.jpg" class="reg-img wp-post-image" alt="Frank Gunn/The Canadian Press via AP" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/02/kawhi-leonard-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2019/02/kawhi-leonard-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/02/kawhi-leonard-80x80.jpg" class="mob-img wp-post-image" alt="Frank Gunn/The Canadian Press via AP" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/02/kawhi-leonard-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2019/02/kawhi-leonard-240x240.jpg 240w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://www.raptorsrepublic.com/2020/04/04/toronto-raptors-milwaukee-bucks/">A Look Back: Game 3 Marks Turning Point in Raptors Championship Quest</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://www.raptorsrepublic.com/2020/04/03/norman-powell-toronto-raptors/" rel="bookmark" title="A Look Back: Norman Powell Shines Despite Raptors Game 2 Loss">
						<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-8.19.28-AM-300x180.png" class="reg-img wp-post-image" alt="Norman Powell" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-8.19.28-AM-300x180.png 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-8.19.28-AM-400x238.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-8.19.28-AM-1024x610.png 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-8.19.28-AM-768x458.png 768w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-8.19.28-AM-1000x600.png 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-8.19.28-AM-450x270.png 450w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-8.19.28-AM.png 1504w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-8.19.28-AM-80x80.png" class="mob-img wp-post-image" alt="Norman Powell" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-8.19.28-AM-80x80.png 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-8.19.28-AM-240x240.png 240w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-8.19.28-AM-912x896.png 912w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-8.19.28-AM-550x550.png 550w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-8.19.28-AM-470x470.png 470w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://www.raptorsrepublic.com/2020/04/03/norman-powell-toronto-raptors/">A Look Back: Norman Powell Shines Despite Raptors Game 2 Loss</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://www.raptorsrepublic.com/2020/04/02/kyle-lowry-toronto-raptors-2/" rel="bookmark" title="A Look Back: Kyle Lowry’s Masterful Game 1 Performance in Defeat">
						<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-02-at-8.31.21-AM-300x180.png" class="reg-img wp-post-image" alt="Kyle Lowry" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-02-at-8.31.21-AM-300x180.png 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-02-at-8.31.21-AM-1000x600.png 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-02-at-8.31.21-AM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-02-at-8.31.21-AM-80x80.png" class="mob-img wp-post-image" alt="Kyle Lowry" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-02-at-8.31.21-AM-80x80.png 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-02-at-8.31.21-AM-240x240.png 240w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-02-at-8.31.21-AM-912x912.png 912w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-02-at-8.31.21-AM-550x550.png 550w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-02-at-8.31.21-AM-470x470.png 470w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://www.raptorsrepublic.com/2020/04/02/kyle-lowry-toronto-raptors-2/">A Look Back: Kyle Lowry’s Masterful Game 1 Performance in Defeat</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>																																																																	<div id="comments-button" class="left relative comment-click-104399 com-but-104399">
													<span class="comment-but-text">Comments</span>
												</div><!--comments-button-->
												<div id="disqus_thread" class="disqus-thread-104399"></div>
    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        var disqus_shortname = "raptorsrepublic";
        var disqus_title = "A Look Back: Complete Team Domination in Raptors Game 4 Win";
        var disqus_url = "https://www.raptorsrepublic.com/2020/04/05/toronto-raptors-milwaukee-bucks-2/";
        var disqus_identifier = "raptorsrepublic-104399";
    </script>																														</div><!--content-main-->
								</div><!--post-cont-in-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>
																			</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div id="sidebar-wrap" class="left relative">
						<div id="megaphone_widget-3" class="side-widget widget_megaphone_widget"><h4 class="post-header"><span class="post-header"><span class="glyphicon glyphicon-headphones" aria-hidden="true"></span> <a href="/category/podcast">Latest Rapcasts</a></span></h4>
<style>.widget_megaphone_widget .side-list-img img {opacity: 1}</style>
<ul class="side-list">
        <li>
    <a href="#" onclick="var e = jQuery(this).find('.sc-container'); e.html(e.attr('data-embed')); return false;">
        <div class="side-list-out sc-container" data-embed='<iframe src="https://widget.spreaker.com/player?episode_id=24085016&theme=light&playlist=false&playlist-continuous=false&autoplay=false&live-autoplay=false&chapters-image=true&episode_image_position=right&hide-logo=false&hide-likes=false&hide-comments=false&hide-sharing=false&hide-download=true" width="100%" height="200px" frameborder="0"></iframe>'>
            <div class="side-list-img left relative">
                <img src="https://www.raptorsrepublic.com/wp-content/uploads/2017/11/rapcast.jpg"/>
            </div>
            <div class="side-list-in">
                <div class="side-list-text left relative">
                    <p>#1157 - COVID-19 & The Chris Bosh Era w/ Lukas Weese - Raptors Weekly Podcast</p>
                </div>
            </div>
        </div>
    </a>
    </li>
       <li>
    <a href="#" onclick="var e = jQuery(this).find('.sc-container'); e.html(e.attr('data-embed')); return false;">
        <div class="side-list-out sc-container" data-embed='<iframe src="https://widget.spreaker.com/player?episode_id=23737405&theme=light&playlist=false&playlist-continuous=false&autoplay=false&live-autoplay=false&chapters-image=true&episode_image_position=right&hide-logo=false&hide-likes=false&hide-comments=false&hide-sharing=false&hide-download=true" width="100%" height="200px" frameborder="0"></iframe>'>
            <div class="side-list-img left relative">
                <img src="https://www.raptorsrepublic.com/wp-content/uploads/2017/11/rapcast.jpg"/>
            </div>
            <div class="side-list-in">
                <div class="side-list-text left relative">
                    <p>#1156 - The Exponential Raptors w/ Katie Heindl - Raptors Weekly Podcast</p>
                </div>
            </div>
        </div>
    </a>
    </li>
       <li>
    <a href="#" onclick="var e = jQuery(this).find('.sc-container'); e.html(e.attr('data-embed')); return false;">
        <div class="side-list-out sc-container" data-embed='<iframe src="https://widget.spreaker.com/player?episode_id=23699540&theme=light&playlist=false&playlist-continuous=false&autoplay=false&live-autoplay=false&chapters-image=true&episode_image_position=right&hide-logo=false&hide-likes=false&hide-comments=false&hide-sharing=false&hide-download=true" width="100%" height="200px" frameborder="0"></iframe>'>
            <div class="side-list-img left relative">
                <img src="https://www.raptorsrepublic.com/wp-content/uploads/2017/11/rapcast.jpg"/>
            </div>
            <div class="side-list-in">
                <div class="side-list-text left relative">
                    <p>#1155 - All that Jazz - Raptors Reaction Podcast</p>
                </div>
            </div>
        </div>
    </a>
    </li>
   </ul>
</div><div id="text-2" class="side-widget widget_text">			<div class="textwidget"><p><a class="patreon-cta-sidebar" style="display:none" href="https://www.raptorsrepublic.com/2018/10/13/raptors-republic-an-ad-free-experience/"><img src="https://www.raptorsrepublic.com/wp-content/uploads/2018/10/raptors-republic-ad-free.jpg" /></a><br />
<script>if (!isRRPatron()) { jQuery('.patreon-cta-sidebar').show(); }</script></p>
</div>
		</div><div id="mvp_taglist_widget-2" class="side-widget mvp_taglist_widget"><h4 class="post-header"><span class="post-header">Latest</span></h4>			<div class="blog-widget-wrap left relative">
				<ul class="blog-widget-list left relative">
											<li>
							<a href="https://www.raptorsrepublic.com/2020/04/05/toronto-raptors-milwaukee-bucks-2/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/01/20325410-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/01/20325410-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2019/01/20325410-1000x600.jpg 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2019/01/20325410-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/01/20325410-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/01/20325410-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2019/01/20325410-240x240.jpg 240w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">88</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Columns</span>
								<h2>A Look Back: Complete Team Domination in Raptors Game 4 Win</h2>
								<p>Kawhi Leonard was not going to be his usual dominant self.  He had played...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/04/05/morning-coffee-sun-apr-5-2/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/27HOMEALONE-01-superJumbo-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/27HOMEALONE-01-superJumbo-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/27HOMEALONE-01-superJumbo-1000x600.jpg 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/27HOMEALONE-01-superJumbo-450x270.jpg 450w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/27HOMEALONE-01-superJumbo-1832x1092.jpg 1832w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/27HOMEALONE-01-superJumbo-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/27HOMEALONE-01-superJumbo-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/27HOMEALONE-01-superJumbo-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/27HOMEALONE-01-superJumbo-1104x1092.jpg 1104w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/27HOMEALONE-01-superJumbo-912x912.jpg 912w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/27HOMEALONE-01-superJumbo-550x550.jpg 550w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/27HOMEALONE-01-superJumbo-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">129</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Morning Coffee</span>
								<h2>Morning Coffee &#8211; Sun, Apr 5</h2>
								<p>H.O.R.S.E Kings.</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/04/04/toronto-raptors-milwaukee-bucks/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/02/kawhi-leonard-300x180.jpg" class="widget-img-main wp-post-image" alt="Frank Gunn/The Canadian Press via AP" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/02/kawhi-leonard-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2019/02/kawhi-leonard-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/02/kawhi-leonard-80x80.jpg" class="widget-img-side wp-post-image" alt="Frank Gunn/The Canadian Press via AP" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/02/kawhi-leonard-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2019/02/kawhi-leonard-240x240.jpg 240w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">293</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Columns</span>
								<h2>A Look Back: Game 3 Marks Turning Point in Raptors Championship Quest</h2>
								<p>There were several important games for the Toronto Raptors in their playoff run towards...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/04/04/morning-coffee-sat-apr-4/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/07/nick-nurse-guitar-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/07/nick-nurse-guitar-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2019/07/nick-nurse-guitar-1000x600.jpg 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2019/07/nick-nurse-guitar-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/07/nick-nurse-guitar-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/07/nick-nurse-guitar-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2019/07/nick-nurse-guitar-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2019/07/nick-nurse-guitar-550x550.jpg 550w, https://www.raptorsrepublic.com/wp-content/uploads/2019/07/nick-nurse-guitar-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">342</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Morning Coffee</span>
								<h2>Morning Coffee &#8211; Sat, Apr 4</h2>
								<p>Sweden's gonna Knick.</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/04/03/norman-powell-toronto-raptors/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-8.19.28-AM-300x180.png" class="widget-img-main wp-post-image" alt="Norman Powell" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-8.19.28-AM-300x180.png 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-8.19.28-AM-400x238.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-8.19.28-AM-1024x610.png 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-8.19.28-AM-768x458.png 768w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-8.19.28-AM-1000x600.png 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-8.19.28-AM-450x270.png 450w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-8.19.28-AM.png 1504w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-8.19.28-AM-80x80.png" class="widget-img-side wp-post-image" alt="Norman Powell" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-8.19.28-AM-80x80.png 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-8.19.28-AM-240x240.png 240w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-8.19.28-AM-912x896.png 912w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-8.19.28-AM-550x550.png 550w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-8.19.28-AM-470x470.png 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">309</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Columns</span>
								<h2>A Look Back: Norman Powell Shines Despite Raptors Game 2 Loss</h2>
								<p>Toronto Raptors head coach Nick Nurse was blunt in his assessment of his team’s...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/04/03/morning-coffee-fri-apr-3-2/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/2210-9610-nba-cameroonian-native-pascal-siakam-prorogates-his-contract-with-toronto-raptors_L-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/2210-9610-nba-cameroonian-native-pascal-siakam-prorogates-his-contract-with-toronto-raptors_L-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/2210-9610-nba-cameroonian-native-pascal-siakam-prorogates-his-contract-with-toronto-raptors_L-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/2210-9610-nba-cameroonian-native-pascal-siakam-prorogates-his-contract-with-toronto-raptors_L-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/2210-9610-nba-cameroonian-native-pascal-siakam-prorogates-his-contract-with-toronto-raptors_L-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/2210-9610-nba-cameroonian-native-pascal-siakam-prorogates-his-contract-with-toronto-raptors_L-240x240.jpg 240w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">381</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Morning Coffee</span>
								<h2>Morning Coffee &#8211; Fri, Apr 3</h2>
								<p>Ujiri pulls out the old switcheroo.</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/04/02/the-foods-not-running-out/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/abraham-maslow-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/abraham-maslow-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/abraham-maslow-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/abraham-maslow-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/abraham-maslow-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/abraham-maslow-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/abraham-maslow-550x550.jpg 550w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/abraham-maslow-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">432</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Columns</span>
								<h2>The food&#8217;s not running out</h2>
								<p>The food's not running out.</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/04/02/kyle-lowry-toronto-raptors-2/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-02-at-8.31.21-AM-300x180.png" class="widget-img-main wp-post-image" alt="Kyle Lowry" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-02-at-8.31.21-AM-300x180.png 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-02-at-8.31.21-AM-1000x600.png 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-02-at-8.31.21-AM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-02-at-8.31.21-AM-80x80.png" class="widget-img-side wp-post-image" alt="Kyle Lowry" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-02-at-8.31.21-AM-80x80.png 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-02-at-8.31.21-AM-240x240.png 240w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-02-at-8.31.21-AM-912x912.png 912w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-02-at-8.31.21-AM-550x550.png 550w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-02-at-8.31.21-AM-470x470.png 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">416</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Columns</span>
								<h2>A Look Back: Kyle Lowry’s Masterful Game 1 Performance in Defeat</h2>
								<p>If Kyle Lowry was already considered the greatest Raptor of all time before the...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/04/02/morning-coffee-thu-apr-2-2/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="270" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2016/02/masaiujiriserious.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2016/02/masaiujiriserious.jpg 1200w, https://www.raptorsrepublic.com/wp-content/uploads/2016/02/masaiujiriserious-400x267.jpg 400w, https://www.raptorsrepublic.com/wp-content/uploads/2016/02/masaiujiriserious-768x512.jpg 768w, https://www.raptorsrepublic.com/wp-content/uploads/2016/02/masaiujiriserious-1024x683.jpg 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2016/02/masaiujiriserious-80x53.jpg 80w" sizes="(max-width: 270px) 100vw, 270px" />									<img width="80" height="53" src="https://www.raptorsrepublic.com/wp-content/uploads/2016/02/masaiujiriserious.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2016/02/masaiujiriserious.jpg 1200w, https://www.raptorsrepublic.com/wp-content/uploads/2016/02/masaiujiriserious-400x267.jpg 400w, https://www.raptorsrepublic.com/wp-content/uploads/2016/02/masaiujiriserious-768x512.jpg 768w, https://www.raptorsrepublic.com/wp-content/uploads/2016/02/masaiujiriserious-1024x683.jpg 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2016/02/masaiujiriserious-80x53.jpg 80w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">471</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Morning Coffee</span>
								<h2>Morning Coffee &#8211; Thu, Apr 2</h2>
								<p>Everyone in the world has the same problem.</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/04/01/kawhi-leonard-the-shot/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-01-at-7.53.12-AM-300x180.png" class="widget-img-main wp-post-image" alt="Kawhi Leonard" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-01-at-7.53.12-AM-300x180.png 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-01-at-7.53.12-AM-1000x600.png 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-01-at-7.53.12-AM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-01-at-7.53.12-AM-80x80.png" class="widget-img-side wp-post-image" alt="Kawhi Leonard" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-01-at-7.53.12-AM-80x80.png 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-01-at-7.53.12-AM-240x240.png 240w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-01-at-7.53.12-AM-912x912.png 912w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-01-at-7.53.12-AM-550x550.png 550w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-01-at-7.53.12-AM-470x470.png 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">546</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Columns</span>
								<h2>A Look Back: Kawhi Leonard&#8217;s Shot Lives On in Toronto Sports Lore</h2>
								<p>What goes into producing an iconic sports moment?    Something that hasn’t been done...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/04/01/morning-coffee-wed-apr-1-2/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/rondae-hollis-jefferson-arizona-college-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/rondae-hollis-jefferson-arizona-college-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/rondae-hollis-jefferson-arizona-college-1000x600.jpg 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/rondae-hollis-jefferson-arizona-college-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/rondae-hollis-jefferson-arizona-college-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/04/rondae-hollis-jefferson-arizona-college-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/rondae-hollis-jefferson-arizona-college-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/rondae-hollis-jefferson-arizona-college-550x550.jpg 550w, https://www.raptorsrepublic.com/wp-content/uploads/2020/04/rondae-hollis-jefferson-arizona-college-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">488</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Morning Coffee</span>
								<h2>Morning Coffee &#8211; Wed, Apr 1</h2>
								<p>What's Norman Powell's favorite toenail?</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/03/31/toronto-raptors-philadelphia-76ers-4/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-31-at-8.25.46-AM-300x180.png" class="widget-img-main wp-post-image" alt="Toronto Raptors" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-31-at-8.25.46-AM-300x180.png 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-31-at-8.25.46-AM-1000x600.png 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-31-at-8.25.46-AM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-31-at-8.25.46-AM-80x80.png" class="widget-img-side wp-post-image" alt="Toronto Raptors" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-31-at-8.25.46-AM-80x80.png 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-31-at-8.25.46-AM-240x240.png 240w, https://www.raptorsrepublic.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-31-at-8.25.46-AM-912x912.png 912w, https://www.raptorsrepublic.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-31-at-8.25.46-AM-550x550.png 550w, https://www.raptorsrepublic.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-31-at-8.25.46-AM-470x470.png 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">434</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Columns</span>
								<h2>A Look Back: Roller Coaster Raptors/Sixers Series Deserved Game 7</h2>
								<p>Game 6 of the Toronto Raptors and Philadelphia 76ers was a microcosm of the...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/03/31/morning-coffee-tue-mar-31-2/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/03/baron-davis-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/03/baron-davis-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/03/baron-davis-1000x600.jpg 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2020/03/baron-davis-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/03/baron-davis-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/03/baron-davis-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/03/baron-davis-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2020/03/baron-davis-550x550.jpg 550w, https://www.raptorsrepublic.com/wp-content/uploads/2020/03/baron-davis-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">450</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Morning Coffee</span>
								<h2>Morning Coffee &#8211; Tue, Mar 31</h2>
								<p>Are you looking for sport to serve as a welcome distraction? Baron Davis isn't.</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/03/30/toronto-raptors-philadelphia-76ers-3/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-8.00.14-AM-300x180.png" class="widget-img-main wp-post-image" alt="Toronto Raptors" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-8.00.14-AM-300x180.png 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-8.00.14-AM-1000x600.png 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-8.00.14-AM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-8.00.14-AM-80x80.png" class="widget-img-side wp-post-image" alt="Toronto Raptors" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-8.00.14-AM-80x80.png 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-8.00.14-AM-240x240.png 240w, https://www.raptorsrepublic.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-8.00.14-AM-912x912.png 912w, https://www.raptorsrepublic.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-8.00.14-AM-550x550.png 550w, https://www.raptorsrepublic.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-8.00.14-AM-470x470.png 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">456</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Columns</span>
								<h2>A Look Back: Raptors Show Scoring Depth in Game 5 Win over Sixers</h2>
								<p>In Game 4, Joel Embiid flashed his “airplane” celebration towards the Toronto Raptors.  Game...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/03/30/morning-coffee-mon-mar-30-2/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/03/stephon-marbury-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/03/stephon-marbury-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/03/stephon-marbury-1000x600.jpg 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2020/03/stephon-marbury-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/03/stephon-marbury-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/03/stephon-marbury-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/03/stephon-marbury-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2020/03/stephon-marbury-550x550.jpg 550w, https://www.raptorsrepublic.com/wp-content/uploads/2020/03/stephon-marbury-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">636</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Morning Coffee</span>
								<h2>Morning Coffee &#8211; Mon, Mar 30</h2>
								<p>Stephon Marbury to the rescue. WSJ talking doom.</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
									</ul>
			</div><!--blog-widget-wrap-->
		</div><div id="upcominggames_widget-3" class="side-widget widget_upcominggames_widget"><h4 class="post-header"><span class="post-header"><span class="glyphicon glyphicon-calendar"></span> Schedule</span></h4>        <h4>Up Next</h4>
        <ul class="side-list">
                    <li><div class="side-list-out"><div class="left relative">
                                       <img style="width: 40px"  src="https://d1si3tbndbzwz9.cloudfront.net/basketball/team/22/small_logo.png"/></div>
                                                                  <div class="side-list-in"><div class="side-list-text left relative">
                    <span class="side-list-cat">Apr 5, 7:00 NBAt, ATSW</span>
                    <p>@ HOU Rockets</p>
                            </div></div></div>
            </li>
                   <li><div class="side-list-out"><div class="left relative">
                                       <img style="width: 40px"  src="https://d1si3tbndbzwz9.cloudfront.net/basketball/team/15/small_logo.png"/></div>
                                                                  <div class="side-list-in"><div class="side-list-text left relative">
                    <span class="side-list-cat">Apr 7, 7:00 NSWA</span>
                    <p>@ WAS Wizards</p>
                            </div></div></div>
            </li>
                   <li><div class="side-list-out"><div class="left relative">
                                       <img style="width: 40px"  src="https://d1si3tbndbzwz9.cloudfront.net/basketball/team/12/small_logo.png"/></div>
                                                                  <div class="side-list-in"><div class="side-list-text left relative">
                    <span class="side-list-cat">Apr 8, 7:00 FSSE, FSCR</span>
                    <p>@ CHA Hornets</p>
                            </div></div></div>
            </li>
              </ul>
       <h4>Previous</h4>
        <ul class="side-list">
            
                    <li><div class="side-list-out"><div class="left relative">
                           <img style="width: 40px"  src="https://d1si3tbndbzwz9.cloudfront.net/basketball/team/10/small_logo.png"/></div>
                           <div class="side-list-in"><div class="side-list-text left relative">
                            <span class="side-list-cat"><a target="_blank" href="https://www.thescore.com/nba/events/149246/box_score">L 0-0</a></span>
                            <p>vs MIL Bucks</p>
                            </div></div></div>
                    </li>
            
                    <li><div class="side-list-out"><div class="left relative">
                           <img style="width: 40px"  src="https://d1si3tbndbzwz9.cloudfront.net/basketball/team/10/small_logo.png"/></div>
                           <div class="side-list-in"><div class="side-list-text left relative">
                            <span class="side-list-cat"><a target="_blank" href="https://www.thescore.com/nba/events/149234/box_score">W 0-0</a></span>
                            <p>@ MIL Bucks</p>
                            </div></div></div>
                    </li>
            
                    <li><div class="side-list-out"><div class="left relative">
                           <img style="width: 40px"  src="https://d1si3tbndbzwz9.cloudfront.net/basketball/team/23/small_logo.png"/></div>
                           <div class="side-list-in"><div class="side-list-text left relative">
                            <span class="side-list-cat"><a target="_blank" href="https://www.thescore.com/nba/events/149218/box_score">L 0-0</a></span>
                            <p>vs MEM Grizzlies</p>
                            </div></div></div>
                    </li>
                   </div>			</div><!--sidebar-wrap-->															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
			<div id="prev-next-wrap">
							<div id="prev-post-wrap">
					<div id="prev-post-arrow" class="relative">
						<i class="fa fa-angle-left fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="https://www.raptorsrepublic.com/2020/03/29/morning-coffee-sun-mar-29/" rel="prev">Morning Coffee &#8211; Sun, Mar 29</a>					</div><!--prev-post-text-->
				</div><!--prev-post-wrap-->
										<div id="next-post-wrap">
					<div id="next-post-arrow" class="relative">
						<i class="fa fa-angle-right fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="https://www.raptorsrepublic.com/2020/03/31/morning-coffee-tue-mar-31-2/" rel="next">Morning Coffee &#8211; Tue, Mar 31</a>					</div><!--prev-next-text-->
				</div><!--next-post-wrap-->
					</div><!--prev-next-wrap-->
												</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																	<div class="foot-widget left relative">
																					<div class="foot-logo left realtive">
												<img src="https://www.raptorsrepublic.com/wp-content/uploads/2016/10/raptorsrepublictextwhite-1.png" alt="Raptors Republic" />
											</div><!--foot-logo-->
																				<div class="foot-info-text left relative">
											Get in touch at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="82f0e3f2f6edf0f1f0e7f2f7e0eeebe1c2e5efe3ebeeace1edefac">[email&#160;protected]</a> 										</div><!--footer-info-text-->
										<div class="foot-soc left relative">
											<ul class="foot-soc-list relative">
																									<li class="foot-soc-fb">
														<a href="https://facebook.com/raptorsrepublic" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-twit">
														<a href="https://twitter.com/raptorsrepublic" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
													</li>
																																																	<li class="foot-soc-inst">
														<a href="https://www.instagram.com/raptorsrepublic" target="_blank"><i class="fa fa-instagram fa-2"></i></a>
													</li>
																																																	<li class="foot-soc-yt">
														<a href="https://www.youtube.com/raptorsrepublic" target="_blank"><i class="fa fa-youtube-play fa-2"></i></a>
													</li>
																																					<li class="foot-soc-link">
														<a href="https://www.linkedin.com/company/raptors-republic" target="_blank"><i class="fa fa-linkedin-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-tumb">
														<a href="https://soundcloud.com/raptorsrepublic" target="_blank"><i class="fa fa-tumblr-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-rss">
														<a href="https://feeds.feedburner.com/raptorsrepublic" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
													</li>
																							</ul>
										</div><!--foot-soc-->
									</div><!--foot-widget-->
																							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-71752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71752"><a href="https://www.raptorsrepublic.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-97156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97156"><a href="https://www.instagram.com/raptorsrepublic/">Instagram</a></li>
<li id="menu-item-71753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71753"><a href="https://feeds.feedburner.com/raptorsrepublic">RSS</a></li>
<li id="menu-item-71754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71754"><a href="https://twitter.com/raptorsrepublic">Twitter</a></li>
<li id="menu-item-71755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71755"><a href="https://facebook.com/raptorsrepublic">Facebook</a></li>
<li id="menu-item-71756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71756"><a href="https://youtube.com/raptorsrepublic">YouTube</a></li>
<li id="menu-item-71757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71757"><a href="http://raptorsrepublic.tumblr.com">Tumblr</a></li>
<li id="menu-item-71758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71758"><a href="https://plus.google.com/102248038781825428822">Google+</a></li>
<li id="menu-item-71759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71759"><a href="https://itunes.apple.com/ca/podcast/raptors-republic-rapcast/id581008111">iTunes</a></li>
<li id="menu-item-71760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71760"><a href="https://soundcloud.com/raptorsrepublic">Soundcloud</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>Copyright © 2018 Raptors Republic Inc. </p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-104399").on("click", function(){
  	  $(".com-click-id-104399").show();
	  $(".disqus-thread-104399").show();
  	  $(".com-but-104399").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>

<script type='text/javascript' src='https://www.raptorsrepublic.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/js/retina.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.raptorsrepublic.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//raptorsrepublic.disqus.com/embed.js?ver=5.3.2'></script>
<script id="dsq-count-scr" src="//raptorsrepublic.disqus.com/count.js" async></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-45725836-1', 'auto');
  ga('send', 'pageview');


(function() {
   var frame = document.getElementById('widgets-cdn');
   // allows the client and the frame to communicate together by creating trust
   if (frame) {
	   frame.addEventListener('load', function () {
		   frame.contentWindow.postMessage('ping', '*');
	   });
   }

   isInteger = function(value) {
       return  typeof value !== 'undefined' &&
           typeof value === 'number' &&
           isFinite(value) &&
           Math.floor(value) === value;
   };

   // interprets messages coming from the frame
   onmessage = function (e) {
       if (typeof (e.data) === 'string' && e.data === 'pong'){
           console.log('frame trusted');
           return true;
       }

       var command = e.data.command;
       console.info('Command received from frame: ' + command);
       switch (command) {
           case 'resizeFrameHeight':
               if (isInteger(e.data.height)){
                   frame.height = e.data.height;
                   console.info('resizing iframe height to: '+e.data.height);
               } else {
                   console.error('no height defined or not numeric');
               }
               break;
           case 'resizeFrameWidth':
               if (isInteger(e.data.width)){
                   frame.width = e.data.width;
                   console.info('resizing iframe width to: '+e.data.width);
               } else {
                   console.error('no width defined or not numeric');
               }
               break;
           case 'logMessage':
               console.info('Message received from the frame');
               console.info(e);
               break;
       }
   };
})();

function isRRPatron() {
    var theCookies = document.cookie.split(';');
    for (var i = 0 ; i < theCookies.length; i++) {
        if (theCookies[i].includes('patreon_nonce'))
        	return true;
    }
    return false;
}


</script>
<script async src="https://widget.spreaker.com/widgets.js"></script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=5&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=5&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="raptorsrepublic_com",_audins_did=106914;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-5");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.raptorsrepublic_com,DomainId.106914" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'>(function(){function b(a){for(var b=0;b<document.styleSheets.length;b++)if(document.styleSheets[b].href==a)return!0;return!1}var a=function(a,b){for(var d=0;d<b.length;d++){var c=b[d];if(0==c.complete||"undefined"!=typeof c.readyState&&4>c.readyState){var g=c.getAttribute("src")||c.currentSrc;"undefined"!=typeof c.readyState&&0==c.readyState?c.addEventListener("loadstart",function(a){var b=a.getAttribute("src")||a.currentSrc;window.ezorqs(a,b)}):(g=c.getAttribute("src")||c.currentSrc,window.ezorqs(c,
	g));c.addEventListener("load",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;window.ezorqe(a,b)});c.addEventListener("loadeddata",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;window.ezorqe(a,b)});c.addEventListener("error",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;window.ezorqe(a,b)})}}};a("img",document.querySelectorAll("img"));a("video",document.querySelectorAll("video"));a("audio",document.querySelectorAll("audio"));
	(function(a){for(var c=0;c<a.length;c++){var d=a[c];if(("preload"==d.getAttribute("rel")||"stylesheet"==d.getAttribute("rel"))&&null!=d.getAttribute("href")&&b(d.getAttribute("href"))){window.ezorqs(d,d.getAttribute("href"));var e=document.createElement("img");e.onerror=function(a){"undefined"!=typeof a.path&&"undefined"!=typeof a.path[0].currentSrc?window.ezorqe(d,a.path[0].currentSrc):"undefined"!=typeof a.srcElement&&"undefined"!=typeof a.srcElement.href&&window.ezorqe(d,a.srcElement.href)};e.src=
	d.getAttribute("href")}}})(document.querySelectorAll("link"));"undefined"!=typeof window.__ez.ssaf&&-1<window.__ez.ssaf.indexOf(16)&&"undefined"!==typeof window.__ez.sshsdef&&!1===window.__ez.sshsdef&&Element.prototype.addEventListener&&("function"==typeof window.onload&&(window.addEventListener("load",window.onload),window.onload=null),"function"==typeof document.onload&&(document.addEventListener.addEventListener("load",document.onload),document.onload=null))})();</script></body>
</html>
