<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8" >
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>
<meta name="google-site-verification" content="riFfdJtyXF1xuzvgjmyI2_C8zhjSinEfMXq89_uHnyg" />

	<meta name="propeller" content="cf4a9ccd27a9f575cd20e7d071b313c1">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="shortcut icon" href="https://www.raptorsrepublic.com/wp-content/uploads/2016/12/raptors-republic-icon.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.raptorsrepublic.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.raptorsrepublic.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.raptorsrepublic.com/feed/atom/" />
<link rel="pingback" href="https://www.raptorsrepublic.com/xmlrpc.php" />

<meta property="og:image" content="https://www.raptorsrepublic.com/wp-content/uploads/2019/11/20191105_Oshae_Brissett_01-1000x600.jpg" />
<meta name="twitter:image" content="https://www.raptorsrepublic.com/wp-content/uploads/2019/11/20191105_Oshae_Brissett_01-1000x600.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="Final Score | Raptors 905 117, Delaware Blue Coats 98 | Box Score Two Ways: Paul Watson Jr. (905), Oshae Brissett (905), Marial Shayok (Blue Coats) Inactive: Jawun Evans (905), Devin Robinson (905), Nicholas Baer (905), Christ Koumadje (Blue Coats), Justin Robinson (Blue Coats) The Raptors 905 returned home for a three-game home stand beginning with a game against [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.raptorsrepublic.com/2020/03/08/raptors-905-blow-out-delaware-blue-coats/">
<meta name="twitter:title" content="Raptors 905 Blow Out Delaware Blue Coats">
<meta name="twitter:description" content="Final Score | Raptors 905 117, Delaware Blue Coats 98 | Box Score Two Ways: Paul Watson Jr. (905), Oshae Brissett (905), Marial Shayok (Blue Coats) Inactive: Jawun Evans (905), Devin Robinson (905), Nicholas Baer (905), Christ Koumadje (Blue Coats), Justin Robinson (Blue Coats) The Raptors 905 returned home for a three-game home stand beginning with a game against [&hellip;]">


<!-- JM Twitter Cards by Julien Maury 10.0.1 -->
<meta name="twitter:card" content="summary">
<!-- [(-_-)@ Missing critical option ! @(-_-)] -->
<meta name="twitter:site" content="@raptorsrepublic">
<meta name="twitter:title" content="Raptors 905 Blow Out Delaware Blue Coats">
<meta name="twitter:description" content="Final Score | Raptors 905 117, Delaware Blue Coats 98 | Box Score&nbsp;Two Ways: Paul Watson Jr. (905), Oshae Brissett (905), Marial Shayok (Blue Coats)&nbsp;Inactive: Jawun Evans (">
<meta name="twitter:image" content="https://www.raptorsrepublic.com/wp-content/uploads/2019/11/20191105_Oshae_Brissett_01.jpg">
<!-- /JM Twitter Cards by Julien Maury 10.0.1 -->
<title>Raptors 905 Blow Out Delaware Blue Coats - Raptors Republic</title>

<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Final Score | Raptors 905 117, Delaware Blue Coats 98 | Box Score &nbsp; Two Ways: Paul Watson Jr. (905), Oshae Brissett (905), Marial Shayok (Blue"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.raptorsrepublic.com/2020/03/08/raptors-905-blow-out-delaware-blue-coats/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Raptors 905 Blow Out Delaware Blue Coats - Raptors Republic" />
<meta property="og:description" content="Final Score | Raptors 905 117, Delaware Blue Coats 98 | Box Score &nbsp; Two Ways: Paul Watson Jr. (905), Oshae Brissett (905), Marial Shayok (Blue" />
<meta property="og:url" content="https://www.raptorsrepublic.com/2020/03/08/raptors-905-blow-out-delaware-blue-coats/" />
<meta property="og:site_name" content="Raptors Republic" />
<meta property="article:publisher" content="http://facebook.com/raptorsrepublic" />
<meta property="article:tag" content="christ koumadje" />
<meta property="article:tag" content="Delaware Blue Coats" />
<meta property="article:tag" content="henry ellenson" />
<meta property="article:tag" content="justin robinson" />
<meta property="article:tag" content="Raptors 905" />
<meta property="article:tag" content="Sagaba Konate" />
<meta property="article:tag" content="Tyler Ennis" />
<meta property="article:section" content="G-League" />
<meta property="article:published_time" content="2020-03-08T15:38:10+00:00" />
<meta property="fb:app_id" content="125387554216" />
<meta property="og:image" content="https://www.raptorsrepublic.com/wp-content/uploads/2019/11/20191105_Oshae_Brissett_01.jpg" />
<meta property="og:image:secure_url" content="https://www.raptorsrepublic.com/wp-content/uploads/2019/11/20191105_Oshae_Brissett_01.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1280" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.raptorsrepublic.com/#organization","name":"Raptors Republic","url":"https://www.raptorsrepublic.com/","sameAs":["http://facebook.com/raptorsrepublic","https://www.instagram.com/raptorsrepublic/","https://www.linkedin.com/company/raptors-republic","https://www.youtube.com/user/raptorsrepublic","https://twitter.com/raptorsrepublic"],"logo":{"@type":"ImageObject","@id":"https://www.raptorsrepublic.com/#logo","url":"https://www.raptorsrepublic.com/wp-content/uploads/2018/11/ZcXBN-bw_400x400.jpeg","width":400,"height":400,"caption":"Raptors Republic"},"image":{"@id":"https://www.raptorsrepublic.com/#logo"}},{"@type":"WebSite","@id":"https://www.raptorsrepublic.com/#website","url":"https://www.raptorsrepublic.com/","name":"Raptors Republic","description":"Toronto Raptors news, statistics, analysis, podcasts, post-game reports, highlights, and GIFs.","publisher":{"@id":"https://www.raptorsrepublic.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.raptorsrepublic.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.raptorsrepublic.com/2020/03/08/raptors-905-blow-out-delaware-blue-coats/#primaryimage","url":"https://www.raptorsrepublic.com/wp-content/uploads/2019/11/20191105_Oshae_Brissett_01.jpg","width":1920,"height":1280},{"@type":"WebPage","@id":"https://www.raptorsrepublic.com/2020/03/08/raptors-905-blow-out-delaware-blue-coats/#webpage","url":"https://www.raptorsrepublic.com/2020/03/08/raptors-905-blow-out-delaware-blue-coats/","inLanguage":"en-US","name":"Raptors 905 Blow Out Delaware Blue Coats - Raptors Republic","isPartOf":{"@id":"https://www.raptorsrepublic.com/#website"},"primaryImageOfPage":{"@id":"https://www.raptorsrepublic.com/2020/03/08/raptors-905-blow-out-delaware-blue-coats/#primaryimage"},"datePublished":"2020-03-08T15:38:10+00:00","dateModified":"2020-03-08T15:38:10+00:00","description":"Final Score |\u00a0Raptors 905 117, Delaware Blue Coats 98 |\u00a0Box Score &nbsp; Two Ways: Paul Watson Jr. (905), Oshae Brissett (905), Marial Shayok (Blue"},{"@type":"Article","@id":"https://www.raptorsrepublic.com/2020/03/08/raptors-905-blow-out-delaware-blue-coats/#article","isPartOf":{"@id":"https://www.raptorsrepublic.com/2020/03/08/raptors-905-blow-out-delaware-blue-coats/#webpage"},"author":{"@id":"https://www.raptorsrepublic.com/#/schema/person/9a9491eb9dd3dcb03ea69a472b2a9d05"},"headline":"Raptors 905 Blow Out Delaware Blue Coats","datePublished":"2020-03-08T15:38:10+00:00","dateModified":"2020-03-08T15:38:10+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.raptorsrepublic.com/2020/03/08/raptors-905-blow-out-delaware-blue-coats/#webpage"},"publisher":{"@id":"https://www.raptorsrepublic.com/#organization"},"image":{"@id":"https://www.raptorsrepublic.com/2020/03/08/raptors-905-blow-out-delaware-blue-coats/#primaryimage"},"keywords":"christ koumadje,Delaware Blue Coats,henry ellenson,justin robinson,Raptors 905,Sagaba Konate,Tyler Ennis","articleSection":"G-League,Raptors905,Raptors905 Post-Game"},{"@type":["Person"],"@id":"https://www.raptorsrepublic.com/#/schema/person/9a9491eb9dd3dcb03ea69a472b2a9d05","name":"Kelsea O'Brien","image":{"@type":"ImageObject","@id":"https://www.raptorsrepublic.com/#authorlogo","url":"https://secure.gravatar.com/avatar/74031221e023d9b8285e3e6a3c651780?s=96&d=mm&r=g","caption":"Kelsea O'Brien"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.raptorsrepublic.com/2020/03/08/raptors-905-blow-out-delaware-blue-coats/amp/" /><meta name="generator" content="AMP for WP 0.9.97.57"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Raptors Republic &raquo; Feed" href="https://www.raptorsrepublic.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Raptors Republic &raquo; Comments Feed" href="https://www.raptorsrepublic.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Raptors Republic &raquo; Raptors 905 Blow Out Delaware Blue Coats Comments Feed" href="https://www.raptorsrepublic.com/2020/03/08/raptors-905-blow-out-delaware-blue-coats/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.raptorsrepublic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.raptorsrepublic.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.raptorsrepublic.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/css/reset.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/style.css?ver=5.3.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/css/iecss.css?ver=5.3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-sports-css'  href='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/css/style-sports.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/css/media-queries.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.raptorsrepublic.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.10' type='text/css' media='all' />
<script type='text/javascript' src='https://www.raptorsrepublic.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.raptorsrepublic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/mobile-detect/1.4.3/mobile-detect.min.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://www.raptorsrepublic.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.raptorsrepublic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.raptorsrepublic.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.raptorsrepublic.com/?p=104104' />
<link rel="alternate" type="application/json+oembed" href="https://www.raptorsrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.raptorsrepublic.com%2F2020%2F03%2F08%2Fraptors-905-blow-out-delaware-blue-coats%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.raptorsrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.raptorsrepublic.com%2F2020%2F03%2F08%2Fraptors-905-blow-out-delaware-blue-coats%2F&#038;format=xml" />

<style type='text/css'>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</style>
	
<style type="text/css">


.post-cont-out,
.post-cont-in {
	margin-right: 0;
	}
.nav-links {
	display: none;
	}








.widget_rss li {padding-bottom: 10px}
.mvp-logo-title, .feat-info-views {display:none}

.thn-reaction-table {
   margin: auto;
}
.thn-reaction {
    margin:10px 0;
    padding:0;
    border:0;
    vertical-align:baseline;
    background:transparent;
    color:#333;
}
.thn-reaction a {
    color:#cc0000;
    text-decoration:none;
}
.thn-reaction a:hover {
    text-decoration:underline;
}
.thn-reaction a:visited {
    color:#cc0000;
}
.thn-reaction p {
    margin:0 0 1em 0;
}
.thn-reaction p:last-child {
    margin:0;
}
.thn-reaction &gt; div {
    margin-bottom:20px;
    border:1px #c2c2c2 solid;
    background:#fff;
}
.thn-reaction-player-line {display: block;}


.thn-reaction-header {
    background:#fff url(http://a2.espncdn.com/prod/assets/gradient_back.jpg) bottom repeat-x !important;
    padding:10px;
}
.thn-reaction-header td {
    vertical-align: middle;
    padding:0 7px;
    text-align: center;
}
.thn-reaction-header table img {
    border:none;
    background-color:transparent;
}
.thn-reaction-score {
    font-weight:bold;
}

.thn-reaction-grades {
    background:#fff;
    padding:5px;
}
.thn-reaction-grades td {
    vertical-align: top;
    border:none;
    border-bottom:1px #d6d6d6 solid;
    margin:0;
    padding:7px 7px 3px 7px;
}
.thn-reaction-grades td.last {
    border-bottom:none;
}
.thn-reaction-player {
    font-weight:bold;
    margin:0;
    padding:0;
}

.thn-reaction-grades img {
max-width: 100%;
min-width: 65px;
}

.thn-reaction-player-line {
    padding-left:10px;
    font-weight:bold;
    margin:0;
    padding:0;
}
.thn-reaction h4 {
    font-weight: bold;
    font-size: 15px;
    border-bottom:1px #d6d6d6 solid;
    padding:0 0 4px 0;
    text-transform:uppercase;
}

.thn-reaction-summary {
    padding:10px;
}
.thn-reaction ol {
    counter-reset:li; /* Initiate a counter */
    margin-left:0; /* Remove the default left margin */
    padding-left:0; /* Remove the default left padding */
}
.thn-reaction ol &gt; li {
    margin:0 0 15px 2em; /* Give each list item a left margin to make room for the numbers */
    padding:0px 8px; /* Add some spacing around the content */
    list-style:none; /* Disable the normal item numbering */
}
.thn-reaction ol &gt; li:before {
    content:counter(li); /* Use the counter as content */
    counter-increment:li; /* Increment the counter by 1 */
    top:2px;
    left:-2em;
    -moz-box-sizing:border-box;
    -webkit-box-sizing:border-box;
    box-sizing:border-box;
    width:2em;
    margin-right:8px;
    padding:4px;
    border-top:1px solid #d6d6d6;
    color:#fff;
    background:#666;
    font-weight:bold;
    text-align:center;
}
.thn-reaction li ol, .thn-reaction li ul {
    margin-top:6px;
}
.thn-reaction ol ol li:last-child {
    margin-bottom:0;
}
#content-main blockquote p {
font-size: 1.0rem;
font-weight: 500;
}


#content-main li, td {
    color: #222;
    font-size: 1rem;
    font-weight: 400;
    line-height: 155%;
}

#comments-button a, #comments-button span.comment-but-text {
color: #fff !important;
}
#comments-button span.comment-but-text {
background: #eb0254 !important;
}

#comments-button a:hover, #comments-button span.comment-but-text:hover {
color: #eb0254 !important;
}
#comments-button span.comment-but-text:hover {
background: #fff !important;
}
.grade {
font-size: 1.6em; 
font-weight: bold;
margin-bottom: 10px; 
}

    .rr-sidebar {
        padding: 10px; 
        border: 2px solid #8A8D8F;
        margin: 0 0 5px 5px;
    }
    .rr-sidebar-title {
        color: #8A8D8F;
        text-transform: uppercase;
        font-weight: bold;
        padding: 0 0 5px 0;
    }
@media (min-width: 768px) {
     .rr-sidebar {
        float: right;
        width: 33%;
     }
}

</style>

	
	
	
	


<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-134912794-19";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-134912794-19']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'raptorsrepublic.com']);
_gaq.push(['f._setDomainName', 'raptorsrepublic.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['e._setCustomVar',2,'t','120',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod95-c',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['f._setCustomVar',2,'domain','raptorsrepublic.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.raptorsrepublic.com/2020/03/08/raptors-905-blow-out-delaware-blue-coats/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 106914;
var ezdomain = 'raptorsrepublic.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":106914,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"8096e46a-8121-4cbf-79fc-41cc0860eb24","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":104,"serverid":"54.196.107.118:5562","state":"VA","t_epoch":1583700600,"template_id":120,"time_on_site_visit":0,"url":"https://www.raptorsrepublic.com/2020/03/08/raptors-905-blow-out-delaware-blue-coats/","user_id":0,"word_count":1397,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-5&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_106914=" + new Date().getTime() + "|8096e46a-8121-4cbf-79fc-41cc0860eb24|false; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head><body class="post-template-default single single-post postid-104104 single-format-standard">
<script>
	function isRRPatron() {
		var theCookies = document.cookie.split(';');
		for (var i = 0 ; i < theCookies.length; i++) {
			if (theCookies[i].includes('rr_patron')) {
				return true;
			}
		}
		return false;
	}
</script>

	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://facebook.com/raptorsrepublic" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/raptorsrepublic" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="https://www.instagram.com/raptorsrepublic" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																	<li class="yt-soc">
						<a href="https://www.youtube.com/raptorsrepublic" target="_blank">
						<i class="fa fa-youtube-play fa-2"></i>
						</a>
					</li>
													<li class="link-soc">
						<a href="https://www.linkedin.com/company/raptors-republic" target="_blank">
						<i class="fa fa-linkedin fa-2"></i>
						</a>
					</li>
													<li class="tum-soc">
						<a href="https://soundcloud.com/raptorsrepublic" target="_blank">
						<i class="fa fa-tumblr fa-2"></i>
						</a>
					</li>
													<li class="rss-soc">
						<a href="https://feeds.feedburner.com/raptorsrepublic" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-32877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32877"><a href="http://raptorsrepublic.com/forums/forumdisplay.php?2-Everything-Raptors">Forums</a></li>
<li id="menu-item-32868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32868"><a href="https://www.raptorsrepublic.com/category/podcast/">Podcasts</a></li>
<li id="menu-item-61116" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61116"><a href="https://www.raptorsrepublic.com/category/g-league/raptors905/">Raptors 905</a></li>
<li id="menu-item-90508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90508"><a href="https://www.raptorsrepublic.com/category/canada-basketball/">Canada Basketball</a></li>
<li id="menu-item-32876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32876"><a href="https://www.raptorsrepublic.com/front-office/">Front Office</a></li>
<li id="menu-item-97886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97886"><a href="https://www.raptorsrepublic.com/raptors-republic-partners/">RR Partners</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo left">
																									<a itemprop="url" href="https://www.raptorsrepublic.com/"><img itemprop="logo" src="https://www.raptorsrepublic.com/wp-content/uploads/2016/10/raptorsrepublictextwhite-1.png" alt="Raptors Republic" data-rjs="2" /></a>
																																					<h2 class="mvp-logo-title">Raptors Republic</h2>
																							</div><!--nav-logo-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32877"><a href="http://raptorsrepublic.com/forums/forumdisplay.php?2-Everything-Raptors">Forums</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32868"><a href="https://www.raptorsrepublic.com/category/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61116"><a href="https://www.raptorsrepublic.com/category/g-league/raptors905/">Raptors 905</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90508"><a href="https://www.raptorsrepublic.com/category/canada-basketball/">Canada Basketball</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32876"><a href="https://www.raptorsrepublic.com/front-office/">Front Office</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97886"><a href="https://www.raptorsrepublic.com/raptors-republic-partners/">RR Partners</a></li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="https://www.raptorsrepublic.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://www.instagram.com/raptorsrepublic" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-instagram fa-2"></i></span>
													</a>
																																					<a href="https://facebook.com/raptorsrepublic" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/raptorsrepublic" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->


										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.raptorsrepublic.com/2020/03/08/raptors-905-blow-out-delaware-blue-coats/"/>
			
																																<div class="body-main-out relative">
					<div class="body-main-in">
						<!--
					<div style="text-align: center; padding: 5px; background: #eee">
						3on3 SOLD OUT! - <a href="https://www.raptorsrepublic.com/2019/11/08/rrs-3on3-basketball-tournament-jan-19-sign-up-now/">Join Waitlist</a>
					</div>
-->

						
						<div id="body-main-cont" class="left relative">
																			<div id="leader-wrap" class="left relative">
								<!-- 
<div style="text-align: center;"><a href="https://shareasale.com/r.cfm?b=1373920&u=2096384&m=89505&urllink=&afftrack="><img src="https://www.raptorsrepublic.com/wp-content/uploads/2019/06/head.jpg" /></a></div>
-->							</div><!--leader-wrap-->
												<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
									<article id="post-area" class="post-104104 post type-post status-publish format-standard has-post-thumbnail hentry category-g-league category-raptors905 category-raptors905-post-game tag-christ-koumadje tag-delaware-blue-coats tag-henry-ellenson tag-justin-robinson tag-raptors-905 tag-sagaba-konate tag-tyler-ennis">
													<header id="post-header">
																	<a class="post-cat-link" href="https://www.raptorsrepublic.com/category/g-league/"><span class="post-head-cat">G-League</span></a>
																<h1 class="post-title entry-title left" itemprop="headline">Raptors 905 Blow Out Delaware Blue Coats</h1>
																	<div id="post-info-wrap" class="left relative">
										<div class="post-info-out">
											<div class="post-info-img left relative">
												<img alt='' src='https://secure.gravatar.com/avatar/74031221e023d9b8285e3e6a3c651780?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/74031221e023d9b8285e3e6a3c651780?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />											</div><!--post-info-img-->
											<div class="post-info-in">
												<div class="post-info-right left relative">
													<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.raptorsrepublic.com/author/kelsea/" title="Posts by Kelsea O&#039;Brien" rel="author">Kelsea O'Brien</a></span>  <span class="author-email"><a href="/cdn-cgi/l/email-protection#59323c352a3c383d383436372f3036353c2d193e34383035773a3634"><i class="fa fa-envelope fa-2"></i></a></span>													</div><!--post-info-name-->
													<div class="post-info-date left relative">
														<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-03-08">March 8, 2020</time></span>
														<meta itemprop="dateModified" content="2020-03-08"/>
													</div><!--post-info-date-->
												</div><!--post-info-right-->
											</div><!--post-info-in-->
										</div><!--post-info-out-->
									</div><!--post-info-wrap-->
															</header><!--post-header-->
																																	
																	<div id="video-embed" class="left relative sec-feat video-post-104104">
                                        </div><!--video-embed-->
										<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
											var md = new MobileDetect(window.navigator.userAgent);
											var isRRPatron = isRRPatron();
											var video_selector = '.video-post-104104';
											var content = "";
											if ((true || md.mobile() != null || isRRPatron)) {
												content = "<div class='s2nPlayer-rWD7vDFs' data-type='full'></div><" + "script type='text/javascript' src='//embed.sendtonews.com/player2/embedcode.php?fk=rWD7vDFs&cid=8839' data-type='s2nScript'><" + "/script>";
											} else {
												content = "<div class='s2nPlayer-a47KzNlm' data-type='full'></div><" + "script type='text/javascript' src='//embed.sendtonews.com/player2/embedcode.php?fk=a47KzNlm&cid=8839&autoplay=on&sound=click' data-type='s2nScript'><" + "/script>";
											}
											jQuery(video_selector).html(content);
										</script>
																																				<div id="content-area" itemprop="articleBody" class="post-104104 post type-post status-publish format-standard has-post-thumbnail hentry category-g-league category-raptors905 category-raptors905-post-game tag-christ-koumadje tag-delaware-blue-coats tag-henry-ellenson tag-justin-robinson tag-raptors-905 tag-sagaba-konate tag-tyler-ennis">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

																															
																											<section class="social-sharing-top">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.raptorsrepublic.com/2020/03/08/raptors-905-blow-out-delaware-blue-coats/&amp;t=Raptors 905 Blow Out Delaware Blue Coats', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Raptors 905 Blow Out Delaware Blue Coats -&amp;url=https://www.raptorsrepublic.com/2020/03/08/raptors-905-blow-out-delaware-blue-coats/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=Raptors 905 Blow Out Delaware Blue Coats https://www.raptorsrepublic.com/2020/03/08/raptors-905-blow-out-delaware-blue-coats/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.raptorsrepublic.com/2020/03/08/raptors-905-blow-out-delaware-blue-coats/&amp;media=https://www.raptorsrepublic.com/wp-content/uploads/2019/11/20191105_Oshae_Brissett_01-1000x600.jpg&amp;description=Raptors 905 Blow Out Delaware Blue Coats', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="/cdn-cgi/l/email-protection#29165a5c4b434c4a5d147b48595d465b5a0910191c096b45465e09665c5d096d4c45485e485b4c096b455c4c096a46485d5a0f484459126b666d701460094f465c474d095d41405a09485b5d404a454c0940475d4c5b4c5a5d40474e0948474d095d41465c4e415d09464f095a41485b40474e09405d095e405d410950465c07096a414c4a4209405d09465c5d1309415d5d595a1306065e5e5e075b48595d465b5a5b4c595c4b45404a074a4644061b191b1906191a061911065b48595d465b5a0410191c044b45465e04465c5d044d4c45485e485b4c044b455c4c044a46485d5a06"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
																																																					<a href="#disqus_thread"><div class="social-comments comment-click-104104"><i class="fa fa-commenting fa-2"></i></div></a>
																																				</section><!--social-sharing-top-->
																														<p><strong>Final Score | </strong>Raptors 905 117, Delaware Blue Coats 98 |<strong> <a href="https://gleague.nba.com/games/20200307/DELRAP/">Box Score</a></strong></p>
<p></p>
<p><strong>Two Ways</strong>: Paul Watson Jr. (905), Oshae Brissett (905), Marial Shayok (Blue Coats)</p>
<p></p>
<p><strong>Inactive: </strong>Jawun Evans (905), Devin Robinson (905), Nicholas Baer (905), Christ Koumadje (Blue Coats), Justin Robinson (Blue Coats)</p>
<p></p>
<p></p>
<p>The Raptors 905 returned home for a three-game home stand beginning with a game against the Delaware Blue Coats. This would be the third game against the Philadelphia 76ers G-League affiliate, and would give the 905 their first win against them. An 11<sup>th</sup> hour line-up change for Delaware would remove two of Delaware’s top scorers, Christ Koumadje (11.3 ppg), and Justin Robinson (14.6 ppg) from the game altogether, giving the 905 only minutes to recalibrate their game strategy with the absence of two of Delaware’s key pieces. Though it wasn’t the game the 905 expected to play, they proved victorious, holding the 9<sup>th</sup> best scoring team in the league to just 98 points, 18 and a half points fewer than their average of 116.4 per game.</p>
<p><strong> </strong></p>
<p><strong> </strong></p>
<p><strong><u>The Good:</u></strong></p>
<p></p>
<p><strong>Peaked? I Haven’t Even Begun to Peak: </strong>Saying Sagaba Konate gotoff to a rough start with the 905 would be an understatement. Fracturing his metatarsal during a Media Day warm-up had Konate sidelined until January, and after his return his minutes were a team low 7.2 per game, often the result of near immediate foul trouble and turnovers. Saturday’s matinee match-up was a culmination of all of the work that the 250 lb forward has been putting in behind the scenes, matching his career high with 14 points, and breaking his rebounding record with 8. It wasn’t just his numbers that awarded Konate his best game as a Raptor, but the impact he had on the floor in just under 12 minutes. Checking in for the beginning of the second half, Sagaba’s strength on the interior immediately increased the 905’s ability to finish at the rim, with 22 of Toronto’s 36 second-half points coming from inside the paint. Offensively, Konate was pulling spring rabbits out of his hat that would make even the most seasoned reporter gasp. A pass behind the back of opposing player, Dennis Clifford, to Matt Morgan for a pirouette-like layup, followed by a nothing-but-net three point shot from the 22 feet out, was just a glimpse of what Sagaba has to offer for the 905 as they ramp up for a playoff run. Konate is listed at 6’8, but having stood beside him, I can confirm that his listed height is more than a few inches shorter than his actual height. This has been a hurdle for the 905, as his frame, similar to that of a Mack truck, is often a contributing factor in Toronto, and Konate’s personal, foul troubles. Sagaba kept himself to just 2 personal fouls over a nearly 12 minute span, as he learns how to maneuver his body with a quickness and agility that will keep him from sending the opposition to the free throw line.</p>
<p><strong> </strong></p>
<div class="video-container"><iframe title="Dennis Reynolds The Peak - HILARIOUS clip - Always Sunny in Philadelphia" width="1000" height="563" src="https://www.youtube.com/embed/enVtvLyF2wI?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p></p>
<p><strong>Fluidity: </strong>One of the most glaringly obvious mirrors between the Raptors and the Raptors 905 is their ability to play through the adversity of poor shooting nights. Henry Ellenson, the team’s top scorer, has been in a shooting slump for most of March. His 23 point per game average was hardly believable to someone watching him for the first time on Saturday, where he was just 2 of 10 from the field, and 2 of 3 from the free throw line. Normally, if your most efficient scorer has been anything but, it would directly effect the entire team’s scoring potential. Henry’s court vision and patience through games where his shooting just isn’t happening allows him to set his teammates up to find success where he hasn’t. Ellenson finished with 14 total rebounds, 13 of which came on the defensive end. While not as overt as Ellenson’s, Tyler Ennis’ shooting was less than we have come to expect as well. Still, he finished with 8 assists and 2 blocks, the last of which he swatted away on the final possession of the game.</p>
<p><strong> </strong></p>
<p></p>
<p><strong><u>The Bad:</u></strong></p>
<p></p>
<p></p>
<p><strong>Don’t Get Caught Slippin’: </strong>Christ Koumadje is 5<sup>th</sup> in the league in rebounding, averaging almost 10 rebounds per game, and leads the entire league with 4 blocks per game. Just because he is inactive, does not mean that the 905 can lay low in the paint and expect to grab the rebound. The Blue Coats are still a massive team, and the second best rebounding team in the entire G-League, and while the 905 only allowed 41 rebounds, the number should have been a lot lower without Koumadje.</p>
<p></p>
<p>Hey you there! Raptors Republic is hooking you up with a sweet discount code for Raptors 905 tickets. Follow this link and use the code RR905. <a href="https://bit.ly/2pTZgn6"><strong>https://bit.ly/2pTZgn6 </strong></a>. The 905’s next home game is Monday, March 9<sup>th</sup>.</p>
</p>																														<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
											<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																									<img src="https://www.raptorsrepublic.com/wp-content/uploads/2016/10/raptorsrepublictextwhite-1.png"/>
													<meta itemprop="url" content="https://www.raptorsrepublic.com/wp-content/uploads/2016/10/raptorsrepublictextwhite-1.png">
																							</div><!--mvp-org-logo-->
											<meta itemprop="name" content="Raptors Republic">
										</div><!--mvp-org-wrap-->
										<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																					<div class="post-tags">
												<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="https://www.raptorsrepublic.com/tag/christ-koumadje/" rel="tag">christ koumadje</a>, <a href="https://www.raptorsrepublic.com/tag/delaware-blue-coats/" rel="tag">Delaware Blue Coats</a>, <a href="https://www.raptorsrepublic.com/tag/henry-ellenson/" rel="tag">henry ellenson</a>, <a href="https://www.raptorsrepublic.com/tag/justin-robinson/" rel="tag">justin robinson</a>, <a href="https://www.raptorsrepublic.com/tag/raptors-905/" rel="tag">Raptors 905</a>, <a href="https://www.raptorsrepublic.com/tag/sagaba-konate/" rel="tag">Sagaba Konate</a>, <a href="https://www.raptorsrepublic.com/tag/tyler-ennis/" rel="tag">Tyler Ennis</a></span>
											</div><!--post-tags-->
																															<div class="social-sharing-bot">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.raptorsrepublic.com/2020/03/08/raptors-905-blow-out-delaware-blue-coats/&amp;t=Raptors 905 Blow Out Delaware Blue Coats', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Raptors 905 Blow Out Delaware Blue Coats -&amp;url=https://www.raptorsrepublic.com/2020/03/08/raptors-905-blow-out-delaware-blue-coats/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=Raptors 905 Blow Out Delaware Blue Coats https://www.raptorsrepublic.com/2020/03/08/raptors-905-blow-out-delaware-blue-coats/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.raptorsrepublic.com/2020/03/08/raptors-905-blow-out-delaware-blue-coats/&amp;media=https://www.raptorsrepublic.com/wp-content/uploads/2019/11/20191105_Oshae_Brissett_01-1000x600.jpg&amp;description=Raptors 905 Blow Out Delaware Blue Coats', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="/cdn-cgi/l/email-protection#526d212730383731266f003322263d2021726b626772103e3d25721d27267216373e332533203772103e273772113d33262174333f2269101d160b6f1b72343d273c3672263a3b21723320263b313e37723b3c2637203721263b3c3572333c3672263a3d27353a26723d3472213a33203b3c35723b2672253b263a722b3d277c72113a373139723b26723d272668723a26262221687d7d2525257c203322263d202120372227303e3b317c313d3f7d606260627d62617d626a7d203322263d20217f6b62677f303e3d257f3d27267f36373e33253320377f303e27377f313d3326217d"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
											</div><!--social-sharing-bot-->
																															            <div class="mvp-related-posts left relative">
		<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
			<ul>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://www.raptorsrepublic.com/2020/03/06/raptors-905-sign-jared-wilson-frame-after-losing-jawun-evans-for-remainder-of-season/" rel="bookmark" title="Raptors 905 Sign Jared Wilson-Frame After Losing Jawun Evans for Remainder of Season">
						<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/IMG_4484-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/IMG_4484-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/IMG_4484-1000x600.jpg 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/IMG_4484-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/IMG_4484-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/IMG_4484-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/IMG_4484-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/IMG_4484-1104x1104.jpg 1104w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/IMG_4484-912x912.jpg 912w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/IMG_4484-550x550.jpg 550w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/IMG_4484-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://www.raptorsrepublic.com/2020/03/06/raptors-905-sign-jared-wilson-frame-after-losing-jawun-evans-for-remainder-of-season/">Raptors 905 Sign Jared Wilson-Frame After Losing Jawun Evans for Remainder of Season</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://www.raptorsrepublic.com/2020/02/26/three-wins-in-a-row-as-905-topple-mad-ants/" rel="bookmark" title="Three Wins in a Row as 905 Topple Mad Ants">
						<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/06/SagabaKonate-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/06/SagabaKonate-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2019/06/SagabaKonate-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/06/SagabaKonate-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/06/SagabaKonate-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2019/06/SagabaKonate-240x240.jpg 240w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://www.raptorsrepublic.com/2020/02/26/three-wins-in-a-row-as-905-topple-mad-ants/">Three Wins in a Row as 905 Topple Mad Ants</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://www.raptorsrepublic.com/2020/02/23/raptors-905-maine-red-claws/" rel="bookmark" title="Raptors 905 Survive, Win 116-109 over Maine Red Claws">
						<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/11/20191105_Oshae_Brissett_03-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/11/20191105_Oshae_Brissett_03-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2019/11/20191105_Oshae_Brissett_03-1000x600.jpg 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2019/11/20191105_Oshae_Brissett_03-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/11/20191105_Oshae_Brissett_03-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/11/20191105_Oshae_Brissett_03-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2019/11/20191105_Oshae_Brissett_03-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2019/11/20191105_Oshae_Brissett_03-1104x1104.jpg 1104w, https://www.raptorsrepublic.com/wp-content/uploads/2019/11/20191105_Oshae_Brissett_03-912x912.jpg 912w, https://www.raptorsrepublic.com/wp-content/uploads/2019/11/20191105_Oshae_Brissett_03-550x550.jpg 550w, https://www.raptorsrepublic.com/wp-content/uploads/2019/11/20191105_Oshae_Brissett_03-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://www.raptorsrepublic.com/2020/02/23/raptors-905-maine-red-claws/">Raptors 905 Survive, Win 116-109 over Maine Red Claws</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>																																																																	<div id="comments-button" class="left relative comment-click-104104 com-but-104104">
													<span class="comment-but-text">Comments</span>
												</div><!--comments-button-->
												<div id="disqus_thread" class="disqus-thread-104104"></div>
    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        var disqus_shortname = "raptorsrepublic";
        var disqus_title = "Raptors 905 Blow Out Delaware Blue Coats";
        var disqus_url = "https://www.raptorsrepublic.com/2020/03/08/raptors-905-blow-out-delaware-blue-coats/";
        var disqus_identifier = "raptorsrepublic-104104";
    </script>																														</div><!--content-main-->
								</div><!--post-cont-in-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>
																			</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div id="sidebar-wrap" class="left relative">
						<div id="megaphone_widget-3" class="side-widget widget_megaphone_widget"><h4 class="post-header"><span class="post-header"><span class="glyphicon glyphicon-headphones" aria-hidden="true"></span> <a href="/category/podcast">Latest Rapcasts</a></span></h4>
<style>.widget_megaphone_widget .side-list-img img {opacity: 1}</style>
<ul class="side-list">
        <li>
    <a href="#" onclick="var e = jQuery(this).find('.sc-container'); e.html(e.attr('data-embed')); return false;">
        <div class="side-list-out sc-container" data-embed='<iframe src="https://widget.spreaker.com/player?episode_id=23539015&theme=light&playlist=false&playlist-continuous=false&autoplay=false&live-autoplay=false&chapters-image=true&episode_image_position=right&hide-logo=false&hide-likes=false&hide-comments=false&hide-sharing=false&hide-download=true" width="100%" height="200px" frameborder="0"></iframe>'>
            <div class="side-list-img left relative">
                <img src="https://www.raptorsrepublic.com/wp-content/uploads/2017/11/rapcast.jpg"/>
            </div>
            <div class="side-list-in">
                <div class="side-list-text left relative">
                    <p>#1153 - Norman Powell, the man on fire - Raptors Reaction Podcast</p>
                </div>
            </div>
        </div>
    </a>
    </li>
       <li>
    <a href="#" onclick="var e = jQuery(this).find('.sc-container'); e.html(e.attr('data-embed')); return false;">
        <div class="side-list-out sc-container" data-embed='<iframe src="https://widget.spreaker.com/player?episode_id=23453297&theme=light&playlist=false&playlist-continuous=false&autoplay=false&live-autoplay=false&chapters-image=true&episode_image_position=right&hide-logo=false&hide-likes=false&hide-comments=false&hide-sharing=false&hide-download=true" width="100%" height="200px" frameborder="0"></iframe>'>
            <div class="side-list-img left relative">
                <img src="https://www.raptorsrepublic.com/wp-content/uploads/2017/11/rapcast.jpg"/>
            </div>
            <div class="side-list-in">
                <div class="side-list-text left relative">
                    <p>#1152 - Kyle Lowry the Survivor w/ J.E. Skeets - Raptors Weekly Podcast</p>
                </div>
            </div>
        </div>
    </a>
    </li>
       <li>
    <a href="#" onclick="var e = jQuery(this).find('.sc-container'); e.html(e.attr('data-embed')); return false;">
        <div class="side-list-out sc-container" data-embed='<iframe src="https://widget.spreaker.com/player?episode_id=23453238&theme=light&playlist=false&playlist-continuous=false&autoplay=false&live-autoplay=false&chapters-image=true&episode_image_position=right&hide-logo=false&hide-likes=false&hide-comments=false&hide-sharing=false&hide-download=true" width="100%" height="200px" frameborder="0"></iframe>'>
            <div class="side-list-img left relative">
                <img src="https://www.raptorsrepublic.com/wp-content/uploads/2017/11/rapcast.jpg"/>
            </div>
            <div class="side-list-in">
                <div class="side-list-text left relative">
                    <p>#1151 - The Boucher Game - Raptors Reaction Podcast</p>
                </div>
            </div>
        </div>
    </a>
    </li>
   </ul>
</div><div id="text-2" class="side-widget widget_text">			<div class="textwidget"><p><a class="patreon-cta-sidebar" style="display:none" href="https://www.raptorsrepublic.com/2018/10/13/raptors-republic-an-ad-free-experience/"><img src="https://www.raptorsrepublic.com/wp-content/uploads/2018/10/raptors-republic-ad-free.jpg" /></a><br />
<script>if (!isRRPatron()) { jQuery('.patreon-cta-sidebar').show(); }</script></p>
</div>
		</div><div id="mvp_taglist_widget-2" class="side-widget mvp_taglist_widget"><h4 class="post-header"><span class="post-header">Latest</span></h4>			<div class="blog-widget-wrap left relative">
				<ul class="blog-widget-list left relative">
											<li>
							<a href="https://www.raptorsrepublic.com/2020/03/08/raptors-905-blow-out-delaware-blue-coats/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/11/20191105_Oshae_Brissett_01-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/11/20191105_Oshae_Brissett_01-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2019/11/20191105_Oshae_Brissett_01-1000x600.jpg 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2019/11/20191105_Oshae_Brissett_01-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/11/20191105_Oshae_Brissett_01-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/11/20191105_Oshae_Brissett_01-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2019/11/20191105_Oshae_Brissett_01-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2019/11/20191105_Oshae_Brissett_01-1104x1104.jpg 1104w, https://www.raptorsrepublic.com/wp-content/uploads/2019/11/20191105_Oshae_Brissett_01-912x912.jpg 912w, https://www.raptorsrepublic.com/wp-content/uploads/2019/11/20191105_Oshae_Brissett_01-550x550.jpg 550w, https://www.raptorsrepublic.com/wp-content/uploads/2019/11/20191105_Oshae_Brissett_01-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">69</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">G-League</span>
								<h2>Raptors 905 Blow Out Delaware Blue Coats</h2>
								<p>Final Score | Raptors 905 117, Delaware Blue Coats 98 | Box Score Two Ways: Paul...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/03/06/why-pascal-siakam-is-the-best-and-most-important-raptor/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/02/pascal-siakam-ftrjpg_id4alr64p7z81jzrz9q3hwh5z-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/02/pascal-siakam-ftrjpg_id4alr64p7z81jzrz9q3hwh5z-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2019/02/pascal-siakam-ftrjpg_id4alr64p7z81jzrz9q3hwh5z-1000x600.jpg 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2019/02/pascal-siakam-ftrjpg_id4alr64p7z81jzrz9q3hwh5z-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/02/pascal-siakam-ftrjpg_id4alr64p7z81jzrz9q3hwh5z-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/02/pascal-siakam-ftrjpg_id4alr64p7z81jzrz9q3hwh5z-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2019/02/pascal-siakam-ftrjpg_id4alr64p7z81jzrz9q3hwh5z-240x240.jpg 240w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">733</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Columns</span>
								<h2>Why Pascal Siakam is the best and most important Raptor</h2>
								<p>Yes, even more important than Kyle Lowry. NBA Twitter is often a perfectly binary...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/03/06/raptors-905-sign-jared-wilson-frame-after-losing-jawun-evans-for-remainder-of-season/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/IMG_4484-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/IMG_4484-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/IMG_4484-1000x600.jpg 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/IMG_4484-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/IMG_4484-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/IMG_4484-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/IMG_4484-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/IMG_4484-1104x1104.jpg 1104w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/IMG_4484-912x912.jpg 912w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/IMG_4484-550x550.jpg 550w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/IMG_4484-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">371</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">G-League</span>
								<h2>Raptors 905 Sign Jared Wilson-Frame After Losing Jawun Evans for Remainder of Season</h2>
								<p>The Raptors 905 have signed shooting guard Jared Wilson-Frame for the remainder of the...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/03/06/black-box-report-9/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/10/Something-terrible-that-sucks-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/10/Something-terrible-that-sucks-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2019/10/Something-terrible-that-sucks-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/10/Something-terrible-that-sucks-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/10/Something-terrible-that-sucks-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2019/10/Something-terrible-that-sucks-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2019/10/Something-terrible-that-sucks-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">497</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Black Box Report</span>
								<h2>Black Box Report: VanVleet again, Lowry&#8217;s inevitability, and running</h2>
								<p>Looking back, looking forward</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/03/06/powell-powers-raptors-to-a-playoff-berth/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/03/Powell-Dunk-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/03/Powell-Dunk-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/03/Powell-Dunk-1000x600.jpg 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2020/03/Powell-Dunk-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/03/Powell-Dunk-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/03/Powell-Dunk-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/03/Powell-Dunk-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2020/03/Powell-Dunk-550x550.jpg 550w, https://www.raptorsrepublic.com/wp-content/uploads/2020/03/Powell-Dunk-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">448</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Post-Game</span>
								<h2>Powell powers Raptors to a playoff berth</h2>
								<p>The Toronto Raptors are headed to the playoffs. That statement doesn&#8217;t sound absurd. In...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/03/06/morning-coffee-fri-mar-6-2/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/03/mc02062020-300x180.jpg" class="widget-img-main wp-post-image" alt="Photo by Ray Chavez/Bay Area News Group" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/03/mc02062020-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/03/mc02062020-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/03/mc02062020-80x80.jpg" class="widget-img-side wp-post-image" alt="Photo by Ray Chavez/Bay Area News Group" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/03/mc02062020-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/03/mc02062020-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2020/03/mc02062020-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">521</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Morning Coffee</span>
								<h2>Morning Coffee &#8211; Fri, Mar 6</h2>
								<p>VanVleet: pics no daps - Coronovirus is legit | Powell comes up huge |...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/03/06/norman-powell-the-man-on-fire-raptors-reaction-podcast/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/01/Norm-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/01/Norm-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/01/Norm-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/01/Norm-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/01/Norm-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/01/Norm-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2020/01/Norm-354x349.jpg 354w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">312</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Podcast</span>
								<h2>Norman Powell, the man on fire &#8211; Raptors Reaction Podcast</h2>
								<p>Host Samson Folk details the Raptors latest win. Reggie Evans Award: Norman Powell QR...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/03/06/quick-reaction-raptors-121-warriors-113/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="274" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2015/12/KyleLowryStephCurryTorontoRaptorsGoldenStateWarriors.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2015/12/KyleLowryStephCurryTorontoRaptorsGoldenStateWarriors.jpg 807w, https://www.raptorsrepublic.com/wp-content/uploads/2015/12/KyleLowryStephCurryTorontoRaptorsGoldenStateWarriors-400x263.jpg 400w, https://www.raptorsrepublic.com/wp-content/uploads/2015/12/KyleLowryStephCurryTorontoRaptorsGoldenStateWarriors-80x53.jpg 80w" sizes="(max-width: 274px) 100vw, 274px" />									<img width="80" height="53" src="https://www.raptorsrepublic.com/wp-content/uploads/2015/12/KyleLowryStephCurryTorontoRaptorsGoldenStateWarriors.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2015/12/KyleLowryStephCurryTorontoRaptorsGoldenStateWarriors.jpg 807w, https://www.raptorsrepublic.com/wp-content/uploads/2015/12/KyleLowryStephCurryTorontoRaptorsGoldenStateWarriors-400x263.jpg 400w, https://www.raptorsrepublic.com/wp-content/uploads/2015/12/KyleLowryStephCurryTorontoRaptorsGoldenStateWarriors-80x53.jpg 80w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">644</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Quick Reaction</span>
								<h2>Quick Reaction: Raptors 121, Warriors 113</h2>
								<p>TOR Raptors 121 Final Box Score 113 GS Warriors B P. Siakam38 MIN, 17...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/03/05/raptors-warriors-mar-5/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/03/siakam-post-draymond-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/03/siakam-post-draymond-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/03/siakam-post-draymond-1000x600.jpg 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2020/03/siakam-post-draymond-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/03/siakam-post-draymond-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/03/siakam-post-draymond-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/03/siakam-post-draymond-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2020/03/siakam-post-draymond-840x852.jpg 840w, https://www.raptorsrepublic.com/wp-content/uploads/2020/03/siakam-post-draymond-550x550.jpg 550w, https://www.raptorsrepublic.com/wp-content/uploads/2020/03/siakam-post-draymond-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">507</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Pre-Game</span>
								<h2>Gameday: Raptors @ Warriors, Mar. 5</h2>
								<p>The defending champion Raptors can clinch a playoff berth with a win.</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/03/05/morning-coffee-thu-mar-5-2/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/03/mc02052020-300x180.jpg" class="widget-img-main wp-post-image" alt="Photo by Mike Stobe/Getty Images" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/03/mc02052020-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/03/mc02052020-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/03/mc02052020-80x80.jpg" class="widget-img-side wp-post-image" alt="Photo by Mike Stobe/Getty Images" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/03/mc02052020-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/03/mc02052020-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2020/03/mc02052020-414x408.jpg 414w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">458</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Morning Coffee</span>
								<h2>Morning Coffee &#8211; Thu, Mar 5</h2>
								<p>The McCaw paradigm | Nick COY? | Raptors vs Warriors</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/03/04/og-anunoby-can-be-been-torontos-secret-weapon/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/02/Anunoby-300x180.jpeg" class="widget-img-main wp-post-image" alt="" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/02/Anunoby-80x80.jpeg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/02/Anunoby-80x80.jpeg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/02/Anunoby-240x240.jpeg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2020/02/Anunoby-354x360.jpeg 354w, https://www.raptorsrepublic.com/wp-content/uploads/2020/02/Anunoby.jpeg 360w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">791</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Columns</span>
								<h2>OG Anunoby is learning to be Toronto&#8217;s secret weapon</h2>
								<p>OG Anunoby's offense raises the floor of the team, but his defense raises the...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/03/04/104044/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/03/Norman-Powell-300x180.jpeg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/03/Norman-Powell-300x180.jpeg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/03/Norman-Powell-1000x600.jpeg 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2020/03/Norman-Powell-450x270.jpeg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/03/Norman-Powell-80x80.jpeg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/03/Norman-Powell-80x80.jpeg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/03/Norman-Powell-240x240.jpeg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2020/03/Norman-Powell-1104x1104.jpeg 1104w, https://www.raptorsrepublic.com/wp-content/uploads/2020/03/Norman-Powell-912x912.jpeg 912w, https://www.raptorsrepublic.com/wp-content/uploads/2020/03/Norman-Powell-550x550.jpeg 550w, https://www.raptorsrepublic.com/wp-content/uploads/2020/03/Norman-Powell-470x470.jpeg 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">528</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Post-Game</span>
								<h2>Toronto Raptors shorten rotation in comeback against Phoenix Suns</h2>
								<p>Raptors win a good one.</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/03/04/kyle-lowry-the-survivor-w-j-e-skeets-raptors-weekly-podcast/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/07/Kyle-Lowry-1-1040x572-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/07/Kyle-Lowry-1-1040x572-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2019/07/Kyle-Lowry-1-1040x572-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/07/Kyle-Lowry-1-1040x572-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/07/Kyle-Lowry-1-1040x572-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2019/07/Kyle-Lowry-1-1040x572-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2019/07/Kyle-Lowry-1-1040x572-550x550.jpg 550w, https://www.raptorsrepublic.com/wp-content/uploads/2019/07/Kyle-Lowry-1-1040x572-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">412</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Podcast</span>
								<h2>Kyle Lowry the Survivor w/ J.E. Skeets &#8211; Raptors Weekly Podcast</h2>
								<p>Host Samson Folk brings on friend of the show, J.E. Skeets, of the No...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/03/04/morning-coffee-wed-mar-4-2/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/03/mc02042020-300x180.jpg" class="widget-img-main wp-post-image" alt="Photo by Barry Gossage/NBAE via Getty Images" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/03/mc02042020-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/03/mc02042020-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/03/mc02042020-80x80.jpg" class="widget-img-side wp-post-image" alt="Photo by Barry Gossage/NBAE via Getty Images" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/03/mc02042020-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/03/mc02042020-240x240.jpg 240w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">506</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Morning Coffee</span>
								<h2>Morning Coffee &#8211; Wed, Mar 4</h2>
								<p>Siakam is back; Raptors comeback to beat the Suns</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/03/04/the-boucher-game-raptors-reaction-podcast/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/02/mccaw_lowry-300x180.jpg" class="widget-img-main wp-post-image" alt="Photo via Toronto Star" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/02/mccaw_lowry-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/02/mccaw_lowry-1000x600.jpg 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2020/02/mccaw_lowry-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/02/mccaw_lowry-80x80.jpg" class="widget-img-side wp-post-image" alt="Photo via Toronto Star" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/02/mccaw_lowry-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/02/mccaw_lowry-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2020/02/mccaw_lowry-840x842.jpg 840w, https://www.raptorsrepublic.com/wp-content/uploads/2020/02/mccaw_lowry-550x550.jpg 550w, https://www.raptorsrepublic.com/wp-content/uploads/2020/02/mccaw_lowry-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">347</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Podcast</span>
								<h2>The Boucher Game &#8211; Raptors Reaction Podcast</h2>
								<p>Host Samson Folk details the Raptors win over the Suns. Reggie Evans Award: Chris...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
									</ul>
			</div><!--blog-widget-wrap-->
		</div><div id="upcominggames_widget-3" class="side-widget widget_upcominggames_widget"><h4 class="post-header"><span class="post-header"><span class="glyphicon glyphicon-calendar"></span> Schedule</span></h4>        <h4>Up Next</h4>
        <ul class="side-list">
                    <li><div class="side-list-out"><div class="left relative">
                                       <img style="width: 40px"  src="https://d1si3tbndbzwz9.cloudfront.net/basketball/team/20/small_logo.png"/></div>
                                                                  <div class="side-list-in"><div class="side-list-text left relative">
                    <span class="side-list-cat">Mar 8, 9:00 SN1, NSCA, NBAt</span>
                    <p>@ SAC Kings</p>
                            </div></div></div>
            </li>
                   <li><div class="side-list-out"><div class="left relative">
                                       <img style="width: 40px"  src="https://d1si3tbndbzwz9.cloudfront.net/basketball/team/30/small_logo.png"/></div>
                                                                  <div class="side-list-in"><div class="side-list-text left relative">
                    <span class="side-list-cat">Mar 9, 9:00 TSN, RDS2, ATRM</span>
                    <p>@ UTA Jazz</p>
                            </div></div></div>
            </li>
                   <li><div class="side-list-out"><div class="left relative">
                                       <img style="width: 40px"  src="https://d1si3tbndbzwz9.cloudfront.net/basketball/team/8/small_logo.png"/></div>
                                                                  <div class="side-list-in"><div class="side-list-text left relative">
                    <span class="side-list-cat">Mar 14, 7:30 FSDT</span>
                    <p>vs DET Pistons</p>
                            </div></div></div>
            </li>
              </ul>
       <h4>Previous</h4>
        <ul class="side-list">
            
                    <li><div class="side-list-out"><div class="left relative">
                           <img style="width: 40px"  src="https://d1si3tbndbzwz9.cloudfront.net/basketball/team/16/small_logo.png"/></div>
                           <div class="side-list-in"><div class="side-list-text left relative">
                            <span class="side-list-cat"><a target="_blank" href="https://www.thescore.com/nba/events/149039/box_score">W 121-113</a></span>
                            <p>@ GS Warriors</p>
                            </div></div></div>
                    </li>
            
                    <li><div class="side-list-out"><div class="left relative">
                           <img style="width: 40px"  src="https://d1si3tbndbzwz9.cloudfront.net/basketball/team/19/small_logo.png"/></div>
                           <div class="side-list-in"><div class="side-list-text left relative">
                            <span class="side-list-cat"><a target="_blank" href="https://www.thescore.com/nba/events/149024/box_score">W 123-114</a></span>
                            <p>@ PHX Suns</p>
                            </div></div></div>
                    </li>
            
                    <li><div class="side-list-out"><div class="left relative">
                           <img style="width: 40px"  src="https://d1si3tbndbzwz9.cloudfront.net/basketball/team/26/small_logo.png"/></div>
                           <div class="side-list-in"><div class="side-list-text left relative">
                            <span class="side-list-cat"><a target="_blank" href="https://www.thescore.com/nba/events/149008/box_score">L 118-133</a></span>
                            <p>@ DEN Nuggets</p>
                            </div></div></div>
                    </li>
                   </div>			</div><!--sidebar-wrap-->															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
			<div id="prev-next-wrap">
							<div id="prev-post-wrap">
					<div id="prev-post-arrow" class="relative">
						<i class="fa fa-angle-left fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="https://www.raptorsrepublic.com/2020/03/01/not-big-enough-for-jokic-raptors-reaction-podcast/" rel="prev">Not Big Enough for Jokic &#8211; Raptors Reaction Podcast</a>					</div><!--prev-post-text-->
				</div><!--prev-post-wrap-->
										<div id="next-post-wrap">
					<div id="next-post-arrow" class="relative">
						<i class="fa fa-angle-right fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="https://www.raptorsrepublic.com/2020/03/04/kyle-lowry-the-survivor-w-j-e-skeets-raptors-weekly-podcast/" rel="next">Kyle Lowry the Survivor w/ J.E. Skeets &#8211; Raptors Weekly Podcast</a>					</div><!--prev-next-text-->
				</div><!--next-post-wrap-->
					</div><!--prev-next-wrap-->
												</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																	<div class="foot-widget left relative">
																					<div class="foot-logo left realtive">
												<img src="https://www.raptorsrepublic.com/wp-content/uploads/2016/10/raptorsrepublictextwhite-1.png" alt="Raptors Republic" />
											</div><!--foot-logo-->
																				<div class="foot-info-text left relative">
											Get in touch at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0b796a7b7f647978796e7b7e696762684b6c666a62672568646625">[email&#160;protected]</a> 										</div><!--footer-info-text-->
										<div class="foot-soc left relative">
											<ul class="foot-soc-list relative">
																									<li class="foot-soc-fb">
														<a href="https://facebook.com/raptorsrepublic" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-twit">
														<a href="https://twitter.com/raptorsrepublic" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
													</li>
																																																	<li class="foot-soc-inst">
														<a href="https://www.instagram.com/raptorsrepublic" target="_blank"><i class="fa fa-instagram fa-2"></i></a>
													</li>
																																																	<li class="foot-soc-yt">
														<a href="https://www.youtube.com/raptorsrepublic" target="_blank"><i class="fa fa-youtube-play fa-2"></i></a>
													</li>
																																					<li class="foot-soc-link">
														<a href="https://www.linkedin.com/company/raptors-republic" target="_blank"><i class="fa fa-linkedin-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-tumb">
														<a href="https://soundcloud.com/raptorsrepublic" target="_blank"><i class="fa fa-tumblr-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-rss">
														<a href="https://feeds.feedburner.com/raptorsrepublic" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
													</li>
																							</ul>
										</div><!--foot-soc-->
									</div><!--foot-widget-->
																							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-71752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71752"><a href="https://www.raptorsrepublic.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-97156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97156"><a href="https://www.instagram.com/raptorsrepublic/">Instagram</a></li>
<li id="menu-item-71753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71753"><a href="https://feeds.feedburner.com/raptorsrepublic">RSS</a></li>
<li id="menu-item-71754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71754"><a href="https://twitter.com/raptorsrepublic">Twitter</a></li>
<li id="menu-item-71755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71755"><a href="https://facebook.com/raptorsrepublic">Facebook</a></li>
<li id="menu-item-71756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71756"><a href="https://youtube.com/raptorsrepublic">YouTube</a></li>
<li id="menu-item-71757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71757"><a href="http://raptorsrepublic.tumblr.com">Tumblr</a></li>
<li id="menu-item-71758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71758"><a href="https://plus.google.com/102248038781825428822">Google+</a></li>
<li id="menu-item-71759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71759"><a href="https://itunes.apple.com/ca/podcast/raptors-republic-rapcast/id581008111">iTunes</a></li>
<li id="menu-item-71760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71760"><a href="https://soundcloud.com/raptorsrepublic">Soundcloud</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>Copyright © 2018 Raptors Republic Inc. </p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-104104").on("click", function(){
  	  $(".com-click-id-104104").show();
	  $(".disqus-thread-104104").show();
  	  $(".com-but-104104").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>

<script type='text/javascript' src='https://www.raptorsrepublic.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/js/retina.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.raptorsrepublic.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//raptorsrepublic.disqus.com/embed.js?ver=5.3.2'></script>
<script id="dsq-count-scr" src="//raptorsrepublic.disqus.com/count.js" async></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-45725836-1', 'auto');
  ga('send', 'pageview');


(function() {
   var frame = document.getElementById('widgets-cdn');
   // allows the client and the frame to communicate together by creating trust
   if (frame) {
	   frame.addEventListener('load', function () {
		   frame.contentWindow.postMessage('ping', '*');
	   });
   }

   isInteger = function(value) {
       return  typeof value !== 'undefined' &&
           typeof value === 'number' &&
           isFinite(value) &&
           Math.floor(value) === value;
   };

   // interprets messages coming from the frame
   onmessage = function (e) {
       if (typeof (e.data) === 'string' && e.data === 'pong'){
           console.log('frame trusted');
           return true;
       }

       var command = e.data.command;
       console.info('Command received from frame: ' + command);
       switch (command) {
           case 'resizeFrameHeight':
               if (isInteger(e.data.height)){
                   frame.height = e.data.height;
                   console.info('resizing iframe height to: '+e.data.height);
               } else {
                   console.error('no height defined or not numeric');
               }
               break;
           case 'resizeFrameWidth':
               if (isInteger(e.data.width)){
                   frame.width = e.data.width;
                   console.info('resizing iframe width to: '+e.data.width);
               } else {
                   console.error('no width defined or not numeric');
               }
               break;
           case 'logMessage':
               console.info('Message received from the frame');
               console.info(e);
               break;
       }
   };
})();

function isRRPatron() {
    var theCookies = document.cookie.split(';');
    for (var i = 0 ; i < theCookies.length; i++) {
        if (theCookies[i].includes('patreon_nonce'))
        	return true;
    }
    return false;
}


</script>
<script async src="https://widget.spreaker.com/widgets.js"></script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=5&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=5&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="raptorsrepublic_com",_audins_did=106914;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-5");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.raptorsrepublic_com,DomainId.106914" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'>(function(){function b(g,c){for(var e=0;e<c.length;e++){var d=c[e];if(0==d.complete||"undefined"!=typeof d.readyState&&4>d.readyState){var f=d.getAttribute("src")||d.currentSrc;"undefined"!=typeof d.readyState&&0==d.readyState?d.addEventListener("loadstart",function(h){var k=h.getAttribute("src")||h.currentSrc;window.ezorqs(h,k)}):(f=d.getAttribute("src")||d.currentSrc,window.ezorqs(d,f));d.addEventListener("load",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,
k)});d.addEventListener("loadeddata",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)});d.addEventListener("error",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)})}}}function a(g){for(var c=0;c<document.styleSheets.length;c++)if(document.styleSheets[c].href==g)return!0;return!1}b("img",document.querySelectorAll("img"));b("video",document.querySelectorAll("video"));b("audio",document.querySelectorAll("audio"));
(function(g){for(var c=0;c<g.length;c++){var e=g[c];if(("preload"==e.getAttribute("rel")||"stylesheet"==e.getAttribute("rel"))&&null!=e.getAttribute("href")&&a(e.getAttribute("href"))){window.ezorqs(e,e.getAttribute("href"));var d=document.createElement("img");d.onerror=function(f){"undefined"!=typeof f.path&&"undefined"!=typeof f.path[0].currentSrc?window.ezorqe(e,f.path[0].currentSrc):"undefined"!=typeof f.srcElement&&"undefined"!=typeof f.srcElement.href&&window.ezorqe(e,f.srcElement.href)};d.src=
e.getAttribute("href")}}})(document.querySelectorAll("link"));"undefined"!=typeof window.__ez.ssaf&&-1<window.__ez.ssaf.indexOf(16)&&"undefined"!==typeof window.__ez.sshsdef&&!1===window.__ez.sshsdef&&Element.prototype.addEventListener&&("function"==typeof window.onload&&(window.addEventListener("load",window.onload),window.onload=null),"function"==typeof document.onload&&(document.addEventListener.addEventListener("load",document.onload),document.onload=null))})();</script></body>
</html>
