<!DOCTYPE html><html dir="ltr" lang="en-US"
 prefix="og: https://ogp.me/ns# fb: http://ogp.me/ns/fb#" ><head><meta charset="UTF-8"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="stylesheet" type="text/css" href="https://cdn.jsdelivr.net/npm/bulma@0.9.4/css/bulma.min.css">  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5KVCL7B');</script> <title>Clipping the Hawks Wings – Raptors Reaction Podcast - Raptors Republic</title><meta name="description" content="Host Samson Folk details the Raptors win over the Hawks." /><meta name="robots" content="max-image-preview:large" /><link rel="canonical" href="https://www.raptorsrepublic.com/2022/11/01/clipping-the-hawks-wings-raptors-reaction-podcast/" /><meta name="generator" content="All in One SEO (AIOSEO) 4.2.4 " /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Raptors Republic - Toronto Raptors news, analysis, highlights, podcasts and video." /><meta property="og:type" content="article" /><meta property="og:title" content="Clipping the Hawks Wings – Raptors Reaction Podcast - Raptors Republic" /><meta property="og:description" content="Host Samson Folk details the Raptors win over the Hawks." /><meta property="og:url" content="https://www.raptorsrepublic.com/2022/11/01/clipping-the-hawks-wings-raptors-reaction-podcast/" /><meta property="fb:admins" content="28121195" /><meta property="og:image" content="https://www.raptorsrepublic.com/wp-content/uploads/2022/11/atlanta-hawks-toronto-raptors-recap-reaction-podcast.png" /><meta property="og:image:secure_url" content="https://www.raptorsrepublic.com/wp-content/uploads/2022/11/atlanta-hawks-toronto-raptors-recap-reaction-podcast.png" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="563" /><meta property="article:tag" content="podcast" /><meta property="article:tag" content="raptors reaction podcast" /><meta property="article:published_time" content="2022-11-01T06:26:51+00:00" /><meta property="article:modified_time" content="2022-11-01T12:01:28+00:00" /><meta property="article:publisher" content="https://www.facebook.com/RaptorsRepublic/" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@raptorsrepublic" /><meta name="twitter:title" content="Clipping the Hawks Wings – Raptors Reaction Podcast - Raptors Republic" /><meta name="twitter:description" content="Host Samson Folk details the Raptors win over the Hawks." /><meta name="twitter:creator" content="@raptorsrepublic" /><meta name="twitter:image" content="https://www.raptorsrepublic.com/wp-content/uploads/2022/11/atlanta-hawks-toronto-raptors-recap-reaction-podcast.png" /> <script type="application/ld+json" class="aioseo-schema">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</script> <meta name="viewport" content="width=device-width, initial-scale=1"><link rel="alternate" type="application/rss+xml" title="Raptors Republic &raquo; Feed" href="https://www.raptorsrepublic.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Raptors Republic &raquo; Comments Feed" href="https://www.raptorsrepublic.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Raptors Republic &raquo; Clipping the Hawks Wings &#8211; Raptors Reaction Podcast Comments Feed" href="https://www.raptorsrepublic.com/2022/11/01/clipping-the-hawks-wings-raptors-reaction-podcast/feed/" /><link rel='stylesheet' id='mp-theme-css'  href='https://www.raptorsrepublic.com/wp-content/cache/autoptimize/css/autoptimize_single_3203e1b4dd4385856b44c7fae6c8f034.css?ver=1.9.31' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.raptorsrepublic.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' media='all' /><style id='global-styles-inline-css'>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</style><link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.raptorsrepublic.com/wp-content/cache/autoptimize/css/autoptimize_single_6d7eb7baaa2b2aa4f55470fbae16b2d9.css?ver=6.0.2' media='all' /><link rel='stylesheet' id='if-menu-site-css-css'  href='https://www.raptorsrepublic.com/wp-content/cache/autoptimize/css/autoptimize_single_91530e726988630cf084d74cb6f366d5.css?ver=6.0.2' media='all' /><link rel='stylesheet' id='generate-comments-css'  href='https://www.raptorsrepublic.com/wp-content/themes/generatepress/assets/css/components/comments.min.css?ver=3.1.3' media='all' /><link rel='stylesheet' id='generate-widget-areas-css'  href='https://www.raptorsrepublic.com/wp-content/themes/generatepress/assets/css/components/widget-areas.min.css?ver=3.1.3' media='all' /><link rel='stylesheet' id='generate-style-css'  href='https://www.raptorsrepublic.com/wp-content/themes/generatepress/assets/css/main.min.css?ver=3.1.3' media='all' /><style id='generate-style-inline-css'>.no-featured-image-padding .featured-image{margin-left:-20px;margin-right:-20px}.post-image-above-header .no-featured-image-padding .inside-article .featured-image{margin-top:-20px}@media (max-width:768px){.no-featured-image-padding .featured-image{margin-left:-30px;margin-right:-30px}.post-image-above-header .no-featured-image-padding .inside-article .featured-image{margin-top:-30px}}.is-right-sidebar{width:30%}.is-left-sidebar{width:30%}.site-content .content-area{width:70%}@media (max-width:768px){.main-navigation .menu-toggle,.sidebar-nav-mobile:not(#sticky-placeholder){display:block}.main-navigation ul,.gen-sidebar-nav,.main-navigation:not(.slideout-navigation):not(.toggled) .main-nav>ul,.has-inline-mobile-toggle #site-navigation .inside-navigation>*:not(.navigation-search):not(.main-nav){display:none}.nav-align-right .inside-navigation,.nav-align-center .inside-navigation{justify-content:space-between}.has-inline-mobile-toggle .mobile-menu-control-wrapper{display:flex;flex-wrap:wrap}.has-inline-mobile-toggle .inside-header{flex-direction:row;text-align:left;flex-wrap:wrap}.has-inline-mobile-toggle .header-widget,.has-inline-mobile-toggle #site-navigation{flex-basis:100%}.nav-float-left .has-inline-mobile-toggle #site-navigation{order:10}}.dynamic-author-image-rounded{border-radius:100%}.dynamic-featured-image,.dynamic-author-image{vertical-align:middle}.one-container.blog .dynamic-content-template:not(:last-child),.one-container.archive .dynamic-content-template:not(:last-child){padding-bottom:0}.dynamic-entry-excerpt>p:last-child{margin-bottom:0}</style><link rel='stylesheet' id='tablepress-default-css'  href='https://www.raptorsrepublic.com/wp-content/tablepress-combined.min.css?ver=13' media='all' /><link rel='stylesheet' id='generatepress-dynamic-css'  href='https://www.raptorsrepublic.com/wp-content/uploads/generatepress/style.min.css?ver=1667253082' media='all' /><link rel='stylesheet' id='generate-child-css'  href='https://www.raptorsrepublic.com/wp-content/cache/autoptimize/css/autoptimize_single_4a8caec7aa915fad58f607b0e9018e0c.css?ver=1665514087' media='all' /><link rel='stylesheet' id='generate-blog-images-css'  href='https://www.raptorsrepublic.com/wp-content/plugins/gp-premium/blog/functions/css/featured-images.min.css?ver=2.1.2' media='all' /><link rel='stylesheet' id='generate-navigation-branding-css'  href='https://www.raptorsrepublic.com/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding-flex.min.css?ver=2.1.2' media='all' /><style id='generate-navigation-branding-inline-css'>@media (max-width:768px){.site-header,#site-navigation,#sticky-navigation{display:none !important;opacity:.0}#mobile-header{display:block !important;width:100% !important}#mobile-header .main-nav>ul{display:none}#mobile-header.toggled .main-nav>ul,#mobile-header .menu-toggle,#mobile-header .mobile-bar-items{display:block}#mobile-header .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}}.main-navigation.has-branding .inside-navigation.grid-container,.main-navigation.has-branding.grid-container .inside-navigation:not(.grid-container){padding:0 20px}.main-navigation.has-branding:not(.grid-container) .inside-navigation:not(.grid-container) .navigation-branding{margin-left:10px}.navigation-branding img,.site-logo.mobile-header-logo img{height:60px;width:auto}.navigation-branding .main-title{line-height:60px}@media (max-width:768px){.main-navigation.has-branding.nav-align-center .menu-bar-items,.main-navigation.has-sticky-branding.navigation-stick.nav-align-center .menu-bar-items{margin-left:auto}.navigation-branding{margin-right:auto;margin-left:10px}.navigation-branding .main-title,.mobile-header-navigation .site-logo{margin-left:10px}.main-navigation.has-branding .inside-navigation.grid-container{padding:0}}</style><link rel="https://api.w.org/" href="https://www.raptorsrepublic.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.raptorsrepublic.com/wp-json/wp/v2/posts/123928" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.raptorsrepublic.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.raptorsrepublic.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.raptorsrepublic.com/?p=123928' /><link rel="alternate" type="application/json+oembed" href="https://www.raptorsrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.raptorsrepublic.com%2F2022%2F11%2F01%2Fclipping-the-hawks-wings-raptors-reaction-podcast%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.raptorsrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.raptorsrepublic.com%2F2022%2F11%2F01%2Fclipping-the-hawks-wings-raptors-reaction-podcast%2F&#038;format=xml" /><style type="text/css">.pp-podcast{opacity:0}</style><link rel="pingback" href="https://www.raptorsrepublic.com/xmlrpc.php"><style id="generateblocks-css">.gb-container .wp-block-image img{vertical-align:middle}.gb-container .gb-shape{position:absolute;overflow:hidden;pointer-events:none;line-height:0}.gb-container .gb-shape svg{fill:currentColor}.gb-container-9b4b5042>.gb-inside-container{max-width:1200px;margin-left:auto;margin-right:auto}.gb-grid-wrapper>.gb-grid-column-4849e9cf{width:100%}.gb-grid-wrapper>.gb-grid-column-d89ca8c7{width:50%}.gb-container-f65f7b2e>.gb-inside-container{padding-left:10px}.gb-grid-wrapper>.gb-grid-column-f65f7b2e{width:50%}.gb-grid-wrapper>.gb-grid-column-4bf47953{width:100%}.gb-container-d14479c4>.gb-inside-container{z-index:1;position:relative}.gb-grid-wrapper>.gb-grid-column-d14479c4{width:100%}.gb-grid-wrapper>.gb-grid-column-c8ba48af{width:10%}.gb-container-c8ba48af{position:relative}.gb-grid-wrapper>.gb-grid-column-cf25924e{width:10%}.gb-container-cf25924e{position:relative}.gb-grid-wrapper>.gb-grid-column-90418bec{width:10%}.gb-container-90418bec{position:relative}.gb-grid-wrapper>.gb-grid-column-7c99f187{width:10%}.gb-container-7c99f187{position:relative}.gb-grid-wrapper>.gb-grid-column-070fd17b{width:10%}.gb-container-070fd17b{position:relative}.gb-grid-wrapper>.gb-grid-column-b14d66ef{width:10%}.gb-container-b14d66ef{position:relative}.gb-grid-wrapper>.gb-grid-column-a82b65bb{width:10%}.gb-container-a82b65bb{position:relative}.gb-grid-wrapper>.gb-grid-column-283a871e{width:10%}.gb-container-283a871e{position:relative}.gb-grid-wrapper>.gb-grid-column-34070f72{width:50%}.gb-container-0399f7a2{margin-right:20px;margin-left:20px}.gb-grid-wrapper>.gb-grid-column-0399f7a2{width:100%}.gb-container-eb1a80bb>.gb-inside-container{max-width:1200px;margin-left:auto;margin-right:auto}.gb-grid-wrapper>.gb-grid-column-e021223a{width:15%}.gb-grid-wrapper>.gb-grid-column-9b905bc0{width:70%}.gb-grid-wrapper>.gb-grid-column-7ed80079{width:15%}.gb-grid-wrapper{display:flex;flex-wrap:wrap}.gb-grid-wrapper>.gb-grid-column>.gb-container{display:flex;flex-direction:column;height:100%}.gb-grid-column{box-sizing:border-box}.gb-grid-wrapper .wp-block-image{margin-bottom:0}.gb-grid-wrapper-86c00ee6>.gb-grid-column{padding-bottom:20px}.gb-grid-wrapper-f49ce3a7{align-items:center;justify-content:center;margin-left:-15px}.gb-grid-wrapper-f49ce3a7>.gb-grid-column{padding-left:15px;padding-bottom:15px}.gb-block-image img{vertical-align:middle}.gb-block-image-58487707{margin-bottom:30px}.gb-image-1580e4a8{object-fit:contain}.gb-image-48d51d89{object-fit:contain}.gb-image-c65d5be5{object-fit:contain}.gb-image-68c7783f{object-fit:contain}.gb-image-90c5b9fc{object-fit:contain}.gb-image-2f7ef491{object-fit:contain}.gb-image-0d9183b6{object-fit:contain}.gb-image-f2ccbb83{object-fit:contain}.gb-icon{display:inline-flex;line-height:0}.gb-icon svg{height:1em;width:1em;fill:currentColor}.gb-highlight{background:0 0;color:unset}h3.gb-headline-a01f78ee{font-size:16px;margin-bottom:5px}@media (max-width:767px){.gb-grid-wrapper>.gb-grid-column-4849e9cf{width:100%}.gb-grid-wrapper>.gb-grid-column-d89ca8c7{width:50%}.gb-grid-wrapper>.gb-grid-column-f65f7b2e{width:50%}.gb-grid-wrapper>.gb-grid-column-4bf47953{width:100%}.gb-grid-wrapper>.gb-grid-column-c8ba48af{width:25%}.gb-grid-wrapper>.gb-grid-column-cf25924e{width:25%}.gb-grid-wrapper>.gb-grid-column-90418bec{width:25%}.gb-grid-wrapper>.gb-grid-column-7c99f187{width:25%}.gb-grid-wrapper>.gb-grid-column-070fd17b{width:25%}.gb-grid-wrapper>.gb-grid-column-b14d66ef{width:25%}.gb-grid-wrapper>.gb-grid-column-a82b65bb{width:25%}.gb-grid-wrapper>.gb-grid-column-283a871e{width:25%}.gb-grid-wrapper>.gb-grid-column-34070f72{width:100%}.gb-grid-wrapper>.gb-grid-column-0399f7a2{width:100%}.gb-container-e021223a,.gb-grid-column-e021223a{display:none !important}.gb-grid-wrapper>.gb-grid-column-9b905bc0{width:100%}.gb-container-7ed80079,.gb-grid-column-7ed80079{display:none !important}.gb-grid-wrapper-f49ce3a7{margin-left:-15px}.gb-grid-wrapper-f49ce3a7>.gb-grid-column{padding-left:15px}}.gb-container-link{position:absolute;top:0;right:0;bottom:0;left:0;z-index:999}a.gb-container{display:block}</style><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/6.2.0/css/all.min.css" integrity="sha512-xh6O/CkQoPOWDdYTDqeRdPCVd1SpvCA9XXcUnZS2FmJNp1coAFzvtCN9BmamE+4aHK8yyUHUSCcJHgXloTyT2A==" crossorigin="anonymous" referrerpolicy="no-referrer" /> <script>function getCookie(name) {
    var nameEQ = name + "=";
    var ca = document.cookie.split(';');
    for(var i=0;i < ca.length;i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1,c.length);
        if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
    }
    return null;
}
function isLoggedIn() {
    const rrCookie = getCookie("rr_is_logged_in");
    return (rrCookie !== null && rrCookie === "true");
}

if (!isLoggedIn()) {
    var adsScript = document.createElement('script');
    adsScript.setAttribute('async','');
    adsScript.setAttribute('src','https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2862903819444632');
    adsScript.setAttribute('crossorigin','anonymous');
    document.head.appendChild(adsScript);
}</script> <link rel="amphtml" href="https://www.raptorsrepublic.com/2022/11/01/clipping-the-hawks-wings-raptors-reaction-podcast/amp/"><link rel="icon" href="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/raptors-republic-favicon-logo-240x240.png" sizes="32x32" /><link rel="icon" href="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/raptors-republic-favicon-logo-240x240.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/raptors-republic-favicon-logo-240x240.png" /><meta name="msapplication-TileImage" content="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/raptors-republic-favicon-logo.png" /><style id="wp-custom-css">body.home .post-122184{border:5px solid #c41141}body.single .entry-content img{margin-bottom:15px}.single-post-excerpt{color:#6e6e6e}body.single header .wp-block-post-excerpt p{margin-bottom:0}body.single header .entry-date:after{content:' | '}.next-and-previous .wp-caption{display:none}#comments{display:none}.pp-multiple-authors-layout-inline{font-size:15px}.betting .column{padding:5px}.betting{border-radius:7px;font-size:.8em;margin:10px 10px 0;background:#121212;color:#fff;padding:20px;text-align:center}.odds-points{background:#25262a;margin:2px;border-radius:5px}.bet-type{text-transform:capitalize;color:#888}.odds{font-weight:700;color:#3279f7}.betting .game-info{font-size:.8em;color:#888}.disclaimer{margin-top:10px}.disclaimer p{margin:0;font-size:.7em}.scorebet-cta{padding:0 10px}.igaming-logo{height:40px}.disclaimer-container{padding-top:5px}.betting-markets-wrapper{margin-bottom:0}</style><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Raptors Republic"/><meta property="og:title" content="Clipping the Hawks Wings - Raptors Reaction Podcast"/><meta property="og:url" content="https://www.raptorsrepublic.com/2022/11/01/clipping-the-hawks-wings-raptors-reaction-podcast/"/><meta property="og:type" content="article"/><meta property="og:description" content="Host Samson Folk details the Raptors win over the Hawks."/><meta property="og:image" content="https://www.raptorsrepublic.com/wp-content/uploads/2022/11/atlanta-hawks-toronto-raptors-recap-reaction-podcast.png"/><meta property="og:image:url" content="https://www.raptorsrepublic.com/wp-content/uploads/2022/11/atlanta-hawks-toronto-raptors-recap-reaction-podcast.png"/><meta property="og:image:secure_url" content="https://www.raptorsrepublic.com/wp-content/uploads/2022/11/atlanta-hawks-toronto-raptors-recap-reaction-podcast.png"/><meta property="article:published_time" content="2022-11-01T02:26:51-04:00"/><meta property="article:modified_time" content="2022-11-01T08:01:28-04:00" /><meta property="og:updated_time" content="2022-11-01T08:01:28-04:00" /><meta property="article:section" content="Podcast"/><meta property="article:section" content="Raptors Reaction Podcast"/><meta property="article:publisher" content="https://facebook.com/RaptorsRepublic"/><meta name="twitter:title" content="Clipping the Hawks Wings - Raptors Reaction Podcast"/><meta name="twitter:url" content="https://www.raptorsrepublic.com/2022/11/01/clipping-the-hawks-wings-raptors-reaction-podcast/"/><meta name="twitter:description" content="Host Samson Folk details the Raptors win over the Hawks."/><meta name="twitter:image" content="https://www.raptorsrepublic.com/wp-content/uploads/2022/11/atlanta-hawks-toronto-raptors-recap-reaction-podcast.png"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@raptorsrepublic"/><link rel="canonical" href="https://www.raptorsrepublic.com/2022/11/01/clipping-the-hawks-wings-raptors-reaction-podcast/"/><meta name="description" content="Host Samson Folk details the Raptors win over the Hawks."/><meta name="author" content="Samson Folk"/><meta name="publisher" content="Raptors Republic"/></head><body class="post-template-default single single-post postid-123928 single-format-standard wp-custom-logo wp-embed-responsive post-image-below-header post-image-aligned-center sticky-menu-fade mobile-header mobile-header-logo right-sidebar nav-float-right separate-containers header-aligned-left dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5KVCL7B"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a><header class="site-header has-inline-mobile-toggle" id="masthead" aria-label="Site"  itemtype="https://schema.org/WPHeader" itemscope><div class="inside-header grid-container"><div class="site-logo"> <a href="https://www.raptorsrepublic.com/" title="Raptors Republic" rel="home"> <img  class="header-image is-logo-image" alt="Raptors Republic" src="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/cropped-cropped-cropped-rr-logo-workmark-white-transparent.png" title="Raptors Republic" width="350" height="70" /> </a></div><nav class="main-navigation mobile-menu-control-wrapper" id="mobile-menu-control-wrapper" aria-label="Mobile Toggle"> <button data-nav="site-navigation" class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"> <span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" /></svg><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span><span class="screen-reader-text">Menu</span> </button></nav><nav class="main-navigation sub-menu-right" id="site-navigation" aria-label="Primary"  itemtype="https://schema.org/SiteNavigationElement" itemscope><div class="inside-navigation grid-container"> <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"> <span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" /></svg><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span><span class="screen-reader-text">Menu</span> </button><div id="primary-menu" class="main-nav"><ul id="menu-main-menu" class=" menu sf-menu"><li id="menu-item-32877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32877"><a href="http://raptorsrepublic.com/forums/forumdisplay.php?2-Everything-Raptors">Forums</a></li><li id="menu-item-32868" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32868"><a href="https://www.raptorsrepublic.com/category/podcast/">Podcasts</a></li><li id="menu-item-61116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61116"><a href="https://www.raptorsrepublic.com/category/raptors905/">Raptors 905</a></li><li id="menu-item-90508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90508"><a href="https://www.raptorsrepublic.com/category/canada-basketball/">Can Ball</a></li><li id="menu-item-120209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120209"><a title="YouTube" href="https://www.youtube.com/raptorsrepublic"><i class="fa-brands fa-youtube"></i> YouTube</a></li><li id="menu-item-123245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123245"><a href="https://www.raptorsrepublic.com/subscribe/">Subscribe</a></li><li id="menu-item-122340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122340"><a href="https://www.raptorsrepublic.com/login/">Log In</a></li></ul></div></div></nav></div></header><nav id="mobile-header" itemtype="https://schema.org/SiteNavigationElement" itemscope class="main-navigation mobile-header-navigation has-branding"><div class="inside-navigation grid-container grid-parent"><div class="site-logo mobile-header-logo"> <a href="https://www.raptorsrepublic.com/" title="Raptors Republic" rel="home"> <noscript><img src="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/cropped-cropped-rr-logo-workmark-white-transparent.png" alt="Raptors Republic" class="is-logo-image" width="350" height="70" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20350%2070%22%3E%3C/svg%3E' data-src="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/cropped-cropped-rr-logo-workmark-white-transparent.png" alt="Raptors Republic" class="lazyload is-logo-image" width="350" height="70" /> </a></div> <button class="menu-toggle" aria-controls="mobile-menu" aria-expanded="false"> <span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" /></svg><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span><span class="screen-reader-text">Menu</span> </button><div id="mobile-menu" class="main-nav"><ul id="menu-main-menu-1" class=" menu sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32877"><a href="http://raptorsrepublic.com/forums/forumdisplay.php?2-Everything-Raptors">Forums</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32868"><a href="https://www.raptorsrepublic.com/category/podcast/">Podcasts</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61116"><a href="https://www.raptorsrepublic.com/category/raptors905/">Raptors 905</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90508"><a href="https://www.raptorsrepublic.com/category/canada-basketball/">Can Ball</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120209"><a title="YouTube" href="https://www.youtube.com/raptorsrepublic"><i class="fa-brands fa-youtube"></i> YouTube</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123245"><a href="https://www.raptorsrepublic.com/subscribe/">Subscribe</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122340"><a href="https://www.raptorsrepublic.com/login/">Log In</a></li></ul></div></div></nav><div class="site grid-container container hfeed" id="page"><div class="site-content" id="content"><div class="content-area" id="primary"><main class="site-main" id="main"><div class="gb-grid-wrapper gb-grid-wrapper-10eab210 betting-markets-wrapper"><div class="gb-grid-column gb-grid-column-e021223a"><div class="gb-container gb-container-e021223a"><div class="gb-inside-container"></div></div></div><div class="gb-grid-column gb-grid-column-9b905bc0"><div class="gb-container gb-container-9b905bc0"><div class="gb-inside-container"></div></div></div><div class="gb-grid-column gb-grid-column-7ed80079"><div class="gb-container gb-container-7ed80079"><div class="gb-inside-container"></div></div></div></div><article id="post-123928" class="post-123928 post type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-raptors-reaction-podcast tag-raptors-reaction-podcast no-featured-image-padding" itemtype="https://schema.org/CreativeWork" itemscope><div class="inside-article"><header class="entry-header" aria-label="Content"><div style="font-size: 15px;" class="taxonomy-category has-text-color has-contrast-2-color wp-block-post-terms"><a href="https://www.raptorsrepublic.com/category/podcast/" rel="tag">Podcast</a><span class="wp-block-post-terms__separator">, </span><a href="https://www.raptorsrepublic.com/category/podcast/raptors-reaction-podcast/" rel="tag">Raptors Reaction Podcast</a></div><h1 class="entry-title" itemprop="headline">Clipping the Hawks Wings &#8211; Raptors Reaction Podcast</h1><div class="gb-container gb-container-eb1a80bb single-post-excerpt"><div class="gb-inside-container"><div class="wp-block-post-excerpt"><p class="wp-block-post-excerpt__excerpt">Host Samson Folk details the Raptors win over the Hawks.</p></div></div></div><div class="entry-meta"> <span class="posted-on"><time class="updated" datetime="2022-11-01T08:01:28-04:00" itemprop="dateModified">November 1, 2022</time><time class="entry-date published" datetime="2022-11-01T02:26:51-04:00" itemprop="datePublished">November 1, 2022</time></span> <span class="pp-multiple-authors-layout-inline author_index_1 author_sam"> <a href="https://www.raptorsrepublic.com/author/sam/" class="author url fn"
 rel="author">Samson Folk</a> </span></div></header><div class="entry-content" itemprop="text"><p></p><p>Host Samson Folk details the Raptors win over the Hawks.</p><p>Reggie Evans Award: Pascal Siakam</p><p>QR Comment: diggs</p> <iframe frameborder="0" height="200" scrolling="no" src="https://playlist.megaphone.fm?e=BLU4181901066" width="100%"></iframe><p style="margin-bottom: 1.5em;">Make sure to check all our <a href="https://www.raptorsrepublic.com/category/podcast/" class="rra-podcast-page">Raptors podcasts</a>; all <a class="rra-podcast-category-page" href="https://www.raptorsrepublic.com/category/raptors-reaction-podcast">Raptors Reaction</a> episodes are available separately as well.</p></div><div class="gb-grid-wrapper gb-grid-wrapper-c43ca900 rra-podcast-provider-logos-container"><div class="gb-grid-column gb-grid-column-4bf47953"><div class="gb-container gb-container-4bf47953"><div class="gb-inside-container"><p>The Rapcast can be found wherever you download podcasts.</p></div></div></div><div class="gb-grid-column gb-grid-column-d14479c4"><div class="gb-container gb-container-d14479c4"><div class="gb-inside-container"><div class="gb-grid-wrapper gb-grid-wrapper-f49ce3a7"><div class="gb-grid-column gb-grid-column-c8ba48af"><div class="gb-container gb-container-c8ba48af"><a class="gb-container-link" href="https://podcasts.apple.com/ca/podcast/the-rapcast-by-raptors-republic/id736333342"></a><div class="gb-inside-container"><figure class="gb-block-image gb-block-image-1580e4a8"><noscript><img width="500" height="500" class="gb-image gb-image-1580e4a8" src="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/apple-podcasts-logo-1.png" alt="" title="apple-podcasts-logo" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/apple-podcasts-logo-1.png 500w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/apple-podcasts-logo-1-400x400.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/apple-podcasts-logo-1-240x240.png 240w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/apple-podcasts-logo-1-470x470.png 470w" sizes="(max-width: 500px) 100vw, 500px" /></noscript><img width="500" height="500" class="lazyload gb-image gb-image-1580e4a8" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20500%22%3E%3C/svg%3E' data-src="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/apple-podcasts-logo-1.png" alt="" title="apple-podcasts-logo" data-srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/apple-podcasts-logo-1.png 500w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/apple-podcasts-logo-1-400x400.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/apple-podcasts-logo-1-240x240.png 240w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/apple-podcasts-logo-1-470x470.png 470w" data-sizes="(max-width: 500px) 100vw, 500px" /></figure></div></div></div><div class="gb-grid-column gb-grid-column-cf25924e"><div class="gb-container gb-container-cf25924e"><a class="gb-container-link" href="https://open.spotify.com/show/1tV23EdlafXwkSTMoDcIbj"></a><div class="gb-inside-container"><figure class="gb-block-image gb-block-image-48d51d89"><noscript><img width="500" height="500" class="gb-image gb-image-48d51d89" src="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/spotify-podcasts-logo.png" alt="" title="spotify-podcasts-logo" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/spotify-podcasts-logo.png 500w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/spotify-podcasts-logo-400x400.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/spotify-podcasts-logo-240x240.png 240w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/spotify-podcasts-logo-470x470.png 470w" sizes="(max-width: 500px) 100vw, 500px" /></noscript><img width="500" height="500" class="lazyload gb-image gb-image-48d51d89" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20500%22%3E%3C/svg%3E' data-src="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/spotify-podcasts-logo.png" alt="" title="spotify-podcasts-logo" data-srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/spotify-podcasts-logo.png 500w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/spotify-podcasts-logo-400x400.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/spotify-podcasts-logo-240x240.png 240w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/spotify-podcasts-logo-470x470.png 470w" data-sizes="(max-width: 500px) 100vw, 500px" /></figure></div></div></div><div class="gb-grid-column gb-grid-column-90418bec"><div class="gb-container gb-container-90418bec"><a class="gb-container-link" href="https://podcasts.google.com/feed/aHR0cHM6Ly93d3cuc3ByZWFrZXIuY29tL3Nob3cvNDEwMDQwOC9lcGlzb2Rlcy9mZWVk"></a><div class="gb-inside-container"><figure class="gb-block-image gb-block-image-c65d5be5"><noscript><img width="500" height="500" class="gb-image gb-image-c65d5be5" src="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/google-podcasts-logo.png" alt="" title="google-podcasts-logo" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/google-podcasts-logo.png 500w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/google-podcasts-logo-400x400.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/google-podcasts-logo-240x240.png 240w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/google-podcasts-logo-470x470.png 470w" sizes="(max-width: 500px) 100vw, 500px" /></noscript><img width="500" height="500" class="lazyload gb-image gb-image-c65d5be5" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20500%22%3E%3C/svg%3E' data-src="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/google-podcasts-logo.png" alt="" title="google-podcasts-logo" data-srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/google-podcasts-logo.png 500w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/google-podcasts-logo-400x400.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/google-podcasts-logo-240x240.png 240w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/google-podcasts-logo-470x470.png 470w" data-sizes="(max-width: 500px) 100vw, 500px" /></figure></div></div></div><div class="gb-grid-column gb-grid-column-7c99f187"><div class="gb-container gb-container-7c99f187"><a class="gb-container-link" href="https://www.stitcher.com/show/the-rapcast-by-raptors-republic"></a><div class="gb-inside-container"><figure class="gb-block-image gb-block-image-68c7783f"><noscript><img width="500" height="500" class="gb-image gb-image-68c7783f" src="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/stitcher-podcast-logo.png" alt="" title="stitcher-podcast-logo" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/stitcher-podcast-logo.png 500w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/stitcher-podcast-logo-400x400.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/stitcher-podcast-logo-240x240.png 240w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/stitcher-podcast-logo-470x470.png 470w" sizes="(max-width: 500px) 100vw, 500px" /></noscript><img width="500" height="500" class="lazyload gb-image gb-image-68c7783f" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20500%22%3E%3C/svg%3E' data-src="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/stitcher-podcast-logo.png" alt="" title="stitcher-podcast-logo" data-srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/stitcher-podcast-logo.png 500w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/stitcher-podcast-logo-400x400.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/stitcher-podcast-logo-240x240.png 240w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/stitcher-podcast-logo-470x470.png 470w" data-sizes="(max-width: 500px) 100vw, 500px" /></figure></div></div></div><div class="gb-grid-column gb-grid-column-070fd17b"><div class="gb-container gb-container-070fd17b"><a class="gb-container-link" href="https://www.iheart.com/podcast/269-the-rapcast-by-raptors-rep-74817089/"></a><div class="gb-inside-container"><figure class="gb-block-image gb-block-image-90c5b9fc"><noscript><img width="500" height="500" class="gb-image gb-image-90c5b9fc" src="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/iheart-radio-podcast-logo.png" alt="" title="iheart-radio-podcast-logo" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/iheart-radio-podcast-logo.png 500w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/iheart-radio-podcast-logo-400x400.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/iheart-radio-podcast-logo-240x240.png 240w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/iheart-radio-podcast-logo-470x470.png 470w" sizes="(max-width: 500px) 100vw, 500px" /></noscript><img width="500" height="500" class="lazyload gb-image gb-image-90c5b9fc" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20500%22%3E%3C/svg%3E' data-src="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/iheart-radio-podcast-logo.png" alt="" title="iheart-radio-podcast-logo" data-srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/iheart-radio-podcast-logo.png 500w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/iheart-radio-podcast-logo-400x400.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/iheart-radio-podcast-logo-240x240.png 240w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/iheart-radio-podcast-logo-470x470.png 470w" data-sizes="(max-width: 500px) 100vw, 500px" /></figure></div></div></div><div class="gb-grid-column gb-grid-column-b14d66ef"><div class="gb-container gb-container-b14d66ef"><a class="gb-container-link" href="https://play.acast.com/s/therapcast"></a><div class="gb-inside-container"><figure class="gb-block-image gb-block-image-2f7ef491"><noscript><img width="500" height="500" class="gb-image gb-image-2f7ef491" src="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/acast-podcasts-logo.png" alt="" title="acast-podcasts-logo" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/acast-podcasts-logo.png 500w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/acast-podcasts-logo-400x400.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/acast-podcasts-logo-240x240.png 240w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/acast-podcasts-logo-470x470.png 470w" sizes="(max-width: 500px) 100vw, 500px" /></noscript><img width="500" height="500" class="lazyload gb-image gb-image-2f7ef491" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20500%22%3E%3C/svg%3E' data-src="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/acast-podcasts-logo.png" alt="" title="acast-podcasts-logo" data-srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/acast-podcasts-logo.png 500w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/acast-podcasts-logo-400x400.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/acast-podcasts-logo-240x240.png 240w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/acast-podcasts-logo-470x470.png 470w" data-sizes="(max-width: 500px) 100vw, 500px" /></figure></div></div></div><div class="gb-grid-column gb-grid-column-a82b65bb"><div class="gb-container gb-container-a82b65bb"><a class="gb-container-link" href="https://tunein.com/podcasts/Sports-Talk--News/The-Rapcast-by-Raptors-Republic-p811144/"></a><div class="gb-inside-container"><figure class="gb-block-image gb-block-image-0d9183b6"><noscript><img width="500" height="500" class="gb-image gb-image-0d9183b6" src="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/tune-in-podcasts-logo.png" alt="" title="tune-in-podcasts-logo" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/tune-in-podcasts-logo.png 500w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/tune-in-podcasts-logo-400x400.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/tune-in-podcasts-logo-240x240.png 240w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/tune-in-podcasts-logo-470x470.png 470w" sizes="(max-width: 500px) 100vw, 500px" /></noscript><img width="500" height="500" class="lazyload gb-image gb-image-0d9183b6" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20500%22%3E%3C/svg%3E' data-src="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/tune-in-podcasts-logo.png" alt="" title="tune-in-podcasts-logo" data-srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/tune-in-podcasts-logo.png 500w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/tune-in-podcasts-logo-400x400.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/tune-in-podcasts-logo-240x240.png 240w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/tune-in-podcasts-logo-470x470.png 470w" data-sizes="(max-width: 500px) 100vw, 500px" /></figure></div></div></div><div class="gb-grid-column gb-grid-column-283a871e"><div class="gb-container gb-container-283a871e"><a class="gb-container-link" href="https://raptorsrepublic.com/rapcast"></a><div class="gb-inside-container"><figure class="gb-block-image gb-block-image-f2ccbb83"><noscript><img width="500" height="500" class="gb-image gb-image-f2ccbb83" src="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/rss-podcasts-logo.png" alt="" title="rss-podcasts-logo" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/rss-podcasts-logo.png 500w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/rss-podcasts-logo-400x400.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/rss-podcasts-logo-240x240.png 240w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/rss-podcasts-logo-470x470.png 470w" sizes="(max-width: 500px) 100vw, 500px" /></noscript><img width="500" height="500" class="lazyload gb-image gb-image-f2ccbb83" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20500%22%3E%3C/svg%3E' data-src="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/rss-podcasts-logo.png" alt="" title="rss-podcasts-logo" data-srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/rss-podcasts-logo.png 500w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/rss-podcasts-logo-400x400.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/rss-podcasts-logo-240x240.png 240w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/rss-podcasts-logo-470x470.png 470w" data-sizes="(max-width: 500px) 100vw, 500px" /></figure></div></div></div></div></div></div></div><div class="gb-grid-column gb-grid-column-34070f72"><div class="gb-container gb-container-34070f72"><div class="gb-inside-container"></div></div></div></div></div></article><div class="gb-grid-wrapper gb-grid-wrapper-c05ee655"><div class="gb-grid-column gb-grid-column-0399f7a2"><div class="gb-container gb-container-0399f7a2"><div class="gb-inside-container"><div class="columns next-and-previous"><div class="column"> <a class="rr-analytics-previous-article" href="https://www.raptorsrepublic.com/2022/10/31/quick-reaction-raptors-hawks-2/"><div><div> <noscript><img width="2000" height="1125" src="https://www.raptorsrepublic.com/wp-content/uploads/2022/10/Quick-Reaction-6.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/10/Quick-Reaction-6.png 2000w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/Quick-Reaction-6-400x225.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/Quick-Reaction-6-1024x576.png 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/Quick-Reaction-6-768x432.png 768w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/Quick-Reaction-6-1536x864.png 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></noscript><img width="2000" height="1125" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%202000%201125%22%3E%3C/svg%3E' data-src="https://www.raptorsrepublic.com/wp-content/uploads/2022/10/Quick-Reaction-6.png" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" data-srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/10/Quick-Reaction-6.png 2000w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/Quick-Reaction-6-400x225.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/Quick-Reaction-6-1024x576.png 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/Quick-Reaction-6-768x432.png 768w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/Quick-Reaction-6-1536x864.png 1536w" data-sizes="(max-width: 2000px) 100vw, 2000px" /></div></div><div> <strong>Previous: Quick Reaction: Raptors 139, Hawks 109</strong></div> </a></div><div class="column"></div></div></div></div></div></div><div class="comments-area"><div id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/01/clipping-the-hawks-wings-raptors-reaction-podcast/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.raptorsrepublic.com/wp-comments-post.php?wpe-comment-post=raptorsrepubli" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment" class="screen-reader-text">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" required></textarea></p><label for="author" class="screen-reader-text">Name</label><input placeholder="Name *" id="author" name="author" type="text" value="" size="30" required /> <label for="email" class="screen-reader-text">Email</label><input placeholder="Email *" id="email" name="email" type="email" value="" size="30" required /> <label for="url" class="screen-reader-text">Website</label><input placeholder="Website" id="url" name="url" type="url" value="" size="30" /><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='123928' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></main></div><div class="widget-area sidebar is-right-sidebar" id="right-sidebar"><div class="inside-right-sidebar"><aside id="block-9" class="widget inner-padding widget_block"><p><a href="https://www.raptorsrepublic.com/subscribe"><noscript><img src="https://www.raptorsrepublic.com/wp-content/uploads/2022/10/subscribe-raptors-republic.jpg"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.raptorsrepublic.com/wp-content/uploads/2022/10/subscribe-raptors-republic.jpg"></a></p></aside><aside id="block-10" class="widget inner-padding widget_block"><a href="http://eepurl.com/hzuZ91" target="_blank" rel="noopener"><img src="https://www.raptorsrepublic.com/wp-content/uploads/2021/08/RR-newsletter-3-1024x1024.jpg" data-src="https://www.raptorsrepublic.com/wp-content/uploads/2021/08/RR-newsletter-3-1024x1024.jpg"></a></aside><aside id="custom_html-4" class="widget_text widget inner-padding widget_custom_html"><h2 class="widget-title">The Rapcast</h2><div class="textwidget custom-html-widget"><div class="rra-podcast-playlist-embed"> <iframe frameborder="0" src="https://playlist.megaphone.fm?p=BLU4206318594&light=true" width="100%" height="482"></iframe></div></div></aside><aside id="block-7" class="widget inner-padding widget_block"><div class="gb-container gb-container-9b4b5042 rra-latest-posts-sidebar rr-cache-latest-posts-sidebar"><div class="gb-inside-container"><h3 class="has-medium-font-size">Latest Posts</h3><div class="gb-grid-wrapper gb-grid-wrapper-86c00ee6 gb-query-loop-wrapper"><div class="gb-grid-column gb-grid-column-4849e9cf gb-query-loop-item post-123928 post type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-raptors-reaction-podcast tag-raptors-reaction-podcast no-featured-image-padding"><div class="gb-container gb-container-4849e9cf"><div class="gb-inside-container"><div class="gb-grid-wrapper gb-grid-wrapper-2588dc3a"><div class="gb-grid-column gb-grid-column-d89ca8c7"><div class="gb-container gb-container-d89ca8c7"><div class="gb-inside-container"><figure class="gb-block-image gb-block-image-58487707"><a href="https://www.raptorsrepublic.com/2022/11/01/clipping-the-hawks-wings-raptors-reaction-podcast/" rel="" target=""><noscript><img width="1000" height="563" src="https://www.raptorsrepublic.com/wp-content/uploads/2022/11/atlanta-hawks-toronto-raptors-recap-reaction-podcast.png" class="gb-image-58487707" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/11/atlanta-hawks-toronto-raptors-recap-reaction-podcast.png 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2022/11/atlanta-hawks-toronto-raptors-recap-reaction-podcast-400x225.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/11/atlanta-hawks-toronto-raptors-recap-reaction-podcast-768x432.png 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript><img width="1000" height="563" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201000%20563%22%3E%3C/svg%3E' data-src="https://www.raptorsrepublic.com/wp-content/uploads/2022/11/atlanta-hawks-toronto-raptors-recap-reaction-podcast.png" class="lazyload gb-image-58487707" alt="" data-srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/11/atlanta-hawks-toronto-raptors-recap-reaction-podcast.png 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2022/11/atlanta-hawks-toronto-raptors-recap-reaction-podcast-400x225.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/11/atlanta-hawks-toronto-raptors-recap-reaction-podcast-768x432.png 768w" data-sizes="(max-width: 1000px) 100vw, 1000px" /></a></figure></div></div></div><div class="gb-grid-column gb-grid-column-f65f7b2e"><div class="gb-container gb-container-f65f7b2e"><div class="gb-inside-container"><h3 class="gb-headline gb-headline-a01f78ee gb-headline-text"><a href="https://www.raptorsrepublic.com/2022/11/01/clipping-the-hawks-wings-raptors-reaction-podcast/">Clipping the Hawks Wings &#8211; Raptors Reaction Podcast</a></h3></div></div></div></div></div></div></div><div class="gb-grid-column gb-grid-column-4849e9cf gb-query-loop-item post-123754 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-quick-reaction tag-atlanta-hawks tag-pascal-siakam tag-scottie-barnes tag-toronto-raptors tag-trae-young no-featured-image-padding"><div class="gb-container gb-container-4849e9cf"><div class="gb-inside-container"><div class="gb-grid-wrapper gb-grid-wrapper-2588dc3a"><div class="gb-grid-column gb-grid-column-d89ca8c7"><div class="gb-container gb-container-d89ca8c7"><div class="gb-inside-container"><figure class="gb-block-image gb-block-image-58487707"><a href="https://www.raptorsrepublic.com/2022/10/31/quick-reaction-raptors-hawks-2/" rel="" target=""><noscript><img width="2000" height="1125" src="https://www.raptorsrepublic.com/wp-content/uploads/2022/10/Quick-Reaction-6.png" class="gb-image-58487707" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/10/Quick-Reaction-6.png 2000w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/Quick-Reaction-6-400x225.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/Quick-Reaction-6-1024x576.png 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/Quick-Reaction-6-768x432.png 768w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/Quick-Reaction-6-1536x864.png 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></noscript><img width="2000" height="1125" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%202000%201125%22%3E%3C/svg%3E' data-src="https://www.raptorsrepublic.com/wp-content/uploads/2022/10/Quick-Reaction-6.png" class="lazyload gb-image-58487707" alt="" data-srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/10/Quick-Reaction-6.png 2000w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/Quick-Reaction-6-400x225.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/Quick-Reaction-6-1024x576.png 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/Quick-Reaction-6-768x432.png 768w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/Quick-Reaction-6-1536x864.png 1536w" data-sizes="(max-width: 2000px) 100vw, 2000px" /></a></figure></div></div></div><div class="gb-grid-column gb-grid-column-f65f7b2e"><div class="gb-container gb-container-f65f7b2e"><div class="gb-inside-container"><h3 class="gb-headline gb-headline-a01f78ee gb-headline-text"><a href="https://www.raptorsrepublic.com/2022/10/31/quick-reaction-raptors-hawks-2/">Quick Reaction: Raptors 139, Hawks 109</a></h3></div></div></div></div></div></div></div><div class="gb-grid-column gb-grid-column-4849e9cf gb-query-loop-item post-123889 post type-post status-publish format-standard has-post-thumbnail hentry category-pre-game tag-atlanta-hawks tag-dejounte-murray tag-fred-vanvleet tag-thaddeus-young tag-toronto-raptors tag-trae-young no-featured-image-padding"><div class="gb-container gb-container-4849e9cf"><div class="gb-inside-container"><div class="gb-grid-wrapper gb-grid-wrapper-2588dc3a"><div class="gb-grid-column gb-grid-column-d89ca8c7"><div class="gb-container gb-container-d89ca8c7"><div class="gb-inside-container"><figure class="gb-block-image gb-block-image-58487707"><a href="https://www.raptorsrepublic.com/2022/10/31/gameday-hawks-vs-raptors-october-31/" rel="" target=""><noscript><img width="2000" height="1125" src="https://www.raptorsrepublic.com/wp-content/uploads/2022/10/GAMEDAY-3-1.png" class="gb-image-58487707" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/10/GAMEDAY-3-1.png 2000w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/GAMEDAY-3-1-400x225.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/GAMEDAY-3-1-1024x576.png 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/GAMEDAY-3-1-768x432.png 768w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/GAMEDAY-3-1-1536x864.png 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></noscript><img width="2000" height="1125" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%202000%201125%22%3E%3C/svg%3E' data-src="https://www.raptorsrepublic.com/wp-content/uploads/2022/10/GAMEDAY-3-1.png" class="lazyload gb-image-58487707" alt="" data-srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/10/GAMEDAY-3-1.png 2000w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/GAMEDAY-3-1-400x225.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/GAMEDAY-3-1-1024x576.png 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/GAMEDAY-3-1-768x432.png 768w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/GAMEDAY-3-1-1536x864.png 1536w" data-sizes="(max-width: 2000px) 100vw, 2000px" /></a></figure></div></div></div><div class="gb-grid-column gb-grid-column-f65f7b2e"><div class="gb-container gb-container-f65f7b2e"><div class="gb-inside-container"><h3 class="gb-headline gb-headline-a01f78ee gb-headline-text"><a href="https://www.raptorsrepublic.com/2022/10/31/gameday-hawks-vs-raptors-october-31/">Gameday: Hawks vs Raptors, October 31</a></h3></div></div></div></div></div></div></div><div class="gb-grid-column gb-grid-column-4849e9cf gb-query-loop-item post-123884 post type-post status-publish format-standard has-post-thumbnail hentry category-morning-coffee no-featured-image-padding"><div class="gb-container gb-container-4849e9cf"><div class="gb-inside-container"><div class="gb-grid-wrapper gb-grid-wrapper-2588dc3a"><div class="gb-grid-column gb-grid-column-d89ca8c7"><div class="gb-container gb-container-d89ca8c7"><div class="gb-inside-container"><figure class="gb-block-image gb-block-image-58487707"><a href="https://www.raptorsrepublic.com/2022/10/31/morning-coffee-mon-oct-31-2/" rel="" target=""><noscript><img width="2000" height="1125" src="https://www.raptorsrepublic.com/wp-content/uploads/2022/10/mc20221031.png" class="gb-image-58487707" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/10/mc20221031.png 2000w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/mc20221031-400x225.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/mc20221031-1024x576.png 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/mc20221031-768x432.png 768w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/mc20221031-1536x864.png 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></noscript><img width="2000" height="1125" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%202000%201125%22%3E%3C/svg%3E' data-src="https://www.raptorsrepublic.com/wp-content/uploads/2022/10/mc20221031.png" class="lazyload gb-image-58487707" alt="" data-srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/10/mc20221031.png 2000w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/mc20221031-400x225.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/mc20221031-1024x576.png 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/mc20221031-768x432.png 768w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/mc20221031-1536x864.png 1536w" data-sizes="(max-width: 2000px) 100vw, 2000px" /></a></figure></div></div></div><div class="gb-grid-column gb-grid-column-f65f7b2e"><div class="gb-container gb-container-f65f7b2e"><div class="gb-inside-container"><h3 class="gb-headline gb-headline-a01f78ee gb-headline-text"><a href="https://www.raptorsrepublic.com/2022/10/31/morning-coffee-mon-oct-31-2/">Morning Coffee &#8211; Mon, Oct 31</a></h3></div></div></div></div></div></div></div><div class="gb-grid-column gb-grid-column-4849e9cf gb-query-loop-item post-123879 post type-post status-publish format-standard has-post-thumbnail hentry category-columns tag-fred-vanvleet tag-premium tag-toronto-raptors no-featured-image-padding"><div class="gb-container gb-container-4849e9cf"><div class="gb-inside-container"><div class="gb-grid-wrapper gb-grid-wrapper-2588dc3a"><div class="gb-grid-column gb-grid-column-d89ca8c7"><div class="gb-container gb-container-d89ca8c7"><div class="gb-inside-container"><figure class="gb-block-image gb-block-image-58487707"><a href="https://www.raptorsrepublic.com/2022/10/30/what-is-the-new-fred-vanvleet-and-why-has-he-changed/" rel="" target=""><noscript><img width="1920" height="1080" src="https://www.raptorsrepublic.com/wp-content/uploads/2021/08/lowry-vanvleet-dino-nbae-gettyimages_169w664e3xux810jss45t804or.jpeg" class="gb-image-58487707" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2021/08/lowry-vanvleet-dino-nbae-gettyimages_169w664e3xux810jss45t804or.jpeg 1920w, https://www.raptorsrepublic.com/wp-content/uploads/2021/08/lowry-vanvleet-dino-nbae-gettyimages_169w664e3xux810jss45t804or-400x225.jpeg 400w, https://www.raptorsrepublic.com/wp-content/uploads/2021/08/lowry-vanvleet-dino-nbae-gettyimages_169w664e3xux810jss45t804or-1024x576.jpeg 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2021/08/lowry-vanvleet-dino-nbae-gettyimages_169w664e3xux810jss45t804or-768x432.jpeg 768w, https://www.raptorsrepublic.com/wp-content/uploads/2021/08/lowry-vanvleet-dino-nbae-gettyimages_169w664e3xux810jss45t804or-1536x864.jpeg 1536w, https://www.raptorsrepublic.com/wp-content/uploads/2021/08/lowry-vanvleet-dino-nbae-gettyimages_169w664e3xux810jss45t804or-480x270.jpeg 480w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript><img width="1920" height="1080" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201920%201080%22%3E%3C/svg%3E' data-src="https://www.raptorsrepublic.com/wp-content/uploads/2021/08/lowry-vanvleet-dino-nbae-gettyimages_169w664e3xux810jss45t804or.jpeg" class="lazyload gb-image-58487707" alt="" data-srcset="https://www.raptorsrepublic.com/wp-content/uploads/2021/08/lowry-vanvleet-dino-nbae-gettyimages_169w664e3xux810jss45t804or.jpeg 1920w, https://www.raptorsrepublic.com/wp-content/uploads/2021/08/lowry-vanvleet-dino-nbae-gettyimages_169w664e3xux810jss45t804or-400x225.jpeg 400w, https://www.raptorsrepublic.com/wp-content/uploads/2021/08/lowry-vanvleet-dino-nbae-gettyimages_169w664e3xux810jss45t804or-1024x576.jpeg 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2021/08/lowry-vanvleet-dino-nbae-gettyimages_169w664e3xux810jss45t804or-768x432.jpeg 768w, https://www.raptorsrepublic.com/wp-content/uploads/2021/08/lowry-vanvleet-dino-nbae-gettyimages_169w664e3xux810jss45t804or-1536x864.jpeg 1536w, https://www.raptorsrepublic.com/wp-content/uploads/2021/08/lowry-vanvleet-dino-nbae-gettyimages_169w664e3xux810jss45t804or-480x270.jpeg 480w" data-sizes="(max-width: 1920px) 100vw, 1920px" /></a></figure></div></div></div><div class="gb-grid-column gb-grid-column-f65f7b2e"><div class="gb-container gb-container-f65f7b2e"><div class="gb-inside-container"><h3 class="gb-headline gb-headline-a01f78ee gb-headline-text"><a href="https://www.raptorsrepublic.com/2022/10/30/what-is-the-new-fred-vanvleet-and-why-has-he-changed/">What is the new Fred VanVleet? And why has he changed?</a></h3></div></div></div></div></div></div></div><div class="gb-grid-column gb-grid-column-4849e9cf gb-query-loop-item post-123864 post type-post status-publish format-standard has-post-thumbnail hentry category-columns tag-pascal-siakam tag-premium tag-tyrese-maxey no-featured-image-padding"><div class="gb-container gb-container-4849e9cf"><div class="gb-inside-container"><div class="gb-grid-wrapper gb-grid-wrapper-2588dc3a"><div class="gb-grid-column gb-grid-column-d89ca8c7"><div class="gb-container gb-container-d89ca8c7"><div class="gb-inside-container"><figure class="gb-block-image gb-block-image-58487707"><a href="https://www.raptorsrepublic.com/2022/10/29/maxey-siakam-display-the-high-end-of-elite-mobility-and-touch/" rel="" target=""><noscript><img width="1280" height="720" src="https://www.raptorsrepublic.com/wp-content/uploads/2022/10/png_20221029_034852_0000.png" class="gb-image-58487707" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/10/png_20221029_034852_0000.png 1280w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/png_20221029_034852_0000-400x225.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/png_20221029_034852_0000-1024x576.png 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/png_20221029_034852_0000-768x432.png 768w" sizes="(max-width: 1280px) 100vw, 1280px" /></noscript><img width="1280" height="720" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201280%20720%22%3E%3C/svg%3E' data-src="https://www.raptorsrepublic.com/wp-content/uploads/2022/10/png_20221029_034852_0000.png" class="lazyload gb-image-58487707" alt="" data-srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/10/png_20221029_034852_0000.png 1280w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/png_20221029_034852_0000-400x225.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/png_20221029_034852_0000-1024x576.png 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/png_20221029_034852_0000-768x432.png 768w" data-sizes="(max-width: 1280px) 100vw, 1280px" /></a></figure></div></div></div><div class="gb-grid-column gb-grid-column-f65f7b2e"><div class="gb-container gb-container-f65f7b2e"><div class="gb-inside-container"><h3 class="gb-headline gb-headline-a01f78ee gb-headline-text"><a href="https://www.raptorsrepublic.com/2022/10/29/maxey-siakam-display-the-high-end-of-elite-mobility-and-touch/">Maxey &#038; Siakam display the high end of elite mobility and touch</a></h3></div></div></div></div></div></div></div><div class="gb-grid-column gb-grid-column-4849e9cf gb-query-loop-item post-123869 post type-post status-publish format-standard has-post-thumbnail hentry category-post-game tag-fred-vanvleet tag-nick-nurse tag-og-anunoby tag-pascal-siakam tag-philadelphia-76ers tag-toronto-raptors tag-tyrese-maxey no-featured-image-padding"><div class="gb-container gb-container-4849e9cf"><div class="gb-inside-container"><div class="gb-grid-wrapper gb-grid-wrapper-2588dc3a"><div class="gb-grid-column gb-grid-column-d89ca8c7"><div class="gb-container gb-container-d89ca8c7"><div class="gb-inside-container"><figure class="gb-block-image gb-block-image-58487707"><a href="https://www.raptorsrepublic.com/2022/10/29/raptors-have-no-answer-for-maxey-suffer-first-blowout-loss-of-season/" rel="" target=""><noscript><img width="2000" height="1125" src="https://www.raptorsrepublic.com/wp-content/uploads/2022/10/RECAP-2-1.png" class="gb-image-58487707" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/10/RECAP-2-1.png 2000w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/RECAP-2-1-400x225.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/RECAP-2-1-1024x576.png 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/RECAP-2-1-768x432.png 768w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/RECAP-2-1-1536x864.png 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></noscript><img width="2000" height="1125" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%202000%201125%22%3E%3C/svg%3E' data-src="https://www.raptorsrepublic.com/wp-content/uploads/2022/10/RECAP-2-1.png" class="lazyload gb-image-58487707" alt="" data-srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/10/RECAP-2-1.png 2000w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/RECAP-2-1-400x225.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/RECAP-2-1-1024x576.png 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/RECAP-2-1-768x432.png 768w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/RECAP-2-1-1536x864.png 1536w" data-sizes="(max-width: 2000px) 100vw, 2000px" /></a></figure></div></div></div><div class="gb-grid-column gb-grid-column-f65f7b2e"><div class="gb-container gb-container-f65f7b2e"><div class="gb-inside-container"><h3 class="gb-headline gb-headline-a01f78ee gb-headline-text"><a href="https://www.raptorsrepublic.com/2022/10/29/raptors-have-no-answer-for-maxey-suffer-first-blowout-loss-of-season/">Raptors have no answer for Maxey, suffer first blowout loss of season</a></h3></div></div></div></div></div></div></div><div class="gb-grid-column gb-grid-column-4849e9cf gb-query-loop-item post-123862 post type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-raptors-reaction-podcast tag-raptors-reaction-podcast no-featured-image-padding"><div class="gb-container gb-container-4849e9cf"><div class="gb-inside-container"><div class="gb-grid-wrapper gb-grid-wrapper-2588dc3a"><div class="gb-grid-column gb-grid-column-d89ca8c7"><div class="gb-container gb-container-d89ca8c7"><div class="gb-inside-container"><figure class="gb-block-image gb-block-image-58487707"><a href="https://www.raptorsrepublic.com/2022/10/29/maxey-dominates-in-a-loss-raptors-reaction-podcast/" rel="" target=""><noscript><img width="2000" height="1125" src="https://www.raptorsrepublic.com/wp-content/uploads/2022/10/20221029_013730_0000.png" class="gb-image-58487707" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/10/20221029_013730_0000.png 2000w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/20221029_013730_0000-400x225.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/20221029_013730_0000-1024x576.png 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/20221029_013730_0000-768x432.png 768w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/20221029_013730_0000-1536x864.png 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></noscript><img width="2000" height="1125" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%202000%201125%22%3E%3C/svg%3E' data-src="https://www.raptorsrepublic.com/wp-content/uploads/2022/10/20221029_013730_0000.png" class="lazyload gb-image-58487707" alt="" data-srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/10/20221029_013730_0000.png 2000w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/20221029_013730_0000-400x225.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/20221029_013730_0000-1024x576.png 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/20221029_013730_0000-768x432.png 768w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/20221029_013730_0000-1536x864.png 1536w" data-sizes="(max-width: 2000px) 100vw, 2000px" /></a></figure></div></div></div><div class="gb-grid-column gb-grid-column-f65f7b2e"><div class="gb-container gb-container-f65f7b2e"><div class="gb-inside-container"><h3 class="gb-headline gb-headline-a01f78ee gb-headline-text"><a href="https://www.raptorsrepublic.com/2022/10/29/maxey-dominates-in-a-loss-raptors-reaction-podcast/">Maxey Dominates in a Loss &#8211; Raptors Reaction Podcast</a></h3></div></div></div></div></div></div></div><div class="gb-grid-column gb-grid-column-4849e9cf gb-query-loop-item post-123850 post type-post status-publish format-standard has-post-thumbnail hentry category-quick-reaction tag-basketball tag-fred-vanvleet tag-nba tag-pascal-siakam tag-philadelphia-76ers tag-scottie-barnes tag-toronto-raptors no-featured-image-padding"><div class="gb-container gb-container-4849e9cf"><div class="gb-inside-container"><div class="gb-grid-wrapper gb-grid-wrapper-2588dc3a"><div class="gb-grid-column gb-grid-column-d89ca8c7"><div class="gb-container gb-container-d89ca8c7"><div class="gb-inside-container"><figure class="gb-block-image gb-block-image-58487707"><a href="https://www.raptorsrepublic.com/2022/10/28/quick-reaction-76ers-112-raptors-90/" rel="" target=""><noscript><img width="2000" height="1125" src="https://www.raptorsrepublic.com/wp-content/uploads/2022/10/Quick-Reaction-5.png" class="gb-image-58487707" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/10/Quick-Reaction-5.png 2000w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/Quick-Reaction-5-400x225.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/Quick-Reaction-5-1024x576.png 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/Quick-Reaction-5-768x432.png 768w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/Quick-Reaction-5-1536x864.png 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></noscript><img width="2000" height="1125" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%202000%201125%22%3E%3C/svg%3E' data-src="https://www.raptorsrepublic.com/wp-content/uploads/2022/10/Quick-Reaction-5.png" class="lazyload gb-image-58487707" alt="" data-srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/10/Quick-Reaction-5.png 2000w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/Quick-Reaction-5-400x225.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/Quick-Reaction-5-1024x576.png 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/Quick-Reaction-5-768x432.png 768w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/Quick-Reaction-5-1536x864.png 1536w" data-sizes="(max-width: 2000px) 100vw, 2000px" /></a></figure></div></div></div><div class="gb-grid-column gb-grid-column-f65f7b2e"><div class="gb-container gb-container-f65f7b2e"><div class="gb-inside-container"><h3 class="gb-headline gb-headline-a01f78ee gb-headline-text"><a href="https://www.raptorsrepublic.com/2022/10/28/quick-reaction-76ers-112-raptors-90/">Quick Reaction: 76ers 112, Raptors 90</a></h3></div></div></div></div></div></div></div><div class="gb-grid-column gb-grid-column-4849e9cf gb-query-loop-item post-123730 post type-post status-publish format-standard has-post-thumbnail hentry category-columns tag-kawhi-leonard tag-pascal-siakam tag-premium tag-scottie-barnes tag-toronto-raptors no-featured-image-padding"><div class="gb-container gb-container-4849e9cf"><div class="gb-inside-container"><div class="gb-grid-wrapper gb-grid-wrapper-2588dc3a"><div class="gb-grid-column gb-grid-column-d89ca8c7"><div class="gb-container gb-container-d89ca8c7"><div class="gb-inside-container"><figure class="gb-block-image gb-block-image-58487707"><a href="https://www.raptorsrepublic.com/2022/10/28/scottie-barnes-transformed-into-exactly-what-the-raptors-need/" rel="" target=""><noscript><img width="1280" height="720" src="https://www.raptorsrepublic.com/wp-content/uploads/2022/10/Scottie-Barnes-puzzle-piece.jpg" class="gb-image-58487707" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/10/Scottie-Barnes-puzzle-piece.jpg 1280w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/Scottie-Barnes-puzzle-piece-400x225.jpg 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/Scottie-Barnes-puzzle-piece-1024x576.jpg 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/Scottie-Barnes-puzzle-piece-768x432.jpg 768w" sizes="(max-width: 1280px) 100vw, 1280px" /></noscript><img width="1280" height="720" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201280%20720%22%3E%3C/svg%3E' data-src="https://www.raptorsrepublic.com/wp-content/uploads/2022/10/Scottie-Barnes-puzzle-piece.jpg" class="lazyload gb-image-58487707" alt="" data-srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/10/Scottie-Barnes-puzzle-piece.jpg 1280w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/Scottie-Barnes-puzzle-piece-400x225.jpg 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/Scottie-Barnes-puzzle-piece-1024x576.jpg 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2022/10/Scottie-Barnes-puzzle-piece-768x432.jpg 768w" data-sizes="(max-width: 1280px) 100vw, 1280px" /></a></figure></div></div></div><div class="gb-grid-column gb-grid-column-f65f7b2e"><div class="gb-container gb-container-f65f7b2e"><div class="gb-inside-container"><h3 class="gb-headline gb-headline-a01f78ee gb-headline-text"><a href="https://www.raptorsrepublic.com/2022/10/28/scottie-barnes-transformed-into-exactly-what-the-raptors-need/">Scottie Barnes transformed into exactly what the Raptors need</a></h3></div></div></div></div></div></div></div></div></div></div></aside></div></div></div></div><div class="site-footer"><div id="footer-widgets" class="site footer-widgets"><div class="footer-widgets-container grid-container"><div class="inside-footer-widgets"><div class="footer-widget-1"><aside id="nav_menu-7" class="widget inner-padding widget_nav_menu"><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-122552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122552"><a href="https://www.notion.so/Raptors-Republic-Help-Center-94f235b520204c57a3a2a8591011d45a">FAQs</a></li><li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="https://www.youtube.com/t/terms">YouTube ToS</a></li><li id="menu-item-105353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105353"><a href="https://www.raptorsrepublic.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-121373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121373"><a href="https://www.raptorsrepublic.com/front-office/">RR Front Office</a></li><li id="menu-item-121374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121374"><a href="https://www.raptorsrepublic.com/coin/">$RAPS Coin</a></li><li id="menu-item-121375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121375"><a href="https://www.raptorsrepublic.com/raptors-republic-partners/">Raptors Republic Partners</a></li><li id="menu-item-121376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121376"><a href="https://www.raptorsrepublic.com/work-at-raptors-republic/">Work at Raptors Republic</a></li></ul></div></aside></div><div class="footer-widget-2"><aside id="nav_menu-6" class="widget inner-padding widget_nav_menu"><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180"><a title="YouTube" href="https://www.youtube.com/raptorsrepublic"><i class="fa-brands fa-youtube"></i> YouTube</a></li><li id="menu-item-181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181"><a title="Twitter" href="https://twitter.com/raptorsrepublic"><i class="fa-brands fa-twitter"></i> Twitter</a></li><li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182"><a title="TikTok" href="https://tiktok.com/@raptorsrepublic"><i class="fa-brands fa-tiktok"></i> TikTok</a></li><li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a title="Instagram" href="https://instagram.com/raptorsrepublic"><i class="fa-brands fa-instagram"></i> Instagram</a></li><li id="menu-item-121377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121377"><a title="Email Newsletter" href="https://raptorsrepublic.us6.list-manage.com/subscribe?u=cd99c83583825263b3f22ef85&#038;id=2828931557"><i class="fa-sharp fa-solid fa-envelope"></i> Newsletter</a></li><li id="menu-item-121378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121378"><a title="RSS Feed" href="https://raptorsrepublic.com/feed"><i class="fa-sharp fa-solid fa-rss"></i> RSS</a></li><li id="menu-item-121379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121379"><a title="Discord" href="https://discord.gg/QvqPA2xjm6"><i class="fa-brands fa-discord"></i> Discord</a></li></ul></div></aside></div><div class="footer-widget-3"><aside id="text-3" class="widget inner-padding widget_text"><div class="textwidget"><p>Raptors Republic is in no way affiliated with the Toronto Raptors except for the fact that we love them. Get in touch at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="166477666279646564736663747a7f7556717b777f7a3875797b38">[email&#160;protected]</a> God bless.</p></div></aside></div></div></div></div><footer class="site-info" aria-label="Site"  itemtype="https://schema.org/WPFooter" itemscope><div class="inside-site-info grid-container"><div class="copyright-bar"> &copy; 2022</div></div></footer></div><style type="text/css"></style> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id="generate-a11y">!function(){"use strict";if("querySelector"in document&&"addEventListener"in window){var e=document.body;e.addEventListener("mousedown",function(){e.classList.add("using-mouse")}),e.addEventListener("keydown",function(){e.classList.remove("using-mouse")})}}();</script><noscript><style>.lazyload{display:none}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.raptorsrepublic.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=3.1.2'></script><link rel='stylesheet' id='dashicons-css'  href='https://www.raptorsrepublic.com/wp-includes/css/dashicons.min.css?ver=6.0.2' media='all' /><link rel='stylesheet' id='multiple-authors-widget-css-css'  href='https://www.raptorsrepublic.com/wp-content/cache/autoptimize/css/autoptimize_single_a8cb76ec00da55fde68ba9c74227cdc6.css?ver=3.23.0' media='all' /><style id='multiple-authors-widget-css-inline-css'>:root{--ppa-color-scheme:#655997;--ppa-color-scheme-active:#504778}</style> <script id='disqus_embed-js-extra'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"123928 https:\/\/www.raptorsrepublic.com\/?p=123928","disqusShortname":"raptorsrepublic","disqusTitle":"Clipping the Hawks Wings \u2013 Raptors Reaction Podcast","disqusUrl":"https:\/\/www.raptorsrepublic.com\/2022\/11\/01\/clipping-the-hawks-wings-raptors-reaction-podcast\/","postId":"123928"};</script> <script src='https://www.raptorsrepublic.com/wp-content/plugins/disqus-conditional-load/vendor/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16' id='disqus_embed-js'></script>  <script id='generate-menu-js-extra'>var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};</script> <script src='https://www.raptorsrepublic.com/wp-content/themes/generatepress/assets/js/menu.min.js?ver=3.1.3' id='generate-menu-js'></script> <script src='https://www.raptorsrepublic.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script> </body></html>