<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head><meta charset="UTF-8" >
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>
<meta name="google-site-verification" content="riFfdJtyXF1xuzvgjmyI2_C8zhjSinEfMXq89_uHnyg" />

	<meta name="propeller" content="cf4a9ccd27a9f575cd20e7d071b313c1">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="shortcut icon" href="https://www.raptorsrepublic.com/wp-content/uploads/2016/12/raptors-republic-icon.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.raptorsrepublic.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.raptorsrepublic.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.raptorsrepublic.com/feed/atom/" />
<link rel="pingback" href="https://www.raptorsrepublic.com/xmlrpc.php" />

<meta property="og:image" content="https://www.raptorsrepublic.com/wp-content/uploads/2020/01/IMG_4749-1000x600.jpg" />
<meta name="twitter:image" content="https://www.raptorsrepublic.com/wp-content/uploads/2020/01/IMG_4749-1000x600.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="Host Samson Folk brings on the wonderfully clever Joe Wolfond, to talk all about the Raptors. &#8211; VanVleet and Davis II&#8217;s next step &#8211; Late game hiccups &#8211; Davis II &gt; McCaw &#8211; OG Anunoby &#8211; Gasol DPOY &#8211; Twitter Questions Grab the iTunes feed or check us out on Stitcher on Android. There is also the plain old [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.raptorsrepublic.com/2020/01/15/finding-the-mid-range-w-joe-wolfond-raptors-weekly-podcast/">
<meta name="twitter:title" content="Finding the Mid-Range w/ Joe Wolfond &#8211; Raptors Weekly Podcast">
<meta name="twitter:description" content="Host Samson Folk brings on the wonderfully clever Joe Wolfond, to talk all about the Raptors. &#8211; VanVleet and Davis II&#8217;s next step &#8211; Late game hiccups &#8211; Davis II &gt; McCaw &#8211; OG Anunoby &#8211; Gasol DPOY &#8211; Twitter Questions Grab the iTunes feed or check us out on Stitcher on Android. There is also the plain old [&hellip;]">


<!-- JM Twitter Cards by Julien Maury 10.0.1 -->
<meta name="twitter:card" content="summary">
<!-- [(-_-)@ Missing critical option ! @(-_-)] -->
<meta name="twitter:site" content="@raptorsrepublic">
<meta name="twitter:title" content="Finding the Mid-Range w/ Joe Wolfond &#8211; Raptors Weekly Podcast">
<meta name="twitter:description" content="Host Samson Folk brings on the wonderfully clever Joe Wolfond, to talk all about the Raptors.- VanVleet and Davis II&#039;s next step- Late game hiccups- Davis II &gt; McCaw- OG Anunoby- Gasol">
<meta name="twitter:image" content="https://www.raptorsrepublic.com/wp-content/uploads/2020/01/IMG_4749.jpg">
<!-- /JM Twitter Cards by Julien Maury 10.0.1 -->
<title>Finding the Mid-Range w/ Joe Wolfond - Raptors Weekly Podcast - Raptors Republic</title>

<!-- This site is optimized with the Yoast SEO plugin v11.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Host Samson Folk brings on the wonderfully clever Joe Wolfond, to talk all about the Raptors. - VanVleet and Davis II&#039;s next step - Late game hiccups -"/>
<link rel="canonical" href="https://www.raptorsrepublic.com/2020/01/15/finding-the-mid-range-w-joe-wolfond-raptors-weekly-podcast/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Finding the Mid-Range w/ Joe Wolfond - Raptors Weekly Podcast - Raptors Republic" />
<meta property="og:description" content="Host Samson Folk brings on the wonderfully clever Joe Wolfond, to talk all about the Raptors. - VanVleet and Davis II&#039;s next step - Late game hiccups -" />
<meta property="og:url" content="https://www.raptorsrepublic.com/2020/01/15/finding-the-mid-range-w-joe-wolfond-raptors-weekly-podcast/" />
<meta property="og:site_name" content="Raptors Republic" />
<meta property="article:publisher" content="http://facebook.com/raptorsrepublic" />
<meta property="article:tag" content="Raptors Weekly Podcast" />
<meta property="article:section" content="Podcast" />
<meta property="article:published_time" content="2020-01-15T13:00:49+00:00" />
<meta property="article:modified_time" content="2020-01-15T04:09:49+00:00" />
<meta property="og:updated_time" content="2020-01-15T04:09:49+00:00" />
<meta property="fb:app_id" content="125387554216" />
<meta property="og:image" content="https://www.raptorsrepublic.com/wp-content/uploads/2020/01/IMG_4749-1024x1024.jpg" />
<meta property="og:image:secure_url" content="https://www.raptorsrepublic.com/wp-content/uploads/2020/01/IMG_4749-1024x1024.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="1024" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.raptorsrepublic.com/#organization","name":"Raptors Republic","url":"https://www.raptorsrepublic.com/","sameAs":["http://facebook.com/raptorsrepublic","https://www.instagram.com/raptorsrepublic/","https://www.linkedin.com/company/raptors-republic","https://www.youtube.com/user/raptorsrepublic","https://twitter.com/raptorsrepublic"],"logo":{"@type":"ImageObject","@id":"https://www.raptorsrepublic.com/#logo","url":"https://www.raptorsrepublic.com/wp-content/uploads/2018/11/ZcXBN-bw_400x400.jpeg","width":400,"height":400,"caption":"Raptors Republic"},"image":{"@id":"https://www.raptorsrepublic.com/#logo"}},{"@type":"WebSite","@id":"https://www.raptorsrepublic.com/#website","url":"https://www.raptorsrepublic.com/","name":"Raptors Republic","publisher":{"@id":"https://www.raptorsrepublic.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.raptorsrepublic.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.raptorsrepublic.com/2020/01/15/finding-the-mid-range-w-joe-wolfond-raptors-weekly-podcast/#webpage","url":"https://www.raptorsrepublic.com/2020/01/15/finding-the-mid-range-w-joe-wolfond-raptors-weekly-podcast/","inLanguage":"en-US","name":"Finding the Mid-Range w/ Joe Wolfond - Raptors Weekly Podcast - Raptors Republic","isPartOf":{"@id":"https://www.raptorsrepublic.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.raptorsrepublic.com/2020/01/15/finding-the-mid-range-w-joe-wolfond-raptors-weekly-podcast/#primaryimage","url":"https://www.raptorsrepublic.com/wp-content/uploads/2020/01/IMG_4749.jpg","width":2048,"height":2048},"primaryImageOfPage":{"@id":"https://www.raptorsrepublic.com/2020/01/15/finding-the-mid-range-w-joe-wolfond-raptors-weekly-podcast/#primaryimage"},"datePublished":"2020-01-15T13:00:49+00:00","dateModified":"2020-01-15T04:09:49+00:00","description":"Host Samson Folk brings on the wonderfully clever Joe Wolfond, to talk all about the Raptors. - VanVleet and Davis II's next step - Late game hiccups -"},{"@type":"Article","@id":"https://www.raptorsrepublic.com/2020/01/15/finding-the-mid-range-w-joe-wolfond-raptors-weekly-podcast/#article","isPartOf":{"@id":"https://www.raptorsrepublic.com/2020/01/15/finding-the-mid-range-w-joe-wolfond-raptors-weekly-podcast/#webpage"},"author":{"@id":"https://www.raptorsrepublic.com/author/sam/#author","name":"Samson Folk"},"publisher":{"@id":"https://www.raptorsrepublic.com/#organization"},"headline":"Finding the Mid-Range w/ Joe Wolfond &#8211; Raptors Weekly Podcast","datePublished":"2020-01-15T13:00:49+00:00","dateModified":"2020-01-15T04:09:49+00:00","commentCount":0,"mainEntityOfPage":"https://www.raptorsrepublic.com/2020/01/15/finding-the-mid-range-w-joe-wolfond-raptors-weekly-podcast/#webpage","image":{"@id":"https://www.raptorsrepublic.com/2020/01/15/finding-the-mid-range-w-joe-wolfond-raptors-weekly-podcast/#primaryimage"},"keywords":"Raptors Weekly Podcast","articleSection":"Podcast"},{"@type":"Person","@id":"https://www.raptorsrepublic.com/author/sam/#author","name":"Samson Folk","image":{"@type":"ImageObject","@id":"https://www.raptorsrepublic.com/#personlogo","url":"https://secure.gravatar.com/avatar/306d575a0d64bcb91ed4d256f4dbdef5?s=96&d=mm&r=g","caption":"Samson Folk"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.raptorsrepublic.com/2020/01/15/finding-the-mid-range-w-joe-wolfond-raptors-weekly-podcast/amp/" /><meta name="generator" content="AMP for WP 0.9.97.57"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Raptors Republic &raquo; Feed" href="https://www.raptorsrepublic.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Raptors Republic &raquo; Comments Feed" href="https://www.raptorsrepublic.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Raptors Republic &raquo; Finding the Mid-Range w/ Joe Wolfond &#8211; Raptors Weekly Podcast Comments Feed" href="https://www.raptorsrepublic.com/2020/01/15/finding-the-mid-range-w-joe-wolfond-raptors-weekly-podcast/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.raptorsrepublic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.raptorsrepublic.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.raptorsrepublic.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/css/reset.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/style.css?ver=5.2.5' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/css/iecss.css?ver=5.2.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-sports-css'  href='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/css/style-sports.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/css/media-queries.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.raptorsrepublic.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.raptorsrepublic.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.raptorsrepublic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/mobile-detect/1.4.3/mobile-detect.min.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://www.raptorsrepublic.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.raptorsrepublic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.raptorsrepublic.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.raptorsrepublic.com/?p=103152' />
<link rel="alternate" type="application/json+oembed" href="https://www.raptorsrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.raptorsrepublic.com%2F2020%2F01%2F15%2Ffinding-the-mid-range-w-joe-wolfond-raptors-weekly-podcast%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.raptorsrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.raptorsrepublic.com%2F2020%2F01%2F15%2Ffinding-the-mid-range-w-joe-wolfond-raptors-weekly-podcast%2F&#038;format=xml" />

<style type='text/css'>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</style>
	
<style type="text/css">


.post-cont-out,
.post-cont-in {
	margin-right: 0;
	}
.nav-links {
	display: none;
	}








.widget_rss li {padding-bottom: 10px}
.mvp-logo-title, .feat-info-views {display:none}

.thn-reaction-table {
   margin: auto;
}
.thn-reaction {
    margin:10px 0;
    padding:0;
    border:0;
    vertical-align:baseline;
    background:transparent;
    color:#333;
}
.thn-reaction a {
    color:#cc0000;
    text-decoration:none;
}
.thn-reaction a:hover {
    text-decoration:underline;
}
.thn-reaction a:visited {
    color:#cc0000;
}
.thn-reaction p {
    margin:0 0 1em 0;
}
.thn-reaction p:last-child {
    margin:0;
}
.thn-reaction &gt; div {
    margin-bottom:20px;
    border:1px #c2c2c2 solid;
    background:#fff;
}
.thn-reaction-player-line {display: block;}


.thn-reaction-header {
    background:#fff url(http://a2.espncdn.com/prod/assets/gradient_back.jpg) bottom repeat-x !important;
    padding:10px;
}
.thn-reaction-header td {
    vertical-align: middle;
    padding:0 7px;
    text-align: center;
}
.thn-reaction-header table img {
    border:none;
    background-color:transparent;
}
.thn-reaction-score {
    font-weight:bold;
}

.thn-reaction-grades {
    background:#fff;
    padding:5px;
}
.thn-reaction-grades td {
    vertical-align: top;
    border:none;
    border-bottom:1px #d6d6d6 solid;
    margin:0;
    padding:7px 7px 3px 7px;
}
.thn-reaction-grades td.last {
    border-bottom:none;
}
.thn-reaction-player {
    font-weight:bold;
    margin:0;
    padding:0;
}

.thn-reaction-grades img {
max-width: 100%;
min-width: 65px;
}

.thn-reaction-player-line {
    padding-left:10px;
    font-weight:bold;
    margin:0;
    padding:0;
}
.thn-reaction h4 {
    font-weight: bold;
    font-size: 15px;
    border-bottom:1px #d6d6d6 solid;
    padding:0 0 4px 0;
    text-transform:uppercase;
}

.thn-reaction-summary {
    padding:10px;
}
.thn-reaction ol {
    counter-reset:li; /* Initiate a counter */
    margin-left:0; /* Remove the default left margin */
    padding-left:0; /* Remove the default left padding */
}
.thn-reaction ol &gt; li {
    margin:0 0 15px 2em; /* Give each list item a left margin to make room for the numbers */
    padding:0px 8px; /* Add some spacing around the content */
    list-style:none; /* Disable the normal item numbering */
}
.thn-reaction ol &gt; li:before {
    content:counter(li); /* Use the counter as content */
    counter-increment:li; /* Increment the counter by 1 */
    top:2px;
    left:-2em;
    -moz-box-sizing:border-box;
    -webkit-box-sizing:border-box;
    box-sizing:border-box;
    width:2em;
    margin-right:8px;
    padding:4px;
    border-top:1px solid #d6d6d6;
    color:#fff;
    background:#666;
    font-weight:bold;
    text-align:center;
}
.thn-reaction li ol, .thn-reaction li ul {
    margin-top:6px;
}
.thn-reaction ol ol li:last-child {
    margin-bottom:0;
}
#content-main blockquote p {
font-size: 1.0rem;
font-weight: 500;
}


#content-main li, td {
    color: #222;
    font-size: 1rem;
    font-weight: 400;
    line-height: 155%;
}

#comments-button a, #comments-button span.comment-but-text {
color: #fff !important;
}
#comments-button span.comment-but-text {
background: #eb0254 !important;
}

#comments-button a:hover, #comments-button span.comment-but-text:hover {
color: #eb0254 !important;
}
#comments-button span.comment-but-text:hover {
background: #fff !important;
}
.grade {
font-size: 1.6em; 
font-weight: bold;
margin-bottom: 10px; 
}

    .rr-sidebar {
        padding: 10px; 
        border: 2px solid #8A8D8F;
        margin: 0 0 5px 5px;
    }
    .rr-sidebar-title {
        color: #8A8D8F;
        text-transform: uppercase;
        font-weight: bold;
        padding: 0 0 5px 0;
    }
@media (min-width: 768px) {
     .rr-sidebar {
        float: right;
        width: 33%;
     }
}

</style>

	
	
	
	


<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-134912794-19";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-134912794-19']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'raptorsrepublic.com']);
_gaq.push(['f._setDomainName', 'raptorsrepublic.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['e._setCustomVar',2,'t','120',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod1',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['f._setCustomVar',2,'domain','raptorsrepublic.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.raptorsrepublic.com/2020/01/15/finding-the-mid-range-w-joe-wolfond-raptors-weekly-podcast/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 106914;
var ezdomain = 'raptorsrepublic.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":106914,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"9b63fa51-5d45-4ad3-46f9-c18517d5faf3","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":136,"serverid":"35.183.207.54:4785","state":"VA","t_epoch":1579104082,"template_id":120,"time_on_site_visit":0,"url":"https://www.raptorsrepublic.com/2020/01/15/finding-the-mid-range-w-joe-wolfond-raptors-weekly-podcast/","user_id":0,"word_count":674,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-5&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_106914=" + new Date().getTime() + "|9b63fa51-5d45-4ad3-46f9-c18517d5faf3; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head><body class="post-template-default single single-post postid-103152 single-format-standard">
<script>
	function isRRPatron() {
		var theCookies = document.cookie.split(';');
		for (var i = 0 ; i < theCookies.length; i++) {
			if (theCookies[i].includes('rr_patron')) {
				return true;
			}
		}
		return false;
	}
</script>

	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://facebook.com/raptorsrepublic" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/raptorsrepublic" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="https://www.instagram.com/raptorsrepublic" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																	<li class="yt-soc">
						<a href="https://www.youtube.com/raptorsrepublic" target="_blank">
						<i class="fa fa-youtube-play fa-2"></i>
						</a>
					</li>
													<li class="link-soc">
						<a href="https://www.linkedin.com/company/raptors-republic" target="_blank">
						<i class="fa fa-linkedin fa-2"></i>
						</a>
					</li>
													<li class="tum-soc">
						<a href="https://soundcloud.com/raptorsrepublic" target="_blank">
						<i class="fa fa-tumblr fa-2"></i>
						</a>
					</li>
													<li class="rss-soc">
						<a href="https://feeds.feedburner.com/raptorsrepublic" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-32877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32877"><a href="http://raptorsrepublic.com/forums/forumdisplay.php?2-Everything-Raptors">Forums</a></li>
<li id="menu-item-32868" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32868"><a href="https://www.raptorsrepublic.com/category/podcast/">Podcasts</a></li>
<li id="menu-item-61116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61116"><a href="https://www.raptorsrepublic.com/category/g-league/raptors905/">Raptors 905</a></li>
<li id="menu-item-90508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90508"><a href="https://www.raptorsrepublic.com/category/canada-basketball/">Canada Basketball</a></li>
<li id="menu-item-32876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32876"><a href="https://www.raptorsrepublic.com/front-office/">Front Office</a></li>
<li id="menu-item-97886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97886"><a href="https://www.raptorsrepublic.com/raptors-republic-partners/">RR Partners</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo left">
																									<a itemprop="url" href="https://www.raptorsrepublic.com/"><img itemprop="logo" src="https://www.raptorsrepublic.com/wp-content/uploads/2016/10/raptorsrepublictextwhite-1.png" alt="Raptors Republic" data-rjs="2" /></a>
																																					<h2 class="mvp-logo-title">Raptors Republic</h2>
																							</div><!--nav-logo-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32877"><a href="http://raptorsrepublic.com/forums/forumdisplay.php?2-Everything-Raptors">Forums</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32868"><a href="https://www.raptorsrepublic.com/category/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61116"><a href="https://www.raptorsrepublic.com/category/g-league/raptors905/">Raptors 905</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90508"><a href="https://www.raptorsrepublic.com/category/canada-basketball/">Canada Basketball</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32876"><a href="https://www.raptorsrepublic.com/front-office/">Front Office</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97886"><a href="https://www.raptorsrepublic.com/raptors-republic-partners/">RR Partners</a></li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="https://www.raptorsrepublic.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://www.instagram.com/raptorsrepublic" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-instagram fa-2"></i></span>
													</a>
																																					<a href="https://facebook.com/raptorsrepublic" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/raptorsrepublic" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->


										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.raptorsrepublic.com/2020/01/15/finding-the-mid-range-w-joe-wolfond-raptors-weekly-podcast/"/>
			
																																<div class="body-main-out relative">
					<div class="body-main-in">
						<!--
					<div style="text-align: center; padding: 5px; background: #eee">
						3on3 SOLD OUT! - <a href="https://www.raptorsrepublic.com/2019/11/08/rrs-3on3-basketball-tournament-jan-19-sign-up-now/">Join Waitlist</a>
					</div>
-->

						
						<div id="body-main-cont" class="left relative">
																			<div id="leader-wrap" class="left relative">
								<!-- 
<div style="text-align: center;"><a href="https://shareasale.com/r.cfm?b=1373920&u=2096384&m=89505&urllink=&afftrack="><img src="https://www.raptorsrepublic.com/wp-content/uploads/2019/06/head.jpg" /></a></div>
-->							</div><!--leader-wrap-->
												<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
									<article id="post-area" class="post-103152 post type-post status-publish format-standard has-post-thumbnail hentry category-podcast tag-raptors-weekly-podcast">
													<header id="post-header">
																	<a class="post-cat-link" href="https://www.raptorsrepublic.com/category/podcast/"><span class="post-head-cat">Podcast</span></a>
																<h1 class="post-title entry-title left" itemprop="headline">Finding the Mid-Range w/ Joe Wolfond &#8211; Raptors Weekly Podcast</h1>
																	<div id="post-info-wrap" class="left relative">
										<div class="post-info-out">
											<div class="post-info-img left relative">
												<img alt='' src='https://secure.gravatar.com/avatar/306d575a0d64bcb91ed4d256f4dbdef5?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/306d575a0d64bcb91ed4d256f4dbdef5?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />											</div><!--post-info-img-->
											<div class="post-info-in">
												<div class="post-info-right left relative">
													<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.raptorsrepublic.com/author/sam/" title="Posts by Samson Folk" rel="author">Samson Folk</a></span>  <span class="author-email"><a href="/cdn-cgi/l/email-protection#2172404c524e4f474e4d4a61494e554c40484d0f424e4c"><i class="fa fa-envelope fa-2"></i></a></span>													</div><!--post-info-name-->
													<div class="post-info-date left relative">
														<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-01-15">January 15, 2020</time></span>
														<meta itemprop="dateModified" content="2020-01-14"/>
													</div><!--post-info-date-->
												</div><!--post-info-right-->
											</div><!--post-info-in-->
										</div><!--post-info-out-->
									</div><!--post-info-wrap-->
															</header><!--post-header-->
																																	
																	<div id="video-embed" class="left relative sec-feat video-post-103152">
                                        </div><!--video-embed-->
										<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
											var md = new MobileDetect(window.navigator.userAgent);
											var isRRPatron = isRRPatron();
											var video_selector = '.video-post-103152';
											var content = "";
											if ((true || md.mobile() != null || isRRPatron)) {
												content = "<div class='s2nPlayer-rWD7vDFs' data-type='full'></div><" + "script type='text/javascript' src='//embed.sendtonews.com/player2/embedcode.php?fk=rWD7vDFs&cid=8839' data-type='s2nScript'><" + "/script>";
											} else {
												content = "<div class='s2nPlayer-a47KzNlm' data-type='full'></div><" + "script type='text/javascript' src='//embed.sendtonews.com/player2/embedcode.php?fk=a47KzNlm&cid=8839&autoplay=on&sound=click' data-type='s2nScript'><" + "/script>";
											}
											jQuery(video_selector).html(content);
										</script>
																																				<div id="content-area" itemprop="articleBody" class="post-103152 post type-post status-publish format-standard has-post-thumbnail hentry category-podcast tag-raptors-weekly-podcast">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

																															
																											<section class="social-sharing-top">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.raptorsrepublic.com/2020/01/15/finding-the-mid-range-w-joe-wolfond-raptors-weekly-podcast/&amp;t=Finding the Mid-Range w/ Joe Wolfond &#8211; Raptors Weekly Podcast', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Finding the Mid-Range w/ Joe Wolfond &#8211; Raptors Weekly Podcast -&amp;url=https://www.raptorsrepublic.com/2020/01/15/finding-the-mid-range-w-joe-wolfond-raptors-weekly-podcast/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=Finding the Mid-Range w/ Joe Wolfond &#8211; Raptors Weekly Podcast https://www.raptorsrepublic.com/2020/01/15/finding-the-mid-range-w-joe-wolfond-raptors-weekly-podcast/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.raptorsrepublic.com/2020/01/15/finding-the-mid-range-w-joe-wolfond-raptors-weekly-podcast/&amp;media=https://www.raptorsrepublic.com/wp-content/uploads/2020/01/IMG_4749-1000x600.jpg&amp;description=Finding the Mid-Range w/ Joe Wolfond &#8211; Raptors Weekly Podcast', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="/cdn-cgi/l/email-protection#b08fc3c5d2dad5d3c48df6d9ded4d9ded790c4d8d590fdd9d49de2d1ded7d590c79f90fadfd590e7dfdcd6dfded4909693888281818b90e2d1c0c4dfc2c390e7d5d5dbdcc990e0dfd4d3d1c3c496d1ddc08bf2fff4e98df990d6dfc5ded490c4d8d9c390d1c2c4d9d3dcd590d9dec4d5c2d5c3c4d9ded790d1ded490c4d8dfc5d7d8c490dfd690c3d8d1c2d9ded790d9c490c7d9c4d890c9dfc59e90f3d8d5d3db90d9c490dfc5c48a90d8c4c4c0c38a9f9fc7c7c79ec2d1c0c4dfc2c3c2d5c0c5d2dcd9d39ed3dfdd9f828082809f80819f81859fd6d9ded4d9ded79dc4d8d59dddd9d49dc2d1ded7d59dc79ddadfd59dc7dfdcd6dfded49dc2d1c0c4dfc2c39dc7d5d5dbdcc99dc0dfd4d3d1c3c49f"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
																																																					<a href="#disqus_thread"><div class="social-comments comment-click-103152"><i class="fa fa-commenting fa-2"></i></div></a>
																																				</section><!--social-sharing-top-->
																														<p>Host Samson Folk brings on the wonderfully clever Joe Wolfond, to talk all about the Raptors.</p>
<p>&#8211; VanVleet and Davis II&#8217;s next step<br />
&#8211; Late game hiccups<br />
&#8211; Davis II &gt; McCaw<br />
&#8211; OG Anunoby<br />
&#8211; Gasol DPOY<br />
&#8211; Twitter Questions</p>
<p>Grab the <a href="https://itunes.apple.com/ca/podcast/raptors-republic-rapcast-series/id736333342">iTunes feed</a> or check us out on <a href="http://www.stitcher.com/podcast/raptors-republic/the-raptors-republic-rapcast">Stitcher on Android</a>. There is also the <a href="https://feeds.feedburner.com/rapcast">plain old feed</a> or just listen below:</p>
<p><a class="spreaker-player" href="https://www.spreaker.com/episode/21697507" data-resource="episode_id=21697507" data-width="100%" data-height="200px" data-theme="light" data-playlist="false" data-playlist-continuous="false" data-autoplay="false" data-live-autoplay="false" data-chapters-image="true" data-episode-image-position="right" data-hide-logo="false" data-hide-likes="false" data-hide-comments="false" data-hide-sharing="false" data-hide-download="true">Listen to &#8220;#1119 &#8211; Finding the Mid-Range w/ Joe Wolfond &#8211; Raptors Weekly Podcast&#8221; on Spreaker.</a></p>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://widget.spreaker.com/widgets.js"></script></p>
</p>																														<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
											<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																									<img src="https://www.raptorsrepublic.com/wp-content/uploads/2016/10/raptorsrepublictextwhite-1.png"/>
													<meta itemprop="url" content="https://www.raptorsrepublic.com/wp-content/uploads/2016/10/raptorsrepublictextwhite-1.png">
																							</div><!--mvp-org-logo-->
											<meta itemprop="name" content="Raptors Republic">
										</div><!--mvp-org-wrap-->
										<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																					<div class="post-tags">
												<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="https://www.raptorsrepublic.com/tag/raptors-weekly-podcast/" rel="tag">Raptors Weekly Podcast</a></span>
											</div><!--post-tags-->
																															<div class="social-sharing-bot">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.raptorsrepublic.com/2020/01/15/finding-the-mid-range-w-joe-wolfond-raptors-weekly-podcast/&amp;t=Finding the Mid-Range w/ Joe Wolfond &#8211; Raptors Weekly Podcast', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Finding the Mid-Range w/ Joe Wolfond &#8211; Raptors Weekly Podcast -&amp;url=https://www.raptorsrepublic.com/2020/01/15/finding-the-mid-range-w-joe-wolfond-raptors-weekly-podcast/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=Finding the Mid-Range w/ Joe Wolfond &#8211; Raptors Weekly Podcast https://www.raptorsrepublic.com/2020/01/15/finding-the-mid-range-w-joe-wolfond-raptors-weekly-podcast/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.raptorsrepublic.com/2020/01/15/finding-the-mid-range-w-joe-wolfond-raptors-weekly-podcast/&amp;media=https://www.raptorsrepublic.com/wp-content/uploads/2020/01/IMG_4749-1000x600.jpg&amp;description=Finding the Mid-Range w/ Joe Wolfond &#8211; Raptors Weekly Podcast', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="/cdn-cgi/l/email-protection#714e0204131b1412054c37181f15181f1651051914513c18155c23101f161451065e513b1e1451261e1d171e1f15515752494340404a51231001051e0302512614141a1d0851211e151210020557101c014a333e35284c3851171e041f1551051918025110030518121d1451181f051403140205181f1651101f155105191e04161905511e175102191003181f16511805510618051951081e045f51321914121a511805511e04054b5119050501024b5e5e0606065f031001051e030203140104131d18125f121e1c5e434143415e41405e40445e17181f15181f165c0519145c1c18155c03101f16145c065c1b1e145c061e1d171e1f155c031001051e03025c0614141a1d085c011e15121002055e"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
											</div><!--social-sharing-bot-->
																															            <div class="mvp-related-posts left relative">
		<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
			<ul>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://www.raptorsrepublic.com/2020/01/03/unfair-comparisons-w-adam-mcqueen-raptors-weekly-podcast/" rel="bookmark" title="Unfair Comparisons w/ Adam McQueen &#8211; Raptors Weekly Podcast">
						<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/11/mc11042019-300x180.jpg" class="reg-img wp-post-image" alt="Photo by Stacy Revere/Getty Images" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/11/mc11042019-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2019/11/mc11042019-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/11/mc11042019-80x80.jpg" class="mob-img wp-post-image" alt="Photo by Stacy Revere/Getty Images" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/11/mc11042019-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2019/11/mc11042019-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2019/11/mc11042019-414x408.jpg 414w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://www.raptorsrepublic.com/2020/01/03/unfair-comparisons-w-adam-mcqueen-raptors-weekly-podcast/">Unfair Comparisons w/ Adam McQueen &#8211; Raptors Weekly Podcast</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://www.raptorsrepublic.com/2019/12/24/war-what-is-it-good-for-w-katie-heindl-raptors-weekly-podcast/" rel="bookmark" title="War, What is it good for? W/ Katie Heindl &#8211; Raptors Weekly Podcast">
						<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/0271F470-C0D1-4D8B-A88A-AC606ACFA1FB-1953-0000007126405602-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/0271F470-C0D1-4D8B-A88A-AC606ACFA1FB-1953-0000007126405602-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/0271F470-C0D1-4D8B-A88A-AC606ACFA1FB-1953-0000007126405602-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/0271F470-C0D1-4D8B-A88A-AC606ACFA1FB-1953-0000007126405602-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/0271F470-C0D1-4D8B-A88A-AC606ACFA1FB-1953-0000007126405602-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/0271F470-C0D1-4D8B-A88A-AC606ACFA1FB-1953-0000007126405602-240x240.jpg 240w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://www.raptorsrepublic.com/2019/12/24/war-what-is-it-good-for-w-katie-heindl-raptors-weekly-podcast/">War, What is it good for? W/ Katie Heindl &#8211; Raptors Weekly Podcast</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://www.raptorsrepublic.com/2019/12/17/rr-roundtable-part-2-raptors-weekly-podcast/" rel="bookmark" title="RR Roundtable Part 2 &#8211; Raptors Weekly Podcast">
						<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/EL9Fp_XWsAAtxUM-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/EL9Fp_XWsAAtxUM-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/EL9Fp_XWsAAtxUM-1000x600.jpg 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/EL9Fp_XWsAAtxUM-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/EL9Fp_XWsAAtxUM-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/12/EL9Fp_XWsAAtxUM-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/EL9Fp_XWsAAtxUM-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/EL9Fp_XWsAAtxUM-400x400.jpg 400w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/EL9Fp_XWsAAtxUM-768x768.jpg 768w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/EL9Fp_XWsAAtxUM-1024x1024.jpg 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/EL9Fp_XWsAAtxUM-1472x1472.jpg 1472w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/EL9Fp_XWsAAtxUM-1104x1104.jpg 1104w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/EL9Fp_XWsAAtxUM-912x912.jpg 912w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/EL9Fp_XWsAAtxUM-550x550.jpg 550w, https://www.raptorsrepublic.com/wp-content/uploads/2019/12/EL9Fp_XWsAAtxUM-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://www.raptorsrepublic.com/2019/12/17/rr-roundtable-part-2-raptors-weekly-podcast/">RR Roundtable Part 2 &#8211; Raptors Weekly Podcast</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>																																																																	<div id="comments-button" class="left relative comment-click-103152 com-but-103152">
													<span class="comment-but-text">Comments</span>
												</div><!--comments-button-->
												<div id="disqus_thread" class="disqus-thread-103152"></div>
    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        var disqus_shortname = "raptorsrepublic";
        var disqus_title = "Finding the Mid-Range w/ Joe Wolfond - Raptors Weekly Podcast";
        var disqus_url = "https://www.raptorsrepublic.com/2020/01/15/finding-the-mid-range-w-joe-wolfond-raptors-weekly-podcast/";
        var disqus_identifier = "raptorsrepublic-103152";
    </script>																														</div><!--content-main-->
								</div><!--post-cont-in-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>
																			</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div id="sidebar-wrap" class="left relative">
						<div id="megaphone_widget-3" class="side-widget widget_megaphone_widget"><h4 class="post-header"><span class="post-header"><span class="glyphicon glyphicon-headphones" aria-hidden="true"></span> <a href="/category/podcast">Latest Rapcasts</a></span></h4>
<style>.widget_megaphone_widget .side-list-img img {opacity: 1}</style>
<ul class="side-list">
        <li>
    <a href="#" onclick="var e = jQuery(this).find('.sc-container'); e.html(e.attr('data-embed')); return false;">
        <div class="side-list-out sc-container" data-embed='<iframe src="https://widget.spreaker.com/player?episode_id=21697507&theme=light&playlist=false&playlist-continuous=false&autoplay=false&live-autoplay=false&chapters-image=true&episode_image_position=right&hide-logo=false&hide-likes=false&hide-comments=false&hide-sharing=false&hide-download=true" width="100%" height="200px" frameborder="0"></iframe>'>
            <div class="side-list-img left relative">
                <img src="https://www.raptorsrepublic.com/wp-content/uploads/2017/11/rapcast.jpg"/>
            </div>
            <div class="side-list-in">
                <div class="side-list-text left relative">
                    <p>#1119 - Finding the Mid-Range w/ Joe Wolfond - Raptors Weekly Podcast</p>
                </div>
            </div>
        </div>
    </a>
    </li>
       <li>
    <a href="#" onclick="var e = jQuery(this).find('.sc-container'); e.html(e.attr('data-embed')); return false;">
        <div class="side-list-out sc-container" data-embed='<iframe src="https://widget.spreaker.com/player?episode_id=21623533&theme=light&playlist=false&playlist-continuous=false&autoplay=false&live-autoplay=false&chapters-image=true&episode_image_position=right&hide-logo=false&hide-likes=false&hide-comments=false&hide-sharing=false&hide-download=true" width="100%" height="200px" frameborder="0"></iframe>'>
            <div class="side-list-img left relative">
                <img src="https://www.raptorsrepublic.com/wp-content/uploads/2017/11/rapcast.jpg"/>
            </div>
            <div class="side-list-in">
                <div class="side-list-text left relative">
                    <p>#1118 - Revenge is a dish best served DeMar - Raptors Reaction Podcast</p>
                </div>
            </div>
        </div>
    </a>
    </li>
       <li>
    <a href="#" onclick="var e = jQuery(this).find('.sc-container'); e.html(e.attr('data-embed')); return false;">
        <div class="side-list-out sc-container" data-embed='<iframe src="https://widget.spreaker.com/player?episode_id=21494045&theme=light&playlist=false&playlist-continuous=false&autoplay=false&live-autoplay=false&chapters-image=true&episode_image_position=right&hide-logo=false&hide-likes=false&hide-comments=false&hide-sharing=false&hide-download=true" width="100%" height="200px" frameborder="0"></iframe>'>
            <div class="side-list-img left relative">
                <img src="https://www.raptorsrepublic.com/wp-content/uploads/2017/11/rapcast.jpg"/>
            </div>
            <div class="side-list-in">
                <div class="side-list-text left relative">
                    <p>#1117 - Davis II Smashes the Rookie Wall in Win - Raptors Reaction Podcast</p>
                </div>
            </div>
        </div>
    </a>
    </li>
   </ul>
</div><div id="text-2" class="side-widget widget_text">			<div class="textwidget"><p><a class="patreon-cta-sidebar" style="display:none" href="https://www.raptorsrepublic.com/2018/10/13/raptors-republic-an-ad-free-experience/"><img src="https://www.raptorsrepublic.com/wp-content/uploads/2018/10/raptors-republic-ad-free.jpg" /></a><br />
<script>if (!isRRPatron()) { jQuery('.patreon-cta-sidebar').show(); }</script></p>
</div>
		</div><div id="mvp_taglist_widget-2" class="side-widget mvp_taglist_widget"><h4 class="post-header"><span class="post-header">Latest</span></h4>			<div class="blog-widget-wrap left relative">
				<ul class="blog-widget-list left relative">
											<li>
							<a href="https://www.raptorsrepublic.com/2020/01/15/finding-the-mid-range-w-joe-wolfond-raptors-weekly-podcast/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/01/IMG_4749-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/01/IMG_4749-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/01/IMG_4749-1000x600.jpg 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2020/01/IMG_4749-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/01/IMG_4749-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/01/IMG_4749-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/01/IMG_4749-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2020/01/IMG_4749-400x400.jpg 400w, https://www.raptorsrepublic.com/wp-content/uploads/2020/01/IMG_4749-768x768.jpg 768w, https://www.raptorsrepublic.com/wp-content/uploads/2020/01/IMG_4749-1024x1024.jpg 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2020/01/IMG_4749-1472x1472.jpg 1472w, https://www.raptorsrepublic.com/wp-content/uploads/2020/01/IMG_4749-1104x1104.jpg 1104w, https://www.raptorsrepublic.com/wp-content/uploads/2020/01/IMG_4749-912x912.jpg 912w, https://www.raptorsrepublic.com/wp-content/uploads/2020/01/IMG_4749-550x550.jpg 550w, https://www.raptorsrepublic.com/wp-content/uploads/2020/01/IMG_4749-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Podcast</span>
								<h2>Finding the Mid-Range w/ Joe Wolfond &#8211; Raptors Weekly Podcast</h2>
								<p>Host Samson Folk brings on the wonderfully clever Joe Wolfond, to talk all about...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/01/15/morning-coffee-wed-jan-15/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/01/mc01152020-300x180.jpg" class="widget-img-main wp-post-image" alt="Photo by Peter Power/NBAE via Getty Images" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/01/mc01152020-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/01/mc01152020-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/01/mc01152020-80x80.jpg" class="widget-img-side wp-post-image" alt="Photo by Peter Power/NBAE via Getty Images" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/01/mc01152020-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/01/mc01152020-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2020/01/mc01152020-414x408.jpg 414w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">27</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Morning Coffee</span>
								<h2>Morning Coffee &#8211; Wed, Jan 15</h2>
								<p>Gasol back; not a moment too soon | Lowry to be inducted into Villanova...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/01/14/toronto-raptors-sales-marketing-awards/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/10/10232019-300x180.jpg" class="widget-img-main wp-post-image" alt="Photo by Ron Turenne/NBAE via Getty Images" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/10/10232019-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2019/10/10232019-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/10/10232019-80x80.jpg" class="widget-img-side wp-post-image" alt="Photo by Ron Turenne/NBAE via Getty Images" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/10/10232019-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2019/10/10232019-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2019/10/10232019-414x408.jpg 414w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">271</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Raptors News</span>
								<h2>Toronto Raptors Earn First NBA Team of the Year Award</h2>
								<p>The Toronto Raptors won the inaugural NBA Team of the Year Award. The Raptors...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/01/14/canadian-roundup-storylines-for-week-of-jan-5th-to-jan-11th/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2018/06/IMG_2834-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2018/06/IMG_2834-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2018/06/IMG_2834-1000x600.jpg 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2018/06/IMG_2834-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2018/06/IMG_2834-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2018/06/IMG_2834-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2018/06/IMG_2834-240x240.jpg 240w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">205</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Columns</span>
								<h2>Canadian Roundup: Storylines for Week of Jan 5th to Jan 11th</h2>
								<p>Another week has passed and that means another week of storylines for Canadian basketball...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/01/14/to-trade-or-to-stand-pat/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/02/MASAI-2-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/02/MASAI-2-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2019/02/MASAI-2-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/02/MASAI-2-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/02/MASAI-2-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2019/02/MASAI-2-240x240.jpg 240w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">397</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Columns</span>
								<h2>Raptors Contention Meter: To trade or to stand pat?</h2>
								<p>Masai isn't a fan of making mid-season moves.</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/01/14/morning-coffee-tue-jan-14/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/01/mc01142020-300x180.jpg" class="widget-img-main wp-post-image" alt="Photo by Ron Turenne/NBAE via Getty Images" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/01/mc01142020-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/01/mc01142020-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/01/mc01142020-80x80.jpg" class="widget-img-side wp-post-image" alt="Photo by Ron Turenne/NBAE via Getty Images" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/01/mc01142020-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/01/mc01142020-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2020/01/mc01142020-414x408.jpg 414w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">285</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Morning Coffee</span>
								<h2>Morning Coffee &#8211; Tue, Jan 14</h2>
								<p>Trade season is upon us | Lots of games lost to injiury</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/01/13/five-storylines-for-the-week-of-january-13th/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/01/mc01092020-300x180.jpg" class="widget-img-main wp-post-image" alt="Photo by Streeter Lecka/Getty Images" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/01/mc01092020-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/01/mc01092020-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/01/mc01092020-80x80.jpg" class="widget-img-side wp-post-image" alt="Photo by Streeter Lecka/Getty Images" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/01/mc01092020-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/01/mc01092020-240x240.jpg 240w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">403</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Weekly Storylines</span>
								<h2>Five Storylines for the Week of January 13th</h2>
								<p>The Toronto Raptors are (almost) healthy again! Both Norman Powell and Pascal Siakam returned...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/01/13/raptors-905-college-park-skyhawks/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/11/20191105_Tyler_Ennis_02-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/11/20191105_Tyler_Ennis_02-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2019/11/20191105_Tyler_Ennis_02-1000x600.jpg 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2019/11/20191105_Tyler_Ennis_02-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/11/20191105_Tyler_Ennis_02-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/11/20191105_Tyler_Ennis_02-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2019/11/20191105_Tyler_Ennis_02-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2019/11/20191105_Tyler_Ennis_02-1104x1104.jpg 1104w, https://www.raptorsrepublic.com/wp-content/uploads/2019/11/20191105_Tyler_Ennis_02-912x912.jpg 912w, https://www.raptorsrepublic.com/wp-content/uploads/2019/11/20191105_Tyler_Ennis_02-550x550.jpg 550w, https://www.raptorsrepublic.com/wp-content/uploads/2019/11/20191105_Tyler_Ennis_02-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">267</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">G-League</span>
								<h2>Raptors 905 Lose Second Straight Road Game to College Park Skyhawks</h2>
								<p>The Raptors 905 continues to adjust to life without Justin Anderson and Paul Watson. ...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/01/13/raptors-lose-an-emotionally-revealing-game-to-san-antonio-spurs/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/10/mc10222019-300x180.jpg" class="widget-img-main wp-post-image" alt="Photo by Steven Ryan/Getty Images" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/10/mc10222019-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2019/10/mc10222019-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/10/mc10222019-80x80.jpg" class="widget-img-side wp-post-image" alt="Photo by Steven Ryan/Getty Images" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/10/mc10222019-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2019/10/mc10222019-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2019/10/mc10222019-414x408.jpg 414w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">487</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Post-Game</span>
								<h2>Raptors lose an emotionally revealing game to San Antonio Spurs</h2>
								<p>It's good to see DeMar DeRozan thriving, but the Raptors lose as a result.</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/01/13/morning-coffee-mon-jan-13/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/01/mc01132020-300x180.jpg" class="widget-img-main wp-post-image" alt="Photo by Vaughn Ridley/Getty Images" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/01/mc01132020-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/01/mc01132020-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/01/mc01132020-80x80.jpg" class="widget-img-side wp-post-image" alt="Photo by Vaughn Ridley/Getty Images" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/01/mc01132020-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/01/mc01132020-240x240.jpg 240w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">380</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Morning Coffee</span>
								<h2>Morning Coffee &#8211; Mon, Jan 13</h2>
								<p>Siakam and Powell back | DeRozan wins this round; stays classy | Errr....another bad...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/01/12/revenge-is-a-dish-best-served-demar-raptors-reaction-podcast/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/01/IMG_4789-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/01/IMG_4789-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/01/IMG_4789-1000x600.jpg 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2020/01/IMG_4789-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/01/IMG_4789-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/01/IMG_4789-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/01/IMG_4789-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2020/01/IMG_4789-400x400.jpg 400w, https://www.raptorsrepublic.com/wp-content/uploads/2020/01/IMG_4789-768x768.jpg 768w, https://www.raptorsrepublic.com/wp-content/uploads/2020/01/IMG_4789-1024x1024.jpg 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2020/01/IMG_4789-1472x1472.jpg 1472w, https://www.raptorsrepublic.com/wp-content/uploads/2020/01/IMG_4789-1104x1104.jpg 1104w, https://www.raptorsrepublic.com/wp-content/uploads/2020/01/IMG_4789-912x912.jpg 912w, https://www.raptorsrepublic.com/wp-content/uploads/2020/01/IMG_4789-550x550.jpg 550w, https://www.raptorsrepublic.com/wp-content/uploads/2020/01/IMG_4789-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">294</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Podcast</span>
								<h2>Revenge is a dish best served DeMar &#8211; Raptors Reaction Podcast</h2>
								<p>Host Samson Folk details the Raptors last second loss to the Spurs. Reggie Evans...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/01/12/quick-reaction-spurs-105-raptors-104/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/01/KLOE-Demar-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/01/KLOE-Demar-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/01/KLOE-Demar-1000x600.jpg 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2020/01/KLOE-Demar-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/01/KLOE-Demar-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/01/KLOE-Demar-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/01/KLOE-Demar-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2020/01/KLOE-Demar-550x550.jpg 550w, https://www.raptorsrepublic.com/wp-content/uploads/2020/01/KLOE-Demar-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">643</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Quick Reaction</span>
								<h2>Quick Reaction: Spurs 105, Raptors 104</h2>
								<p>SA Spurs 105 Final Box Score 104 TOR Raptors B- P. Siakam30 MIN, 15...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/01/12/gameday-spurs-raptors-jan-12/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/02/DeMar-DeRozan-acknowledges-the-fans-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/02/DeMar-DeRozan-acknowledges-the-fans-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2019/02/DeMar-DeRozan-acknowledges-the-fans-1000x600.jpg 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2019/02/DeMar-DeRozan-acknowledges-the-fans-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/02/DeMar-DeRozan-acknowledges-the-fans-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/02/DeMar-DeRozan-acknowledges-the-fans-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2019/02/DeMar-DeRozan-acknowledges-the-fans-240x240.jpg 240w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">481</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Pre-Game</span>
								<h2>Gameday: Spurs @ Raptors, Jan. 12</h2>
								<p>The San Antonio Spurs are coming to town to face the Raptors. Not only...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/01/11/morning-coffee-sat-jan-11/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/01/jeremy-lin-raptors-championship-ring-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/01/jeremy-lin-raptors-championship-ring-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/01/jeremy-lin-raptors-championship-ring-450x270.jpg 450w, https://www.raptorsrepublic.com/wp-content/uploads/2020/01/jeremy-lin-raptors-championship-ring-912x550.jpg 912w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/01/jeremy-lin-raptors-championship-ring-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/01/jeremy-lin-raptors-championship-ring-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/01/jeremy-lin-raptors-championship-ring-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2020/01/jeremy-lin-raptors-championship-ring-550x550.jpg 550w, https://www.raptorsrepublic.com/wp-content/uploads/2020/01/jeremy-lin-raptors-championship-ring-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">771</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Morning Coffee</span>
								<h2>Morning Coffee &#8211; Sat, Jan 11</h2>
								<p>Jeremy gets a ring | Positive news on Powell | Siakam getting stronger.</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/01/10/canadian-chris-boucher-is-one-of-the-most-important-raptors/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/07/Boucher-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/07/Boucher-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2019/07/Boucher-1000x600.jpg 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2019/07/Boucher-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/07/Boucher-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/07/Boucher-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2019/07/Boucher-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2019/07/Boucher-912x912.jpg 912w, https://www.raptorsrepublic.com/wp-content/uploads/2019/07/Boucher-550x550.jpg 550w, https://www.raptorsrepublic.com/wp-content/uploads/2019/07/Boucher-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">843</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Columns</span>
								<h2>Canadian Chris Boucher is One of the Most Important Raptors</h2>
								<p>Chris Boucher is raw. There is no denying that. The Canadian plays basketball like...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
									</ul>
			</div><!--blog-widget-wrap-->
		</div><div id="upcominggames_widget-3" class="side-widget widget_upcominggames_widget"><h4 class="post-header"><span class="post-header"><span class="glyphicon glyphicon-calendar"></span> Schedule</span></h4>        <h4>Up Next</h4>
        <ul class="side-list">
                    <li><div class="side-list-out"><div class="left relative">
                                       <img style="width: 40px"  src="https://d1si3tbndbzwz9.cloudfront.net/basketball/team/28/small_logo.png"/></div>
                                                                  <div class="side-list-in"><div class="side-list-text left relative">
                    <span class="side-list-cat">Jan 15, 8:00 TSN, FSOK</span>
                    <p>@ OKC Thunder</p>
                            </div></div></div>
            </li>
                   <li><div class="side-list-out"><div class="left relative">
                                       <img style="width: 40px"  src="https://d1si3tbndbzwz9.cloudfront.net/basketball/team/15/small_logo.png"/></div>
                                                                  <div class="side-list-in"><div class="side-list-text left relative">
                    <span class="side-list-cat">Jan 17, 7:00 TSN1, TSN4, NSWA</span>
                    <p>vs WAS Wizards</p>
                            </div></div></div>
            </li>
                   <li><div class="side-list-out"><div class="left relative">
                                       <img style="width: 40px"  src="https://d1si3tbndbzwz9.cloudfront.net/basketball/team/27/small_logo.png"/></div>
                                                                  <div class="side-list-in"><div class="side-list-text left relative">
                    <span class="side-list-cat">Jan 18, 8:00 SN1, FSN</span>
                    <p>@ MIN Timberwolves</p>
                            </div></div></div>
            </li>
              </ul>
       <h4>Previous</h4>
        <ul class="side-list">
            
                    <li><div class="side-list-out"><div class="left relative">
                           <img style="width: 40px"  src="https://d1si3tbndbzwz9.cloudfront.net/basketball/team/25/small_logo.png"/></div>
                           <div class="side-list-in"><div class="side-list-text left relative">
                            <span class="side-list-cat"><a target="_blank" href="https://www.thescore.com/nba/events/148697/box_score">L 105-104</a></span>
                            <p>vs SA Spurs</p>
                            </div></div></div>
                    </li>
            
                    <li><div class="side-list-out"><div class="left relative">
                           <img style="width: 40px"  src="https://d1si3tbndbzwz9.cloudfront.net/basketball/team/12/small_logo.png"/></div>
                           <div class="side-list-in"><div class="side-list-text left relative">
                            <span class="side-list-cat"><a target="_blank" href="https://www.thescore.com/nba/events/148667/box_score">W 112-110</a></span>
                            <p>@ CHA Hornets</p>
                            </div></div></div>
                    </li>
            
                    <li><div class="side-list-out"><div class="left relative">
                           <img style="width: 40px"  src="https://d1si3tbndbzwz9.cloudfront.net/basketball/team/29/small_logo.png"/></div>
                           <div class="side-list-in"><div class="side-list-text left relative">
                            <span class="side-list-cat"><a target="_blank" href="https://www.thescore.com/nba/events/148659/box_score">L 101-99</a></span>
                            <p>vs POR Trail Blazers</p>
                            </div></div></div>
                    </li>
                   </div>			</div><!--sidebar-wrap-->															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
			<div id="prev-next-wrap">
							<div id="prev-post-wrap">
					<div id="prev-post-arrow" class="relative">
						<i class="fa fa-angle-left fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="https://www.raptorsrepublic.com/2020/01/10/the-rotation-after-health/" rel="prev">The Rotation After Health</a>					</div><!--prev-post-text-->
				</div><!--prev-post-wrap-->
										<div id="next-post-wrap">
					<div id="next-post-arrow" class="relative">
						<i class="fa fa-angle-right fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="https://www.raptorsrepublic.com/2020/01/13/five-storylines-for-the-week-of-january-13th/" rel="next">Five Storylines for the Week of January 13th</a>					</div><!--prev-next-text-->
				</div><!--next-post-wrap-->
					</div><!--prev-next-wrap-->
												</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																	<div class="foot-widget left relative">
																					<div class="foot-logo left realtive">
												<img src="https://www.raptorsrepublic.com/wp-content/uploads/2016/10/raptorsrepublictextwhite-1.png" alt="Raptors Republic" />
											</div><!--foot-logo-->
																				<div class="foot-info-text left relative">
											Get in touch at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="98eaf9e8ecf7eaebeafde8edfaf4f1fbd8fff5f9f1f4b6fbf7f5b6">[email&#160;protected]</a> 										</div><!--footer-info-text-->
										<div class="foot-soc left relative">
											<ul class="foot-soc-list relative">
																									<li class="foot-soc-fb">
														<a href="https://facebook.com/raptorsrepublic" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-twit">
														<a href="https://twitter.com/raptorsrepublic" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
													</li>
																																																	<li class="foot-soc-inst">
														<a href="https://www.instagram.com/raptorsrepublic" target="_blank"><i class="fa fa-instagram fa-2"></i></a>
													</li>
																																																	<li class="foot-soc-yt">
														<a href="https://www.youtube.com/raptorsrepublic" target="_blank"><i class="fa fa-youtube-play fa-2"></i></a>
													</li>
																																					<li class="foot-soc-link">
														<a href="https://www.linkedin.com/company/raptors-republic" target="_blank"><i class="fa fa-linkedin-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-tumb">
														<a href="https://soundcloud.com/raptorsrepublic" target="_blank"><i class="fa fa-tumblr-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-rss">
														<a href="https://feeds.feedburner.com/raptorsrepublic" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
													</li>
																							</ul>
										</div><!--foot-soc-->
									</div><!--foot-widget-->
																							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-71752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71752"><a href="https://www.raptorsrepublic.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-97156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97156"><a href="https://www.instagram.com/raptorsrepublic/">Instagram</a></li>
<li id="menu-item-71753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71753"><a href="https://feeds.feedburner.com/raptorsrepublic">RSS</a></li>
<li id="menu-item-71754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71754"><a href="https://twitter.com/raptorsrepublic">Twitter</a></li>
<li id="menu-item-71755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71755"><a href="https://facebook.com/raptorsrepublic">Facebook</a></li>
<li id="menu-item-71756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71756"><a href="https://youtube.com/raptorsrepublic">YouTube</a></li>
<li id="menu-item-71757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71757"><a href="http://raptorsrepublic.tumblr.com">Tumblr</a></li>
<li id="menu-item-71758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71758"><a href="https://plus.google.com/102248038781825428822">Google+</a></li>
<li id="menu-item-71759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71759"><a href="https://itunes.apple.com/ca/podcast/raptors-republic-rapcast/id581008111">iTunes</a></li>
<li id="menu-item-71760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71760"><a href="https://soundcloud.com/raptorsrepublic">Soundcloud</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>Copyright © 2018 Raptors Republic Inc. </p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-103152").on("click", function(){
  	  $(".com-click-id-103152").show();
	  $(".disqus-thread-103152").show();
  	  $(".com-but-103152").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>

<script type='text/javascript' src='https://www.raptorsrepublic.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/js/scripts.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/js/retina.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.raptorsrepublic.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='//raptorsrepublic.disqus.com/embed.js?ver=5.2.5'></script>
<script id="dsq-count-scr" src="//raptorsrepublic.disqus.com/count.js" async></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-45725836-1', 'auto');
  ga('send', 'pageview');


(function() {
   var frame = document.getElementById('widgets-cdn');
   // allows the client and the frame to communicate together by creating trust
   if (frame) {
	   frame.addEventListener('load', function () {
		   frame.contentWindow.postMessage('ping', '*');
	   });
   }

   isInteger = function(value) {
       return  typeof value !== 'undefined' &&
           typeof value === 'number' &&
           isFinite(value) &&
           Math.floor(value) === value;
   };

   // interprets messages coming from the frame
   onmessage = function (e) {
       if (typeof (e.data) === 'string' && e.data === 'pong'){
           console.log('frame trusted');
           return true;
       }

       var command = e.data.command;
       console.info('Command received from frame: ' + command);
       switch (command) {
           case 'resizeFrameHeight':
               if (isInteger(e.data.height)){
                   frame.height = e.data.height;
                   console.info('resizing iframe height to: '+e.data.height);
               } else {
                   console.error('no height defined or not numeric');
               }
               break;
           case 'resizeFrameWidth':
               if (isInteger(e.data.width)){
                   frame.width = e.data.width;
                   console.info('resizing iframe width to: '+e.data.width);
               } else {
                   console.error('no width defined or not numeric');
               }
               break;
           case 'logMessage':
               console.info('Message received from the frame');
               console.info(e);
               break;
       }
   };
})();

function isRRPatron() {
    var theCookies = document.cookie.split(';');
    for (var i = 0 ; i < theCookies.length; i++) {
        if (theCookies[i].includes('patreon_nonce'))
        	return true;
    }
    return false;
}


</script>
<script async src="https://widget.spreaker.com/widgets.js"></script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=5&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=5&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="raptorsrepublic_com",_audins_did=106914;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-5");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.raptorsrepublic_com,DomainId.106914" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'>(function(){function b(e,c){for(var d=0;d<c.length;d++){var f=c[d];if(0==f.complete||"undefined"!=typeof f.readyState&&4>f.readyState){var g=f.getAttribute("src")||f.currentSrc;"undefined"!=typeof f.readyState&&0==f.readyState?f.addEventListener("loadstart",function(h){var k=h.getAttribute("src")||h.currentSrc;window.ezorqs(h,k)}):(g=f.getAttribute("src")||f.currentSrc,window.ezorqs(f,g));f.addEventListener("load",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,
	k)});f.addEventListener("loadeddata",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)});f.addEventListener("error",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)})}}}function a(e){for(var c=0;c<document.styleSheets.length;c++)if(document.styleSheets[c].href==e)return!0;return!1}b("img",document.querySelectorAll("img"));b("video",document.querySelectorAll("video"));b("audio",document.querySelectorAll("audio"));
	(function(e){for(var c=0;c<e.length;c++){var d=e[c];if(("preload"==d.getAttribute("rel")||"stylesheet"==d.getAttribute("rel"))&&null!=d.getAttribute("href")&&a(d.getAttribute("href"))){window.ezorqs(d,d.getAttribute("href"));var f=document.createElement("img");f.onerror=function(g){"undefined"!=typeof g.path&&"undefined"!=typeof g.path[0].currentSrc?window.ezorqe(d,g.path[0].currentSrc):"undefined"!=typeof g.srcElement&&"undefined"!=typeof g.srcElement.href&&window.ezorqe(d,g.srcElement.href)};f.src=
	d.getAttribute("href")}}})(document.querySelectorAll("link"));"undefined"!=typeof window.__ez.ssaf&&-1<window.__ez.ssaf.indexOf(16)&&"undefined"!==typeof window.__ez.sshsdef&&!1===window.__ez.sshsdef&&Element.prototype.addEventListener&&("function"==typeof window.onload&&(window.addEventListener("load",window.onload),window.onload=null),"function"==typeof document.onload&&(document.addEventListener.addEventListener("load",document.onload),document.onload=null))})();</script></body>
</html>
