<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8" >
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData)});}}
function AddPixelById(impFullId,pixelData){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData)});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(__ez.template.isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '//ezodn.com/detroitchicago/raleigh.js?gcb=188-5&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>
<meta name="google-site-verification" content="riFfdJtyXF1xuzvgjmyI2_C8zhjSinEfMXq89_uHnyg" />

	<meta name="propeller" content="cf4a9ccd27a9f575cd20e7d071b313c1">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="shortcut icon" href="https://www.raptorsrepublic.com/wp-content/uploads/2016/12/raptors-republic-icon.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.raptorsrepublic.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.raptorsrepublic.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.raptorsrepublic.com/feed/atom/" />
<link rel="pingback" href="https://www.raptorsrepublic.com/xmlrpc.php" />

<meta property="og:image" content="https://www.raptorsrepublic.com/wp-content/uploads/2020/06/florida-gulf-coast-1000x600.jpg" />
<meta name="twitter:image" content="https://www.raptorsrepublic.com/wp-content/uploads/2020/06/florida-gulf-coast-1000x600.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="Raptors go straight to Florida." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.raptorsrepublic.com/2020/06/17/morning-coffee-wed-jun-17/">
<meta name="twitter:title" content="Morning Coffee &#8211; Wed, Jun 17">
<meta name="twitter:description" content="Raptors go straight to Florida.">


<!-- JM Twitter Cards by Julien Maury 10.0.1 -->
<meta name="twitter:card" content="summary">
<!-- [(-_-)@ Missing critical option ! @(-_-)] -->
<meta name="twitter:site" content="@raptorsrepublic">
<meta name="twitter:title" content="Morning Coffee &#8211; Wed, Jun 17">
<meta name="twitter:description" content="Raptors go straight to Florida.Inside the NBA Bubble: Details from NBPA memo obtained by The Athletic – The AthleticPhase 1 (June 12-22)Location: Players who are currently outside of the">
<meta name="twitter:image" content="https://www.raptorsrepublic.com/wp-content/uploads/2020/06/florida-gulf-coast.jpg">
<!-- /JM Twitter Cards by Julien Maury 10.0.1 -->
<title>Morning Coffee - Wed, Jun 17 - Raptors Republic</title>

<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Raptors go straight to Florida."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.raptorsrepublic.com/2020/06/17/morning-coffee-wed-jun-17/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Morning Coffee - Wed, Jun 17 - Raptors Republic" />
<meta property="og:description" content="Raptors go straight to Florida." />
<meta property="og:url" content="https://www.raptorsrepublic.com/2020/06/17/morning-coffee-wed-jun-17/" />
<meta property="og:site_name" content="Raptors Republic" />
<meta property="article:publisher" content="http://facebook.com/raptorsrepublic" />
<meta property="article:tag" content="Coronavirus" />
<meta property="article:tag" content="Covid-19" />
<meta property="article:section" content="Morning Coffee" />
<meta property="article:published_time" content="2020-06-17T10:00:36+00:00" />
<meta property="article:modified_time" content="2020-06-17T04:43:55+00:00" />
<meta property="og:updated_time" content="2020-06-17T04:43:55+00:00" />
<meta property="fb:app_id" content="125387554216" />
<meta property="og:image" content="https://www.raptorsrepublic.com/wp-content/uploads/2020/06/florida-gulf-coast.jpg" />
<meta property="og:image:secure_url" content="https://www.raptorsrepublic.com/wp-content/uploads/2020/06/florida-gulf-coast.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1440" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.raptorsrepublic.com/#organization","name":"Raptors Republic","url":"https://www.raptorsrepublic.com/","sameAs":["http://facebook.com/raptorsrepublic","https://www.instagram.com/raptorsrepublic/","https://www.linkedin.com/company/raptors-republic","https://www.youtube.com/user/raptorsrepublic","https://twitter.com/raptorsrepublic"],"logo":{"@type":"ImageObject","@id":"https://www.raptorsrepublic.com/#logo","url":"https://www.raptorsrepublic.com/wp-content/uploads/2018/11/ZcXBN-bw_400x400.jpeg","width":400,"height":400,"caption":"Raptors Republic"},"image":{"@id":"https://www.raptorsrepublic.com/#logo"}},{"@type":"WebSite","@id":"https://www.raptorsrepublic.com/#website","url":"https://www.raptorsrepublic.com/","name":"Raptors Republic","description":"Toronto Raptors news, statistics, analysis, podcasts, post-game reports, highlights, and GIFs.","publisher":{"@id":"https://www.raptorsrepublic.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.raptorsrepublic.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.raptorsrepublic.com/2020/06/17/morning-coffee-wed-jun-17/#primaryimage","url":"https://www.raptorsrepublic.com/wp-content/uploads/2020/06/florida-gulf-coast.jpg","width":1920,"height":1440},{"@type":"WebPage","@id":"https://www.raptorsrepublic.com/2020/06/17/morning-coffee-wed-jun-17/#webpage","url":"https://www.raptorsrepublic.com/2020/06/17/morning-coffee-wed-jun-17/","inLanguage":"en-US","name":"Morning Coffee - Wed, Jun 17 - Raptors Republic","isPartOf":{"@id":"https://www.raptorsrepublic.com/#website"},"primaryImageOfPage":{"@id":"https://www.raptorsrepublic.com/2020/06/17/morning-coffee-wed-jun-17/#primaryimage"},"datePublished":"2020-06-17T10:00:36+00:00","dateModified":"2020-06-17T04:43:55+00:00","description":"Raptors go straight to Florida."},{"@type":"Article","@id":"https://www.raptorsrepublic.com/2020/06/17/morning-coffee-wed-jun-17/#article","isPartOf":{"@id":"https://www.raptorsrepublic.com/2020/06/17/morning-coffee-wed-jun-17/#webpage"},"author":{"@id":"https://www.raptorsrepublic.com/#/schema/person/1c128f6148a3d4674165a05af2cb9e70"},"headline":"Morning Coffee &#8211; Wed, Jun 17","datePublished":"2020-06-17T10:00:36+00:00","dateModified":"2020-06-17T04:43:55+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.raptorsrepublic.com/2020/06/17/morning-coffee-wed-jun-17/#webpage"},"publisher":{"@id":"https://www.raptorsrepublic.com/#organization"},"image":{"@id":"https://www.raptorsrepublic.com/2020/06/17/morning-coffee-wed-jun-17/#primaryimage"},"keywords":"Coronavirus,Covid-19","articleSection":"Morning Coffee"},{"@type":["Person"],"@id":"https://www.raptorsrepublic.com/#/schema/person/1c128f6148a3d4674165a05af2cb9e70","name":"Arsenalist","image":{"@type":"ImageObject","@id":"https://www.raptorsrepublic.com/#authorlogo","url":"https://secure.gravatar.com/avatar/e984466bc905c9e853fe3f9f8f913958?s=96&d=mm&r=g","caption":"Arsenalist"},"description":"Long-time Raptors blogger and Arsenal supporter. <em>Arse</em> also happens to know a lot about how to make things work on the web which worked out well for the site. He likes loves hates despises follows the Raptors closer than he does his mutual funds. He's a lethal 3-point shooter when he's wide open and knows nothing about cars, Canadian politics, hockey, interest rates or how money works. He's from Kashmir and he happens to be terrified of fish. His favorite show is The Wire and his favorite movie is Fargo. He also happens to rock the mic like <em>El Presidente...</em> <em>Email: arsenalist at raptorsrepublic.com</em>","sameAs":["https://twitter.com/https://twitter.com/CornerSniper"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.raptorsrepublic.com/2020/06/17/morning-coffee-wed-jun-17/amp/" /><meta name="generator" content="AMP for WP 0.9.97.57"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Raptors Republic &raquo; Feed" href="https://www.raptorsrepublic.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Raptors Republic &raquo; Comments Feed" href="https://www.raptorsrepublic.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Raptors Republic &raquo; Morning Coffee &#8211; Wed, Jun 17 Comments Feed" href="https://www.raptorsrepublic.com/2020/06/17/morning-coffee-wed-jun-17/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.raptorsrepublic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.raptorsrepublic.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.raptorsrepublic.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/css/reset.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/style.css?ver=5.4.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/css/iecss.css?ver=5.4.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-sports-css'  href='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/css/style-sports.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/css/media-queries.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.raptorsrepublic.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.10' type='text/css' media='all' />
<script type='text/javascript' src='https://www.raptorsrepublic.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.raptorsrepublic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/mobile-detect/1.4.3/mobile-detect.min.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://www.raptorsrepublic.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.raptorsrepublic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.raptorsrepublic.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.raptorsrepublic.com/?p=104931' />
<link rel="alternate" type="application/json+oembed" href="https://www.raptorsrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.raptorsrepublic.com%2F2020%2F06%2F17%2Fmorning-coffee-wed-jun-17%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.raptorsrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.raptorsrepublic.com%2F2020%2F06%2F17%2Fmorning-coffee-wed-jun-17%2F&#038;format=xml" />

<style type='text/css'>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</style>
	
<style type="text/css">


.post-cont-out,
.post-cont-in {
	margin-right: 0;
	}
.nav-links {
	display: none;
	}








.widget_rss li {padding-bottom: 10px}
.mvp-logo-title, .feat-info-views {display:none}

.thn-reaction-table {
   margin: auto;
}
.thn-reaction {
    margin:10px 0;
    padding:0;
    border:0;
    vertical-align:baseline;
    background:transparent;
    color:#333;
}
.thn-reaction a {
    color:#cc0000;
    text-decoration:none;
}
.thn-reaction a:hover {
    text-decoration:underline;
}
.thn-reaction a:visited {
    color:#cc0000;
}
.thn-reaction p {
    margin:0 0 1em 0;
}
.thn-reaction p:last-child {
    margin:0;
}
.thn-reaction &gt; div {
    margin-bottom:20px;
    border:1px #c2c2c2 solid;
    background:#fff;
}
.thn-reaction-player-line {display: block;}


.thn-reaction-header {
    background:#fff url(http://a2.espncdn.com/prod/assets/gradient_back.jpg) bottom repeat-x !important;
    padding:10px;
}
.thn-reaction-header td {
    vertical-align: middle;
    padding:0 7px;
    text-align: center;
}
.thn-reaction-header table img {
    border:none;
    background-color:transparent;
}
.thn-reaction-score {
    font-weight:bold;
}

.thn-reaction-grades {
    background:#fff;
    padding:5px;
}
.thn-reaction-grades td {
    vertical-align: top;
    border:none;
    border-bottom:1px #d6d6d6 solid;
    margin:0;
    padding:7px 7px 3px 7px;
}
.thn-reaction-grades td.last {
    border-bottom:none;
}
.thn-reaction-player {
    font-weight:bold;
    margin:0;
    padding:0;
}

.thn-reaction-grades img {
max-width: 100%;
min-width: 65px;
}

.thn-reaction-player-line {
    padding-left:10px;
    font-weight:bold;
    margin:0;
    padding:0;
}
.thn-reaction h4 {
    font-weight: bold;
    font-size: 15px;
    border-bottom:1px #d6d6d6 solid;
    padding:0 0 4px 0;
    text-transform:uppercase;
}

.thn-reaction-summary {
    padding:10px;
}
.thn-reaction ol {
    counter-reset:li; /* Initiate a counter */
    margin-left:0; /* Remove the default left margin */
    padding-left:0; /* Remove the default left padding */
}
.thn-reaction ol &gt; li {
    margin:0 0 15px 2em; /* Give each list item a left margin to make room for the numbers */
    padding:0px 8px; /* Add some spacing around the content */
    list-style:none; /* Disable the normal item numbering */
}
.thn-reaction ol &gt; li:before {
    content:counter(li); /* Use the counter as content */
    counter-increment:li; /* Increment the counter by 1 */
    top:2px;
    left:-2em;
    -moz-box-sizing:border-box;
    -webkit-box-sizing:border-box;
    box-sizing:border-box;
    width:2em;
    margin-right:8px;
    padding:4px;
    border-top:1px solid #d6d6d6;
    color:#fff;
    background:#666;
    font-weight:bold;
    text-align:center;
}
.thn-reaction li ol, .thn-reaction li ul {
    margin-top:6px;
}
.thn-reaction ol ol li:last-child {
    margin-bottom:0;
}
#content-main blockquote p {
font-size: 1.0rem;
font-weight: 500;
}


#content-main li, td {
    color: #222;
    font-size: 1rem;
    font-weight: 400;
    line-height: 155%;
}

#comments-button a, #comments-button span.comment-but-text {
color: #fff !important;
}
#comments-button span.comment-but-text {
background: #eb0254 !important;
}

#comments-button a:hover, #comments-button span.comment-but-text:hover {
color: #eb0254 !important;
}
#comments-button span.comment-but-text:hover {
background: #fff !important;
}
.grade {
font-size: 1.6em; 
font-weight: bold;
margin-bottom: 10px; 
}

    .rr-sidebar {
        padding: 10px; 
        border: 2px solid #8A8D8F;
        margin: 0 0 5px 5px;
    }
    .rr-sidebar-title {
        color: #8A8D8F;
        text-transform: uppercase;
        font-weight: bold;
        padding: 0 0 5px 0;
    }
@media (min-width: 768px) {
     .rr-sidebar {
        float: right;
        width: 33%;
     }
}

</style>

	
	
	
	


<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-134912794-19";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-134912794-19']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'raptorsrepublic.com']);
_gaq.push(['f._setDomainName', 'raptorsrepublic.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['e._setCustomVar',2,'t','120',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod69',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['f._setCustomVar',2,'domain','raptorsrepublic.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.raptorsrepublic.com/2020/06/17/morning-coffee-wed-jun-17/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 106914;
var ezdomain = 'raptorsrepublic.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":106914,"domain_test_group":20200401,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"04681787-7d12-4694-7c7f-2760b7795b0f","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":102,"serverid":"3.230.145.2:32205","state":"VA","t_epoch":1592391110,"template_id":120,"time_on_site_visit":0,"url":"https://www.raptorsrepublic.com/2020/06/17/morning-coffee-wed-jun-17/","user_id":0,"word_count":3120,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-5&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_106914=" + new Date().getTime() + "|04681787-7d12-4694-7c7f-2760b7795b0f|false; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head><body class="post-template-default single single-post postid-104931 single-format-standard">
<script>
	function isRRPatron() {
		var theCookies = document.cookie.split(';');
		for (var i = 0 ; i < theCookies.length; i++) {
			if (theCookies[i].includes('rr_patron')) {
				return true;
			}
		}
		return false;
	}
</script>

	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://facebook.com/raptorsrepublic" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/raptorsrepublic" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="https://www.instagram.com/raptorsrepublic" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																	<li class="yt-soc">
						<a href="https://www.youtube.com/raptorsrepublic" target="_blank">
						<i class="fa fa-youtube-play fa-2"></i>
						</a>
					</li>
													<li class="link-soc">
						<a href="https://www.linkedin.com/company/raptors-republic" target="_blank">
						<i class="fa fa-linkedin fa-2"></i>
						</a>
					</li>
													<li class="tum-soc">
						<a href="https://soundcloud.com/raptorsrepublic" target="_blank">
						<i class="fa fa-tumblr fa-2"></i>
						</a>
					</li>
													<li class="rss-soc">
						<a href="https://feeds.feedburner.com/raptorsrepublic" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-32877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32877"><a href="http://raptorsrepublic.com/forums/forumdisplay.php?2-Everything-Raptors">Forums</a></li>
<li id="menu-item-32868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32868"><a href="https://www.raptorsrepublic.com/category/podcast/">Podcasts</a></li>
<li id="menu-item-61116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61116"><a href="https://www.raptorsrepublic.com/category/g-league/raptors905/">Raptors 905</a></li>
<li id="menu-item-90508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90508"><a href="https://www.raptorsrepublic.com/category/canada-basketball/">Canada Basketball</a></li>
<li id="menu-item-32876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32876"><a href="https://www.raptorsrepublic.com/front-office/">Front Office</a></li>
<li id="menu-item-97886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97886"><a href="https://www.raptorsrepublic.com/raptors-republic-partners/">RR Partners</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo left">
																									<a itemprop="url" href="https://www.raptorsrepublic.com/"><img itemprop="logo" src="https://www.raptorsrepublic.com/wp-content/uploads/2016/10/raptorsrepublictextwhite-1.png" alt="Raptors Republic" data-rjs="2" /></a>
																																					<h2 class="mvp-logo-title">Raptors Republic</h2>
																							</div><!--nav-logo-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32877"><a href="http://raptorsrepublic.com/forums/forumdisplay.php?2-Everything-Raptors">Forums</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32868"><a href="https://www.raptorsrepublic.com/category/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61116"><a href="https://www.raptorsrepublic.com/category/g-league/raptors905/">Raptors 905</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90508"><a href="https://www.raptorsrepublic.com/category/canada-basketball/">Canada Basketball</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32876"><a href="https://www.raptorsrepublic.com/front-office/">Front Office</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97886"><a href="https://www.raptorsrepublic.com/raptors-republic-partners/">RR Partners</a></li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="https://www.raptorsrepublic.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://www.instagram.com/raptorsrepublic" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-instagram fa-2"></i></span>
													</a>
																																					<a href="https://facebook.com/raptorsrepublic" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/raptorsrepublic" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->


										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.raptorsrepublic.com/2020/06/17/morning-coffee-wed-jun-17/"/>
			
																																<div class="body-main-out relative">
					<div class="body-main-in">
						<!--
					<div style="text-align: center; padding: 5px; background: #eee">
						3on3 SOLD OUT! - <a href="https://www.raptorsrepublic.com/2019/11/08/rrs-3on3-basketball-tournament-jan-19-sign-up-now/">Join Waitlist</a>
					</div>
-->

						
						<div id="body-main-cont" class="left relative">
																			<div id="leader-wrap" class="left relative">
								<!-- 
<div style="text-align: center;"><a href="https://shareasale.com/r.cfm?b=1373920&u=2096384&m=89505&urllink=&afftrack="><img src="https://www.raptorsrepublic.com/wp-content/uploads/2019/06/head.jpg" /></a></div>
-->							</div><!--leader-wrap-->
												<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
									<article id="post-area" class="post-104931 post type-post status-publish format-standard has-post-thumbnail hentry category-morning-coffee tag-coronavirus tag-covid-19">
													<header id="post-header">
																	<a class="post-cat-link" href="https://www.raptorsrepublic.com/category/morning-coffee/"><span class="post-head-cat">Morning Coffee</span></a>
																<h1 class="post-title entry-title left" itemprop="headline">Morning Coffee &#8211; Wed, Jun 17</h1>
																	<div id="post-info-wrap" class="left relative">
										<div class="post-info-out">
											<div class="post-info-img left relative">
												<img alt='' src='https://secure.gravatar.com/avatar/e984466bc905c9e853fe3f9f8f913958?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e984466bc905c9e853fe3f9f8f913958?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />											</div><!--post-info-img-->
											<div class="post-info-in">
												<div class="post-info-right left relative">
													<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.raptorsrepublic.com/author/arsenalist/" title="Posts by Arsenalist" rel="author">Arsenalist</a></span> <span class="author-twitter"><a href="https://twitter.com/CornerSniper" class="twitter-but" target="_blank"><i class="fa fa-twitter fa-2"></i></a></span> <span class="author-email"><a href="/cdn-cgi/l/email-protection#5329322132212013343e323a3f7d303c3e"><i class="fa fa-envelope fa-2"></i></a></span>													</div><!--post-info-name-->
													<div class="post-info-date left relative">
														<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-06-17">June 17, 2020</time></span>
														<meta itemprop="dateModified" content="2020-06-17"/>
													</div><!--post-info-date-->
												</div><!--post-info-right-->
											</div><!--post-info-in-->
										</div><!--post-info-out-->
									</div><!--post-info-wrap-->
															</header><!--post-header-->
																																	
																	<div id="video-embed" class="left relative sec-feat video-post-104931">
                                        </div><!--video-embed-->
										<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
											var md = new MobileDetect(window.navigator.userAgent);
											var isRRPatron = isRRPatron();
											var video_selector = '.video-post-104931';
											var content = "";
											if ((true || md.mobile() != null || isRRPatron)) {
												content = "<div class='s2nPlayer-rWD7vDFs' data-type='full'></div><" + "script type='text/javascript' src='//embed.sendtonews.com/player2/embedcode.php?fk=rWD7vDFs&cid=8839' data-type='s2nScript'><" + "/script>";
											} else {
												content = "<div class='s2nPlayer-a47KzNlm' data-type='full'></div><" + "script type='text/javascript' src='//embed.sendtonews.com/player2/embedcode.php?fk=a47KzNlm&cid=8839&autoplay=on&sound=click' data-type='s2nScript'><" + "/script>";
											}
											jQuery(video_selector).html(content);
										</script>
																																				<div id="content-area" itemprop="articleBody" class="post-104931 post type-post status-publish format-standard has-post-thumbnail hentry category-morning-coffee tag-coronavirus tag-covid-19">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

																															
																											<section class="social-sharing-top">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.raptorsrepublic.com/2020/06/17/morning-coffee-wed-jun-17/&amp;t=Morning Coffee &#8211; Wed, Jun 17', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Morning Coffee &#8211; Wed, Jun 17 -&amp;url=https://www.raptorsrepublic.com/2020/06/17/morning-coffee-wed-jun-17/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=Morning Coffee &#8211; Wed, Jun 17 https://www.raptorsrepublic.com/2020/06/17/morning-coffee-wed-jun-17/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.raptorsrepublic.com/2020/06/17/morning-coffee-wed-jun-17/&amp;media=https://www.raptorsrepublic.com/wp-content/uploads/2020/06/florida-gulf-coast-1000x600.jpg&amp;description=Morning Coffee &#8211; Wed, Jun 17', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="/cdn-cgi/l/email-protection#e1de9294838b848295dcac8e938f888f86c1a28e87878484c1c7c2d9d3d0d0dac1b68485cdc1ab948fc1d0d6c7808c91daa3aea5b8dca8c1878e948f85c195898892c180939588828d84c1888f958493849295888f86c1808f85c195898e94868995c18e87c192898093888f86c18895c196889589c1988e94cfc1a28984828ac18895c18e9495dbc18995959192dbcece969696cf938091958e939293849194838d8882cf828e8cced3d1d3d1ced1d7ced0d6ce8c8e938f888f86cc828e87878484cc968485cc8b948fccd0d6ce"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
																																																					<a href="#disqus_thread"><div class="social-comments comment-click-104931"><i class="fa fa-commenting fa-2"></i></div></a>
																																				</section><!--social-sharing-top-->
																														<p>Raptors go straight to Florida.</p>
<p><span id="more-104931"></span></p>
<p><a href="https://theathletic.com/1876737/2020/06/16/inside-the-nba-bubble-details-from-nbpa-memo-obtained-by-the-athletic/" target="_blank" rel="nofollow noopener noreferrer">Inside the NBA Bubble: Details from NBPA memo obtained by The Athletic – The Athletic</a></p>
<blockquote><p>Phase 1 (June 12-22)<br />
Location: Players who are currently outside of the United States should have returned to their team’s home market by June 15 and all other players must return to their team’s home market by June 22 for mandatory testing beginning on June 23. The only exception is the Toronto Raptors, who, due to quarantine and travel issues in Canada, will travel directly to Naples, Fla., and use the Alico Arena in Florida Gulf Coast University as their practice facility.</p>
<p>– Players may work out at their team facility on a voluntary basis.</p>
<p>– Only individual workouts will be permitted and players must contact their team to schedule any workouts or treatment sessions.</p>
<p>-Teams may also conduct virtual workout sessions (e.g., via Zoom, FaceTime, Skype, etc.) that players would do from their homes.</p>
<p>– Once in market, players are expected to remain at home (with members of their household) and only leave for training or treatment at the team facility or essential activities (e.g., purchasing groceries).</p>
<p>– Anyone residing at a player’s household is asked to limit their travel and exposure to other people.</p>
<p>Phase 2 (June 23-30)<br />
Location: Team practice facility (except for Toronto Raptors)</p>
<p>– Consistent with Phase 1, players are expected to remain at home with their household members, only leaving for essential activities.</p>
<p>– Teams will begin mandatory COVID-19 testing of all players and staff.</p>
<p>– Testing will consist of a shallow nasal swab and oral swab (COVID-19 PCR test) and a blood draw (serology/antibody test). The long (nasopharyngeal) swab that has been reported to cause discomfort will not be used.</p>
<p>– Players may also volunteer to participate in a Yale University study that has the goal of developing a saliva-based test for the coronavirus.</p>
<p>– If a player or a household member is feeling sick or has any symptoms associated with COVID-19, they must report symptoms to the team’s medical staff and follow the guidance provided by the staff. These symptoms include fever or chills, cough, shortness of breath or difficulty breathing, fatigue, unusual muscle pain, headache, new loss of sense of taste or smell, sore throat, congestion or runny nose, nausea or vomiting, diarrhea, other flu like symptoms or dizziness.</p></blockquote>
<p><a href="https://www.si.com/nba/2020/06/17/nba-coaches-masks-orlando-coronavirus-season-restart" target="_blank" rel="nofollow noopener noreferrer">NBA health and safety protocols: League recommends coaches wear masks &#8211; Sports Illustrated</a></p>
<blockquote><p>The NBA shared a 113-page health and safety protocol with its teams Tuesday night, per ESPN&#8217;s Adrian Wojnarowski. The Athletic&#8217;s Shams Charania adds, while players and coaches that sit on the front row of the bench will not be required to wear a mask during gameplay, the league is recommending that such coaches do wear masks during games.</p>
<p>Inactive players and coaches that sit in the second row must wear masks at all times, per The Athletic.</p>
<p>The news comes less than two weeks removed from commissioner Adam Silver&#8217;s appearance on TNT&#8217;s &#8220;Inside the NBA&#8221; in which Silver alluded to potentially having certain coaches not be able to serve as bench coaches.</p>
<p>A number of the league&#8217;s 22 teams have head coaches who are more than 65 years old, making them potentially more vulnerable if they contract COVID-19.</p>
<p>Spurs coach Gregg Popovich (71), Rockets coach Mike D&#8217;Antoni (69) and Pelicans coach Alvin Gentry (65) are all 65 or older.</p></blockquote>
<p><a href="https://www.nytimes.com/2020/06/16/sports/basketball/nba-bubble-coronavirus-disney-world.html" target="_blank" rel="nofollow noopener noreferrer">Swabs and Sensors: Memos Offer Details of Life in N.B.A. ‘Bubble’ &#8211; The New York Times</a></p>
<blockquote><p>When N.B.A. teams arrive at the Walt Disney World Resort next month for the resumption of the 2019-20 season, every player and team staff member will be expected to stay on the campus at nearly all times.</p>
<p>Confirmation of that rule was among the standout disclosures that teams and players received on Tuesday in the most detailed look yet at what life will look like at the complex in Florida. Two memorandums — one from the league office to teams, and the other from the players’ union to agents — highlighted many of the key guidelines and restrictions that the league will enforce.</p>
<p>A complete, 113-page guidebook of health and safety protocols that the league and the players’ union are expected to formally sign off on this week was also sent to teams Tuesday night.</p>
<p>To try to reduce the risk of exposure to the coronavirus from the surrounding community, any player or staff member who leaves the ESPN Wide World of Sports complex near Orlando, Fla., without approval and wishes to return will face a quarantine period of “up to 10 or more days,” according a league memo viewed by The New York Times.</p>
<p>Delegations capped at 35 people per team for the 22 clubs that have been invited to the N.B.A.’s planned restart will thus be largely limited to shuttling back and forth among their assigned team hotels, seven practice facilities and the three arenas used for games at the complex. A 33-page player handbook sent to teams Tuesday also included many details about an array of entertainment options, recreational activities and personal services that will be provided to try ease the rigors of a grind that is scheduled to last three months for the two teams that reach the N.B.A. finals.</p>
<p>The union memo, also viewed by The Times, referenced the imminent completion of the 113-page document as a “robust health and safety manual” that has been the subject of negotiations involving officials from the N.B.A., Disney and the players’ union, with input from the Centers for Disease Control and Prevention and various health officials and medical experts.</p></blockquote>
<p><a href="https://clutchpoints.com/raptors-3-biggest-questions-for-toronto-going-into-nba-restart/" target="_blank" rel="nofollow noopener noreferrer">Raptors: 3 biggest questions for Toronto going into the NBA restart</a></p>
<blockquote><p>3. Can Kyle Lowry still perform at an All-Star level?<br />
Kyle Lowry has a lot of miles on his body and he’s not getting any younger. While the hiatus provided him with the opportunity to rest his legs and sharpen his mind for the postseason, the six-time All-Star is already 34 years old and could be prone to injury at Walt Disney World since he hasn’t been able to train and play since March.</p>
<p>Before games were suspended, Lowry was averaging 19.7 points, 4.8 rebounds and 7.7 assists for the Raptors in 52 games. Those are numbers Toronto is hoping Lowry can put up in the playoffs.</p>
<p>However, it’s not a guarantee that he will since we don’t know how the hiatus affected Lowry.</p>
<p>2. Does Marc Gasol have anything left in the tank?<br />
Marc Gasol missed 28 games for the Raptors due to hamstring issues, though he returned just before the league’s hiatus. The Spaniard was averaging 7.6 points and 6.3 rebounds before Rudy Gobert’s positive COVID-19 test forced commissioner Adam Silver to suspend games.</p>
<p>Like Lowry, Gasol is getting up there in age. He’s 35 and not as mobile as he used to be, particularly on the defensive side of the ball. The Raptors knew when they traded for Gasol last season that they weren’t getting the 2013 version who won the Defensive Player of the Year Award.</p>
<p>It will be interesting to see if Gasol is effective in the 2020 playoffs for the Raptors. The long layoff provided the three-time All-Star an opportunity to get back in shape, though, with Toronto head coach Nick Nurse telling reporters that Gasol’s face has “looked slim” on Zoom calls.</p></blockquote>
<p><a href="https://www.thescore.com/nba/news/1977622" target="_blank" rel="nofollow noopener noreferrer">Report: Raptors lone team traveling to Florida for training camp | theScore.com</a></p>
<blockquote><p>The Toronto Raptors will be the only team staging a training camp in Florida ahead of the NBA&#8217;s return to play in Orlando, according to a National Basketball Players Association health and safety manual obtained by The Athletic&#8217;s Shams Charania.</p>
<p>Raptors players will travel directly to Naples, Florida, during Phase 1 of the NBPA&#8217;s protocol due to travel restrictions in Canada, according to the manual. The team will practice at Florida Gulf Coast University&#8217;s Alico Arena.</p>
<p>Players from the other 21 clubs participating in the season restart will report to their respective team training facilities for the start of Phase 2, which begins June 23.</p>
<p>Toronto players will be permitted to work out at Alico Arena on a voluntary basis during Phase 1. They must contact team management in advance to schedule a time if they wish to partake in individual workouts or treatment sessions.</p>
<p>The Raptors are scheduled to remain in Naples until Phase 4.A begins. Other teams will begin traveling Orlando&#8217;s Walt Disney World on charter flights or buses between July 9-11 ahead of the league&#8217;s July 30 start date.</p></blockquote>
<blockquote><p></p></blockquote>
<p><a href="https://clutchpoints.com/nba-news-phil-handy-kawhi-leonard-demar-derozan-trade-raptors-2019-championship/" target="_blank" rel="nofollow noopener noreferrer">NBA news: Phil Handy on Kawhi Leonard-DeMar DeRozan trade, Raptors&#8217; 2019 championship</a></p>
<blockquote><p>The Toronto Raptors won the 2019 NBA championship in one of the most historic single-season runs in NBA history. Led by Kawhi Leonard, the Raptors defeated the Philadelphia 76ers in an intense seven-game series, overcame an 0-2 deficit to defeat the Milwaukee Bucks, and ended the Golden State Warriors’ dynasty. Heading into that monumental 2018-19 season, Toronto made three notable changes: They hired Nick Nurse as head coach, traded DeMar DeRozan for Kawhi Leonard, and hired assistant coach Phil Handy.</p>
<p>The Raptors had suffered three straight playoff series losses at the hands of LeBron James and the Cleveland Cavaliers. In 2017-18, having the Coach of the Year in Dwane Casey and a franchise record 53 wins couldn’t stop them from getting swept by the Cavs for a second consecutive season. Changes were made.</p>
<p>The hiring of Nurse came on June 12, just days after the 2018 NBA Finals. After being promoted to head coach, Nurse then looked to beef up his coaching staff in anticipation of another big playoff run. With LeBron headed to the Los Angeles Lakers, the Eastern Conference was considered wide open.</p>
<p>Prior to his NBA career, Nurse was the head coach for the Manchester Giants of England for the 1999-2000 season. Phil Handy was a player on the team. Together they won the league championship. That relationship stayed strong throughout the years, and the two were reunited in Toronto.</p>
<p>Handy recently joined ClutchPoints’ Battle for LA Podcast with Tomer Azarly and Ryan Ward to talk about his short but memorable tenure with the 2019 NBA champion Toronto Raptors, among other topics.</p></blockquote>
<p><a href="https://www.raptorshq.com/2020/6/16/21291800/toronto-raptors-championship-three-sacrifices-lowry-ibaka-green" target="_blank" rel="nofollow noopener noreferrer">3 sacrifices that won the Toronto Raptors the 2019 NBA championship &#8211; Raptors HQ</a></p>
<blockquote><p>Serge Ibaka<br />
There are players in this league who need to hear their name called before the game. It’s seemingly more important to them than winning. Carmelo Anthony comes to mind here. Once a dominant offensive player during his prime, his game has since deteriorated. Yet he has refused on multiple occasions to take a bench role.</p>
<p>Then there’s the rare starting-caliber player who unselfishly takes up a sixth man role to help his team win. Former San Antonio Spur Manu Ginóbili is one of these players.</p>
<p>So, too, is Serge Ibaka.</p>
<p>Now, from an offensive standpoint, Ibaka isn’t anywhere close to someone like Anthony — a former scoring champ and 10-time All-Star. But you could argue that Ibaka has contributed more to winning because of his willingness to be a team player.</p>
<p>Prior to the 2019 playoffs, the 11-year vet was a starter for the vast majority of his career. And during the 2018-19 season with the Raptors, he started the majority of games at centre, occasionally conceding his spot to Jonas Valančiūnas when the matchup dictated it. But after JV got hurt early in the season, he became the full full-time centre.</p>
<p>That all changed when the Raptors acquired Marc Gasol at the trade deadline. Nurse decided to split the starting duties between the two bigs, again largely based on matchups. However, once the playoffs began, Nurse installed Gasol in the starting lineup, permanently relegating Ibaka to bench duties.</p>
<p>Matchup-wise, Gasol was just a better fit, which he proved time and time again, shutting down all-star Nikola Vučević during the Orlando Magic series and then using his bulk and smarts to slow down Embiid during the 76ers series. In fact, as many dismayed Raptors fans on Twitter can attest, Embiid took full advantage whenever Ibaka was covering him, powering his way by Ibaka or getting him to bite on pump fakes. Gasol was simply the guy for the job and needed to start.</p>
<p>Can you imagine how this conversation went? “So, Serge. You know that starting role you’ve had your entire NBA career and almost your entire time as a Raptor? Yeah, that’s not happening any more. This new guy’s going to take your spot. Cool beans?”</p>
<p>But Ibaka didn’t sulk or hang his head. Instead he accepted his role and stayed ready for when it was his time to shine. He contributed off the bench throughout the playoffs, not just with his offense, but also his defense and rim protection.</p></blockquote>
<p><a href="https://ca.nba.com/news/stat-just-happened-the-toronto-raptors-are-home-to-some-of-the-nbas-most-accurate-3-point-shooters/1bdp7gia7zl221xwspc4o8z4ol" target="_blank" rel="nofollow noopener noreferrer">Stat Just Happened: The Toronto Raptors are home to some of the NBA&#8217;s most accurate 3-point shooters | NBA.com Canada | The official site of the NBA</a></p>
<blockquote><p>According to NBA.com, that&#8217;s Toronto&#8217;s shooting percentage this season on catch-and-shoot 3s, which are 3-pointers taken within two seconds of possessing the ball and without a dribble, typically coming off of a pass from a teammate.</p>
<p>Why catch-and-shoot 3s? They make up the highest portion of the team&#8217;s 3-point attempts on the season. And why is it noteworthy? It ranks the Raptors fifth in the entire league, trailing the Utah Jazz (41.3 percent), Miami Heat (39.4 percent), Washington Wizards (39.0 percent) and New Orleans Pelicans (38.8 percent). It&#8217;s even more impressive considering the Pelicans are the only one of those teams taking more catch-and-shoot 3s per game than the Raptors. In total, those shots represent over a quarter (29.4 percent) of their field goal attempts on the season. Once again, there are only a handful of teams in the league ahead of the Raptors in that regard.</p>
<p>The Raptors have five players in particular who have been knocking down catch-and-shoot 3s at a blistering rate. Leading the way is undrafted rookie Matt Thomas, who has made 48.4 percent of those opportunities. Of players who have attempted at least 50 catch-and-shoot 3s on the season &#8211; an incredibly low bar that spits out 285 names &#8211; only Milwaukee Bucks guard George Hill is shooting a higher percentage (50.6 percent) than Thomas.</p>
<p>Following Thomas are Fred VanVleet, Norman Powell, Terence Davis and Marc Gasol, each of whom have made more than 40.0 percent of their catch-and-shoot 3-point attempts. Additionally, Serge Ibaka and OG Anunoby are making them at an above average rate compared to the rest of the league.</p>
<p>Thomas might be Toronto&#8217;s most accurate catch-and-shoot threat, but Powell and VanVleet are its most prolific. As you can see in the table below, Powell and VanVleet take and make the most on the team. Together, they&#8217;ve helped make up for the loss of Danny Green, who was Toronto&#8217;s most dependable 3-point shooter last season &#8211; in the regular season, at least. VanVleet has started in place of Green and Powell has either backed him up or filled in for him as a starter in the games he has missed due to injury.</p></blockquote>
<p><a href="https://www.si.com/nba/raptors/news/raptors-moreyball-offense" target="_blank" rel="nofollow noopener noreferrer">How the Raptors adopted Moreyball</a></p>
<blockquote><p>If you watched the Toronto Raptors this season you might have noticed the continued evolution of Nick Nurse&#8217;s offense away from the midrange game.</p>
<p>The demise of the midrange isn&#8217;t a particularly new phenomenon, it&#8217;s been around for a few years and often associated with Houston Rockets General Manager Daryl Morey and &#8220;Moreyball&#8221; philosophy. The offensive strategy is predicated on the idea that the best shots are either right at the rim or from 3-point range, and therefore, midrange shots should be taken sparingly.</p>
<p>It&#8217;s an idea touched on at length in Kirk Goldsberry&#8217;s book Sprawball and the graph below explains the reasoning behind the offense.</p>
<p>Essentially, shots at the rim go in at the highest rate and shots further from the net gradually become more difficult. This, however, doesn&#8217;t account for the fact that 3-point shots are worth 50% more than 2-point shots, and therefore, shooting 45% from 2-point range is less efficient than shooting 35% from 3-point range.</p>
<p>The graph below shows the average NBA shot&#8217;s point yield between the 2013-14 season and 2017-18 season. Notice how the average points per shot are the highest right at the rim and behind the 3-point line where shots are more valuable.</p></blockquote>
</p>																														<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
											<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																									<img src="https://www.raptorsrepublic.com/wp-content/uploads/2016/10/raptorsrepublictextwhite-1.png"/>
													<meta itemprop="url" content="https://www.raptorsrepublic.com/wp-content/uploads/2016/10/raptorsrepublictextwhite-1.png">
																							</div><!--mvp-org-logo-->
											<meta itemprop="name" content="Raptors Republic">
										</div><!--mvp-org-wrap-->
										<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																					<div class="post-tags">
												<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="https://www.raptorsrepublic.com/tag/coronavirus/" rel="tag">Coronavirus</a>, <a href="https://www.raptorsrepublic.com/tag/covid-19/" rel="tag">Covid-19</a></span>
											</div><!--post-tags-->
																															<div class="social-sharing-bot">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.raptorsrepublic.com/2020/06/17/morning-coffee-wed-jun-17/&amp;t=Morning Coffee &#8211; Wed, Jun 17', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Morning Coffee &#8211; Wed, Jun 17 -&amp;url=https://www.raptorsrepublic.com/2020/06/17/morning-coffee-wed-jun-17/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=Morning Coffee &#8211; Wed, Jun 17 https://www.raptorsrepublic.com/2020/06/17/morning-coffee-wed-jun-17/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.raptorsrepublic.com/2020/06/17/morning-coffee-wed-jun-17/&amp;media=https://www.raptorsrepublic.com/wp-content/uploads/2020/06/florida-gulf-coast-1000x600.jpg&amp;description=Morning Coffee &#8211; Wed, Jun 17', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="/cdn-cgi/l/email-protection#d1eea2a4b3bbb4b2a5ec9cbea3bfb8bfb6f192beb7b7b4b4f1f7f2e9e3e0e0eaf186b4b5fdf19ba4bff1e0e6f7b0bca1ea939e9588ec98f1b7bea4bfb5f1a5b9b8a2f1b0a3a5b8b2bdb4f1b8bfa5b4a3b4a2a5b8bfb6f1b0bfb5f1a5b9bea4b6b9a5f1beb7f1a2b9b0a3b8bfb6f1b8a5f1a6b8a5b9f1a8bea4fff192b9b4b2baf1b8a5f1bea4a5ebf1b9a5a5a1a2ebfefea6a6a6ffa3b0a1a5bea3a2a3b4a1a4b3bdb8b2ffb2bebcfee3e1e3e1fee1e7fee0e6febcbea3bfb8bfb6fcb2beb7b7b4b4fca6b4b5fcbba4bffce0e6fe"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
											</div><!--social-sharing-bot-->
																															            <div class="mvp-related-posts left relative">
		<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
			<ul>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://www.raptorsrepublic.com/2020/06/16/morning-coffee-tue-jun-16/" rel="bookmark" title="Morning Coffee &#8211; Tue, Jun 16">
						<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/06/raptors-new-uniform-2021-300x180.png" class="reg-img wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/06/raptors-new-uniform-2021-300x180.png 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/06/raptors-new-uniform-2021-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/06/raptors-new-uniform-2021-80x80.png" class="mob-img wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/06/raptors-new-uniform-2021-80x80.png 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/06/raptors-new-uniform-2021-240x240.png 240w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://www.raptorsrepublic.com/2020/06/16/morning-coffee-tue-jun-16/">Morning Coffee &#8211; Tue, Jun 16</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://www.raptorsrepublic.com/2020/06/15/morning-coffee-mon-jun-15/" rel="bookmark" title="Morning Coffee &#8211; Mon, Jun 15">
						<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/06/wwos-1-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/06/wwos-1-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/06/wwos-1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/06/wwos-1-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/06/wwos-1-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/06/wwos-1-240x240.jpg 240w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://www.raptorsrepublic.com/2020/06/15/morning-coffee-mon-jun-15/">Morning Coffee &#8211; Mon, Jun 15</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://www.raptorsrepublic.com/2020/06/13/morning-coffee-sat-jun-13/" rel="bookmark" title="Morning Coffee &#8211; Sat, Jun 13">
						<img width="300" height="162" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/10/kyrie-brooklyn-300x162.jpg" class="reg-img wp-post-image" alt="" />						<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/10/kyrie-brooklyn-80x80.jpg" class="mob-img wp-post-image" alt="" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://www.raptorsrepublic.com/2020/06/13/morning-coffee-sat-jun-13/">Morning Coffee &#8211; Sat, Jun 13</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>																																																																	<div id="comments-button" class="left relative comment-click-104931 com-but-104931">
													<span class="comment-but-text">Comments</span>
												</div><!--comments-button-->
												<div id="disqus_thread" class="disqus-thread-104931"></div>
    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        var disqus_shortname = "raptorsrepublic";
        var disqus_title = "Morning Coffee - Wed, Jun 17";
        var disqus_url = "https://www.raptorsrepublic.com/2020/06/17/morning-coffee-wed-jun-17/";
        var disqus_identifier = "raptorsrepublic-104931";
    </script>																														</div><!--content-main-->
								</div><!--post-cont-in-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>
																			</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div id="sidebar-wrap" class="left relative">
						<div id="megaphone_widget-3" class="side-widget widget_megaphone_widget"><h4 class="post-header"><span class="post-header"><span class="glyphicon glyphicon-headphones" aria-hidden="true"></span> <a href="/category/podcast">Latest Rapcasts</a></span></h4>
<style>.widget_megaphone_widget .side-list-img img {opacity: 1}</style>
<ul class="side-list">
        <li>
    <a href="#" onclick="var e = jQuery(this).find('.sc-container'); e.html(e.attr('data-embed')); return false;">
        <div class="side-list-out sc-container" data-embed='<iframe src="https://widget.spreaker.com/player?episode_id=24085016&theme=light&playlist=false&playlist-continuous=false&autoplay=false&live-autoplay=false&chapters-image=true&episode_image_position=right&hide-logo=false&hide-likes=false&hide-comments=false&hide-sharing=false&hide-download=true" width="100%" height="200px" frameborder="0"></iframe>'>
            <div class="side-list-img left relative">
                <img src="https://www.raptorsrepublic.com/wp-content/uploads/2017/11/rapcast.jpg"/>
            </div>
            <div class="side-list-in">
                <div class="side-list-text left relative">
                    <p>#1157 - COVID-19 & The Chris Bosh Era w/ Lukas Weese - Raptors Weekly Podcast</p>
                </div>
            </div>
        </div>
    </a>
    </li>
       <li>
    <a href="#" onclick="var e = jQuery(this).find('.sc-container'); e.html(e.attr('data-embed')); return false;">
        <div class="side-list-out sc-container" data-embed='<iframe src="https://widget.spreaker.com/player?episode_id=23737405&theme=light&playlist=false&playlist-continuous=false&autoplay=false&live-autoplay=false&chapters-image=true&episode_image_position=right&hide-logo=false&hide-likes=false&hide-comments=false&hide-sharing=false&hide-download=true" width="100%" height="200px" frameborder="0"></iframe>'>
            <div class="side-list-img left relative">
                <img src="https://www.raptorsrepublic.com/wp-content/uploads/2017/11/rapcast.jpg"/>
            </div>
            <div class="side-list-in">
                <div class="side-list-text left relative">
                    <p>#1156 - The Exponential Raptors w/ Katie Heindl - Raptors Weekly Podcast</p>
                </div>
            </div>
        </div>
    </a>
    </li>
       <li>
    <a href="#" onclick="var e = jQuery(this).find('.sc-container'); e.html(e.attr('data-embed')); return false;">
        <div class="side-list-out sc-container" data-embed='<iframe src="https://widget.spreaker.com/player?episode_id=23699540&theme=light&playlist=false&playlist-continuous=false&autoplay=false&live-autoplay=false&chapters-image=true&episode_image_position=right&hide-logo=false&hide-likes=false&hide-comments=false&hide-sharing=false&hide-download=true" width="100%" height="200px" frameborder="0"></iframe>'>
            <div class="side-list-img left relative">
                <img src="https://www.raptorsrepublic.com/wp-content/uploads/2017/11/rapcast.jpg"/>
            </div>
            <div class="side-list-in">
                <div class="side-list-text left relative">
                    <p>#1155 - All that Jazz - Raptors Reaction Podcast</p>
                </div>
            </div>
        </div>
    </a>
    </li>
   </ul>
</div><div id="text-2" class="side-widget widget_text">			<div class="textwidget"><p><a class="patreon-cta-sidebar" style="display:none" href="https://www.raptorsrepublic.com/2018/10/13/raptors-republic-an-ad-free-experience/"><img src="https://www.raptorsrepublic.com/wp-content/uploads/2018/10/raptors-republic-ad-free.jpg" /></a><br />
<script>if (!isRRPatron()) { jQuery('.patreon-cta-sidebar').show(); }</script></p>
</div>
		</div><div id="mvp_taglist_widget-2" class="side-widget mvp_taglist_widget"><h4 class="post-header"><span class="post-header">Latest</span></h4>			<div class="blog-widget-wrap left relative">
				<ul class="blog-widget-list left relative">
											<li>
							<a href="https://www.raptorsrepublic.com/2020/06/17/morning-coffee-wed-jun-17/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/06/florida-gulf-coast-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/06/florida-gulf-coast-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/06/florida-gulf-coast-1000x600.jpg 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2020/06/florida-gulf-coast-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/06/florida-gulf-coast-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/06/florida-gulf-coast-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/06/florida-gulf-coast-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2020/06/florida-gulf-coast-1104x1104.jpg 1104w, https://www.raptorsrepublic.com/wp-content/uploads/2020/06/florida-gulf-coast-912x912.jpg 912w, https://www.raptorsrepublic.com/wp-content/uploads/2020/06/florida-gulf-coast-550x550.jpg 550w, https://www.raptorsrepublic.com/wp-content/uploads/2020/06/florida-gulf-coast-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Morning Coffee</span>
								<h2>Morning Coffee &#8211; Wed, Jun 17</h2>
								<p>Raptors go straight to Florida.</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/06/16/top-3-raptors-2007-08-season/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="164" src="https://www.raptorsrepublic.com/wp-content/uploads/2014/10/bench.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2014/10/bench.jpg 610w, https://www.raptorsrepublic.com/wp-content/uploads/2014/10/bench-300x163.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2014/10/bench-80x43.jpg 80w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="44" src="https://www.raptorsrepublic.com/wp-content/uploads/2014/10/bench.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2014/10/bench.jpg 610w, https://www.raptorsrepublic.com/wp-content/uploads/2014/10/bench-300x163.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2014/10/bench-80x43.jpg 80w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">177</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Columns</span>
								<h2>Top 3 Raptors &#8211; 2007-08 Season</h2>
								<p>Smitch.</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/06/16/morning-coffee-tue-jun-16/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/06/raptors-new-uniform-2021-300x180.png" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/06/raptors-new-uniform-2021-300x180.png 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/06/raptors-new-uniform-2021-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/06/raptors-new-uniform-2021-80x80.png" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/06/raptors-new-uniform-2021-80x80.png 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/06/raptors-new-uniform-2021-240x240.png 240w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">283</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Morning Coffee</span>
								<h2>Morning Coffee &#8211; Tue, Jun 16</h2>
								<p>To ball or not to ball.</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/06/15/sports-are-too-big-of-a-distraction-to-resume-just-yet/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/06/kyrie-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/06/kyrie-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/06/kyrie-1000x600.jpg 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2020/06/kyrie-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/06/kyrie-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/06/kyrie-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/06/kyrie-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2020/06/kyrie-912x912.jpg 912w, https://www.raptorsrepublic.com/wp-content/uploads/2020/06/kyrie-550x550.jpg 550w, https://www.raptorsrepublic.com/wp-content/uploads/2020/06/kyrie-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">355</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Columns</span>
								<h2>Sports are too big of a distraction to resume just yet</h2>
								<p>Let’s start here: What made the current Black Lives Matter movement for social reform...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/06/15/morning-coffee-mon-jun-15/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/06/wwos-1-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/06/wwos-1-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/06/wwos-1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/06/wwos-1-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/06/wwos-1-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/06/wwos-1-240x240.jpg 240w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">338</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Morning Coffee</span>
								<h2>Morning Coffee &#8211; Mon, Jun 15</h2>
								<p>Flip. Flop. Pop.</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/06/14/top-3-raptors-2006-07-season/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/06/anthony-parker-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/06/anthony-parker-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/06/anthony-parker-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/06/anthony-parker-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/06/anthony-parker-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/06/anthony-parker-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2020/06/anthony-parker-550x550.jpg 550w, https://www.raptorsrepublic.com/wp-content/uploads/2020/06/anthony-parker-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">372</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Columns</span>
								<h2>Top 3 Raptors &#8211; 2006-07 Season</h2>
								<p>Mikki Moore has his say.</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/06/14/morning-coffee-sun-jun-14/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/06/Kawhi-Rings-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/06/Kawhi-Rings-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2019/06/Kawhi-Rings-450x270.jpg 450w, https://www.raptorsrepublic.com/wp-content/uploads/2019/06/Kawhi-Rings-912x550.jpg 912w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/06/Kawhi-Rings-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/06/Kawhi-Rings-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2019/06/Kawhi-Rings-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2019/06/Kawhi-Rings-550x550.jpg 550w, https://www.raptorsrepublic.com/wp-content/uploads/2019/06/Kawhi-Rings-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">479</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Morning Coffee</span>
								<h2>Morning Coffee &#8211; Sun, Jun 14</h2>
								<p>Nostalgia.</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/06/13/morning-coffee-sat-jun-13/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="162" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/10/kyrie-brooklyn-300x162.jpg" class="widget-img-main wp-post-image" alt="" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/10/kyrie-brooklyn-80x80.jpg" class="widget-img-side wp-post-image" alt="" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">510</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Morning Coffee</span>
								<h2>Morning Coffee &#8211; Sat, Jun 13</h2>
								<p>Does playing basketball distract from the movement?</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/06/12/how-will-og-anunobys-game-translate-to-the-playoffs/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/11/OG-Anunoby-against-Knicks-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/11/OG-Anunoby-against-Knicks-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2019/11/OG-Anunoby-against-Knicks-1000x600.jpg 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2019/11/OG-Anunoby-against-Knicks-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/11/OG-Anunoby-against-Knicks-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/11/OG-Anunoby-against-Knicks-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2019/11/OG-Anunoby-against-Knicks-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2019/11/OG-Anunoby-against-Knicks-400x400.jpg 400w, https://www.raptorsrepublic.com/wp-content/uploads/2019/11/OG-Anunoby-against-Knicks-768x768.jpg 768w, https://www.raptorsrepublic.com/wp-content/uploads/2019/11/OG-Anunoby-against-Knicks-1024x1024.jpg 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2019/11/OG-Anunoby-against-Knicks-1472x1472.jpg 1472w, https://www.raptorsrepublic.com/wp-content/uploads/2019/11/OG-Anunoby-against-Knicks-1104x1104.jpg 1104w, https://www.raptorsrepublic.com/wp-content/uploads/2019/11/OG-Anunoby-against-Knicks-912x912.jpg 912w, https://www.raptorsrepublic.com/wp-content/uploads/2019/11/OG-Anunoby-against-Knicks-550x550.jpg 550w, https://www.raptorsrepublic.com/wp-content/uploads/2019/11/OG-Anunoby-against-Knicks-470x470.jpg 470w, https://www.raptorsrepublic.com/wp-content/uploads/2019/11/OG-Anunoby-against-Knicks.jpg 2048w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">663</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Columns</span>
								<h2>How will OG Anunoby&#8217;s game translate to the playoffs?</h2>
								<p>What can keep Anunoby on the floor in the playoffs, and how it could...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/06/12/morning-coffee-fri-jun-12/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/06/BobbyMasai-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/06/BobbyMasai-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2019/06/BobbyMasai-1000x600.jpg 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2019/06/BobbyMasai-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/06/BobbyMasai-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/06/BobbyMasai-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2019/06/BobbyMasai-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2019/06/BobbyMasai-1472x1472.jpg 1472w, https://www.raptorsrepublic.com/wp-content/uploads/2019/06/BobbyMasai-1104x1104.jpg 1104w, https://www.raptorsrepublic.com/wp-content/uploads/2019/06/BobbyMasai-912x912.jpg 912w, https://www.raptorsrepublic.com/wp-content/uploads/2019/06/BobbyMasai-550x550.jpg 550w, https://www.raptorsrepublic.com/wp-content/uploads/2019/06/BobbyMasai-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">476</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Morning Coffee</span>
								<h2>Morning Coffee &#8211; Fri, Jun 12</h2>
								<p>Webster's World.</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/06/11/top-3-raptors-2005-06-season/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="153" src="https://www.raptorsrepublic.com/wp-content/uploads/2010/03/cb42.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2010/03/cb42.jpg 610w, https://www.raptorsrepublic.com/wp-content/uploads/2010/03/cb42-300x153.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="41" src="https://www.raptorsrepublic.com/wp-content/uploads/2010/03/cb42.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2010/03/cb42.jpg 610w, https://www.raptorsrepublic.com/wp-content/uploads/2010/03/cb42-300x153.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">531</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Columns</span>
								<h2>Top 3 Raptors &#8211; 2005-06 Season</h2>
								<p>The Mike James year.</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/06/11/morning-coffee-thu-jun-11/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/11/mc11042019-300x180.jpg" class="widget-img-main wp-post-image" alt="Photo by Stacy Revere/Getty Images" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/11/mc11042019-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2019/11/mc11042019-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2019/11/mc11042019-80x80.jpg" class="widget-img-side wp-post-image" alt="Photo by Stacy Revere/Getty Images" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2019/11/mc11042019-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2019/11/mc11042019-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2019/11/mc11042019-414x408.jpg 414w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">616</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Morning Coffee</span>
								<h2>Morning Coffee &#8211; Thu, Jun 11</h2>
								<p>Gasol keeping age-to-weight ratio in check.</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/06/10/a-reminder-about-terence-davis-ii/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/03/terence-davis-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/03/terence-davis-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/03/terence-davis-1000x600.jpg 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2020/03/terence-davis-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/03/terence-davis-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/03/terence-davis-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/03/terence-davis-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2020/03/terence-davis-912x912.jpg 912w, https://www.raptorsrepublic.com/wp-content/uploads/2020/03/terence-davis-550x550.jpg 550w, https://www.raptorsrepublic.com/wp-content/uploads/2020/03/terence-davis-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">719</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Columns</span>
								<h2>Terence Davis II: Maximizing A Role</h2>
								<p>Raptors fans have been blessed for some time now. It was, of course, demoralizing...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/06/10/morning-coffee-wed-jun-10/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/06/white-men-cant-jump-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/06/white-men-cant-jump-300x180.jpg 300w, https://www.raptorsrepublic.com/wp-content/uploads/2020/06/white-men-cant-jump-1000x600.jpg 1000w, https://www.raptorsrepublic.com/wp-content/uploads/2020/06/white-men-cant-jump-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://www.raptorsrepublic.com/wp-content/uploads/2020/06/white-men-cant-jump-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2020/06/white-men-cant-jump-80x80.jpg 80w, https://www.raptorsrepublic.com/wp-content/uploads/2020/06/white-men-cant-jump-240x240.jpg 240w, https://www.raptorsrepublic.com/wp-content/uploads/2020/06/white-men-cant-jump-1104x1104.jpg 1104w, https://www.raptorsrepublic.com/wp-content/uploads/2020/06/white-men-cant-jump-912x912.jpg 912w, https://www.raptorsrepublic.com/wp-content/uploads/2020/06/white-men-cant-jump-550x550.jpg 550w, https://www.raptorsrepublic.com/wp-content/uploads/2020/06/white-men-cant-jump-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">479</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Morning Coffee</span>
								<h2>Morning Coffee &#8211; Wed, Jun 10</h2>
								<p>Could we see an NBA game played outdoors this summer?</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.raptorsrepublic.com/2020/06/09/top-3-raptors-2004-05-season/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="298" height="180" src="https://www.raptorsrepublic.com/wp-content/uploads/2010/02/chrisboshmuchmusic.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2010/02/chrisboshmuchmusic.jpg 600w, https://www.raptorsrepublic.com/wp-content/uploads/2010/02/chrisboshmuchmusic-300x181.jpg 300w" sizes="(max-width: 298px) 100vw, 298px" />									<img width="80" height="48" src="https://www.raptorsrepublic.com/wp-content/uploads/2010/02/chrisboshmuchmusic.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2010/02/chrisboshmuchmusic.jpg 600w, https://www.raptorsrepublic.com/wp-content/uploads/2010/02/chrisboshmuchmusic-300x181.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">520</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Columns</span>
								<h2>Top 3 Raptors &#8211; 2004-05 Season</h2>
								<p>Hoffa time.</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
									</ul>
			</div><!--blog-widget-wrap-->
		</div><div id="upcominggames_widget-3" class="side-widget widget_upcominggames_widget"><h4 class="post-header"><span class="post-header"><span class="glyphicon glyphicon-calendar"></span> Schedule</span></h4>        <h4>Up Next</h4>
        <ul class="side-list">
               </ul>
       <h4>Previous</h4>
        <ul class="side-list">
            
                    <li><div class="side-list-out"><div class="left relative">
                           <img style="width: 40px"  src="https://d1si3tbndbzwz9.cloudfront.net/basketball/team/14/small_logo.png"/></div>
                           <div class="side-list-in"><div class="side-list-text left relative">
                            <span class="side-list-cat"><a target="_blank" href="https://www.thescore.com/nba/events/149334/box_score">W 0-0</a></span>
                            <p>@ ORL Magic</p>
                            </div></div></div>
                    </li>
            
                    <li><div class="side-list-out"><div class="left relative">
                           <img style="width: 40px"  src="https://d1si3tbndbzwz9.cloudfront.net/basketball/team/13/small_logo.png"/></div>
                           <div class="side-list-in"><div class="side-list-text left relative">
                            <span class="side-list-cat"><a target="_blank" href="https://www.thescore.com/nba/events/149324/box_score">W 0-0</a></span>
                            <p>@ MIA Heat</p>
                            </div></div></div>
                    </li>
            
                    <li><div class="side-list-out"><div class="left relative">
                           <img style="width: 40px"  src="https://d1si3tbndbzwz9.cloudfront.net/basketball/team/3/small_logo.png"/></div>
                           <div class="side-list-in"><div class="side-list-text left relative">
                            <span class="side-list-cat"><a target="_blank" href="https://www.thescore.com/nba/events/149309/box_score">L 0-0</a></span>
                            <p>vs NY Knicks</p>
                            </div></div></div>
                    </li>
                   </div>			</div><!--sidebar-wrap-->															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
			<div id="prev-next-wrap">
							<div id="prev-post-wrap">
					<div id="prev-post-arrow" class="relative">
						<i class="fa fa-angle-left fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="https://www.raptorsrepublic.com/2020/06/09/raptors-draft-profile-grant-riller/" rel="prev">Raptors Draft Profile: Grant Riller</a>					</div><!--prev-post-text-->
				</div><!--prev-post-wrap-->
										<div id="next-post-wrap">
					<div id="next-post-arrow" class="relative">
						<i class="fa fa-angle-right fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="https://www.raptorsrepublic.com/2020/06/10/a-reminder-about-terence-davis-ii/" rel="next">Terence Davis II: Maximizing A Role</a>					</div><!--prev-next-text-->
				</div><!--next-post-wrap-->
					</div><!--prev-next-wrap-->
												</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																	<div class="foot-widget left relative">
																					<div class="foot-logo left realtive">
												<img src="https://www.raptorsrepublic.com/wp-content/uploads/2016/10/raptorsrepublictextwhite-1.png" alt="Raptors Republic" />
											</div><!--foot-logo-->
																				<div class="foot-info-text left relative">
											Get in touch at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="82f0e3f2f6edf0f1f0e7f2f7e0eeebe1c2e5efe3ebeeace1edefac">[email&#160;protected]</a> 										</div><!--footer-info-text-->
										<div class="foot-soc left relative">
											<ul class="foot-soc-list relative">
																									<li class="foot-soc-fb">
														<a href="https://facebook.com/raptorsrepublic" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-twit">
														<a href="https://twitter.com/raptorsrepublic" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
													</li>
																																																	<li class="foot-soc-inst">
														<a href="https://www.instagram.com/raptorsrepublic" target="_blank"><i class="fa fa-instagram fa-2"></i></a>
													</li>
																																																	<li class="foot-soc-yt">
														<a href="https://www.youtube.com/raptorsrepublic" target="_blank"><i class="fa fa-youtube-play fa-2"></i></a>
													</li>
																																					<li class="foot-soc-link">
														<a href="https://www.linkedin.com/company/raptors-republic" target="_blank"><i class="fa fa-linkedin-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-tumb">
														<a href="https://soundcloud.com/raptorsrepublic" target="_blank"><i class="fa fa-tumblr-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-rss">
														<a href="https://feeds.feedburner.com/raptorsrepublic" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
													</li>
																							</ul>
										</div><!--foot-soc-->
									</div><!--foot-widget-->
																							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-71752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71752"><a href="https://www.raptorsrepublic.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-97156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97156"><a href="https://www.instagram.com/raptorsrepublic/">Instagram</a></li>
<li id="menu-item-71753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71753"><a href="https://feeds.feedburner.com/raptorsrepublic">RSS</a></li>
<li id="menu-item-71754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71754"><a href="https://twitter.com/raptorsrepublic">Twitter</a></li>
<li id="menu-item-71755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71755"><a href="https://facebook.com/raptorsrepublic">Facebook</a></li>
<li id="menu-item-71756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71756"><a href="https://youtube.com/raptorsrepublic">YouTube</a></li>
<li id="menu-item-71757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71757"><a href="http://raptorsrepublic.tumblr.com">Tumblr</a></li>
<li id="menu-item-71758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71758"><a href="https://plus.google.com/102248038781825428822">Google+</a></li>
<li id="menu-item-71759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71759"><a href="https://itunes.apple.com/ca/podcast/raptors-republic-rapcast/id581008111">iTunes</a></li>
<li id="menu-item-71760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71760"><a href="https://soundcloud.com/raptorsrepublic">Soundcloud</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>Copyright © 2018 Raptors Republic Inc.   <a href="https://www.youtube.com/t/terms">YouTube Terms of Service</a></p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-104931").on("click", function(){
  	  $(".com-click-id-104931").show();
	  $(".disqus-thread-104931").show();
  	  $(".com-but-104931").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>

<script type='text/javascript' src='https://www.raptorsrepublic.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/js/scripts.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.raptorsrepublic.com/wp-content/themes/flex-mag/js/retina.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.raptorsrepublic.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='//raptorsrepublic.disqus.com/embed.js?ver=5.4.2'></script>
<script id="dsq-count-scr" src="//raptorsrepublic.disqus.com/count.js" async></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-45725836-1', 'auto');
  ga('send', 'pageview');


(function() {
   var frame = document.getElementById('widgets-cdn');
   // allows the client and the frame to communicate together by creating trust
   if (frame) {
	   frame.addEventListener('load', function () {
		   frame.contentWindow.postMessage('ping', '*');
	   });
   }

   isInteger = function(value) {
       return  typeof value !== 'undefined' &&
           typeof value === 'number' &&
           isFinite(value) &&
           Math.floor(value) === value;
   };

   // interprets messages coming from the frame
   onmessage = function (e) {
       if (typeof (e.data) === 'string' && e.data === 'pong'){
           console.log('frame trusted');
           return true;
       }

       var command = e.data.command;
       console.info('Command received from frame: ' + command);
       switch (command) {
           case 'resizeFrameHeight':
               if (isInteger(e.data.height)){
                   frame.height = e.data.height;
                   console.info('resizing iframe height to: '+e.data.height);
               } else {
                   console.error('no height defined or not numeric');
               }
               break;
           case 'resizeFrameWidth':
               if (isInteger(e.data.width)){
                   frame.width = e.data.width;
                   console.info('resizing iframe width to: '+e.data.width);
               } else {
                   console.error('no width defined or not numeric');
               }
               break;
           case 'logMessage':
               console.info('Message received from the frame');
               console.info(e);
               break;
       }
   };
})();

function isRRPatron() {
    var theCookies = document.cookie.split(';');
    for (var i = 0 ; i < theCookies.length; i++) {
        if (theCookies[i].includes('patreon_nonce'))
        	return true;
    }
    return false;
}


</script>
<script async src="https://widget.spreaker.com/widgets.js"></script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=5&shcb=33', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=5&shcb=33', false, [], true, false, false, false);
</script>

<script>var _audins_dom="raptorsrepublic_com",_audins_did=106914;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-5");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.raptorsrepublic_com,DomainId.106914" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body>
</html>
