<!DOCTYPE html>
<html dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	
<link rel="stylesheet" type="text/css" href="https://cdn.jsdelivr.net/npm/bulma@0.9.4/css/bulma.min.css">


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5KVCL7B');</script>

<title>Canada Basketball announces roster for Women’s FIBA World Cup - Raptors Republic</title>

		
		<meta name="description" content="From veterans Kia Nurse and Nathalie Achonwa to youngsters Laeticia Amihere and Taya Hanson, Canada will try to compete as they navigate a transition period within the team." />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://www.raptorsrepublic.com/2022/09/19/canada-basketball-announces-roster-for-womens-fiba-world-cup/" />
		<meta name="generator" content="All in One SEO (AIOSEO) 4.2.4 " />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Raptors Republic - Toronto Raptors news, analysis, highlights, podcasts and video." />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Canada Basketball announces roster for Women’s FIBA World Cup - Raptors Republic" />
		<meta property="og:description" content="From veterans Kia Nurse and Nathalie Achonwa to youngsters Laeticia Amihere and Taya Hanson, Canada will try to compete as they navigate a transition period within the team." />
		<meta property="og:url" content="https://www.raptorsrepublic.com/2022/09/19/canada-basketball-announces-roster-for-womens-fiba-world-cup/" />
		<meta property="fb:admins" content="28121195" />
		<meta property="og:image" content="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/Copy-of-schedule-breakdown-rap-up-pod-3.png" />
		<meta property="og:image:secure_url" content="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/Copy-of-schedule-breakdown-rap-up-pod-3.png" />
		<meta property="og:image:width" content="1280" />
		<meta property="og:image:height" content="720" />
		<meta property="article:tag" content="canada basketball" />
		<meta property="article:published_time" content="2022-09-19T13:57:01+00:00" />
		<meta property="article:modified_time" content="2022-09-19T13:57:03+00:00" />
		<meta property="article:publisher" content="https://www.facebook.com/RaptorsRepublic/" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@raptorsrepublic" />
		<meta name="twitter:title" content="Canada Basketball announces roster for Women’s FIBA World Cup - Raptors Republic" />
		<meta name="twitter:description" content="From veterans Kia Nurse and Nathalie Achonwa to youngsters Laeticia Amihere and Taya Hanson, Canada will try to compete as they navigate a transition period within the team." />
		<meta name="twitter:creator" content="@raptorsrepublic" />
		<meta name="twitter:image" content="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/Copy-of-schedule-breakdown-rap-up-pod-3.png" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		

<meta name="viewport" content="width=device-width, initial-scale=1"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Raptors Republic &raquo; Feed" href="https://www.raptorsrepublic.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Raptors Republic &raquo; Comments Feed" href="https://www.raptorsrepublic.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Raptors Republic &raquo; Canada Basketball announces roster for Women&#8217;s FIBA World Cup Comments Feed" href="https://www.raptorsrepublic.com/2022/09/19/canada-basketball-announces-roster-for-womens-fiba-world-cup/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.raptorsrepublic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mp-theme-css'  href='https://www.raptorsrepublic.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.9.31' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.raptorsrepublic.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.raptorsrepublic.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=6.0.2' media='all' />
<link rel='stylesheet' id='if-menu-site-css-css'  href='https://www.raptorsrepublic.com/wp-content/plugins/if-menu/assets/if-menu-site.css?ver=6.0.2' media='all' />
<link rel='stylesheet' id='generate-comments-css'  href='https://www.raptorsrepublic.com/wp-content/themes/generatepress/assets/css/components/comments.min.css?ver=3.1.3' media='all' />
<link rel='stylesheet' id='generate-widget-areas-css'  href='https://www.raptorsrepublic.com/wp-content/themes/generatepress/assets/css/components/widget-areas.min.css?ver=3.1.3' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://www.raptorsrepublic.com/wp-content/themes/generatepress/assets/css/main.min.css?ver=3.1.3' media='all' />
<style id='generate-style-inline-css'>
.no-featured-image-padding .featured-image {margin-left:-20px;margin-right:-20px;}.post-image-above-header .no-featured-image-padding .inside-article .featured-image {margin-top:-20px;}@media (max-width:768px){.no-featured-image-padding .featured-image {margin-left:-30px;margin-right:-30px;}.post-image-above-header .no-featured-image-padding .inside-article .featured-image {margin-top:-30px;}}
.is-right-sidebar{width:30%;}.is-left-sidebar{width:30%;}.site-content .content-area{width:70%;}@media (max-width: 768px){.main-navigation .menu-toggle,.sidebar-nav-mobile:not(#sticky-placeholder){display:block;}.main-navigation ul,.gen-sidebar-nav,.main-navigation:not(.slideout-navigation):not(.toggled) .main-nav > ul,.has-inline-mobile-toggle #site-navigation .inside-navigation > *:not(.navigation-search):not(.main-nav){display:none;}.nav-align-right .inside-navigation,.nav-align-center .inside-navigation{justify-content:space-between;}.has-inline-mobile-toggle .mobile-menu-control-wrapper{display:flex;flex-wrap:wrap;}.has-inline-mobile-toggle .inside-header{flex-direction:row;text-align:left;flex-wrap:wrap;}.has-inline-mobile-toggle .header-widget,.has-inline-mobile-toggle #site-navigation{flex-basis:100%;}.nav-float-left .has-inline-mobile-toggle #site-navigation{order:10;}}
.dynamic-author-image-rounded{border-radius:100%;}.dynamic-featured-image, .dynamic-author-image{vertical-align:middle;}.one-container.blog .dynamic-content-template:not(:last-child), .one-container.archive .dynamic-content-template:not(:last-child){padding-bottom:0px;}.dynamic-entry-excerpt > p:last-child{margin-bottom:0px;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='generate-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Archivo%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2Citalic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic&#038;display=auto&#038;ver=3.1.3' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.raptorsrepublic.com/wp-content/tablepress-combined.min.css?ver=13' media='all' />
<link rel='stylesheet' id='generatepress-dynamic-css'  href='https://www.raptorsrepublic.com/wp-content/uploads/generatepress/style.min.css?ver=1663343576' media='all' />
<link rel='stylesheet' id='generate-blog-images-css'  href='https://www.raptorsrepublic.com/wp-content/plugins/gp-premium/blog/functions/css/featured-images.min.css?ver=2.1.2' media='all' />
<link rel='stylesheet' id='generate-navigation-branding-css'  href='https://www.raptorsrepublic.com/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding-flex.min.css?ver=2.1.2' media='all' />
<style id='generate-navigation-branding-inline-css'>
@media (max-width: 768px){.site-header, #site-navigation, #sticky-navigation{display:none !important;opacity:0.0;}#mobile-header{display:block !important;width:100% !important;}#mobile-header .main-nav > ul{display:none;}#mobile-header.toggled .main-nav > ul, #mobile-header .menu-toggle, #mobile-header .mobile-bar-items{display:block;}#mobile-header .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4;}}.main-navigation.has-branding .inside-navigation.grid-container, .main-navigation.has-branding.grid-container .inside-navigation:not(.grid-container){padding:0px 20px 0px 20px;}.main-navigation.has-branding:not(.grid-container) .inside-navigation:not(.grid-container) .navigation-branding{margin-left:10px;}.navigation-branding img, .site-logo.mobile-header-logo img{height:60px;width:auto;}.navigation-branding .main-title{line-height:60px;}@media (max-width: 768px){.main-navigation.has-branding.nav-align-center .menu-bar-items, .main-navigation.has-sticky-branding.navigation-stick.nav-align-center .menu-bar-items{margin-left:auto;}.navigation-branding{margin-right:auto;margin-left:10px;}.navigation-branding .main-title, .mobile-header-navigation .site-logo{margin-left:10px;}.main-navigation.has-branding .inside-navigation.grid-container{padding:0px;}}
</style>
<link rel="https://api.w.org/" href="https://www.raptorsrepublic.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.raptorsrepublic.com/wp-json/wp/v2/posts/121919" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.raptorsrepublic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.raptorsrepublic.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.raptorsrepublic.com/?p=121919' />
<link rel="alternate" type="application/json+oembed" href="https://www.raptorsrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.raptorsrepublic.com%2F2022%2F09%2F19%2Fcanada-basketball-announces-roster-for-womens-fiba-world-cup%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.raptorsrepublic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.raptorsrepublic.com%2F2022%2F09%2F19%2Fcanada-basketball-announces-roster-for-womens-fiba-world-cup%2F&#038;format=xml" />
		<style type="text/css">.pp-podcast {opacity: 0;}</style>
		<link rel="pingback" href="https://www.raptorsrepublic.com/xmlrpc.php">
<style id="generateblocks-css">.gb-block-image img{vertical-align:middle;}.gb-block-image-58487707{margin-bottom:30px;}.gb-container .wp-block-image img{vertical-align:middle;}.gb-container .gb-shape{position:absolute;overflow:hidden;pointer-events:none;line-height:0;}.gb-container .gb-shape svg{fill:currentColor;}.gb-container-9b4b5042 > .gb-inside-container{max-width:1200px;margin-left:auto;margin-right:auto;}.gb-grid-wrapper > .gb-grid-column-4849e9cf{width:100%;}.gb-grid-wrapper > .gb-grid-column-d89ca8c7{width:50%;}.gb-container-f65f7b2e > .gb-inside-container{padding-left:10px;}.gb-grid-wrapper > .gb-grid-column-f65f7b2e{width:50%;}.gb-container-0399f7a2{margin-right:20px;margin-left:20px;}.gb-grid-wrapper > .gb-grid-column-0399f7a2{width:100%;}.gb-grid-wrapper{display:flex;flex-wrap:wrap;}.gb-grid-wrapper > .gb-grid-column > .gb-container{display:flex;flex-direction:column;height:100%;}.gb-grid-column{box-sizing:border-box;}.gb-grid-wrapper .wp-block-image{margin-bottom:0;}.gb-grid-wrapper-86c00ee6 > .gb-grid-column{padding-bottom:20px;}.gb-icon{display:inline-flex;line-height:0;}.gb-icon svg{height:1em;width:1em;fill:currentColor;}.gb-highlight{background:none;color:unset;}h3.gb-headline-a01f78ee{font-size:16px;margin-bottom:5px;}@media (max-width: 767px) {.gb-grid-wrapper > .gb-grid-column-4849e9cf{width:100%;}.gb-grid-wrapper > .gb-grid-column-d89ca8c7{width:50%;}.gb-grid-wrapper > .gb-grid-column-f65f7b2e{width:50%;}.gb-grid-wrapper > .gb-grid-column-0399f7a2{width:100%;}}.gb-container-link{position:absolute;top:0;right:0;bottom:0;left:0;z-index:999;}a.gb-container{display: block;}</style>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/6.2.0/css/all.min.css" integrity="sha512-xh6O/CkQoPOWDdYTDqeRdPCVd1SpvCA9XXcUnZS2FmJNp1coAFzvtCN9BmamE+4aHK8yyUHUSCcJHgXloTyT2A==" crossorigin="anonymous" referrerpolicy="no-referrer" />
<link rel="amphtml" href="https://www.raptorsrepublic.com/2022/09/19/canada-basketball-announces-roster-for-womens-fiba-world-cup/amp/"><link rel="icon" href="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/raptors-republic-favicon-logo-240x240.png" sizes="32x32" />
<link rel="icon" href="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/raptors-republic-favicon-logo-240x240.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/raptors-republic-favicon-logo-240x240.png" />
<meta name="msapplication-TileImage" content="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/raptors-republic-favicon-logo.png" />
		<style id="wp-custom-css">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</style>
		

 
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Raptors Republic"/>
  <meta property="og:title" content="Canada Basketball announces roster for Women&#039;s FIBA World Cup"/>
  <meta property="og:url" content="https://www.raptorsrepublic.com/2022/09/19/canada-basketball-announces-roster-for-womens-fiba-world-cup/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="From veterans Kia Nurse and Nathalie Achonwa to youngsters Laeticia Amihere and Taya Hanson, Canada will try to compete as they navigate a transition period within the team."/>
  <meta property="og:image" content="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/Copy-of-schedule-breakdown-rap-up-pod-3.png"/>
  <meta property="og:image:url" content="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/Copy-of-schedule-breakdown-rap-up-pod-3.png"/>
  <meta property="og:image:secure_url" content="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/Copy-of-schedule-breakdown-rap-up-pod-3.png"/>
  <meta property="article:published_time" content="2022-09-19T09:57:01-04:00"/>
  <meta property="article:modified_time" content="2022-09-19T09:57:03-04:00" />
  <meta property="og:updated_time" content="2022-09-19T09:57:03-04:00" />
  <meta property="article:section" content="Canada Basketball"/>
  <meta property="article:publisher" content="https://facebook.com/RaptorsRepublic"/>
 
 
  <meta name="twitter:title" content="Canada Basketball announces roster for Women&#039;s FIBA World Cup"/>
  <meta name="twitter:url" content="https://www.raptorsrepublic.com/2022/09/19/canada-basketball-announces-roster-for-womens-fiba-world-cup/"/>
  <meta name="twitter:description" content="From veterans Kia Nurse and Nathalie Achonwa to youngsters Laeticia Amihere and Taya Hanson, Canada will try to compete as they navigate a transition period within the team."/>
  <meta name="twitter:image" content="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/Copy-of-schedule-breakdown-rap-up-pod-3.png"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:creator" content="@https://twitter.com/OrenWeisfeld"/>
  <meta name="twitter:site" content="@raptorsrepublic"/>
 
  <link rel="canonical" href="https://www.raptorsrepublic.com/2022/09/19/canada-basketball-announces-roster-for-womens-fiba-world-cup/"/>
  <meta name="description" content="From veterans Kia Nurse and Nathalie Achonwa to youngsters Laeticia Amihere and Taya Hanson, Canada will try to compete as they navigate a transition period within the team."/>
  <meta name="author" content="Oren Weisfeld"/>
  <meta name="publisher" content="Raptors Republic"/>
 
 

	
</head>

<body class="post-template-default single single-post postid-121919 single-format-standard wp-custom-logo wp-embed-responsive post-image-below-header post-image-aligned-center sticky-menu-fade mobile-header mobile-header-logo right-sidebar nav-float-right separate-containers header-aligned-left dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope>
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5KVCL7B"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<header class="site-header has-inline-mobile-toggle" id="masthead" aria-label="Site"  itemtype="https://schema.org/WPHeader" itemscope>
			<div class="inside-header grid-container">
				<div class="site-logo">
					<a href="https://www.raptorsrepublic.com/" title="Raptors Republic" rel="home">
						<img  class="header-image is-logo-image" alt="Raptors Republic" src="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/cropped-cropped-cropped-rr-logo-workmark-white-transparent.png" title="Raptors Republic" width="350" height="70" />
					</a>
				</div>	<nav class="main-navigation mobile-menu-control-wrapper" id="mobile-menu-control-wrapper" aria-label="Mobile Toggle">
				<button data-nav="site-navigation" class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
			<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" /></svg><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span><span class="screen-reader-text">Menu</span>		</button>
	</nav>
			<nav class="main-navigation sub-menu-right" id="site-navigation" aria-label="Primary"  itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container">
								<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" /></svg><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span><span class="screen-reader-text">Menu</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-main-menu" class=" menu sf-menu"><li id="menu-item-32877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32877"><a href="http://raptorsrepublic.com/forums/forumdisplay.php?2-Everything-Raptors">Forums</a></li>
<li id="menu-item-32868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32868"><a href="https://www.raptorsrepublic.com/category/podcast/">Podcasts</a></li>
<li id="menu-item-61116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61116"><a href="https://www.raptorsrepublic.com/category/raptors905/">Raptors 905</a></li>
<li id="menu-item-90508" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90508"><a href="https://www.raptorsrepublic.com/category/canada-basketball/">Can Ball</a></li>
<li id="menu-item-120209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120209"><a title="YouTube" href="https://www.youtube.com/raptorsrepublic"><i class="fa-brands fa-youtube"></i> YouTube</a></li>
<li id="menu-item-120218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120218"><a title="TikTok" href="https://www.tiktok.com/@raptorsrepublic"><i class="fa-brands fa-tiktok"></i> TikTok</a></li>
<li id="menu-item-121759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121759"><a title="Discord" href="https://discord.gg/PSy563WsGy"><i class="fa-brands fa-discord"></i> Discord</a></li>
</ul></div>			</div>
		</nav>
					</div>
		</header>
				<nav id="mobile-header" itemtype="https://schema.org/SiteNavigationElement" itemscope class="main-navigation mobile-header-navigation has-branding">
			<div class="inside-navigation grid-container grid-parent">
				<div class="site-logo mobile-header-logo">
						<a href="https://www.raptorsrepublic.com/" title="Raptors Republic" rel="home">
							<img src="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/cropped-cropped-rr-logo-workmark-white-transparent.png" alt="Raptors Republic" class="is-logo-image" width="350" height="70" />
						</a>
					</div>					<button class="menu-toggle" aria-controls="mobile-menu" aria-expanded="false">
						<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" /></svg><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span><span class="screen-reader-text">Menu</span>					</button>
					<div id="mobile-menu" class="main-nav"><ul id="menu-main-menu-1" class=" menu sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32877"><a href="http://raptorsrepublic.com/forums/forumdisplay.php?2-Everything-Raptors">Forums</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32868"><a href="https://www.raptorsrepublic.com/category/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61116"><a href="https://www.raptorsrepublic.com/category/raptors905/">Raptors 905</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90508"><a href="https://www.raptorsrepublic.com/category/canada-basketball/">Can Ball</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120209"><a title="YouTube" href="https://www.youtube.com/raptorsrepublic"><i class="fa-brands fa-youtube"></i> YouTube</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120218"><a title="TikTok" href="https://www.tiktok.com/@raptorsrepublic"><i class="fa-brands fa-tiktok"></i> TikTok</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121759"><a title="Discord" href="https://discord.gg/PSy563WsGy"><i class="fa-brands fa-discord"></i> Discord</a></li>
</ul></div>			</div>
		</nav>
		
	<div class="site grid-container container hfeed" id="page">
				<div class="site-content" id="content">
			
	<div class="content-area" id="primary">
		<main class="site-main" id="main">
			
<article id="post-121919" class="post-121919 post type-post status-publish format-standard has-post-thumbnail hentry category-canada-basketball tag-canada-basketball no-featured-image-padding" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
					<header class="entry-header" aria-label="Content">
				<div style="font-size: 15px;" class="taxonomy-category has-text-color has-contrast-2-color wp-block-post-terms"><a href="https://www.raptorsrepublic.com/category/canada-basketball/" rel="tag">Canada Basketball</a></div><h1 class="entry-title" itemprop="headline">Canada Basketball announces roster for Women&#8217;s FIBA World Cup</h1>		<div class="entry-meta">
			<span class="posted-on"><time class="entry-date published" datetime="2022-09-19T09:57:01-04:00" itemprop="datePublished">September 19, 2022</time></span> <span class="byline">by <span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope><a class="url fn n" href="https://www.raptorsrepublic.com/author/oren/" title="View all posts by Oren Weisfeld" rel="author" itemprop="url"><span class="author-name" itemprop="name">Oren Weisfeld</span></a></span></span> 		</div>
					</header>
			<div class="featured-image  page-header-image-single ">
				<img width="1280" height="720" src="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/Copy-of-schedule-breakdown-rap-up-pod-3.png" class="attachment-full size-full" alt="" loading="lazy" itemprop="image" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/Copy-of-schedule-breakdown-rap-up-pod-3.png 1280w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/Copy-of-schedule-breakdown-rap-up-pod-3-400x225.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/Copy-of-schedule-breakdown-rap-up-pod-3-1024x576.png 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/Copy-of-schedule-breakdown-rap-up-pod-3-768x432.png 768w" sizes="(max-width: 1280px) 100vw, 1280px" />
			</div>
		<div class="entry-content" itemprop="text">
			
<p>Canada Basketball has announced the final 12-Woman roster for the upcoming FIBA World Cup in Sydney Australia, which begins on Wednesday, September 21st.</p>



<figure class="gb-block-image gb-block-image-6e02b33d"><img loading="lazy" width="2358" height="1374" class="gb-image gb-image-6e02b33d" src="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-19-at-9.17.05-AM.png" alt="" title="Screen-Shot-2022-09-19-at-9.17.05-AM" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-19-at-9.17.05-AM.png 2358w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-19-at-9.17.05-AM-400x233.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-19-at-9.17.05-AM-1024x597.png 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-19-at-9.17.05-AM-768x448.png 768w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-19-at-9.17.05-AM-1536x895.png 1536w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-19-at-9.17.05-AM-2048x1193.png 2048w" sizes="(max-width: 2358px) 100vw, 2358px" /></figure>



<p>“After weeks of training camp and exhibition games, our team is more than ready to compete at the FIBA Women&#8217;s Basketball World Cup,” said head coach Víctor Lapeña. “With a roster that features a range of experience, from Olympic veterans to several players set to make their Senior national team debut, our goal is to not only be competitive, but to play an aggressive style of basketball and proudly represent Canada every time we step on the court.”</p>



<p>Of the <a href="https://www.basketball.ca/team-canada-en/senior-womens-national-team-fiba-wwc-edmonton" target="_blank" rel="noreferrer noopener">15 players attending training camp in Edmonton</a> from August 24-September 8 — where they were before traveling to Australia for a pair of tune-up games — only 17-year-old Cassandra Prosper, Quinn Dornstauder, and Aaliyah Edwards were left off of the final roster. The final cut is of note, as Edwards is one of Canada&#8217;s best up-and-coming talents and was the MVP of GLOBL JAM. It&#8217;s likely that she had commitments with her program at the University of Connecticut that disabled her from attending the World Cup. A big loss for Team Canada.</p>



<p>However, the bright side comes in the form of veteran guard Kia Nurse, who has been rehabbing from a torn ACL and missed the entire 2022 WNBA season. It appears that she is healthy enough to play, but expectations should be tempered given that it will be Nurse&#8217;s first time playing competitive basketball games in almost a year. </p>



<p>The other two WNBA players will also be on the team, as team Captain Nathalie Achonwa and Minnesota Lynx teammate Bridget Carleton will lead the team from a veteran standpoint, whereas Laeticia Amihere, Taya Hanson, and Phillipina Kyei will add an injection of youth to the team. Twenty-one year old Amihere is a key to bridging the gab between the youth and the veterans, as she will assume a bigger role on the team she has been on since age 17 with the departures of Miranda Ayim, Nayo Raincock-Ekunwe, and Kim Gaucher, who were all on the Tokyo 2021 roster. </p>



<p>“Our Senior Women’s National team is entering a generational change and a period of transition which will see our players assume different roles within the team, both on and off the court,” said Denise Dignard, General Manager / Executive Vice-President, Women&#8217;s High Performance.  “The FIBA Women&#8217;s Basketball World Cup is an important step, but just one of many in our journey towards peak performance and a place on the podium at the Paris 2024 Olympic Games.”</p>



<p>Canada was drawn into Group B for the FIBA Women&#8217;s Basketball World Cup 2022 and will face Serbia (Sept. 21 11:00 p.m. ET), France (Sept. 23 4:00 a.m. ET), Japan (Sept. 25 6:30 a.m. ET), hosts Australia (Sept. 26 6:30 a.m. ET), and Mali (Sept. 27 2:00 a.m. ET) in the Group Phase, live on Sportsnet.</p>



<p>The top four teams in each group will advance to the quarter-finals with the winners moving on to the semifinals and medal round.</p>



<p>Canada’s Senior Women’s National Team enters the tournament ranked fourth in the FIBA World Ranking Women, an all-time high for the program. This will be Canada’s 12th appearance, and fifth consecutive, at the FIBA Women’s Basketball World Cup, with their highest finish being a pair of third place finishes in Seoul (1979) and Vilnius, Minsk, Moscow (1986).</p>



<p></p>
		</div>

			</div>
</article>
<div class="gb-grid-wrapper gb-grid-wrapper-c05ee655">
<div class="gb-grid-column gb-grid-column-0399f7a2"><div class="gb-container gb-container-0399f7a2"><div class="gb-inside-container">
     
        <div class="columns">
            <div class="column">
                                    <a class="rr-analytics-previous-article" href="https://www.raptorsrepublic.com/2022/09/19/what-eurobasket-taught-us-about-juancho-hernangomez/">
                        <div>
                            <div>
                                <img loading="lazy" width="1280" height="720" src="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/Juancho.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Juancho Hernangomez" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/Juancho.png 1280w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/Juancho-400x225.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/Juancho-1024x576.png 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/Juancho-768x432.png 768w" sizes="(max-width: 1280px) 100vw, 1280px" />                            </div>
                        </div>
                        <div>
                            <strong>Previous: What EuroBasket Taught Us About Juancho Hernangomez</strong>
                        </div>
                    </a>
                            </div>
            <div class="column">
                            </div>
        </div> 
     
    

</div></div></div>
</div>
			<div class="comments-area">
				<div id="comments">

	<h3 class="comments-title">1 thought on &ldquo;Canada Basketball announces roster for Women&#8217;s FIBA World Cup&rdquo;</h3>
		<ol class="comment-list">
			
		<li id="comment-332652" class="pingback even thread-even depth-1">
			<div class="comment-body">
				Pingback: <a href='https://solwd.net/canada/canada-basketball-announces-roster-for-womens-fiba-world-cup-2/' rel='external nofollow ugc' class='url'>Canada Basketball announces roster for Women’s FIBA World Cup - Canada</a> 			</div>

		</li>
		</ol>

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/09/19/canada-basketball-announces-roster-for-womens-fiba-world-cup/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.raptorsrepublic.com/wp-comments-post.php?wpe-comment-post=raptorsrepubli" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment" class="screen-reader-text">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" required></textarea></p><label for="author" class="screen-reader-text">Name</label><input placeholder="Name *" id="author" name="author" type="text" value="" size="30" required />
<label for="email" class="screen-reader-text">Email</label><input placeholder="Email *" id="email" name="email" type="email" value="" size="30" required />
<label for="url" class="screen-reader-text">Website</label><input placeholder="Website" id="url" name="url" type="url" value="" size="30" />
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='121919' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div>
	
</div>
			</div>

					</main>
	</div>

	<div class="widget-area sidebar is-right-sidebar" id="right-sidebar">
	<div class="inside-right-sidebar">
		<aside id="custom_html-4" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget">
<figure class="wp-block-image size-large"><a href="http://eepurl.com/hzuZ91" target="_blank" rel="noopener"><img src="https://www.raptorsrepublic.com/wp-content/uploads/2021/08/RR-newsletter-3-1024x1024.jpg" alt="" class="wp-image-113236"/></a></figure>
</div></aside><aside id="custom_html-3" class="widget_text widget inner-padding widget_custom_html"><h2 class="widget-title">The Rapcast</h2><div class="textwidget custom-html-widget"><div class="rra-podcast-playlist-embed">
	<iframe frameborder="0" src="https://playlist.megaphone.fm?p=BLU4206318594&light=true" width="100%" height="482"></iframe>
</div></div></aside><aside id="block-7" class="widget inner-padding widget_block"><div class="gb-container gb-container-9b4b5042 rra-latest-posts-sidebar"><div class="gb-inside-container">

<h3 class="has-medium-font-size">Latest Posts</h3>



<div class="gb-grid-wrapper gb-grid-wrapper-86c00ee6 gb-query-loop-wrapper">
<div class="gb-grid-column gb-grid-column-4849e9cf gb-query-loop-item post-121919 post type-post status-publish format-standard has-post-thumbnail hentry category-canada-basketball tag-canada-basketball no-featured-image-padding"><div class="gb-container gb-container-4849e9cf"><div class="gb-inside-container">
<div class="gb-grid-wrapper gb-grid-wrapper-2588dc3a">
<div class="gb-grid-column gb-grid-column-d89ca8c7"><div class="gb-container gb-container-d89ca8c7"><div class="gb-inside-container">
<figure class="gb-block-image gb-block-image-58487707"><a href="https://www.raptorsrepublic.com/2022/09/19/canada-basketball-announces-roster-for-womens-fiba-world-cup/" rel="" target=""><img width="1280" height="720" src="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/Copy-of-schedule-breakdown-rap-up-pod-3.png" class="gb-image-58487707" alt="" loading="lazy" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/Copy-of-schedule-breakdown-rap-up-pod-3.png 1280w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/Copy-of-schedule-breakdown-rap-up-pod-3-400x225.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/Copy-of-schedule-breakdown-rap-up-pod-3-1024x576.png 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/Copy-of-schedule-breakdown-rap-up-pod-3-768x432.png 768w" sizes="(max-width: 1280px) 100vw, 1280px" /></a></figure>
</div></div></div>

<div class="gb-grid-column gb-grid-column-f65f7b2e"><div class="gb-container gb-container-f65f7b2e"><div class="gb-inside-container">
<h3 class="gb-headline gb-headline-a01f78ee gb-headline-text"><a href="https://www.raptorsrepublic.com/2022/09/19/canada-basketball-announces-roster-for-womens-fiba-world-cup/">Canada Basketball announces roster for Women&#8217;s FIBA World Cup</a></h3>
</div></div></div>
</div>
</div></div></div>

<div class="gb-grid-column gb-grid-column-4849e9cf gb-query-loop-item post-121900 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-toronto-raptors-2 tag-bo-cruz tag-juancho-hernangomez tag-toronto-raptors no-featured-image-padding"><div class="gb-container gb-container-4849e9cf"><div class="gb-inside-container">
<div class="gb-grid-wrapper gb-grid-wrapper-2588dc3a">
<div class="gb-grid-column gb-grid-column-d89ca8c7"><div class="gb-container gb-container-d89ca8c7"><div class="gb-inside-container">
<figure class="gb-block-image gb-block-image-58487707"><a href="https://www.raptorsrepublic.com/2022/09/19/what-eurobasket-taught-us-about-juancho-hernangomez/" rel="" target=""><img width="1280" height="720" src="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/Juancho.png" class="gb-image-58487707" alt="Juancho Hernangomez" loading="lazy" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/Juancho.png 1280w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/Juancho-400x225.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/Juancho-1024x576.png 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/Juancho-768x432.png 768w" sizes="(max-width: 1280px) 100vw, 1280px" /></a></figure>
</div></div></div>

<div class="gb-grid-column gb-grid-column-f65f7b2e"><div class="gb-container gb-container-f65f7b2e"><div class="gb-inside-container">
<h3 class="gb-headline gb-headline-a01f78ee gb-headline-text"><a href="https://www.raptorsrepublic.com/2022/09/19/what-eurobasket-taught-us-about-juancho-hernangomez/">What EuroBasket Taught Us About Juancho Hernangomez</a></h3>
</div></div></div>
</div>
</div></div></div>

<div class="gb-grid-column gb-grid-column-4849e9cf gb-query-loop-item post-121870 post type-post status-publish format-standard has-post-thumbnail hentry category-runnin-off-the-screen category-video tag-otto-porter-jr-2 tag-toronto-raptors no-featured-image-padding"><div class="gb-container gb-container-4849e9cf"><div class="gb-inside-container">
<div class="gb-grid-wrapper gb-grid-wrapper-2588dc3a">
<div class="gb-grid-column gb-grid-column-d89ca8c7"><div class="gb-container gb-container-d89ca8c7"><div class="gb-inside-container">
<figure class="gb-block-image gb-block-image-58487707"><a href="https://www.raptorsrepublic.com/2022/09/17/path-through-the-atlantic-runnin-off-the-screen/" rel="" target=""><img width="1280" height="720" src="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/kevin-durant-scottie-barnes-toronto-raptors-podcast-man-they-call-mac.jpg" class="gb-image-58487707" alt="" loading="lazy" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/kevin-durant-scottie-barnes-toronto-raptors-podcast-man-they-call-mac.jpg 1280w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/kevin-durant-scottie-barnes-toronto-raptors-podcast-man-they-call-mac-400x225.jpg 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/kevin-durant-scottie-barnes-toronto-raptors-podcast-man-they-call-mac-1024x576.jpg 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/kevin-durant-scottie-barnes-toronto-raptors-podcast-man-they-call-mac-768x432.jpg 768w" sizes="(max-width: 1280px) 100vw, 1280px" /></a></figure>
</div></div></div>

<div class="gb-grid-column gb-grid-column-f65f7b2e"><div class="gb-container gb-container-f65f7b2e"><div class="gb-inside-container">
<h3 class="gb-headline gb-headline-a01f78ee gb-headline-text"><a href="https://www.raptorsrepublic.com/2022/09/17/path-through-the-atlantic-runnin-off-the-screen/">Path Through The Atlantic | Runnin&#8217; Off The Screen</a></h3>
</div></div></div>
</div>
</div></div></div>

<div class="gb-grid-column gb-grid-column-4849e9cf gb-query-loop-item post-121856 post type-post status-publish format-standard has-post-thumbnail hentry category-outside-looking-in category-podcast category-video tag-brooklyn-nets tag-kevin-durant tag-kyrie-irving tag-scottie-barnes tag-toronto-raptors no-featured-image-padding"><div class="gb-container gb-container-4849e9cf"><div class="gb-inside-container">
<div class="gb-grid-wrapper gb-grid-wrapper-2588dc3a">
<div class="gb-grid-column gb-grid-column-d89ca8c7"><div class="gb-container gb-container-d89ca8c7"><div class="gb-inside-container">
<figure class="gb-block-image gb-block-image-58487707"><a href="https://www.raptorsrepublic.com/2022/09/16/the-raptors-nets-preview/" rel="" target=""><img width="1280" height="720" src="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/20220915_201302_0000-1.png" class="gb-image-58487707" alt="" loading="lazy" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/20220915_201302_0000-1.png 1280w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/20220915_201302_0000-1-400x225.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/20220915_201302_0000-1-1024x576.png 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/20220915_201302_0000-1-768x432.png 768w" sizes="(max-width: 1280px) 100vw, 1280px" /></a></figure>
</div></div></div>

<div class="gb-grid-column gb-grid-column-f65f7b2e"><div class="gb-container gb-container-f65f7b2e"><div class="gb-inside-container">
<h3 class="gb-headline gb-headline-a01f78ee gb-headline-text"><a href="https://www.raptorsrepublic.com/2022/09/16/the-raptors-nets-preview/">The Raptors &#038; Nets Preview</a></h3>
</div></div></div>
</div>
</div></div></div>

<div class="gb-grid-column gb-grid-column-4849e9cf gb-query-loop-item post-121828 post type-post status-publish format-standard has-post-thumbnail hentry category-outside-looking-in category-podcast category-video tag-deaaron-fox-2 tag-sacramento-kings tag-scottie-barnes tag-toronto-raptors no-featured-image-padding"><div class="gb-container gb-container-4849e9cf"><div class="gb-inside-container">
<div class="gb-grid-wrapper gb-grid-wrapper-2588dc3a">
<div class="gb-grid-column gb-grid-column-d89ca8c7"><div class="gb-container gb-container-d89ca8c7"><div class="gb-inside-container">
<figure class="gb-block-image gb-block-image-58487707"><a href="https://www.raptorsrepublic.com/2022/09/15/the-raptors-kings-preview/" rel="" target=""><img width="1280" height="720" src="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/20220914_184718_0000.png" class="gb-image-58487707" alt="" loading="lazy" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/20220914_184718_0000.png 1280w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/20220914_184718_0000-400x225.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/20220914_184718_0000-1024x576.png 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/20220914_184718_0000-768x432.png 768w" sizes="(max-width: 1280px) 100vw, 1280px" /></a></figure>
</div></div></div>

<div class="gb-grid-column gb-grid-column-f65f7b2e"><div class="gb-container gb-container-f65f7b2e"><div class="gb-inside-container">
<h3 class="gb-headline gb-headline-a01f78ee gb-headline-text"><a href="https://www.raptorsrepublic.com/2022/09/15/the-raptors-kings-preview/">The Raptors &#038; Kings Preview</a></h3>
</div></div></div>
</div>
</div></div></div>

<div class="gb-grid-column gb-grid-column-4849e9cf gb-query-loop-item post-121831 post type-post status-publish format-standard has-post-thumbnail hentry category-confederacy-of-dunks category-podcast tag-confederacy-of-dunks no-featured-image-padding"><div class="gb-container gb-container-4849e9cf"><div class="gb-inside-container">
<div class="gb-grid-wrapper gb-grid-wrapper-2588dc3a">
<div class="gb-grid-column gb-grid-column-d89ca8c7"><div class="gb-container gb-container-d89ca8c7"><div class="gb-inside-container">
<figure class="gb-block-image gb-block-image-58487707"><a href="https://www.raptorsrepublic.com/2022/09/15/power-and-accountability-confederacy-of-dunks/" rel="" target=""><img width="1920" height="1080" src="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/COD-THUMBNAIL-TEMPLATE-260.png" class="gb-image-58487707" alt="" loading="lazy" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/COD-THUMBNAIL-TEMPLATE-260.png 1920w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/COD-THUMBNAIL-TEMPLATE-260-400x225.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/COD-THUMBNAIL-TEMPLATE-260-1024x576.png 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/COD-THUMBNAIL-TEMPLATE-260-768x432.png 768w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/COD-THUMBNAIL-TEMPLATE-260-1536x864.png 1536w" sizes="(max-width: 1920px) 100vw, 1920px" /></a></figure>
</div></div></div>

<div class="gb-grid-column gb-grid-column-f65f7b2e"><div class="gb-container gb-container-f65f7b2e"><div class="gb-inside-container">
<h3 class="gb-headline gb-headline-a01f78ee gb-headline-text"><a href="https://www.raptorsrepublic.com/2022/09/15/power-and-accountability-confederacy-of-dunks/">Power and Accountability &#8211; Confederacy of Dunks</a></h3>
</div></div></div>
</div>
</div></div></div>

<div class="gb-grid-column gb-grid-column-4849e9cf gb-query-loop-item post-121820 post type-post status-publish format-standard has-post-thumbnail hentry category-outside-looking-in category-podcast category-video tag-new-orleans-pelicans tag-scottie-barnes tag-toronto-raptors tag-zion-williamson no-featured-image-padding"><div class="gb-container gb-container-4849e9cf"><div class="gb-inside-container">
<div class="gb-grid-wrapper gb-grid-wrapper-2588dc3a">
<div class="gb-grid-column gb-grid-column-d89ca8c7"><div class="gb-container gb-container-d89ca8c7"><div class="gb-inside-container">
<figure class="gb-block-image gb-block-image-58487707"><a href="https://www.raptorsrepublic.com/2022/09/14/pelicans-raptors-preview/" rel="" target=""><img width="1280" height="720" src="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/20220913_165242_0000-1.png" class="gb-image-58487707" alt="" loading="lazy" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/20220913_165242_0000-1.png 1280w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/20220913_165242_0000-1-400x225.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/20220913_165242_0000-1-1024x576.png 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/20220913_165242_0000-1-768x432.png 768w" sizes="(max-width: 1280px) 100vw, 1280px" /></a></figure>
</div></div></div>

<div class="gb-grid-column gb-grid-column-f65f7b2e"><div class="gb-container gb-container-f65f7b2e"><div class="gb-inside-container">
<h3 class="gb-headline gb-headline-a01f78ee gb-headline-text"><a href="https://www.raptorsrepublic.com/2022/09/14/pelicans-raptors-preview/">Pelicans &#038; Raptors Preview</a></h3>
</div></div></div>
</div>
</div></div></div>

<div class="gb-grid-column gb-grid-column-4849e9cf gb-query-loop-item post-121809 post type-post status-publish format-standard has-post-thumbnail hentry category-canada-basketball tag-canada-basketball tag-dalano-banton no-featured-image-padding"><div class="gb-container gb-container-4849e9cf"><div class="gb-inside-container">
<div class="gb-grid-wrapper gb-grid-wrapper-2588dc3a">
<div class="gb-grid-column gb-grid-column-d89ca8c7"><div class="gb-container gb-container-d89ca8c7"><div class="gb-inside-container">
<figure class="gb-block-image gb-block-image-58487707"><a href="https://www.raptorsrepublic.com/2022/09/14/three-important-takeaways-from-team-canada-at-the-americup/" rel="" target=""><img width="1280" height="720" src="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/Copy-of-schedule-breakdown-rap-up-pod-2.png" class="gb-image-58487707" alt="" loading="lazy" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/Copy-of-schedule-breakdown-rap-up-pod-2.png 1280w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/Copy-of-schedule-breakdown-rap-up-pod-2-400x225.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/Copy-of-schedule-breakdown-rap-up-pod-2-1024x576.png 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/Copy-of-schedule-breakdown-rap-up-pod-2-768x432.png 768w" sizes="(max-width: 1280px) 100vw, 1280px" /></a></figure>
</div></div></div>

<div class="gb-grid-column gb-grid-column-f65f7b2e"><div class="gb-container gb-container-f65f7b2e"><div class="gb-inside-container">
<h3 class="gb-headline gb-headline-a01f78ee gb-headline-text"><a href="https://www.raptorsrepublic.com/2022/09/14/three-important-takeaways-from-team-canada-at-the-americup/">Three important takeaways from Team Canada at the AmeriCup</a></h3>
</div></div></div>
</div>
</div></div></div>

<div class="gb-grid-column gb-grid-column-4849e9cf gb-query-loop-item post-121762 post type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-rap-up tag-dpoy-award tag-rap-up no-featured-image-padding"><div class="gb-container gb-container-4849e9cf"><div class="gb-inside-container">
<div class="gb-grid-wrapper gb-grid-wrapper-2588dc3a">
<div class="gb-grid-column gb-grid-column-d89ca8c7"><div class="gb-container gb-container-d89ca8c7"><div class="gb-inside-container">
<figure class="gb-block-image gb-block-image-58487707"><a href="https://www.raptorsrepublic.com/2022/09/13/drafting-our-top-nba-dpoy-award-candidates-rap-up/" rel="" target=""><img width="1280" height="720" src="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/2022-23-DPOY-DRAFT-1.jpg" class="gb-image-58487707" alt="" loading="lazy" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/2022-23-DPOY-DRAFT-1.jpg 1280w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/2022-23-DPOY-DRAFT-1-400x225.jpg 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/2022-23-DPOY-DRAFT-1-1024x576.jpg 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/2022-23-DPOY-DRAFT-1-768x432.jpg 768w" sizes="(max-width: 1280px) 100vw, 1280px" /></a></figure>
</div></div></div>

<div class="gb-grid-column gb-grid-column-f65f7b2e"><div class="gb-container gb-container-f65f7b2e"><div class="gb-inside-container">
<h3 class="gb-headline gb-headline-a01f78ee gb-headline-text"><a href="https://www.raptorsrepublic.com/2022/09/13/drafting-our-top-nba-dpoy-award-candidates-rap-up/">Drafting Our Top NBA DPOY Award Candidates &#8211; Rap Up</a></h3>
</div></div></div>
</div>
</div></div></div>

<div class="gb-grid-column gb-grid-column-4849e9cf gb-query-loop-item post-121647 post type-post status-publish format-standard has-post-thumbnail hentry category-outside-looking-in category-podcast tag-charlotte-hornets tag-lamelo-ball tag-scottie-barnes tag-toronto-raptors no-featured-image-padding"><div class="gb-container gb-container-4849e9cf"><div class="gb-inside-container">
<div class="gb-grid-wrapper gb-grid-wrapper-2588dc3a">
<div class="gb-grid-column gb-grid-column-d89ca8c7"><div class="gb-container gb-container-d89ca8c7"><div class="gb-inside-container">
<figure class="gb-block-image gb-block-image-58487707"><a href="https://www.raptorsrepublic.com/2022/09/12/building-with-scottie-lamelo/" rel="" target=""><img width="1280" height="720" src="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/20220911_210738_0000.png" class="gb-image-58487707" alt="" loading="lazy" srcset="https://www.raptorsrepublic.com/wp-content/uploads/2022/09/20220911_210738_0000.png 1280w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/20220911_210738_0000-400x225.png 400w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/20220911_210738_0000-1024x576.png 1024w, https://www.raptorsrepublic.com/wp-content/uploads/2022/09/20220911_210738_0000-768x432.png 768w" sizes="(max-width: 1280px) 100vw, 1280px" /></a></figure>
</div></div></div>

<div class="gb-grid-column gb-grid-column-f65f7b2e"><div class="gb-container gb-container-f65f7b2e"><div class="gb-inside-container">
<h3 class="gb-headline gb-headline-a01f78ee gb-headline-text"><a href="https://www.raptorsrepublic.com/2022/09/12/building-with-scottie-lamelo/">Building with Scottie &#038; LaMelo</a></h3>
</div></div></div>
</div>
</div></div></div>
</div>

</div></div></aside>	</div>
</div>

	</div>
</div>


<div class="site-footer">
				<div id="footer-widgets" class="site footer-widgets">
				<div class="footer-widgets-container grid-container">
					<div class="inside-footer-widgets">
							<div class="footer-widget-1">
		<aside id="nav_menu-7" class="widget inner-padding widget_nav_menu"><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="https://www.youtube.com/t/terms">YouTube ToS</a></li>
<li id="menu-item-105353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105353"><a href="https://www.raptorsrepublic.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-121373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121373"><a href="https://www.raptorsrepublic.com/front-office/">RR Front Office</a></li>
<li id="menu-item-121374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121374"><a href="https://www.raptorsrepublic.com/coin/">$RAPS Coin</a></li>
<li id="menu-item-121375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121375"><a href="https://www.raptorsrepublic.com/raptors-republic-partners/">Raptors Republic Partners</a></li>
<li id="menu-item-121376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121376"><a href="https://www.raptorsrepublic.com/work-at-raptors-republic/">Work at Raptors Republic</a></li>
</ul></div></aside>	</div>
		<div class="footer-widget-2">
		<aside id="nav_menu-6" class="widget inner-padding widget_nav_menu"><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180"><a title="YouTube" href="https://www.youtube.com/raptorsrepublic"><i class="fa-brands fa-youtube"></i> YouTube</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181"><a title="Twitter" href="https://twitter.com/raptorsrepublic"><i class="fa-brands fa-twitter"></i> Twitter</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182"><a title="TikTok" href="https://tiktok.com/@raptorsrepublic"><i class="fa-brands fa-tiktok"></i> TikTok</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a title="Instagram" href="https://instagram.com/raptorsrepublic"><i class="fa-brands fa-instagram"></i> Instagram</a></li>
<li id="menu-item-121377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121377"><a title="Email Newsletter" href="https://raptorsrepublic.us6.list-manage.com/subscribe?u=cd99c83583825263b3f22ef85&#038;id=2828931557"><i class="fa-sharp fa-solid fa-envelope"></i> Newsletter</a></li>
<li id="menu-item-121378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121378"><a title="RSS Feed" href="https://raptorsrepublic.com/feed"><i class="fa-sharp fa-solid fa-rss"></i> RSS</a></li>
<li id="menu-item-121379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121379"><a title="Discord" href="https://discord.gg/QvqPA2xjm6"><i class="fa-brands fa-discord"></i> Discord</a></li>
</ul></div></aside>	</div>
		<div class="footer-widget-3">
		<aside id="text-3" class="widget inner-padding widget_text">			<div class="textwidget"><p>Raptors Republic is in no way affiliated with the Toronto Raptors except for the fact that we love them. Get in touch at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="582a39282c372a2b2a3d282d3a34313b183f35393134763b373576">[email&#160;protected]</a> God bless.</p>
</div>
		</aside>	</div>
						</div>
				</div>
			</div>
					<footer class="site-info" aria-label="Site"  itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container">
								<div class="copyright-bar">
					&copy; 2022				</div>
			</div>
		</footer>
		</div>

		<style type="text/css"></style>
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id="generate-a11y">!function(){"use strict";if("querySelector"in document&&"addEventListener"in window){var e=document.body;e.addEventListener("mousedown",function(){e.classList.add("using-mouse")}),e.addEventListener("keydown",function(){e.classList.remove("using-mouse")})}}();</script><script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"121919 https:\/\/www.raptorsrepublic.com\/?p=121919","disqusShortname":"raptorsrepublic","disqusTitle":"Canada Basketball announces roster for Women\u2019s FIBA World Cup","disqusUrl":"https:\/\/www.raptorsrepublic.com\/2022\/09\/19\/canada-basketball-announces-roster-for-womens-fiba-world-cup\/","postId":"121919"};
</script>
<script src='https://www.raptorsrepublic.com/wp-content/plugins/disqus-conditional-load/vendor/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16' id='disqus_embed-js'></script>

<script id='generate-menu-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script src='https://www.raptorsrepublic.com/wp-content/themes/generatepress/assets/js/menu.min.js?ver=3.1.3' id='generate-menu-js'></script>
<script src='https://www.raptorsrepublic.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>

</body>
</html>
